PDA

View Full Version : oil leak


fburden
27th May 2006, 02:27
hi
i have a 1992 sportster deluxe with leak around the engine mount bolt. the right side mount is cracked but the oil is leaking around the left engine bolt. i replaced the rocker box gaskets thinking that it was the problem but it is still leaking. I was wondering if anyone came across this problem before and how they fixed it. any info would be greatful .
thanks
fred
i attached a couple of pics i hope they are there . first time using this forum.7062

7063

fburden
27th May 2006, 02:38
one pic shows the cracked engine mount and the other the pencil points to the leak

Catani
28th May 2006, 21:54
:frownthre
Hi all!

I'm totally upset! My brand new 2006 Sportster has only 1000 miles and... THREE oil leaks!!! How can this be possible? I attached some pics and begging for help! Thanks a lot!

a45junkie
28th May 2006, 22:33
my bike has a stud for the left mount bolt, is it possible that someone put in too long a bolt and bottoming it out, cracked the head in the valvespring pocket area? if it was mine i think i would just pull out the bolt and put some RTV on it an stick it back in

chrishajer
29th May 2006, 02:29
hi
i have a 1992 sportster deluxe with leak around the engine mount bolt. the right side mount is cracked but the oil is leaking around the left engine bolt. i replaced the rocker box gaskets thinking that it was the problem but it is still leaking. I was wondering if anyone came across this problem before and how they fixed it. any info would be greatful .
thanks
fred
i attached a couple of pics i hope they are there . first time using this forum.7062

7063
1. Somebody needs to move this post :)

The pics are good

You need a new head to take care of the cracked motor mount boss. In the process of replacing that head, you will inevitibly fix the oil leak on the left side. I can't see a leak in the pic, maybe a bit of discoloration, but it doesn't really matter. The leak will be gone when you replace the head.

Good luck.

--Chris

chrishajer
29th May 2006, 02:32
:frownthre
Hi all!

I'm totally upset! My brand new 2006 Sportster has only 1000 miles and... THREE oil leaks!!! How can this be possible? I attached some pics and begging for help! Thanks a lot!
1. Somebody needs to move this post too

You have a very minor issue, if any issue at all. Chances are the oil and dirt you see there are remnants of the oil used in assembly. There's really no oil in that area to leak.

Wash the bike and check again in 1000 or so miles. It's nothing to worry about. And don't try to tighten those bolts in the picture. They are torqued in a very specific sequence and cannot be adjusted once assembled. They don't need to be tightened. Just don't get any ideas.

Enjoy your bike. It's fine.

--Chris

Catani
29th May 2006, 03:52
Enjoy your bike. It's fine.

--Chris

Chris, thank you very much for the answer. I'm new to HD's and a little bit worried. But now it's ok; I'm VERY satisfied with this wonderful machine!

Thanks!

chrishajer
29th May 2006, 15:51
Don't worry :)

You'll find that there are a lot of perceived problems that turn out to be "characteristics" and are perfectly normal. You'll learn to love them.

Enjoy.

--Chris

XLFREAK
29th May 2006, 16:01
they must prelube alot of engine fasteners. i thought i had seepage all over engine. after a few washes (early in ownership) hasnt shown any more signs of leaks.