View Single Post
  #783  
Old 28th October 2019
Hippysmack's Avatar
Hippysmack Hippysmack is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2014
Posts: 8,047
Reputation: 7854055
Hippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond repute
Default



I saw that the green from bustert's pics shows up best so that's what I got.
It's difficult to get the water level exactly on a line so here is where I started.


1000 RPM:


I lost 3-3/4" of water by taking the oil cap off at idle (1000 RPM).
Since it went and died and idled below 1000 when I fired it back up, I held the throttle at 1000 to get this reading.


2000 RPM:


3000 RPM:


4000 RPM:


5000 RPM:


I have something happening at 5500 sitting still as the pipes sound like they are spitting around then or maybe breaking up some.
I was running between 5000 and 6500 earlier with a load and no problems.
So this may be some of the differences you mentioned regarding load vs no load, Tomcatt?
__________________
Diagnosis begins before teardown, during and after rebuild.

In Search of Fuel, Sunshine and a Steady Idle.

Reference the XLFORUM'S Sportsterpedia
for additional technical information & advice

Last edited by Hippysmack; 18th December 2019 at 00:24.. Reason: moved pics to Sportsterpedia, Deleted non productive rantings...
Reply With Quote