View Single Post
  #831  
Old 5th November 2019
Hippysmack's Avatar
Hippysmack Hippysmack is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2014
Posts: 8,047
Reputation: 7854055
Hippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond repute
Default

What's that go on bustert?
I'm still a little fuzzy on timed breathers.


Before the new umbrellas, I lost 3-3/4" (7-1/2" WC) and the engine died when removing the oil cap.
I checked today and I still lost 2-1/4" (4-1/2" WC) when removing the cap.
But, I only lost a slight pitch in the engine and not a noticeable amount on the tach.
No frothing in the oil tank now with the cap removed at idle.
So it does look like the rear umbrella was on the way out.



I had (previous to any testing) set the A/F mixture by the Idle Drop Method:
http://www.sportsterpedia.com/doku.p...rop_method_idm

Today I moved the mix to and fro and found no difference on the slack tube.

edit:
I tried to get to 6000 while testing in the shop and it won't do it.
But on the road, easy peasy.
Do I need to go back into the carb?
__________________
Diagnosis begins before teardown, during and after rebuild.

In Search of Fuel, Sunshine and a Steady Idle.

Reference the XLFORUM'S Sportsterpedia
for additional technical information & advice

Last edited by Hippysmack; 8th November 2019 at 02:04.. Reason: moved pic to Sportsterpedia
Reply With Quote