The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Era Specific and Model Specific > Frame Mount EVO Sportster Talk (1986-2003 models)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Paulie420 needs your help.
Last Post: IXL2Relax
Posted On: 4 Minutes Ago
Replies: 7
Views: 87
0 Rebuilt and 1200 conversion and now won't idle?
Last Post: Jowniofownio
Posted On: 31 Minutes Ago
Replies: 5
Views: 197
0 Not charging issue!
Last Post: IXL2Relax
Posted On: 31 Minutes Ago
Replies: 4
Views: 111
0 Value of a Boattail?
Last Post: Moon Wolf
Posted On: 37 Minutes Ago
Replies: 1
Views: 56
0 Problems with recently rebuilt transmission
Last Post: yoshi
Posted On: 1 Hour Ago
Replies: 82
Views: 4,577
0 Future of the sporty?
Last Post: spitfirechopper
Posted On: 4 Hours Ago
Replies: 81
Views: 3,108
0 THE Trainspotting Thread
Last Post: spitfirechopper
Posted On: 4 Hours Ago
Replies: 1,894
Views: 179,826
0 1977 Bright Blue
Last Post: Airarbiter
Posted On: 5 Hours Ago
Replies: 6
Views: 185
0 Brake Squeek
Last Post: rokytnji
Posted On: 6 Hours Ago
Replies: 1
Views: 62
0 Won't rev past 1200
Last Post: Aocasio
Posted On: 6 Hours Ago
Replies: 21
Views: 915
0 Mikuni HSR42
Last Post: mikeLI_77
Posted On: 6 Hours Ago
Replies: 2
Views: 79
0 HAMMER PERFORMANCE Tech Tip Videos
Last Post: jammantoo
Posted On: 6 Hours Ago
Replies: 19
Views: 579
0 My Not So Stock 1980 XLS < Brakes >
Last Post: rokytnji
Posted On: 6 Hours Ago
Replies: 110
Views: 6,714
0 Where do you ride in the lane?
Last Post: Keep it running
Posted On: 6 Hours Ago
Replies: 25
Views: 467
0 Sweetwater BBQ and Campout and Swapmeet with Bands
Last Post: rokytnji
Posted On: 6 Hours Ago
Replies: 0
Views: 71
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 6 Hours Ago
Replies: 6,097
Views: 412,875
0 You asked for it! "The Tess' Coffee Thread"
Last Post: RandyMac
Posted On: 6 Hours Ago
Replies: 10,042
Views: 606,980
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 7 Hours Ago
Replies: 40,095
Views: 6,156,339
0 so,, amazing,,how u guys are sucking,, knowlege
Last Post: rokytnji
Posted On: 7 Hours Ago
Replies: 1
Views: 175
0 HAMMERPerf 90" In the Works
Last Post: jkinkade
Posted On: 8 Hours Ago
Replies: 1,457
Views: 146,641
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 8 Hours Ago
Replies: 1,032
Views: 105,626
0 Range With EFI 4.5 Gal Tank
Last Post: jzink0883
Posted On: 8 Hours Ago
Replies: 138
Views: 47,759
0 70 xlch clutch
Last Post: jwheld
Posted On: 8 Hours Ago
Replies: 88
Views: 2,371
0 HER 42 gas leaking from drain hose?
Last Post: rokytnji
Posted On: 8 Hours Ago
Replies: 25
Views: 507
0 Intro from New England
Last Post: sportsterpaul
Posted On: 9 Hours Ago
Replies: 12
Views: 203
0 What did you do for your sporty Today?
Last Post: sportsterpaul
Posted On: 9 Hours Ago
Replies: 5,029
Views: 526,491
0 Where did it go?
Last Post: mwXL 2006
Posted On: 10 Hours Ago
Replies: 4
Views: 269
0 z bars
Last Post: Bryan83taco
Posted On: 11 Hours Ago
Replies: 1
Views: 92
0 Joe Minton article on HSR 42 tuning
Last Post: The Crusher
Posted On: 11 Hours Ago
Replies: 10
Views: 2,472
5 Another "new guy" rumor or fact question....
Last Post: Ferrous Head
Posted On: 11 Hours Ago
Replies: 24
Views: 1,320
More...
Members Birthdays
SoCal 1200N (57), riverar7 (53), rx3732 (44), gnrxl2002 (40)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 21st August 2012
kacperix's Avatar
kacperix kacperix is offline
Biker
 
Join Date: Aug 2012
Posts: 42
Sportster/Buell Model: xlh883
Sportster/Buell Year: 1995
Reputation: 10
kacperix is an unknown quantity at this point
Default

it runs fine then a loud back fire (sonds like its coming through carb) that stalls the engine (99% of the times when i apply throttle from idle). so im guessing it could be something with mixture. but have no idea how to deal with it
Reply With Quote
  #22  
Old 21st August 2012
Spartacus's Avatar
Spartacus Spartacus is offline
Biker
 
Join Date: Jul 2012
Location: Saskatchewan
Posts: 78
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1986
Reputation: 87
Spartacus is an unknown quantity at this point
Default

Quote:
Originally Posted by sportsterdoc View Post
Signing off for evening.
Based upon what you have reported, I would unplug regulator and check for corrosion inside the connector, as well as be sure that it is well grounded (no paint under star washer, etc.). Then, recheck your voltage.
I took a look at the regulator it does not unplug from the regulator end. I tried to follow the wire but couldn't find where it came out the other end... Is the connector under the seat? I tightened the ground screw and measured the resistance between it and the ground with the ohm metre was 0.

re-measured the battery:
key off: 13.06 volts
key on: 12.60
idle: 12-15
some throttle: 14-15

I may not have had a good connection last time, as they want to shake off as it throttles.

I tested the coil and with the voltmetre and it read 12.57 (s/b 12-13 by the Clymer manual) and 12.28 at each of the white and blue terminals (Clymer says 12).

What's the best way to test for good spark?
Reply With Quote
  #23  
Old 21st August 2012
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,653
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4069694
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Spartacus View Post
I took a look at the regulator it does not unplug from the regulator end. I tried to follow the wire but couldn't find where it came out the other end... Is the connector under the seat? I tightened the ground screw and measured the resistance between it and the ground with the ohm metre was 0.

re-measured the battery:
key off: 13.06 volts
key on: 12.60
idle: 12-15
some throttle: 14-15

I may not have had a good connection last time, as they want to shake off as it throttles.

I tested the coil and with the voltmetre and it read 12.57 (s/b 12-13 by the Clymer manual) and 12.28 at each of the white and blue terminals (Clymer says 12).

What's the best way to test for good spark?
OK, your regulator is behaving. 14-15 is a whole lot better than 12.
Pull the plugs, put back in the boots, ground to the cooling fins and crank it.
You are looking for white/blue spark
Reply With Quote
  #24  
Old 21st August 2012
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,653
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4069694
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by sportsterdoc View Post
OK, your regulator is behaving. 14-15 is a whole lot better than 12.
Pull the plugs, put back in the boots, ground to the cooling fins and crank it.
You are looking for white/blue spark
You already measured about 12 volts to the primary side of the coil. If no spark...or weak spark, then measure the coil resistance. Before that, jiggle the key in the ignition switch to check for intermittent operation (from a heavy key ring), If the coil is the normal resistance, then your ignition module is the next suspect.

There should be a sticky on checking it. Work is intense, so I may not get a chance to log onto the forum, tomorrow.
Reply With Quote
  #25  
Old 21st August 2012
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,653
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4069694
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by kacperix View Post
it runs fine then a loud back fire (sonds like its coming through carb) that stalls the engine (99% of the times when i apply throttle from idle). so im guessing it could be something with mixture. but have no idea how to deal with it
Unless the timing is off, adjust the mixture screw. 2 1/2 turns out is a normal starting point.
Reply With Quote
  #26  
Old 21st August 2012
CoffeeGrinder's Avatar
CoffeeGrinder CoffeeGrinder is offline
Drag Race Champion
 
Join Date: Aug 2010
Location: Minnesota
Posts: 382
Sportster/Buell Model: 883
Sportster/Buell Year: 2001
Reputation: 11660
CoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of light
Default start simple

Start with the simplest, cheapest stuff first just to rule it out..

-When it acts like it's not getting any gas and starts to stall, loosen the gas cap and see what happens (assuming you know you really aren't out of gas at that time).

-Carb farts, make sure you don't have an intake leak or exhaust leak. If all ok, then start air/fuel mixture screw at 2.5 turns out and adjust from there 1/8th to 1/4 turn at a time. (turning in should lean, turning out should richen)

-Engine, lights, everything just cuts out and starts back up sporadically. Check your negative battery cable and make sure it has a good, clean, tight connection on both ends. My '07 had these symptoms and even though the battery cable seemed ok, but 1/8 turn to really secure it solved the issue instantaly.
Reply With Quote
  #27  
Old 24th August 2012
Spartacus's Avatar
Spartacus Spartacus is offline
Biker
 
Join Date: Jul 2012
Location: Saskatchewan
Posts: 78
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1986
Reputation: 87
Spartacus is an unknown quantity at this point
Default

I scraped the ground screws. And I found the regulator wiring harness. It was loose, so I tightened it back up. She started up great and was running great but then dies like she is out of gas. Gas was looking low so I switched to reserve. She started and ran great for about two blocks then died again like she's out of gas! I noticed that it is definitely idling lower.

Any more ideas?

Sent from my HTC Desire HD A9191 using Tapatalk 2
Reply With Quote
Sponsored Links
  #28  
Old 24th August 2012
Spartacus's Avatar
Spartacus Spartacus is offline
Biker
 
Join Date: Jul 2012
Location: Saskatchewan
Posts: 78
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1986
Reputation: 87
Spartacus is an unknown quantity at this point
Default

Ok. I can see the inline fuel filter, it is clear, and it is empty. This is frustrating because there is gas in the tank and a brand new petcock. Guess I'll push her home and fill up from a gas can to be sure. But I can here it swoosh around...

Sent from my HTC Desire HD A9191 using Tapatalk 2
Reply With Quote
  #29  
Old 24th August 2012
Spartacus's Avatar
Spartacus Spartacus is offline
Biker
 
Join Date: Jul 2012
Location: Saskatchewan
Posts: 78
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1986
Reputation: 87
Spartacus is an unknown quantity at this point
Default

Filled her up, checked the filter - full of fuel. Started up and drove about a block further than last time and sputtered and died again! The filter was empty again. Pushed her home again.

I have some clear vinyl hose. I'll replace the whole fuel line this weekend and try again!

Sent from my HTC Desire HD A9191 using Tapatalk 2
Reply With Quote
  #30  
Old 24th August 2012
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,653
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4069694
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by CoffeeGrinder View Post
Start with the simplest, cheapest stuff first just to rule it out..

-When it acts like it's not getting any gas and starts to stall, loosen the gas cap and see what happens (assuming you know you really aren't out of gas at that time).

-Carb farts, make sure you don't have an intake leak or exhaust leak. If all ok, then start air/fuel mixture screw at 2.5 turns out and adjust from there 1/8th to 1/4 turn at a time. (turning in should lean, turning out should richen)

-Engine, lights, everything just cuts out and starts back up sporadically. Check your negative battery cable and make sure it has a good, clean, tight connection on both ends. My '07 had these symptoms and even though the battery cable seemed ok, but 1/8 turn to really secure it solved the issue instantaly.
Good basic ideas, but he already bought a new vented cap, etc.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 10:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC