The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 1 Minute Ago
Replies: 6,480
Views: 457,263
7 Hello from Spain
Last Post: juandemor
Posted On: 3 Minutes Ago
Replies: 11
Views: 191
0 Galled front piston
Last Post: doodah man
Posted On: 23 Minutes Ago
Replies: 8
Views: 132
0 carb pop on acceleration from stop
Last Post: IXL2Relax
Posted On: 26 Minutes Ago
Replies: 18
Views: 864
0 Street tracker
Last Post: yoshi
Posted On: 32 Minutes Ago
Replies: 21
Views: 793
0 2020 H-D response to the Indian FTR1200?
Last Post: jammantoo
Posted On: 1 Hour Ago
Replies: 13
Views: 741
0 Battery cover popping open while riding??
Last Post: jammantoo
Posted On: 1 Hour Ago
Replies: 61
Views: 12,231
0 Problems with recently rebuilt transmission
Last Post: yoshi
Posted On: 1 Hour Ago
Replies: 126
Views: 7,708
0 Hydraulic conversion for wet clutch
Last Post: jammantoo
Posted On: 1 Hour Ago
Replies: 1
Views: 33
0 Front brake combination not working well. Suggestions?
Last Post: jammantoo
Posted On: 1 Hour Ago
Replies: 13
Views: 294
0 Real Sportsters don't eat Quiche
Last Post: Glamazon
Posted On: 2 Hours Ago
Replies: 25
Views: 3,541
5 RF turn signal flashing way too fast...
Last Post: IXL2Relax
Posted On: 2 Hours Ago
Replies: 33
Views: 3,400
0 Need a source for Ironhead shocks
Last Post: rg500
Posted On: 2 Hours Ago
Replies: 1
Views: 105
0 LOOKING FOR 1981 MILWAUKEE SE OWNERS
Last Post: Glamazon
Posted On: 3 Hours Ago
Replies: 6
Views: 4,096
0 Sportster fans, tell us why!
Last Post: Glamazon
Posted On: 3 Hours Ago
Replies: 564
Views: 146,635
0 Oil and smoke everywhere
Last Post: brianbbs67
Posted On: 5 Hours Ago
Replies: 6
Views: 130
0 This week on Craig's list
Last Post: brianbbs67
Posted On: 5 Hours Ago
Replies: 3,537
Views: 335,680
0 Harley quoted me $1300 for a mini ape install
Last Post: jammantoo
Posted On: 6 Hours Ago
Replies: 152
Views: 28,670
0 First Harley
Last Post: Kaptain
Posted On: 7 Hours Ago
Replies: 15
Views: 516
0 Turn signals light up when i rev engine
Last Post: toadstool
Posted On: 7 Hours Ago
Replies: 8
Views: 94
5 1979 Sportster XLS Problems
Last Post: Thoroy
Posted On: 7 Hours Ago
Replies: 2
Views: 71
0 79 Engine Rebuild
Last Post: Fridge
Posted On: 8 Hours Ago
Replies: 14
Views: 768
0 Why cafe a sportster?
Last Post: tigger
Posted On: 8 Hours Ago
Replies: 237
Views: 74,072
0 How many miles are on your sporty?
Last Post: tigger
Posted On: 8 Hours Ago
Replies: 1,115
Views: 248,555
0 The forum got talent
Last Post: jammantoo
Posted On: 9 Hours Ago
Replies: 22
Views: 936
0 Security system
Last Post: Toejam503
Posted On: 9 Hours Ago
Replies: 14
Views: 492
0 New Guy's '76 Ironhead Build/Chop
Last Post: speedfoos
Posted On: 9 Hours Ago
Replies: 195
Views: 39,373
0 Your Favorite Style
Last Post: tigger
Posted On: 10 Hours Ago
Replies: 460
Views: 166,632
0 How many have converted their 883 to 1200?
Last Post: Cropduster
Posted On: 10 Hours Ago
Replies: 376
Views: 93,356
0 Diagnostic help (Pinging)
Last Post: BradX13
Posted On: 11 Hours Ago
Replies: 37
Views: 1,698
More...
Members Birthdays
Phil R (75), powellsanmiguel (71), pasqualeddpas (63), maruman (61), gmhsc (60), roachhill (48), redi2ride (44), eliminator96 (38), Booncha57 (37), drewkimmel93 (25)
Tags
ignition, pensacola, spark plug

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 4
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default Engine turns but no spark at the plugs. 05 883L

I am not getting any spark at my plugs. The engine turns over, all the lights and signals work, I can even smell gas getting to the plugs.
Most likely the problem is me. I Changed a lot of stuff at once and being a idiot I just figured I could put it all back together without a problem. I replaced the handlebars with some baby apes. This required all new lengths of wiring. So instead i relocated most of the controls and only ran what I had to. The kill switch and start button are located on the exhaust side of the bike below the seat. The turn signals are wired and on the opposite side of the bike under the seat. I also have relocated the key switch to behind/under the seat like alot of people. I have replaced all the fuses i can find, put in new spark plugs, and new spark plug wires. I replaced the ignition module under the seat pan. The only thing that i have not replaced is the actual ignition coil. I think that is what it is called.....the actual thing the plug wires run into. I have gone over everything that i can think of. I am sure I have simply cut a wire or not hooked something back up correctly. Anyone have suggestions or a very simple wiring diagram that i can see. I would take something drawn in crayon if it will help me. I am in Pensacola, Fl and not having my bike running is killing me. any help is appreciated.
Reply With Quote
  #2  
Old 4 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,717
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4129447
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Welcome to the forum.
Post one of this thread is a start: http://xlforum.net/forums/showthread.php?t=1869052
Reply With Quote
  #3  
Old 4 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,717
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4129447
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

On an unmolested 2004-2006:
Gray wire from ignition fuse feeds stop/run, which then feeds white/black to start button.
Since starter functions, that should be OK

Does white wire with black stripe provide 12 VDC to coil?

If so, then does yellow/blue (rear) and blue/orange (front) connect coil primaries to ICM proper positions?

If so, is crank position sensor connected to ICM proper positions?

If the crank position sensor properly provides the signals to the ICM, and if the coil has power and is connected to the ICM, you should have spark.
Reply With Quote
  #4  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,120
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Here's the Sportsterpedia section on how to Manually Trigger the Coil / Spark Plugs:
http://sportsterpedia.com/doku.php/t..._testing_spark

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE XLForum Organized Tech Info - Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 4 Weeks Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 4
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default No power to the coil.....

Quote:
Originally Posted by sportsterdoc View Post
On an unmolested 2004-2006:
Gray wire from ignition fuse feeds stop/run, which then feeds white/black to start button.
Since starter functions, that should be OK

Does white wire with black stripe provide 12 VDC to coil?

If so, then does yellow/blue (rear) and blue/orange (front) connect coil primaries to ICM proper positions?

If so, is crank position sensor connected to ICM proper positions?

If the crank position sensor properly provides the signals to the ICM, and if the coil has power and is connected to the ICM, you should have spark.

---White wire with black stripe does not provide any power to the coil.
Reply With Quote
  #6  
Old 4 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,717
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4129447
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Titaniumrust View Post
---White wire with black stripe does not provide any power to the coil.
Follow the voltage trail to where it stops.
If you have power to the ignition switch, continuity is missing from there to the coil.

Does your stop/run (in my world a "kill switch" grounds the - side of the coil primary, same effect as points or ignition module not opening) provide power to starter button, as does the stock wiring?

If so, does it also provide power to the coil?
Reply With Quote
  #7  
Old 3 Weeks Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 4
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default

Quote:
Originally Posted by sportsterdoc View Post
Follow the voltage trail to where it stops.
If you have power to the ignition switch, continuity is missing from there to the coil.

Does your stop/run (in my world a "kill switch" grounds the - side of the coil primary, same effect as points or ignition module not opening) provide power to starter button, as does the stock wiring?

If so, does it also provide power to the coil?

Followed the white wire with black stripe back to the ignition module under the seat. There is a brown wire with gray stripe that provides the 12v to the module but does there is no power coming out of it. It is a new one. I replaced it first thinking it was the problem. What are the odds of me actually getting another bad one? The one I bought new is a Dynatek DSPT. Rev limit set to 6250 and the advanced knob set to 38A. These were the settings I found online that said they were the best for my model. Was out of town for work and just now got back too it
Reply With Quote
  #8  
Old 3 Weeks Ago
aswracing's Avatar
aswracing aswracing is offline
A Million Facts & Figures
 
Join Date: Jan 2005
Location: Famous Potatoes
Posts: 9,822
Sportster/Buell Model: XL883
Sportster/Buell Year: 2007
Sportster/Buell Model #2: Buell Cyclone
Sportster/Buell Year #2: 1999
Reputation: 1722806
aswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond reputeaswracing has a reputation beyond repute
Default

What procedure are you using to test for spark?

On these crank trigger bikes, you won't get spark without compression. So it's not like the old days when you could pull the plugs and put the boot on them and lay them against a head bolt and crank the motor over while watching for spark. You won't get spark that way. You have to put some other plugs back into the spark plug holes, so that you have compression.

If that's not what's going on, do you have the original module still? If so, swap it on and see what happens.
__________________
Click Here to Contact Me

Reply With Quote
  #9  
Old 3 Weeks Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 4
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default

Quote:
Originally Posted by aswracing View Post
What procedure are you using to test for spark?

On these crank trigger bikes, you won't get spark without compression. So it's not like the old days when you could pull the plugs and put the boot on them and lay them against a head bolt and crank the motor over while watching for spark. You won't get spark that way. You have to put some other plugs back into the spark plug holes, so that you have compression.

If that's not what's going on, do you have the original module still? If so, swap it on and see what happens.
That is exactly what I did to check the first time but then read a post that told me about the compression. After trying to fire it up you can actually smell the fuel. I put the original module back on again this morning and had the same problem. Not getting any power to the wire that runs to the coil. I'm assuming that I can't just run another 12v source to it.
Reply With Quote
Sponsored Links
  #10  
Old 3 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,717
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 4129447
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Titaniumrust View Post
Not getting any power to the wire that runs to the coil. I'm assuming that I can't just run another 12v source to it.
Why not?
It is simply switched 12 vdc power.
The wires from coil primaries to ICM need to be in place and the CPK needs to feed positional info to ICM for the primaries to function, but jumpering the 12 vdc to the coil primary + should let you know if that is the only issue.

ICM position numbers – purpose – wire color
1 run/stop w/bk (same as feeds coil primary)
2 battery bn/gy
3 +5 sensor power r/w
4 sensor ground bk/w
5 module ground bk
6 coil, front be/o
7 coil, rear y/be
8 crank position sensor + r
9 crank position sensor - bk
10 vehicle speed sensor w/gn
11 MAP signal v/w
12 data link lgn/v

TSM/TSSM
1 battery bn/gy
2 ignition gy
3 serial data link lgn/v
4 security indicator
5 left turn output v
6 right turn output bn
7 right turn input w/bn
8 left turn input w/v
9 starter relay control tn/gn
10 ignition enable switch
11 alarm signal lgn/bn
12 ground bk
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 10:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC