The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 U.s.m.c
Last Post: doodah man
Posted On: 1 Minute Ago
Replies: 7
Views: 273
0 Crusty's Travels
Last Post: Bow only
Posted On: 7 Minutes Ago
Replies: 2,597
Views: 342,543
0 2007 Sportster xl883l (low) 3k original miles
Last Post: eskimo619
Posted On: 31 Minutes Ago
Replies: 10
Views: 155
0 Side Car.
Last Post: Maxeffort
Posted On: 37 Minutes Ago
Replies: 5
Views: 128
0 Keep & Kill
Last Post: Graywolf
Posted On: 50 Minutes Ago
Replies: 14,348
Views: 805,195
7 I met a living legend.
Last Post: sportsterpaul
Posted On: 54 Minutes Ago
Replies: 33
Views: 2,396
0 gas cap
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 2
Views: 83
0 Timing
Last Post: Iron Mike
Posted On: 1 Hour Ago
Replies: 1
Views: 56
0 Seeking advice on shorter rear shocks
Last Post: Highly-Dangerous
Posted On: 1 Hour Ago
Replies: 15
Views: 481
0 Grrr..Bike just shuts off. No power
Last Post: sportsterdoc
Posted On: 2 Hours Ago
Replies: 27
Views: 1,642
0 98 Stator Removal / Inspection / Installation
Last Post: sportsterdoc
Posted On: 2 Hours Ago
Replies: 31
Views: 878
0 Powerraythor conversion
Last Post: IronMick
Posted On: 3 Hours Ago
Replies: 13
Views: 553
3 Shaky Dave Recovery
Last Post: IronMick
Posted On: 3 Hours Ago
Replies: 55
Views: 8,045
0 How much is a late 60's early 70's Sportster worth?
Last Post: doodah man
Posted On: 3 Hours Ago
Replies: 12
Views: 930
0 What Kind of Gas Treatment Do You Use?
Last Post: BKB
Posted On: 3 Hours Ago
Replies: 10
Views: 230
0 What did you do for your sporty Today?
Last Post: SLW210
Posted On: 3 Hours Ago
Replies: 6,464
Views: 844,723
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 4 Hours Ago
Replies: 45,510
Views: 7,185,612
0 Hot Chicks on Hot Bikes
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 10,393
Views: 1,821,332
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 7 Hours Ago
Replies: 15,047
Views: 1,427,007
0 Riding in the rain
Last Post: 60Gunner
Posted On: 9 Hours Ago
Replies: 129
Views: 27,680
0 question about new trans door
Last Post: doodah man
Posted On: 14 Hours Ago
Replies: 13
Views: 434
0 Un-Block P-Bucket Pics???
Last Post: Hippysmack
Posted On: 14 Hours Ago
Replies: 1
Views: 93
0 Transformer XR1200
Last Post: Davo_137
Posted On: 15 Hours Ago
Replies: 122
Views: 10,464
0 Multiple timing marks?
Last Post: Hippysmack
Posted On: 15 Hours Ago
Replies: 51
Views: 20,084
0 Fuel gauge help
Last Post: IXL2Relax
Posted On: 16 Hours Ago
Replies: 4
Views: 117
0 This week on Craig's list
Last Post: Maxeffort
Posted On: 17 Hours Ago
Replies: 4,461
Views: 545,119
0 Do you blip the throttle when downshifting?
Last Post: stikflote
Posted On: 17 Hours Ago
Replies: 463
Views: 80,031
0 Handle bar diameter
Last Post: stikflote
Posted On: 17 Hours Ago
Replies: 2
Views: 189
More...
Members Birthdays
RISport, Sleeper, Chaoszen (66), wojmc (64), Deicer18 (62), PhilR1957 (62), Bikerchk (62), bblbbl (44), 883Hugger (35)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 21st September 2019
shaunwerkz shaunwerkz is offline
Biker
 
Join Date: Sep 2019
Posts: 2
Sportster/Buell Model: Sportster 1200
Sportster/Buell Year: 1996
Reputation: 10
shaunwerkz is an unknown quantity at this point
Default 1996 Sportster 1200 ignition/ idle/ warm up/ lost cylinder???

My 96 sportster 1200 is having an issue I can't track down. Up until a few weeks ago the bike ran relatively well (compared to now at least)

I have replaced the battery, ignition, spark plugs, spark plug wires, ground/ hot cables, regulator, and stator.... I'm lost. Instead of trying to explain it I have taken a video, but essentially the bike will start warm up enough to idle (no choke) then a few minutes in will start with problems: sounds like it's dropping a cylinder, black smoke, dim headlight, no throttle response. Then it will intermittently come back to life and run fine for seconds or minutes and then revert right back to this problem. The only thing I can think of at this point is it's a bad ignition/ cam sensor but I'm tired of throwing money at this thing and getting no results.

https://youtu.be/t-IUGS_WzoM

Any input would be greatly appreciated.

Thanks!
Reply With Quote
  #2  
Old 21st September 2019
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,762
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 5023359
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Bad coil? If a coil is weak or bad, power drops off as it gets warmed up.
Reply With Quote
  #3  
Old 21st September 2019
smilinbrad smilinbrad is offline
Biker
 
Join Date: Dec 2018
Location: SE Michigan
Posts: 17
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Honda Shadow ACE
Other Motorcycle Year: 1996
Reputation: 104675
smilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud of
Default

My 93 1200 did that too. Found a U-tube of some guy and his Buell doing the same thing. Seems the main circuit breaker acts this way when it starts going south. Starts, runs, warms up, starts cutting out. $7.00 at the auto parts store. Don't know if you have the same set up.
Reply With Quote
  #4  
Old 22nd September 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,907
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

When you're having issues with the electrical system, use this Sportsterpedia section about checking the battery cables, voltages and grounds - DO THIS BEFORE ANYTHING ELSE:
http://sportsterpedia.com/doku.php/t...place_to_start

Make sure the ground wires are clean and well connected at the upper REAR motor mount...

I would disconnect the regulator and see if you get the same symtoms - The bike will run fine if the battery is good...


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 18:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC