The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Collapsed lifter??
Last Post: vagrant318
Posted On: 1 Minute Ago
Replies: 110
Views: 3,117
0 Bike sold leaving forum
Last Post: harley506d
Posted On: 5 Minutes Ago
Replies: 13
Views: 185
0 Grenade plate fix with XR1200 parts...
Last Post: harley506d
Posted On: 7 Minutes Ago
Replies: 36
Views: 3,626
0 manifold leaks
Last Post: ryder rick
Posted On: 10 Minutes Ago
Replies: 5
Views: 84
0 Where you carry your tool bag?
Last Post: Serious Blac
Posted On: 28 Minutes Ago
Replies: 85
Views: 17,350
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 58 Minutes Ago
Replies: 45,231
Views: 7,136,423
0 Crusty's Travels
Last Post: Crusty
Posted On: 1 Hour Ago
Replies: 2,486
Views: 323,846
0 ***DK Custom - NEW Blog Section On Our Site - SHOP TALK***
Last Post: DK Custom
Posted On: 1 Hour Ago
Replies: 4
Views: 241
0 My new LED headlight
Last Post: John Harper
Posted On: 1 Hour Ago
Replies: 10
Views: 316
0 Keep & Kill
Last Post: Crusty
Posted On: 1 Hour Ago
Replies: 13,958
Views: 782,666
0 crank case breather
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 24
Views: 966
0 Do you like Mexican food?
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 55
Views: 1,199
0 83 xlx
Last Post: 83XLX
Posted On: 2 Hours Ago
Replies: 3
Views: 112
0 XL FORUM Offcial Sciatica Thread
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 54
Views: 19,487
0 It's sportsterdude.248's birthday!
Last Post: ReddTigger
Posted On: 3 Hours Ago
Replies: 10
Views: 193
0 Rico Lutsey aka Rico 05R
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 24
Views: 755
0 This week on Craig's list
Last Post: SLW210
Posted On: 4 Hours Ago
Replies: 4,370
Views: 523,229
0 1960 XLCH in the UK
Last Post: doodah man
Posted On: 4 Hours Ago
Replies: 158
Views: 14,960
0 what brand of spark plug do you use?
Last Post: Highly-Dangerous
Posted On: 4 Hours Ago
Replies: 309
Views: 76,352
0 When Were You Born?
Last Post: old dog
Posted On: 5 Hours Ago
Replies: 331
Views: 80,311
0 Hi from Calgary
Last Post: Folkie
Posted On: 6 Hours Ago
Replies: 8
Views: 88
0 Hello from New York
Last Post: Folkie
Posted On: 6 Hours Ago
Replies: 11
Views: 278
0 Wet Sump Ifo, fix and tools
Last Post: old dog
Posted On: 7 Hours Ago
Replies: 57
Views: 4,201
0 Hi from North Wales, UK
Last Post: old dog
Posted On: 8 Hours Ago
Replies: 14
Views: 574
0 V&H StraightShots Wrapped?
Last Post: sportsterpaul
Posted On: 11 Hours Ago
Replies: 5
Views: 143
0 Hello
Last Post: sportsterpaul
Posted On: 12 Hours Ago
Replies: 12
Views: 158
0 XLCH Crazy voltage spike
Last Post: IXL2Relax
Posted On: 12 Hours Ago
Replies: 38
Views: 1,649
0 New to 2002 hugger 883
Last Post: IXL2Relax
Posted On: 12 Hours Ago
Replies: 10
Views: 547
0 Dying battery, starter, mystery gremlin?
Last Post: IXL2Relax
Posted On: 13 Hours Ago
Replies: 2
Views: 140
More...
Members Birthdays
black pearl (75), SDREDD (58), pig (56), BonRu (54), cbass (46), ssm7530 (44), HawkeyeTX, SxysCowboy (36)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
shaunwerkz shaunwerkz is offline
Biker
 
Join Date: Sep 2019
Posts: 2
Sportster/Buell Model: Sportster 1200
Sportster/Buell Year: 1996
Reputation: 10
shaunwerkz is an unknown quantity at this point
Default 1996 Sportster 1200 ignition/ idle/ warm up/ lost cylinder???

My 96 sportster 1200 is having an issue I can't track down. Up until a few weeks ago the bike ran relatively well (compared to now at least)

I have replaced the battery, ignition, spark plugs, spark plug wires, ground/ hot cables, regulator, and stator.... I'm lost. Instead of trying to explain it I have taken a video, but essentially the bike will start warm up enough to idle (no choke) then a few minutes in will start with problems: sounds like it's dropping a cylinder, black smoke, dim headlight, no throttle response. Then it will intermittently come back to life and run fine for seconds or minutes and then revert right back to this problem. The only thing I can think of at this point is it's a bad ignition/ cam sensor but I'm tired of throwing money at this thing and getting no results.

https://youtu.be/t-IUGS_WzoM

Any input would be greatly appreciated.

Thanks!
Reply With Quote
  #2  
Old 4 Weeks Ago
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,700
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 4922057
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Bad coil? If a coil is weak or bad, power drops off as it gets warmed up.
Reply With Quote
  #3  
Old 4 Weeks Ago
smilinbrad smilinbrad is offline
Biker
 
Join Date: Dec 2018
Location: SE Michigan
Posts: 13
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Honda Shadow ACE
Other Motorcycle Year: 1996
Reputation: 104675
smilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud of
Default

My 93 1200 did that too. Found a U-tube of some guy and his Buell doing the same thing. Seems the main circuit breaker acts this way when it starts going south. Starts, runs, warms up, starts cutting out. $7.00 at the auto parts store. Don't know if you have the same set up.
Reply With Quote
  #4  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,824
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

When you're having issues with the electrical system, use this Sportsterpedia section about checking the battery cables, voltages and grounds - DO THIS BEFORE ANYTHING ELSE:
http://sportsterpedia.com/doku.php/t...place_to_start

Make sure the ground wires are clean and well connected at the upper REAR motor mount...

I would disconnect the regulator and see if you get the same symtoms - The bike will run fine if the battery is good...


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 17:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC