The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: cal43
Posted On: 11 Minutes Ago
Replies: 50,340
Views: 8,264,597
0 Hot Rods, Rat Rods, and Customs.
Last Post: cal43
Posted On: 12 Minutes Ago
Replies: 4,475
Views: 736,136
0 Hottie of the day, no nudity.
Last Post: cal43
Posted On: 13 Minutes Ago
Replies: 28,378
Views: 3,017,100
0 Exhaust paint, coatings for head pipes?
Last Post: IXL2Relax
Posted On: 44 Minutes Ago
Replies: 1
Views: 69
0 Peanut, 3.3 or 4.5 gas tank ?
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 261
Views: 79,211
0 2018 Iron 1275 Project
Last Post: yelladox
Posted On: 3 Hours Ago
Replies: 29
Views: 3,312
0 Homemade Lithium Battery
Last Post: t120r
Posted On: 3 Hours Ago
Replies: 26
Views: 624
0 What to do now? Ironhead clutch hub nut stripped
Last Post: Firefight
Posted On: 4 Hours Ago
Replies: 5
Views: 248
0 1968 ex barn dweller thread
Last Post: fernf5
Posted On: 4 Hours Ago
Replies: 151
Views: 12,715
0 Canadians for sturgis 2021
Last Post: Toejam503
Posted On: 4 Hours Ago
Replies: 6
Views: 280
0 New here - compression test produced meh results.
Last Post: Dukegonzo
Posted On: 4 Hours Ago
Replies: 24
Views: 1,292
0 Hammer 1275 clang noise, slow oil feed, kinked crankcase vent.
Last Post: rocketmangb
Posted On: 5 Hours Ago
Replies: 438
Views: 14,278
0 S&S Super B help
Last Post: Tim The Grim
Posted On: 6 Hours Ago
Replies: 6
Views: 215
0 1970 XLH Tach cable kinked
Last Post: flthd31
Posted On: 6 Hours Ago
Replies: 17
Views: 698
0 Steering Neck Tapered Bearin Kit
Last Post: mikethebike61
Posted On: 6 Hours Ago
Replies: 0
Views: 45
0 WTB 04-06 intake manifold
Last Post: rocketmangb
Posted On: 7 Hours Ago
Replies: 2
Views: 86
0 Swingarm Fitment
Last Post: Blacky
Posted On: 7 Hours Ago
Replies: 0
Views: 51
0 yost power tube guy
Last Post: cazz1000
Posted On: 7 Hours Ago
Replies: 92
Views: 5,005
0 S&S Super E
Last Post: CMCSSeabee
Posted On: 7 Hours Ago
Replies: 14
Views: 705
0 1970 XLH smoke from rocker box gasket
Last Post: ryder rick
Posted On: 7 Hours Ago
Replies: 8
Views: 148
0 Magneto Sportster's 1964 XLH Restoration Project
Last Post: Magneto Sportster
Posted On: 7 Hours Ago
Replies: 52
Views: 6,925
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 8 Hours Ago
Replies: 1,676
Views: 250,094
0 I made a oopsie
Last Post: robbie202
Posted On: 9 Hours Ago
Replies: 4
Views: 158
0 RIP Trainman
Last Post: Ireeman
Posted On: 9 Hours Ago
Replies: 29
Views: 1,227
0 Getting Out The Wrenches (was: Broken Exhaust Stud)
Last Post: sportsterpaul
Posted On: 9 Hours Ago
Replies: 619
Views: 72,669
0 Corona Virus
Last Post: Ireeman
Posted On: 10 Hours Ago
Replies: 1,624
Views: 158,975
0 Converting 2003 engine to fuel injection setup from 2007&UP model
Last Post: Randy_rots
Posted On: 10 Hours Ago
Replies: 22
Views: 3,982
0 Iron 1966 XLRTT
Last Post: brucstoudt
Posted On: 10 Hours Ago
Replies: 183
Views: 42,051
0 What’s your take on Harleys ceo putting down the sportster line
Last Post: AZbiker
Posted On: 10 Hours Ago
Replies: 36
Views: 2,676
0 Ironhead Exhaust Poll
Last Post: mikethebike61
Posted On: 11 Hours Ago
Replies: 214
Views: 61,022
More...
Members Birthdays
WinXP (70), Maggie (64), grancan1 (56), SRKASM (50), metalmessiah, o113attitude (46), stinkynate (38), wingman_214 (37)
Tags
battery, solenoid, starter, stator

Reply
 
Share Thread Tools Display Modes
  #11  
Old 7th March 2021
XL Ed's Avatar
XL Ed XL Ed is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2009
Posts: 1,987
Sportster/Buell Model: XL1200R
Sportster/Buell Year: 2004
Reputation: 2955416
XL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond repute
Default

And your wires could be at fault. That's why you need a second set.
Reply With Quote
  #12  
Old 8th March 2021
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 14,017
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6993724
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

If the negative battery cable to transmission connection is clean...
If the positive battery cable connection to starter is clean...
If both cables are intact, without corrosion...
If both battery connections at the battery are clean and secure...
If the starter solenoid contacts are clean...

Then a badly discharged battery still connected on the bike could be drawing so much current from the jumper battery that there is not adequate voltage to start.

See post one of this thread: http://xlforum.net/forums/showthread.php?t=1784651

Suggest you jumper without on-bike battery connected.

Trying to sort electrical issues without voltage and/or resistance values makes it too much of a guessing game.
Reply With Quote
  #13  
Old 11th March 2021
andresg3 andresg3 is offline
Biker
 
Join Date: Mar 2021
Posts: 5
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2008
Reputation: 10
andresg3 is an unknown quantity at this point
Default

Quote:
Originally Posted by sportsterdoc View Post
If the negative battery cable to transmission connection is clean...
If the positive battery cable connection to starter is clean...
If both cables are intact, without corrosion...
If both battery connections at the battery are clean and secure...
If the starter solenoid contacts are clean...

Then a badly discharged battery still connected on the bike could be drawing so much current from the jumper battery that there is not adequate voltage to start.

See post one of this thread: http://xlforum.net/forums/showthread.php?t=1784651

Suggest you jumper without on-bike battery connected.

Trying to sort electrical issues without voltage and/or resistance values makes it too much of a guessing game.
I'm going to re-test my connections as suggested. If I still get the same results. Could this mean stator issue?
Reply With Quote
  #14  
Old 11th March 2021
Sportyman13 Sportyman13 is offline
Biker
 
Join Date: May 2020
Posts: 21
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2013
Reputation: 10
Sportyman13 is an unknown quantity at this point
Default

You mentioned that you have a multi meter. If you can get the bike started you should set the MM to volts & see what you are getting at idle & 3,000. Pos to battery and neg to clean ground. If you are seeing 14+ then time to get your battery tested. Do all the easy steps first. If it won’t crank/start then pull the battery and get it tested
Reply With Quote
  #15  
Old 11th March 2021
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 14,017
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6993724
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by andresg3 View Post
I'm going to re-test my connections as suggested. If I still get the same results. Could this mean stator issue?
1. What is voltage of battery still on bike?
2. What is voltage on bike with jumper battery connected?
3. What is voltage key on?
4. What is voltage with starter button pressed?

http://xlforum.net/forums/showthread...1784651&page=3

With engine running, regulated voltage can be measured at battery
Stator output can be measured in AC volts

32-amp stator: 18 volts AC per 1000 RPM..36 VAC @ 2000, 54 @ 3,000.

With bike not running, measure stator resistance to ground (∞) and stator resistance (0.1 to 0.5 ohm, depending upon system), pin to pin.
32 amp system ~ 0.1 to 0.2 ohms

Without voltage reads and/or ohms reads, it is a guessing game.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 09:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC