The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 A Reliable Engine
Last Post: 73HEAD
Posted On: 22 Minutes Ago
Replies: 24
Views: 642
0 Keep & Kill
Last Post: Crusty
Posted On: 34 Minutes Ago
Replies: 26,704
Views: 1,548,737
0 Microsquirt EFI Conversion
Last Post: t120r
Posted On: 2 Hours Ago
Replies: 61
Views: 6,782
0 What song do you have stuck in your head?
Last Post: iNSaNeSHaNe
Posted On: 3 Hours Ago
Replies: 2,486
Views: 276,473
1 Hello from Cork, Ireland
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 6
Views: 58
0 04 Sportster refurb and build.
Last Post: JimVonBaden
Posted On: 4 Hours Ago
Replies: 106
Views: 8,180
0 My XLCH/XLR Hybrid build
Last Post: brucstoudt
Posted On: 4 Hours Ago
Replies: 18
Views: 614
0 What did you do to your EFI Sporty today?
Last Post: Steelrain
Posted On: 5 Hours Ago
Replies: 4,034
Views: 860,224
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 6 Hours Ago
Replies: 52,914
Views: 8,968,510
0 Coulda' - Shoulda' - Woulda' - Solenoid/Bendix?
Last Post: ZTatZAU
Posted On: 7 Hours Ago
Replies: 0
Views: 43
0 On board voltmeter
Last Post: ZTatZAU
Posted On: 7 Hours Ago
Replies: 12
Views: 702
0 Let's See Your Iron!!!
Last Post: Ghostdog
Posted On: 8 Hours Ago
Replies: 2,140
Views: 1,623,624
0 Aftermarket Ironhead Seats - ID?
Last Post: ZTatZAU
Posted On: 8 Hours Ago
Replies: 7
Views: 390
0 Iree's late night cafe
Last Post: rokytnji
Posted On: 8 Hours Ago
Replies: 2,215
Views: 395,059
3 Rear galiper bracket spec.
Last Post: DG Racing
Posted On: 8 Hours Ago
Replies: 1
Views: 106
0 1972 Build thread please subscribe
Last Post: wedge
Posted On: 8 Hours Ago
Replies: 167
Views: 25,148
0 Hot Rods, Rat Rods, and Customs.
Last Post: Stairman
Posted On: 8 Hours Ago
Replies: 4,899
Views: 1,004,972
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 8 Hours Ago
Replies: 33,840
Views: 4,071,079
0 Roads I'd like to ride.
Last Post: Stairman
Posted On: 8 Hours Ago
Replies: 3,738
Views: 441,581
0 extortion
Last Post: wedge
Posted On: 9 Hours Ago
Replies: 125
Views: 8,579
0 Primary chain tensioner, stock or M1 or other?
Last Post: gotamotor
Posted On: 9 Hours Ago
Replies: 8
Views: 443
0 Pushrod adjustment question
Last Post: gotamotor
Posted On: 9 Hours Ago
Replies: 12
Views: 846
0 Can't install kickstand spring
Last Post: RicThompson
Posted On: 10 Hours Ago
Replies: 13
Views: 438
0 Before and After pictures/Videos of your bike (All Welcome)
Last Post: Ghostdog
Posted On: 10 Hours Ago
Replies: 108
Views: 31,886
0 Snippets
Last Post: Crusty
Posted On: 10 Hours Ago
Replies: 591
Views: 83,158
0 1200T Build
Last Post: Ghostdog
Posted On: 10 Hours Ago
Replies: 6
Views: 527
0 This is gonna hurt.
Last Post: rokytnji
Posted On: 12 Hours Ago
Replies: 9,225
Views: 2,178,758
0 Massachusetts 2022
Last Post: joes95bobber
Posted On: 13 Hours Ago
Replies: 26
Views: 916
0 "The Blues" thread!
Last Post: rokytnji
Posted On: 13 Hours Ago
Replies: 1,108
Views: 157,241
0 Secondary Pulley Sprocket Quality
Last Post: SonWon
Posted On: 13 Hours Ago
Replies: 19
Views: 655
More...
Members Birthdays
hillclimber (72), burtondl2 (54), Cet (52), hagar71 (51), ShaneWolfe (50), grizdiesel (45), Confused89 (37), RAIDER0372 (36), spamer80 (36), svwannabe
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3rd December 2021
Edster's Avatar
Edster Edster is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2004
Location: League City
Posts: 792
Sportster/Buell Model: XL1200S
Sportster/Buell Year: 2003
Reputation: 191185
Edster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant future
Default Aftermarket nose cone module vs aftermarket under seat module

Specifically the Dyna series of modules which is preferred and why. I'm concerned that the Dyna nose cone modules would go bad due to the heat in the nose cone. Is there any difference in longevity between the two. And do they have the same adjustability. I'm learning towards getting an under seat module for this reason

Sent from my LM-G900TM using Tapatalk
__________________
Better to die on your feet than to live on your knees.
Reply With Quote
  #2  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by Edster View Post
Specifically the Dyna series of modules which is preferred and why. I'm concerned that the Dyna nose cone modules would go bad due to the heat in the nose cone. Is there any difference in longevity between the two. And do they have the same adjustability. I'm learning towards getting an under seat module for this reason

Sent from my LM-G900TM using Tapatalk

I’ve been thru two nose cone modules from heat.

I run the remote location Dayton twin tec 1007 I believe, under my seat.

Once gets to hot, just a matter of time when timing gets out of whack.


Sent from my iPhone using Tapatalk
__________________
883 XL Y2K - BLACK,Ported Manifold,HSR 42mm Carb,Branch #5 Ported 883 Heads,Bob Woods W8S 0.590" Cams, SE -0.050" Perfect Fit Pushrods,SE 1200 Ignition Module ,Vance & Hines Straight Shot Exhaust,07 SE Air Cleaner,SE 40,000V Red Perf Coil,883 Jugs Precision Bored for Branch 30º Domed Pistons,& One Big Smile ;o), ~83TQ, ~83HP for now.
Reply With Quote
  #3  
Old 3rd December 2021
needspeed needspeed is offline
XL FORUM LIFE MEMBER
 
Join Date: May 2014
Posts: 1,607
Sportster/Buell Model: xlh
Sportster/Buell Year: 1974
Reputation: 1188422
needspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond repute
Default

I'm not saying you're wrong about the heat issue. But please elaborate a bit.

Do you have conclusive evidence that the failures were caused from heat? And were the 2 modules that failed the same brand and what brand were they? Approximately what year were they made?

Thanks for any info you can provide.
Reply With Quote
  #4  
Old 3rd December 2021
Edster's Avatar
Edster Edster is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2004
Location: League City
Posts: 792
Sportster/Buell Model: XL1200S
Sportster/Buell Year: 2003
Reputation: 191185
Edster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant future
Default

I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk
Reply With Quote
  #5  
Old 3rd December 2021
needspeed needspeed is offline
XL FORUM LIFE MEMBER
 
Join Date: May 2014
Posts: 1,607
Sportster/Buell Model: xlh
Sportster/Buell Year: 1974
Reputation: 1188422
needspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond repute
Default

Sorry, I should have made it clear my questions were for Groovemeisterus. I'm also wondering what others have experienced .
Reply With Quote
  #6  
Old 3rd December 2021
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 10,730
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3396807
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

tit for tat
both have the pickup inside the points compartment.
remember, anything electronic is subject to fail not IF but WHEN
that said, i had one ultima fail but the second still kicking. i did push the envelope
now i have a compu-fire install in 1975 with nearly 200k miles and still kicking to 7.5k redline. it has no bells and whistles just the ole mechanical adv.
Reply With Quote
  #7  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by needspeed View Post
I'm not saying you're wrong about the heat issue. But please elaborate a bit.

Do you have conclusive evidence that the failures were caused from heat? And were the 2 modules that failed the same brand and what brand were they? Approximately what year were they made?

Thanks for any info you can provide.

They were Harley screaming eagle. Bike ran fine when cold. When on long ride in heat, ignition module would start making the engine sound like a sewing machine.

Once engine cooled down, all was better. Would never have thought was ignition cone module, but once replaced it, didn’t have anymore issues. But years later happened again. Changed module again to remote under seat and no more issues.

Then ran across an article later and it basically described what was going on and made since.




Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by Edster View Post
I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk

Anything electronic can have heat issues to cause issues.




Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
Old 4th December 2021
mick42's Avatar
mick42 mick42 is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2009
Location: Accross the road from the cows.
Posts: 2,351
Sportster/Buell Model: 1200Roadster
Sportster/Buell Year: 2005
Other Motorcycle Model: BMW K1600GT
Other Motorcycle Year: 2012
Reputation: 931372
mick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond repute
Default

Quote:
Originally Posted by Edster View Post
I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk
I’ve been running the same private label version (R&R Cycles) of the Twin Tec 1005 nosecone ignition for about 11 years without any issues and as you can see my D&D pipes run right over the unit so if heat was going to be an issue I would have have seen it by now.

Automotive electronics are a roll of the dice and dodgy grounds are not your ignitions friend.

__________________
Life asked death “why do people love me but hate you”,
Death responded, “because you are a beautiful lie and I am a painful truth.”
‘Buddha’
Reply With Quote
  #10  
Old 4th December 2021
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 10,730
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3396807
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

ignition module failure can occur from other sources. a common over looked area is secondary resistance.
if the coil cannot properly dissipate the the electrical energy through the plug, you can have a high flyback pulse which can eventually short the flyback diode in the module. this also leads to over heated coil.
just changing spark plugs can mask other issues since they fire at a lower voltage level. an ignition o-scope is your friend here.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 04:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC