The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 North central Mass
Last Post: Hippysmack
Posted On: 15 Minutes Ago
Replies: 5
Views: 92
0 Ironhead engine problem?
Last Post: Whitewalls
Posted On: 2 Hours Ago
Replies: 6
Views: 116
0 1100 bathtub heads on a 883?
Last Post: Tomcatt
Posted On: 4 Hours Ago
Replies: 1
Views: 62
0 Keep & Kill
Last Post: Crusty
Posted On: 4 Hours Ago
Replies: 25,426
Views: 1,487,694
0 900 clutch in a 1000 engine Strociek
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 6
Views: 231
0 a definitive sportster chain conversion pros and cons list
Last Post: Bluto
Posted On: 8 Hours Ago
Replies: 13
Views: 219
0 04 Sportster refurb and build.
Last Post: JimVonBaden
Posted On: 9 Hours Ago
Replies: 24
Views: 1,103
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: brucstoudt
Posted On: 9 Hours Ago
Replies: 52,429
Views: 8,841,936
0 KT - 2021 - You're In It Now
Last Post: sportsterpaul
Posted On: 9 Hours Ago
Replies: 75
Views: 14,095
0 1968 ex barn dweller thread
Last Post: davixlrtt
Posted On: 10 Hours Ago
Replies: 204
Views: 20,661
0 Hot Rods, Rat Rods, and Customs.
Last Post: Stairman
Posted On: 12 Hours Ago
Replies: 4,808
Views: 952,499
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 12 Hours Ago
Replies: 32,935
Views: 3,866,440
0 Setting Timing, 1964 & Earlier Mag
Last Post: needspeed
Posted On: 13 Hours Ago
Replies: 32
Views: 16,222
0 never mind
Last Post: IXL2Relax
Posted On: 14 Hours Ago
Replies: 300
Views: 57,263
0 XR1000 black and orange pics?
Last Post: 84rzv500r
Posted On: 15 Hours Ago
Replies: 6
Views: 438
0 my sunday driver...
Last Post: 84rzv500r
Posted On: 15 Hours Ago
Replies: 132
Views: 26,212
0 XR1000 Pushrod Tube Leaks
Last Post: KRTTXRTT
Posted On: 15 Hours Ago
Replies: 1
Views: 423
0 This is gonna hurt.
Last Post: cal43
Posted On: 18 Hours Ago
Replies: 9,068
Views: 2,117,195
0 video & pics
Last Post: cal43
Posted On: 18 Hours Ago
Replies: 556
Views: 57,272
0 1997 Air Cleaner Backplate
Last Post: rathawk
Posted On: 19 Hours Ago
Replies: 2
Views: 137
0 Hot Chicks on Hot Bikes
Last Post: cal43
Posted On: 22 Hours Ago
Replies: 12,598
Views: 2,971,978
0 Dining out
Last Post: sportsterpaul
Posted On: 1 Day Ago
Replies: 1
Views: 118
0 1983 Roadster
Last Post: RicThompson
Posted On: 1 Day Ago
Replies: 59
Views: 3,928
0 Happy Thanksgiving
Last Post: Crusty
Posted On: 1 Day Ago
Replies: 5
Views: 155
0 Strociek Project Help Needed
Last Post: Ferrous Head
Posted On: 1 Day Ago
Replies: 24
Views: 860
0 Which Sportster car costs about 2000$?
Last Post: NLXL
Posted On: 1 Day Ago
Replies: 7
Views: 339
0 Allegheny National Park III
Last Post: sprink
Posted On: 1 Day Ago
Replies: 17
Views: 351
0 What's your opinion on windshields?
Last Post: mikethebike61
Posted On: 1 Day Ago
Replies: 1,281
Views: 255,493
0 MId-range breaking up under acceleration
Last Post: gary59
Posted On: 1 Day Ago
Replies: 16
Views: 767
5 35mm Showa Installation Procedure? Tighten Sequence?
Last Post: BigMek
Posted On: 1 Day Ago
Replies: 3
Views: 134
More...
Members Birthdays
excel50 (80), blazer95 (71), mycle1000, Barryn37 (60), QBALL (60), paulieb (59), cfranz (48), BMXATV (47), ravyn3 (42), Texas_Wild, hillpope (39)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default 01 X1 power and starting issues

So my buddy sold me his X1 for cheap. He said one day it just wouldn't start but run great until that point. The odometer says 22k. Looks pretty clean no oil leaks etc. Turn the ignition on, lights come on and turns/brake signals work but no crank no start. Not even a click. Power at the fuses but I don't really know where to go from here. Having a hard time finding info. If anybody's got a suggestion it'd be much appreciated. Thanks
Reply With Quote
  #2  
Old 2nd February 2018
robr's Avatar
robr robr is offline
Biker
 
Join Date: Mar 2015
Posts: 8
Sportster/Buell Model: XL883
Sportster/Buell Year: 1990
Sportster/Buell Model #2: Buell X1
Sportster/Buell Year #2: 1999
Other Motorcycle Model: XLCR
Other Motorcycle Year: 1977
Reputation: 10
robr is an unknown quantity at this point
Default

First make sure the battery is good. If the battery is known to be strong, take off the seat and listen again for the starter relay click. It's a small relay with a low volume click. If no click, they are cheap on Ebay, Amazon or even at an auto parts store.
Reply With Quote
  #3  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Battery is brand new and definitely no click. I don't hear the fuel pump out anything. I'll source a starter relay and go from there. Thanks man!
Reply With Quote
  #4  
Old 2nd February 2018
nutter's Avatar
nutter nutter is offline
Chief Know It All
 
Join Date: Oct 2009
Posts: 410
Sportster/Buell Model: XLH1250
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XLCH
Sportster/Buell Year #2: 1969
Reputation: 36395
nutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to behold
Default

Check your connections to be sure they are clean and tight. Use a volt meter to check if you have 12 volts on the wire coming from start button to solenoid when you press the start button. check if you have 12 volts from the heavy gauge wire coming from the battery and going to the solenoid. You could jump out the solenoid to determine if the starter is working. If you have 12v on the control wire when start button is pressed and 12 volts at the solenoid it is very likely your solenoid has failed. If you do not have 12v on the control wire I would be tracing the wire backwards until you find it. It is very possible you have a faulty start button.
If you jump out the solenoid make sure you have the bike in neutral!! If you leave it in gear and the starter catches it will lurch and bad things will happen!
Also when checking connections the ground wires need checked also.
Reply With Quote
  #5  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Great info. I have not tested the starter button but I have jumped the starter and it works. I'll check the switch and double check the relay tomorrow and update then.
Reply With Quote
  #6  
Old 2nd February 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 8,994
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Set trans to neutral, RUN switch on, turn KEY ON - If it works correctly, you should have power for a few seconds with the fuel pump running to prime the line... You should also see the Check Engine Light for those few seconds...

Like Sportsters of the same era, there are two relays - One for the starter & the other a system relay (buell calls it an ignition relay) - You should be able to swap these two to see if the current starter relay will operate in the system relay spot...

These bikes also have a Bank Angle Sensor (BAS) which may cause issues...

I'm not really familiar with these - just passing along some info I gleaned...

Be sure to get a manual...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE XLForum Organized Tech Info - Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #7  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Definitely no check engine light and definitely no fuel pump noise.
Reply With Quote
  #8  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

First thing in noticing is sometimes you have to wiggle the key when set to ignition for lights to come on so I'm going to jump the wires at the electrical connector to eliminate the ignition switch. I checked fuses for continuity and visibly they are all good. Only getting power to 2 fuses but I can't find any info on what fuse is what do I can't even describe what fuses other then they are both 15. I found out how to test the starter and ignition relay but adding power to pin 86 and ground to 85 then testing continuity between 87 and 30
Reply With Quote
  #9  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Well jumping the three ignition wires solves about 90% of my problems. I have power at every fuse and motor cranks but still won't start. I hear the fuel pump but no nuetral light even when grounding the switch at the connector near sprocket cover.
Reply With Quote
  #10  
Old 2nd February 2018
r4fthrs's Avatar
r4fthrs r4fthrs is offline
Optimist with experience
 
Join Date: Nov 2009
Location: Rolling hills of S. IN
Posts: 658
Sportster/Buell Model: 1200 Custom
Sportster/Buell Year: 07
Reputation: 1552178
r4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond repute
Default

I had my ignition switch go out on me two years ago and it gave me almost the same symptoms you are describing, but it was intermittent at first. Sometimes it would stall when riding as well. I switched it out (excuse the pun) and all the symptoms went away. I would still check all the other things suggested as it may be a combination of problems.
__________________
Armed you are a citizen, unarmed a subject.
Fear the government who fears your guns.
An armed society is a polite society.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 08:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC