The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Intake and Exhaust > Sportster Motorcycle Air intake, Carburetor, EFI, Fuel, and Exhaust
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Sportster Motorcycle Air intake, Carburetor, EFI, Fuel, and Exhaust Problems, advice and/or how tos for Sporster and Buell motorcycle carburators, Electronic Fuel Injection (EFI), Air Intake, Fuel and Exhaust.

Active Threads
6 1973 Sporty - Starts, Runs Good, Stops...
Last Post: iNSaNeSHaNe
Posted On: 9 Minutes Ago
Replies: 16
Views: 452
0 2 Up Seat Recommendations
Last Post: jharback
Posted On: 11 Minutes Ago
Replies: 9
Views: 256
0 Dunlop elite 4's?
Last Post: iNSaNeSHaNe
Posted On: 51 Minutes Ago
Replies: 24
Views: 4,544
0 C.O.B.B run west
Last Post: skien
Posted On: 55 Minutes Ago
Replies: 106
Views: 6,958
0 Honda Nostalgia
Last Post: felis
Posted On: 55 Minutes Ago
Replies: 13
Views: 460
0 2016 72
Last Post: 1up
Posted On: 1 Hour Ago
Replies: 0
Views: 9
0 New Photo Challenge: Show Us Your Bike Next to a Lighthouse!
Last Post: iNSaNeSHaNe
Posted On: 1 Hour Ago
Replies: 48
Views: 7,357
0 Thought my clutch went out or tranny, was front pulley
Last Post: leo310
Posted On: 1 Hour Ago
Replies: 0
Views: 24
0 Electronic jet kit
Last Post: Jason's Sporty
Posted On: 1 Hour Ago
Replies: 1
Views: 63
0 2018 East Coast Meet & Greet
Last Post: BKB
Posted On: 1 Hour Ago
Replies: 606
Views: 33,473
0 Mikuni Carb vs Easy Kit
Last Post: rocketmangb
Posted On: 1 Hour Ago
Replies: 12
Views: 265
0 Primary/transmission synthetic oil
Last Post: XL Ed
Posted On: 1 Hour Ago
Replies: 8
Views: 121
0 Hot Chicks on Hot Bikes
Last Post: West Texas Buffalo
Posted On: 2 Hours Ago
Replies: 8,959
Views: 1,261,835
0 How old are you?
Last Post: RandyMac
Posted On: 2 Hours Ago
Replies: 188
Views: 13,105
0 Amazing without the windshield.
Last Post: ParrotHead
Posted On: 2 Hours Ago
Replies: 178
Views: 22,077
0 Sturgis 2018
Last Post: the cowboy way
Posted On: 2 Hours Ago
Replies: 0
Views: 36
0 Plug wire question
Last Post: chris16371
Posted On: 4 Hours Ago
Replies: 2
Views: 60
0 Rebuilt solenoid now bike tries to start when I connect batt cable? Wtf?
Last Post: BrokenIron
Posted On: 4 Hours Ago
Replies: 6
Views: 128
0 Crusty's Travels
Last Post: cotton1
Posted On: 5 Hours Ago
Replies: 1,459
Views: 144,269
0 My take on the world ~ Photo by Trace
Last Post: Roosterman
Posted On: 5 Hours Ago
Replies: 760
Views: 79,004
0 Any K model guys interested in cam regrinding?
Last Post: brucstoudt
Posted On: 5 Hours Ago
Replies: 132
Views: 8,994
0 Big bore stroker - the beginning of a 10-year long build
Last Post: brucstoudt
Posted On: 6 Hours Ago
Replies: 691
Views: 58,504
0 Who can make a spare key?
Last Post: gravydog
Posted On: 6 Hours Ago
Replies: 11
Views: 422
0 Turn signal failure
Last Post: slamtry
Posted On: 6 Hours Ago
Replies: 61
Views: 1,749
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 6 Hours Ago
Replies: 7,003
Views: 498,947
0 Killer Instinct Unchained
Last Post: davixlrtt
Posted On: 6 Hours Ago
Replies: 23
Views: 838
0 ‘68 XLCH...transmission
Last Post: brucstoudt
Posted On: 7 Hours Ago
Replies: 128
Views: 7,943
0 Solenoid plunger boot super important?
Last Post: Windtheropy
Posted On: 7 Hours Ago
Replies: 4
Views: 125
0 Passenger floorboards and backrest questions
Last Post: chris16371
Posted On: 7 Hours Ago
Replies: 17
Views: 361
0 Electronic jet kit tuner
Last Post: Nightster545
Posted On: 7 Hours Ago
Replies: 0
Views: 90
More...
Members Birthdays
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 3 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,247
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by IXL2Relax View Post
Your question prompted me make a diagram and try to explain the Idle & Transfer operation theory... Let me see where to put that and I'll post a link here as well...
OK - I updated the Sportsterpedia CV40 Carb section to include a rather lengthy description of the Idle & Transfer Ports Operation:
http://sportsterpedia.com/doku.php/t..._tuning_advice

In that, is this answer to your question:
While the proper idle rpm will be set AFTER adjusting the IMS setting (using the Idle Speed Screw), it is important to isolate the Idle Port operation from the Transfer Ports. If we allow the Transfer Ports to contribute fuel while setting the IMS, we are contaminating the purity of the Idle Port operation by doing so. We want the IMS set correctly for Idle operation and the Transfer Ports to remain outside of the Idle operation in order that the Tranfer Ports will ACTUALLY be available and effective during the Transfer operation. If the Transfer Ports are already active during Idle, they cannot properly add fuel to the consumed mix when transitioning between Idle & Mid-range throttle operation.



IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #22  
Old 3 Weeks Ago
robistro robistro is offline
Greasemonkey
 
Join Date: Nov 2017
Posts: 115
Sportster/Buell Model: Sportster
Sportster/Buell Year: 04
Reputation: 26656
robistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to all
Default

Quote:
Originally Posted by IXL2Relax View Post
OK - I updated the Sportsterpedia CV40 Carb section to include a rather lengthy description of the Idle & Transfer Ports Operation:
http://sportsterpedia.com/doku.php/t..._tuning_advice

In that, is this answer to your question:
While the proper idle rpm will be set AFTER adjusting the IMS setting (using the Idle Speed Screw), it is important to isolate the Idle Port operation from the Transfer Ports. If we allow the Transfer Ports to contribute fuel while setting the IMS, we are contaminating the purity of the Idle Port operation by doing so. We want the IMS set correctly for Idle operation and the Transfer Ports to remain outside of the Idle operation in order that the Tranfer Ports will ACTUALLY be available and effective during the Transfer operation. If the Transfer Ports are already active during Idle, they cannot properly add fuel to the consumed mix when transitioning between Idle & Mid-range throttle operation.



IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia

Thanks for taking the time to explain with a diagram IXL , very helpful to see a picture with descriptions.
__________________________________________________ _____
Question - to be sure Im clear on this... "Check Accelerator pump - Twist throttle, see that it squirts directly at main needle"

The fuel should be hitting the slide needle? if so, mine is pointed off to the right of it.
Reply With Quote
  #23  
Old 1 Week Ago
robistro robistro is offline
Greasemonkey
 
Join Date: Nov 2017
Posts: 115
Sportster/Buell Model: Sportster
Sportster/Buell Year: 04
Reputation: 26656
robistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to all
Default

*UPDATE*
I 'think' I might have this issue solved. A few variables, trial and error, and a leaning experience.

1- replaced the carb with another CV since I could not find anyplace to order the choke plate (180/45 jets) with the cvp needle advertised as 'no shims needed' which by the way were the same jets and needle in the old carb.

2 - bike immediately idled better with the new carb. Let it warm up adjusted air/fuel screw, set idle speed and took for a ride. Bike popped, backfired out of exhaust which it didnt do before. adjusting a/f did not solve the popping and the new problem now backfiring through exhaust - mostly on decel.

3 - returned to garage let cool down with thoughts of tossing carb in the river and getting a mikuni going through my mind

4 - thought f - it...cant hurt, Im tossing in a 48 jet. Put in jet let it warm up and again fiddled with idle speed and a/f and took off. carb popped a couple times on accel but no backfiring through exhaust. story cut short, I ended up with the a/f 2-3/4 turns out with the 48 jet and seems to have cured my problem.

Bike now idles smooth and does not pop or backfire. Im convinced that the 'chip' in the throttle plate near the transport holes definately played a role in my problems as well as the 42 and 45 jets.
Still doesnt make sense that it required a 48 jet, but I also think that the differences in accelerator pump housings and cover possibly affect this as well.

All help appreciated!
Reply With Quote
  #24  
Old 1 Week Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,247
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Good to hear you're running again... but...

When you have to go to a 48 Slow Jet, it often means there's an air leak somewhere that is being compensated for by the larger fuel jet...

Air Leaks can be:
At the Manifold to Head (two cylinders)
At the Manifold to Carb (CV alignment to manifold)
In the Vacuum Line to Petcock

Keep an eye on the plugs... They should be burning equally & NOT white...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
Reply With Quote
  #25  
Old 1 Week Ago
robistro robistro is offline
Greasemonkey
 
Join Date: Nov 2017
Posts: 115
Sportster/Buell Model: Sportster
Sportster/Buell Year: 04
Reputation: 26656
robistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to all
Default

Quote:
Originally Posted by IXL2Relax View Post
Good to hear you're running again... but...

When you have to go to a 48 Slow Jet, it often means there's an air leak somewhere that is being compensated for by the larger fuel jet...

Air Leaks can be:
At the Manifold to Head (two cylinders)
At the Manifold to Carb (CV alignment to manifold)
In the Vacuum Line to Petcock

Keep an eye on the plugs... They should be burning equally & NOT white...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia

Your correct - after riding yesterday evening I checked for intake leaks and still have one near the front cylinder. (after having it 'repaired')
But - the bike runs much better than before.
I need a break from taking it apart - I'll have it fixed... AGAIN

Maybe I'll do it myself this time, but from reading about it, they're a pain to get to and its tough to get anything fixed myself when at work all week.
I'd hate to have it partially apart and not be able to get out one of the intake studs or something stupid happen.
Reply With Quote
  #26  
Old 1 Week Ago
sporty05 sporty05 is offline
Biker
 
Join Date: Apr 2016
Posts: 11
Sportster/Buell Model: 883 xl
Sportster/Buell Year: 2005
Reputation: 10
sporty05 is an unknown quantity at this point
Default

Quote:
Originally Posted by robistro View Post
Before I post I want to say thanks to all for helping solve other issues I've posted.

I have a carb pop/hesitation but only when I accelerate from a stop. (This does not occur all the time)
I've read through multiple posts trying to solve, so far the gremlin cant be found.
2004 XLC w/cv carb 7k miles bike has been sitting
Things I did fix:
Crank Position Sensor
Plug Wires
Intake Leak
Rebuilt Carb
Rejetted 180/45 - put on s&s teardrop ac

turning out the fuel/mix screw does nothing

Im suspecting either the new slide diaphram, accelerator pump

Any info appreciated that might help shed some light
I had this issue for a long time, especially on cold starts, everyone said when you put the scremin eagle kit on you had to re jet, no problem, tried them all, didnt do anything with the main jet, only the slow jet. Came stock with a 42, wayyy to small. plugs were white, no good. People will say theres an intake leak, vacuum leak, so forth, but what eventually cured it was a 50 slow jet, did that, carefully adjusted the air mixture, no more carb farts. Plugs now look good, not white but not black either. 05 sportster. Everything I see on adjusting air mixture starts from turning all the way off to start and stopping when the idle smooths out. before anyone jumps me for saying use a bigger jet, the boots are all new, as is the intake gaskets, it idles better than it ever did and its never liked cold weather. It doesnt run rich as far as I can tell. So unless it came from factory with a vacuum leak I really don't see a problem with a bigger jet.
Reply With Quote
  #27  
Old 1 Week Ago
robistro robistro is offline
Greasemonkey
 
Join Date: Nov 2017
Posts: 115
Sportster/Buell Model: Sportster
Sportster/Buell Year: 04
Reputation: 26656
robistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to all
Default

Quote:
Originally Posted by sporty05 View Post
I had this issue for a long time, especially on cold starts, everyone said when you put the scremin eagle kit on you had to re jet, no problem, tried them all, didnt do anything with the main jet, only the slow jet. Came stock with a 42, wayyy to small. plugs were white, no good. People will say theres an intake leak, vacuum leak, so forth, but what eventually cured it was a 50 slow jet, did that, carefully adjusted the air mixture, no more carb farts. Plugs now look good, not white but not black either. 05 sportster. Everything I see on adjusting air mixture starts from turning all the way off to start and stopping when the idle smooths out. before anyone jumps me for saying use a bigger jet, the boots are all new, as is the intake gaskets, it idles better than it ever did and its never liked cold weather. It doesnt run rich as far as I can tell. So unless it came from factory with a vacuum leak I really don't see a problem with a bigger jet.
Nice to hear from someone having the same problem.

After checking AGAIN...the intake leak that I swear I have, apparently disappeared or if it does its very small and I cant locate it.
I checked again using propane and cant find anything.
I think that the carb cleaner overspray was getting sucked into the air cleaner giving me a 'false' intake leak.

Im tired of checking and re-checking things. At this point Im just going ride!
Reply With Quote
Sponsored Links
  #28  
Old 1 Week Ago
robistro robistro is offline
Greasemonkey
 
Join Date: Nov 2017
Posts: 115
Sportster/Buell Model: Sportster
Sportster/Buell Year: 04
Reputation: 26656
robistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to allrobistro is a name known to all
Default

Quote:
Originally Posted by Bored now View Post
If I remember correctly HD identified this as a issue with the timing settings that affected the 04-06 bikes, you may wish to check if there is a new flash for your bike available from the dealer. Mine was the same even when I changed to a Mikuni 42.

Found it here on the forum.

See here
forgot to mention this one earlier... I asked the dealer about this and the service tech at the dealer said the 04 doesnt have an ICM to flash.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 05:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC