The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Frame Mount EVO Sportster Talk (1986-2003 models)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Too HOT to ride?
Last Post: boomerguy
Posted On: 6 Minutes Ago
Replies: 335
Views: 26,088
0 Knowing weather you can ride
Last Post: Bigshankhank
Posted On: 13 Minutes Ago
Replies: 13
Views: 163
0 What brand synthetic oil do you use
Last Post: glbsportster
Posted On: 28 Minutes Ago
Replies: 463
Views: 114,984
0 In case you have not seen Harley-Davidson's New Business Plan-
Last Post: TUCCI
Posted On: 34 Minutes Ago
Replies: 12
Views: 338
2 My 1275 Hammer Conversion..
Last Post: Highly-Dangerous
Posted On: 47 Minutes Ago
Replies: 82
Views: 3,245
0 su carb question
Last Post: needspeed
Posted On: 1 Hour Ago
Replies: 7
Views: 191
0 Checking slow jet is correct size
Last Post: Billy1200
Posted On: 1 Hour Ago
Replies: 8
Views: 127
0 The Dealer Is So Out of Touch - Shitty Experience
Last Post: Traxx
Posted On: 1 Hour Ago
Replies: 24
Views: 1,500
0 Lets see your off season builds
Last Post: madnss
Posted On: 1 Hour Ago
Replies: 1,375
Views: 193,588
0 C.O.B.B. CBD oil
Last Post: TUCCI
Posted On: 2 Hours Ago
Replies: 26
Views: 1,358
0 Rubbermount oil consumption poll
Last Post: SLW210
Posted On: 2 Hours Ago
Replies: 225
Views: 108,999
0 new to me 883
Last Post: robbie202
Posted On: 3 Hours Ago
Replies: 12
Views: 371
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 46,360
Views: 7,367,689
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 16,790
Views: 1,661,555
0 New member
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 8
Views: 124
0 `83 XLX rebuid and questions thread
Last Post: spamer80
Posted On: 5 Hours Ago
Replies: 275
Views: 25,055
0 Roadster CX Cafe Build
Last Post: Highly-Dangerous
Posted On: 6 Hours Ago
Replies: 14
Views: 530
14 Mid controls??
Last Post: Nicktree1200
Posted On: 6 Hours Ago
Replies: 8
Views: 221
0 Best Street/track Camshaft for boost, help??? :)
Last Post: Jens L
Posted On: 7 Hours Ago
Replies: 0
Views: 46
0 Frame bracket
Last Post: Bwf347
Posted On: 10 Hours Ago
Replies: 6
Views: 229
0 Dyno Run, V&H straight shots vs. Screamin' Eagles
Last Post: 60Gunner
Posted On: 11 Hours Ago
Replies: 51
Views: 41,841
0 Headlight help please
Last Post: PetesPonies
Posted On: 12 Hours Ago
Replies: 10
Views: 327
0 Analysis results on my run of Rotella T
Last Post: TUCCI
Posted On: 13 Hours Ago
Replies: 106
Views: 31,429
0 tire changer
Last Post: PetesPonies
Posted On: 13 Hours Ago
Replies: 3
Views: 303
0 Ve tables for iron 883 with 1250 conversion
Last Post: Bikeaholic
Posted On: 13 Hours Ago
Replies: 5
Views: 187
0 06 Roadster. Any problems? What’s it worth?
Last Post: PetesPonies
Posted On: 13 Hours Ago
Replies: 8
Views: 230
0 Why cafe a sportster?
Last Post: TUCCI
Posted On: 14 Hours Ago
Replies: 268
Views: 87,896
0 New to the Chopper Lyfe
Last Post: Bigshankhank
Posted On: 14 Hours Ago
Replies: 35
Views: 3,258
0 Anyone put a mechanical speedo drive on the rear wheel?
Last Post: xl883lo
Posted On: 14 Hours Ago
Replies: 5
Views: 1,345
0 Wtb--1967--1972 xlh
Last Post: Doc308
Posted On: 15 Hours Ago
Replies: 3
Views: 66
More...
Members Birthdays
fhilliard (79), paulmo (75), Beloved (49), Mr. Cro (49), Chopper Duke (41), Danny3nose (39)
Tags
no start, starter relay

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 19th August 2014
Skylar's Avatar
Skylar Skylar is offline
Greasemonkey
 
Join Date: Jun 2010
Location: Ann Arbor
Posts: 139
Sportster/Buell Model: XLCH 1000
Sportster/Buell Year: 1972
Sportster/Buell Model #2: 1993 883
Reputation: 10
Skylar is an unknown quantity at this point
Default Full power, headlight, console, etc- no electric start. Starter relay clicks.

- and when I put my finger on it, I can feel a click inside of it, in conjunction with touching the start button at my controls. So, audible clicking and you can feel it, both at the starter relay.

1993 883. I cleaned the ignition connections at the breaker, the corrosion was slight but I did it anyways.

No change.


SO-

Bad relay? Bike sat for 20 years, I spent awhile going through it and have put 355 relatively trouble free miles on it up until now.

Thank you XLF. -S
Reply With Quote
  #2  
Old 19th August 2014
xlron's Avatar
xlron xlron is offline
Chief Master Mechanic
 
Join Date: Jan 2011
Location: in a screwed up world
Posts: 469
Sportster/Buell Model: 1200
Sportster/Buell Year: 1988
Sportster/Buell Model #2: 2001 xl
Sportster/Buell Year #2: 1980
Other Motorcycle Model: Honda cx500
Other Motorcycle Year: 82
Reputation: 17878
xlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to allxlron is a name known to all
Default

Put a multimeter on the end of cable/post @ the starter to see if its the cable from the battery. You should get the same voltage there as your batt. If you do get the same volts there. Pull the small wire off (from starter button to relay to batt), ground your neg side of the meter, and stick the red (pos) on the spade connecter, press the starter button. If no juice there its probably the relay.
Reply With Quote
  #3  
Old 19th August 2014
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,155
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by Skylar View Post
Bad relay? Bike sat for 20 years, I spent awhile going through it
Sounds like it might be battery cables or a ground cable - You want to yank test those cables - don't be gentle.... If they don't move, then make sure you wrench tighten them to their connections... Be sure to check every ground cable... and the positive cable at the battery...

You might want to take a look at the checklists in this thread:
http://xlforum.net/forums/s....php?t=1792262

....~\
__o~~o__
IXL2Relax
>>>> Ride Reports Are Here <<<<
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 19th August 2014
Skylar's Avatar
Skylar Skylar is offline
Greasemonkey
 
Join Date: Jun 2010
Location: Ann Arbor
Posts: 139
Sportster/Buell Model: XLCH 1000
Sportster/Buell Year: 1972
Sportster/Buell Model #2: 1993 883
Reputation: 10
Skylar is an unknown quantity at this point
Default

Quote:
Originally Posted by IXL2Relax View Post
Sounds like it might be battery cables or a ground cable - You want to yank test those cables - don't be gentle.... If they don't move, then make sure you wrench tighten them to their connections... Be sure to check every ground cable... and the positive cable at the battery...

You might want to take a look at the checklists in this thread:
http://xlforum.net/forums/s....php?t=1792262

....~\
__o~~o__
IXL2Relax
>>>> Ride Reports Are Here <<<<
Good idea. I figured since there was that kind of activity within the relay itself that may be a red flag for replacement, but the checklist is prudent. Positive cable at the battery is on tight as I've undone the battery many times today troubleshooting. Thank you for the info and I'll keep hunting based off this.
Reply With Quote
  #5  
Old 19th August 2014
Skylar's Avatar
Skylar Skylar is offline
Greasemonkey
 
Join Date: Jun 2010
Location: Ann Arbor
Posts: 139
Sportster/Buell Model: XLCH 1000
Sportster/Buell Year: 1972
Sportster/Buell Model #2: 1993 883
Reputation: 10
Skylar is an unknown quantity at this point
Default

Also I forgot to mention it got rained on all day earlier in the week and then sat out in the rain several days later, so I was thinking the relay might've gotten waterlogged.
Reply With Quote
  #6  
Old 19th August 2014
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,447
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5840147
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Skylar View Post
Good idea. I figured since there was that kind of activity within the relay itself that may be a red flag for replacement, but the checklist is prudent. Positive cable at the battery is on tight as I've undone the battery many times today troubleshooting. Thank you for the info and I'll keep hunting based off this.
Check BOTH ends of BOTH battery cables and do some voltage checks
http://xlforum.net/forums/s....php?t=1784651
Reply With Quote
  #7  
Old 29th August 2014
Skylar's Avatar
Skylar Skylar is offline
Greasemonkey
 
Join Date: Jun 2010
Location: Ann Arbor
Posts: 139
Sportster/Buell Model: XLCH 1000
Sportster/Buell Year: 1972
Sportster/Buell Model #2: 1993 883
Reputation: 10
Skylar is an unknown quantity at this point
Default

Well for future riders with these symptoms I've come back to update- it was absolutely the starter relay. Put a new one in and it fired right up. 8 dollar part I should've just replaced from the get go.

I will likely try to relocate this relay as well due to the poor location from the MoCo. No idea whether the rainy month we've had figured into the failure of the relay unit itself, I can only tell ya it's the silver bullet to my startup woes.

Thanks for all the excellent troubleshooting advice XLF.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 15:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC