The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Engine dies when choke off
Last Post: 60weight
Posted On: 2 Minutes Ago
Replies: 7
Views: 99
8 spark plug blew out on the freeway
Last Post: robo524
Posted On: 7 Minutes Ago
Replies: 18
Views: 956
0 HER 42 gas leaking from drain hose?
Last Post: sportsterpaul
Posted On: 37 Minutes Ago
Replies: 1
Views: 11
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: lugster
Posted On: 40 Minutes Ago
Replies: 40,083
Views: 6,153,845
0 newby from Australia
Last Post: sportsterpaul
Posted On: 44 Minutes Ago
Replies: 8
Views: 109
0 Hottie of the day, no nudity.
Last Post: lugster
Posted On: 46 Minutes Ago
Replies: 6,062
Views: 409,152
0 Dynatek DC6-5 coil
Last Post: rejeanprimeau
Posted On: 48 Minutes Ago
Replies: 3
Views: 54
0 Hot Rods, Rat Rods, and Customs.
Last Post: lugster
Posted On: 56 Minutes Ago
Replies: 2,243
Views: 155,868
0 Leaking oil around oil tank and can't figure out why
Last Post: rejeanprimeau
Posted On: 1 Hour Ago
Replies: 10
Views: 205
0 Primary chain adjustment question
Last Post: sashav
Posted On: 1 Hour Ago
Replies: 0
Views: 25
0 Help please...77 xlch oil line routing diagram image?
Last Post: 69sscamaro
Posted On: 1 Hour Ago
Replies: 17
Views: 631
0 Won't rev past 1200
Last Post: Aocasio
Posted On: 2 Hours Ago
Replies: 18
Views: 728
0 Oil use/smoking
Last Post: ryder rick
Posted On: 2 Hours Ago
Replies: 11
Views: 462
0 Speedo cable lube
Last Post: a150bdriver
Posted On: 2 Hours Ago
Replies: 9
Views: 145
0 HFSM issues with installing DK Customs push button on
Last Post: Hank21113
Posted On: 2 Hours Ago
Replies: 3
Views: 80
0 Well, damn. Cracked bracket.
Last Post: halfmt1
Posted On: 3 Hours Ago
Replies: 7
Views: 248
0 2nd year in a row paid member
Last Post: Edster
Posted On: 3 Hours Ago
Replies: 0
Views: 3
0 Head gaskets.
Last Post: sltm1
Posted On: 3 Hours Ago
Replies: 9
Views: 514
0 Future of the sporty?
Last Post: Ireeman
Posted On: 3 Hours Ago
Replies: 39
Views: 1,812
0 Pictures of Sportster Scene 1960s
Last Post: rokytnji
Posted On: 3 Hours Ago
Replies: 1,801
Views: 760,018
5 Another "new guy" rumor or fact question....
Last Post: rokytnji
Posted On: 4 Hours Ago
Replies: 13
Views: 698
0 Show your favorite pic of your bike. just one
Last Post: rokytnji
Posted On: 4 Hours Ago
Replies: 4,653
Views: 1,707,316
0 You asked for it! "The Tess' Coffee Thread"
Last Post: rokytnji
Posted On: 5 Hours Ago
Replies: 10,036
Views: 604,772
0 About to buy an FP3. Any reason I should not?
Last Post: Hank21113
Posted On: 5 Hours Ago
Replies: 9
Views: 1,291
0 HAMMERPerf 90" In the Works
Last Post: cycowrencher
Posted On: 5 Hours Ago
Replies: 1,435
Views: 145,735
0 blonde, brunette, red?
Last Post: Hippysmack
Posted On: 5 Hours Ago
Replies: 256
Views: 30,314
0 Dynamic timing the 2000i?
Last Post: jordan1200
Posted On: 5 Hours Ago
Replies: 3
Views: 77
0 Low Fuel Warning Light is still on
Last Post: Hank21113
Posted On: 5 Hours Ago
Replies: 22
Views: 2,514
0 too bad
Last Post: Dave L
Posted On: 5 Hours Ago
Replies: 4
Views: 355
0 Another fouled plug puzzle to help solve
Last Post: robistro
Posted On: 6 Hours Ago
Replies: 16
Views: 740
More...
Members Birthdays
Tags
ignition, pensacola, spark plug

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3 Days Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 2
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default Engine turns but no spark at the plugs. 05 883L

I am not getting any spark at my plugs. The engine turns over, all the lights and signals work, I can even smell gas getting to the plugs.
Most likely the problem is me. I Changed a lot of stuff at once and being a idiot I just figured I could put it all back together without a problem. I replaced the handlebars with some baby apes. This required all new lengths of wiring. So instead i relocated most of the controls and only ran what I had to. The kill switch and start button are located on the exhaust side of the bike below the seat. The turn signals are wired and on the opposite side of the bike under the seat. I also have relocated the key switch to behind/under the seat like alot of people. I have replaced all the fuses i can find, put in new spark plugs, and new spark plug wires. I replaced the ignition module under the seat pan. The only thing that i have not replaced is the actual ignition coil. I think that is what it is called.....the actual thing the plug wires run into. I have gone over everything that i can think of. I am sure I have simply cut a wire or not hooked something back up correctly. Anyone have suggestions or a very simple wiring diagram that i can see. I would take something drawn in crayon if it will help me. I am in Pensacola, Fl and not having my bike running is killing me. any help is appreciated.
Reply With Quote
  #2  
Old 3 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,654
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 3983877
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Welcome to the forum.
Post one of this thread is a start: http://xlforum.net/forums/showthread.php?t=1869052
Reply With Quote
  #3  
Old 3 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,654
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 3983877
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

On an unmolested 2004-2006:
Gray wire from ignition fuse feeds stop/run, which then feeds white/black to start button.
Since starter functions, that should be OK

Does white wire with black stripe provide 12 VDC to coil?

If so, then does yellow/blue (rear) and blue/orange (front) connect coil primaries to ICM proper positions?

If so, is crank position sensor connected to ICM proper positions?

If the crank position sensor properly provides the signals to the ICM, and if the coil has power and is connected to the ICM, you should have spark.
Reply With Quote
  #4  
Old 3 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 4,951
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Here's the Sportsterpedia section on how to Manually Trigger the Coil / Spark Plugs:
http://sportsterpedia.com/doku.php/t..._testing_spark

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE XLForum Organized Tech Info - Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 2 Days Ago
Titaniumrust Titaniumrust is offline
Biker
 
Join Date: May 2018
Posts: 2
Sportster/Buell Model: 883L
Sportster/Buell Year: 2005
Reputation: 10
Titaniumrust is an unknown quantity at this point
Default No power to the coil.....

Quote:
Originally Posted by sportsterdoc View Post
On an unmolested 2004-2006:
Gray wire from ignition fuse feeds stop/run, which then feeds white/black to start button.
Since starter functions, that should be OK

Does white wire with black stripe provide 12 VDC to coil?

If so, then does yellow/blue (rear) and blue/orange (front) connect coil primaries to ICM proper positions?

If so, is crank position sensor connected to ICM proper positions?

If the crank position sensor properly provides the signals to the ICM, and if the coil has power and is connected to the ICM, you should have spark.

---White wire with black stripe does not provide any power to the coil.
Reply With Quote
  #6  
Old 2 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,654
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Other Motorcycle Model: Honda CB1100
Other Motorcycle Year: 2014
Reputation: 3983877
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Titaniumrust View Post
---White wire with black stripe does not provide any power to the coil.
Follow the voltage trail to where it stops.
If you have power to the ignition switch, continuity is missing from there to the coil.

Does your stop/run (in my world a "kill switch" grounds the - side of the coil primary, same effect as points or ignition module not opening) provide power to starter button, as does the stock wiring?

If so, does it also provide power to the coil?
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 20:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC