The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Pegs vs floorboards
Last Post: sportsterpaul
Posted On: 6 Minutes Ago
Replies: 5
Views: 154
0 Parts manuals?
Last Post: rokytnji
Posted On: 7 Minutes Ago
Replies: 7
Views: 159
0 What did you do for your sporty Today?
Last Post: sportymike02
Posted On: 13 Minutes Ago
Replies: 7,863
Views: 1,365,800
0 Keep & Kill
Last Post: sportsterpaul
Posted On: 16 Minutes Ago
Replies: 26,772
Views: 1,554,892
0 Roler Rockers - Adjustable or Fixed Push Rods
Last Post: Tomcatt
Posted On: 17 Minutes Ago
Replies: 8
Views: 177
0 never mind
Last Post: IXL2Relax
Posted On: 20 Minutes Ago
Replies: 309
Views: 62,094
0 Need some info for my small stroker build
Last Post: rokytnji
Posted On: 20 Minutes Ago
Replies: 102
Views: 6,758
8 72 XLCH Dies after 2-3 minutes consistently
Last Post: Yamalol
Posted On: 22 Minutes Ago
Replies: 2
Views: 21
0 crash bar mount
Last Post: RandallM
Posted On: 32 Minutes Ago
Replies: 2
Views: 37
0 Coulda' - Shoulda' - Woulda' - Solenoid/Bendix?
Last Post: Ferrous Head
Posted On: 1 Hour Ago
Replies: 38
Views: 625
0 oil pressure sensor worth cleaning?
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 1
Views: 35
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Crusty
Posted On: 2 Hours Ago
Replies: 52,973
Views: 8,975,186
0 Can't install kickstand spring
Last Post: Chuckthebeatertruck
Posted On: 4 Hours Ago
Replies: 20
Views: 1,229
0 Greetings from NorCal/Nevada
Last Post: rejeanprimeau
Posted On: 5 Hours Ago
Replies: 11
Views: 345
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 33,920
Views: 4,081,150
0 Video - Torque vs HP - Which One is REALLY King???
Last Post: DK Custom
Posted On: 5 Hours Ago
Replies: 0
Views: 47
0 "The Blues" thread!
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 1,110
Views: 157,983
0 What is this shifter?
Last Post: rokytnji
Posted On: 7 Hours Ago
Replies: 7
Views: 129
0 Your Riding Thoughts & Attitudes
Last Post: IXL2Relax
Posted On: 7 Hours Ago
Replies: 17
Views: 1,354
0 video & pics
Last Post: cal43
Posted On: 8 Hours Ago
Replies: 749
Views: 80,109
0 This is gonna hurt.
Last Post: cal43
Posted On: 8 Hours Ago
Replies: 9,246
Views: 2,183,242
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: staniel
Posted On: 8 Hours Ago
Replies: 24
Views: 290,471
0 Hot Chicks on Hot Bikes
Last Post: cal43
Posted On: 12 Hours Ago
Replies: 12,704
Views: 3,067,826
0 Hot Rods, Rat Rods, and Customs.
Last Post: cal43
Posted On: 13 Hours Ago
Replies: 4,921
Views: 1,011,411
0 Calling ALL Sportster Baggers...Post your pics and what you did to your Sportster!
Last Post: JimVonBaden
Posted On: 17 Hours Ago
Replies: 201
Views: 86,657
0 WTB right front foot rest mount/brake pivot
Last Post: RandallM
Posted On: 18 Hours Ago
Replies: 0
Views: 76
0 What song do you have stuck in your head?
Last Post: iNSaNeSHaNe
Posted On: 19 Hours Ago
Replies: 2,489
Views: 277,582
0 Food porn
Last Post: Graywolf
Posted On: 21 Hours Ago
Replies: 2,610
Views: 638,962
0 Traffic Stop
Last Post: Hippysmack
Posted On: 22 Hours Ago
Replies: 2
Views: 138
0 Any of you daily trade in the stock market?
Last Post: amyst
Posted On: 23 Hours Ago
Replies: 39
Views: 3,968
More...
Members Birthdays
jurneyman (80), AdO650 (66), xlsport (64), darth (61), mcsmokinp (57), stalkie (57), unleashed66 (56), 66xlch (56), lownslow (50), hrg (48), Ironduke (46)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3rd December 2021
Edster's Avatar
Edster Edster is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2004
Location: League City
Posts: 792
Sportster/Buell Model: XL1200S
Sportster/Buell Year: 2003
Reputation: 191185
Edster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant future
Default Aftermarket nose cone module vs aftermarket under seat module

Specifically the Dyna series of modules which is preferred and why. I'm concerned that the Dyna nose cone modules would go bad due to the heat in the nose cone. Is there any difference in longevity between the two. And do they have the same adjustability. I'm learning towards getting an under seat module for this reason

Sent from my LM-G900TM using Tapatalk
__________________
Better to die on your feet than to live on your knees.
Reply With Quote
  #2  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by Edster View Post
Specifically the Dyna series of modules which is preferred and why. I'm concerned that the Dyna nose cone modules would go bad due to the heat in the nose cone. Is there any difference in longevity between the two. And do they have the same adjustability. I'm learning towards getting an under seat module for this reason

Sent from my LM-G900TM using Tapatalk

I’ve been thru two nose cone modules from heat.

I run the remote location Dayton twin tec 1007 I believe, under my seat.

Once gets to hot, just a matter of time when timing gets out of whack.


Sent from my iPhone using Tapatalk
__________________
883 XL Y2K - BLACK,Ported Manifold,HSR 42mm Carb,Branch #5 Ported 883 Heads,Bob Woods W8S 0.590" Cams, SE -0.050" Perfect Fit Pushrods,SE 1200 Ignition Module ,Vance & Hines Straight Shot Exhaust,07 SE Air Cleaner,SE 40,000V Red Perf Coil,883 Jugs Precision Bored for Branch 30º Domed Pistons,& One Big Smile ;o), ~83TQ, ~83HP for now.
Reply With Quote
  #3  
Old 3rd December 2021
needspeed needspeed is offline
XL FORUM LIFE MEMBER
 
Join Date: May 2014
Posts: 1,608
Sportster/Buell Model: xlh
Sportster/Buell Year: 1974
Reputation: 1188422
needspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond repute
Default

I'm not saying you're wrong about the heat issue. But please elaborate a bit.

Do you have conclusive evidence that the failures were caused from heat? And were the 2 modules that failed the same brand and what brand were they? Approximately what year were they made?

Thanks for any info you can provide.
Reply With Quote
  #4  
Old 3rd December 2021
Edster's Avatar
Edster Edster is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2004
Location: League City
Posts: 792
Sportster/Buell Model: XL1200S
Sportster/Buell Year: 2003
Reputation: 191185
Edster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant futureEdster has a brilliant future
Default

I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk
Reply With Quote
  #5  
Old 3rd December 2021
needspeed needspeed is offline
XL FORUM LIFE MEMBER
 
Join Date: May 2014
Posts: 1,608
Sportster/Buell Model: xlh
Sportster/Buell Year: 1974
Reputation: 1188422
needspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond reputeneedspeed has a reputation beyond repute
Default

Sorry, I should have made it clear my questions were for Groovemeisterus. I'm also wondering what others have experienced .
Reply With Quote
  #6  
Old 3rd December 2021
bustert's Avatar
bustert bustert is online now
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 10,732
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3396807
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

tit for tat
both have the pickup inside the points compartment.
remember, anything electronic is subject to fail not IF but WHEN
that said, i had one ultima fail but the second still kicking. i did push the envelope
now i have a compu-fire install in 1975 with nearly 200k miles and still kicking to 7.5k redline. it has no bells and whistles just the ole mechanical adv.
Reply With Quote
  #7  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by needspeed View Post
I'm not saying you're wrong about the heat issue. But please elaborate a bit.

Do you have conclusive evidence that the failures were caused from heat? And were the 2 modules that failed the same brand and what brand were they? Approximately what year were they made?

Thanks for any info you can provide.

They were Harley screaming eagle. Bike ran fine when cold. When on long ride in heat, ignition module would start making the engine sound like a sewing machine.

Once engine cooled down, all was better. Would never have thought was ignition cone module, but once replaced it, didn’t have anymore issues. But years later happened again. Changed module again to remote under seat and no more issues.

Then ran across an article later and it basically described what was going on and made since.




Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
Old 3rd December 2021
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Senior Chief Harley Engineer
 
Join Date: Sep 2006
Posts: 1,027
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 165324
groovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant futuregroovemeisterus has a brilliant future
Default

Quote:
Originally Posted by Edster View Post
I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk

Anything electronic can have heat issues to cause issues.




Sent from my iPhone using Tapatalk
Reply With Quote
  #9  
Old 4th December 2021
mick42's Avatar
mick42 mick42 is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2009
Location: Accross the road from the cows.
Posts: 2,351
Sportster/Buell Model: 1200Roadster
Sportster/Buell Year: 2005
Other Motorcycle Model: BMW K1600GT
Other Motorcycle Year: 2012
Reputation: 931372
mick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond reputemick42 has a reputation beyond repute
Default

Quote:
Originally Posted by Edster View Post
I have not tried either module. I'm wondering what others have experienced. I know that the factory nose cone modules have had issues. I'm wondering if the same is true for aftermarket nose cone modules.

Sent from my LM-G900TM using Tapatalk
I’ve been running the same private label version (R&R Cycles) of the Twin Tec 1005 nosecone ignition for about 11 years without any issues and as you can see my D&D pipes run right over the unit so if heat was going to be an issue I would have have seen it by now.

Automotive electronics are a roll of the dice and dodgy grounds are not your ignitions friend.

__________________
Life asked death “why do people love me but hate you”,
Death responded, “because you are a beautiful lie and I am a painful truth.”
‘Buddha’
Reply With Quote
  #10  
Old 4th December 2021
bustert's Avatar
bustert bustert is online now
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 10,732
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3396807
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

ignition module failure can occur from other sources. a common over looked area is secondary resistance.
if the coil cannot properly dissipate the the electrical energy through the plug, you can have a high flyback pulse which can eventually short the flyback diode in the module. this also leads to over heated coil.
just changing spark plugs can mask other issues since they fire at a lower voltage level. an ignition o-scope is your friend here.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 23:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC