The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
0 Vibration During Acceleration
Last Post: Nrg2brn
Posted On: 40 Minutes Ago
Replies: 22
Views: 1,103
0 Vote for Most Sought After Sportster
Last Post: longride
Posted On: 50 Minutes Ago
Replies: 324
Views: 65,994
0 Big Bore '03 883R :)
Last Post: jkinkade
Posted On: 55 Minutes Ago
Replies: 20
Views: 651
0 Hello from NE Washington state.
Last Post: Dustpan63
Posted On: 58 Minutes Ago
Replies: 15
Views: 343
5 Oil pump pressure
Last Post: Hippysmack
Posted On: 1 Hour Ago
Replies: 1
Views: 25
0 How many helmets?
Last Post: clif02
Posted On: 1 Hour Ago
Replies: 200
Views: 28,141
0 How many miles are on your sporty?
Last Post: vagrant318
Posted On: 1 Hour Ago
Replies: 1,152
Views: 267,977
0 1979 XLH restore or not?
Last Post: Bstrdbike
Posted On: 1 Hour Ago
Replies: 31
Views: 1,626
0 Early Sportster XLCH 900 Dyno Run
Last Post: cazz1000
Posted On: 1 Hour Ago
Replies: 97
Views: 25,611
0 how many run baffles, run open, or just run stock
Last Post: Toejam503
Posted On: 1 Hour Ago
Replies: 382
Views: 78,297
5 1200 or 883
Last Post: Jarlaxle
Posted On: 1 Hour Ago
Replies: 1,014
Views: 304,333
0 Average age of the Ironhead forum users
Last Post: 1977iron
Posted On: 2 Hours Ago
Replies: 432
Views: 74,062
0 What Sort Of Sporty Have You Got?
Last Post: hammer6315
Posted On: 2 Hours Ago
Replies: 1,065
Views: 283,427
0 Bushing alignment
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 43
Views: 1,330
0 What oil temp do you run
Last Post: JKKO
Posted On: 2 Hours Ago
Replies: 99
Views: 18,689
0 Who's still riding???
Last Post: 1977iron
Posted On: 2 Hours Ago
Replies: 154
Views: 13,102
0 In Tank Oil Filter?
Last Post: Coz
Posted On: 2 Hours Ago
Replies: 11
Views: 341
0 Rocker Box Bolts & Torque
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 22
Views: 831
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: hammer6315
Posted On: 2 Hours Ago
Replies: 42,474
Views: 6,586,239
9 weird sound coming from left side ?
Last Post: htown16
Posted On: 2 Hours Ago
Replies: 7
Views: 180
0 What's your helmet?
Last Post: Lone Rider
Posted On: 3 Hours Ago
Replies: 83
Views: 6,461
0 The O-FISH-ALL Red Sportster Thread
Last Post: Lone Rider
Posted On: 3 Hours Ago
Replies: 314
Views: 90,706
0 Curious question (Wheelies)
Last Post: spitfirechopper
Posted On: 4 Hours Ago
Replies: 9
Views: 327
0 What did you do for your sporty Today?
Last Post: Lone Rider
Posted On: 4 Hours Ago
Replies: 5,626
Views: 665,697
0 Celebrating Sportsterpedia's Third Anniversary
Last Post: Hippysmack
Posted On: 4 Hours Ago
Replies: 8
Views: 246
0 Lets see your off season builds
Last Post: madnss
Posted On: 4 Hours Ago
Replies: 1,199
Views: 132,073
0 Possible exhaust or intake leak...or something else.
Last Post: maverick31210
Posted On: 4 Hours Ago
Replies: 4
Views: 69
0 Clutch Spring plate poll
Last Post: bimbo
Posted On: 5 Hours Ago
Replies: 283
Views: 50,550
0 Black Bike Bible
Last Post: Beelzeboss
Posted On: 5 Hours Ago
Replies: 2,529
Views: 1,159,195
0 Stabliser Tie-link 16232-04
Last Post: Folkie
Posted On: 5 Hours Ago
Replies: 24
Views: 465
More...
Members Birthdays
hillclimber (69), burtondl2 (51), Cet (49), hagar71 (48), ShaneWolfe (47), grizdiesel (42), Confused89 (34), RAIDER0372 (33), spamer80 (33), svwannabe
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #11  
Old 11th August 2018
chris16371 chris16371 is offline
Drag Race Champion
 
Join Date: Jul 2016
Location: Youngsville, PA
Posts: 382
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1991
Reputation: 50055
chris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to behold
Default

Yes stock CV40 carb. I tore down carb and everything looked pretty clean, nothing floating in the float bowl gas and didn't notice anything in the jets. I cleaned everything with canned carb cleaner and blew out all the passages, jets, etc with air. I also checked slide for proper operation. I cleaned the rest of the bike and checked all wiring, connectors, etc and looked good. I let the bike sit for a couple hours until I had to take my fiance to work. Got on and turned fuel on to fill float bowl, pulled enricher and took off and everything worked as it should with no more sputtering on takeoffs. My guess is either something was in a jet or passage that I couldn't see or by following the correct startup/warmup procedure or both. Thanks everyone.

Sent from my SM-G892A using Tapatalk
Reply With Quote
  #12  
Old 11th August 2018
chris16371 chris16371 is offline
Drag Race Champion
 
Join Date: Jul 2016
Location: Youngsville, PA
Posts: 382
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1991
Reputation: 50055
chris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to behold
Default

I only need to use the enricher when the bike won't start without it correct?

Sent from my SM-G892A using Tapatalk
Reply With Quote
  #13  
Old 12th August 2018
wedge's Avatar
wedge wedge is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2010
Posts: 10,971
Sportster/Buell Model: 1200R
Sportster/Buell Year: 2005
Other Motorcycle Model: 5 bikes and 1 quad
Reputation: 3261616
wedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond repute
Default

Quote:
Originally Posted by chris16371 View Post
I only need to use the enricher when the bike won't start without it correct?

Sent from my SM-G892A using Tapatalk
On a warm day correct. If the bike gets stone cold you will need it.

Have you had the emulsion tubes out to make sure they are clear? It sounds like you fixed the problem, but it sounded like you took a short cut, and sometimes those short cuts end up taking longer.
__________________
A Biker is not just any guy who rides... that's a motorist.
A guy that gets up and rides again after every crash... that's a Biker.

Whitworth Fork Brace: http://xlforum.net/forums/m...outme&simple=1
Reply With Quote
  #14  
Old 12th August 2018
chris16371 chris16371 is offline
Drag Race Champion
 
Join Date: Jul 2016
Location: Youngsville, PA
Posts: 382
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1991
Reputation: 50055
chris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to beholdchris16371 is a splendid one to behold
Default

Quote:
Originally Posted by wedge View Post
On a warm day correct. If the bike gets stone cold you will need it.

Have you had the emulsion tubes out to make sure they are clear? It sounds like you fixed the problem, but it sounded like you took a short cut, and sometimes those short cuts end up taking longer.
Yes emulsion tubes have been out. I completely took carb off of bike and took it completely apart and cleaned everything with canned carb cleaner, wire brush, and blew out everything with air. I did this same thing a few weeks ago after installing the new fuel inlet, everything looked pretty clean and no noticeable obstructions anywhere but I proceeded to clean anyways. Anytime I clean carb I take it completely off bike and disassemble completely, I'm sure soaking is a better method than canned cleaner, brush, and air.

Sent from my SM-G892A using Tapatalk
Reply With Quote
  #15  
Old 12th August 2018
wedge's Avatar
wedge wedge is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2010
Posts: 10,971
Sportster/Buell Model: 1200R
Sportster/Buell Year: 2005
Other Motorcycle Model: 5 bikes and 1 quad
Reputation: 3261616
wedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond repute
Default

Quote:
Originally Posted by chris16371 View Post
Yes emulsion tubes have been out. I completely took carb off of bike and took it completely apart and cleaned everything with canned carb cleaner, wire brush, and blew out everything with air. I did this same thing a few weeks ago after installing the new fuel inlet, everything looked pretty clean and no noticeable obstructions anywhere but I proceeded to clean anyways. Anytime I clean carb I take it completely off bike and disassemble completely, I'm sure soaking is a better method than canned cleaner, brush, and air.

Sent from my SM-G892A using Tapatalk
I use spray cleaner all the time. As long as you are meticulous as you have been, then it's fine.
Reply With Quote
  #16  
Old 13th August 2018
JackFrost71 JackFrost71 is offline
Harley Engineer
 
Join Date: Jun 2009
Posts: 325
Sportster/Buell Model: XLH
Sportster/Buell Year: 1995
Reputation: 224
JackFrost71 is on a distinguished roadJackFrost71 is on a distinguished roadJackFrost71 is on a distinguished road
Default

I was told that we will foul the plugs if we use the enrichener like a choke when I bought my bike. If you don't foul them too badly the crud will mostly burn off. That said, if you do forget and foul your plugs a few times too many it's probably a good idea to change them.
Reply With Quote
  #17  
Old 19th August 2018
denguy denguy is offline
Chief Harley Engineer
 
Join Date: Nov 2011
Location: The Florida Keys
Posts: 557
Sportster/Buell Model: 1200
Sportster/Buell Year: 1995
Reputation: 221495
denguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant futuredenguy has a brilliant future
Default

I just installed a new battery in my 95 1200 and it seems like it starts easier and runs better when cold, especially at low speeds.
Reply With Quote
  #18  
Old 20th August 2018
wedge's Avatar
wedge wedge is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2010
Posts: 10,971
Sportster/Buell Model: 1200R
Sportster/Buell Year: 2005
Other Motorcycle Model: 5 bikes and 1 quad
Reputation: 3261616
wedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond reputewedge has a reputation beyond repute
Default

Quote:
Originally Posted by denguy View Post
I just installed a new battery in my 95 1200 and it seems like it starts easier and runs better when cold, especially at low speeds.
True. That is a good point. A poor battery (or connections) can cause some very strange things and it's easy to overlook.
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 07:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC