The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Is this 1200R worth $4500?
Last Post: tvon
Posted On: 2 Minutes Ago
Replies: 13
Views: 340
0 In Tank Oil Filter?
Last Post: bustert
Posted On: 6 Minutes Ago
Replies: 17
Views: 433
0 which plug for dual plug heads
Last Post: JonesL
Posted On: 10 Minutes Ago
Replies: 17
Views: 574
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 18 Minutes Ago
Replies: 42,485
Views: 6,587,751
0 Do Loud Pipes in fact save lives?
Last Post: Kbetts
Posted On: 34 Minutes Ago
Replies: 2,456
Views: 249,259
0 Food porn
Last Post: Stairman
Posted On: 38 Minutes Ago
Replies: 1,081
Views: 157,197
0 Accel shafts?
Last Post: kmul
Posted On: 43 Minutes Ago
Replies: 0
Views: 4
0 They Say Three Time's the Charm ...
Last Post: shanneba
Posted On: 52 Minutes Ago
Replies: 5
Views: 59
0 Winter reading........
Last Post: shanneba
Posted On: 53 Minutes Ago
Replies: 14
Views: 781
14 DEAR Harley Davidson,
Last Post: Bama Lee XLC
Posted On: 1 Hour Ago
Replies: 7
Views: 497
0 Roads I'd like to ride.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 974
Views: 60,294
0 ***DK Custom Footpegs - Shift Pegs - Highway Pegs***
Last Post: DK Custom
Posted On: 1 Hour Ago
Replies: 37
Views: 12,227
0 How many helmets?
Last Post: 60Gunner
Posted On: 1 Hour Ago
Replies: 206
Views: 28,359
0 ***DK Custom Products Outlaw Permanent HiFlow Reusable Oil Filter***
Last Post: DK Custom
Posted On: 1 Hour Ago
Replies: 20
Views: 3,957
0 DK Custom Products Streamliner Bullet Turn Signal Relocation Kits
Last Post: DK Custom
Posted On: 1 Hour Ago
Replies: 49
Views: 11,394
0 ****DK Custom Products Is Now Offering The Power Vision****
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 20
Views: 4,112
0 You asked for it! "The Tess' Coffee Thread"
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 10,472
Views: 765,751
0 2019 East Coast Meet and Greet
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 165
Views: 8,687
0 Possible exhaust or intake leak...or something else.
Last Post: maverick31210
Posted On: 2 Hours Ago
Replies: 7
Views: 208
0 Average age of the Ironhead forum users
Last Post: 83ironman
Posted On: 2 Hours Ago
Replies: 433
Views: 74,117
3 Making my own exhaust gaskets?
Last Post: Flame__
Posted On: 2 Hours Ago
Replies: 20
Views: 948
9 weird sound coming from left side ?
Last Post: wedge
Posted On: 2 Hours Ago
Replies: 11
Views: 282
5 Jiffy Standing
Last Post: wedge
Posted On: 2 Hours Ago
Replies: 11
Views: 960
0 New H-D Fully Adjustable Piggy Back Shocks And Fully Adjustable Fork Kit
Last Post: Nibelungen
Posted On: 3 Hours Ago
Replies: 41
Views: 11,431
5 Oil pump pressure
Last Post: Toejam503
Posted On: 5 Hours Ago
Replies: 5
Views: 142
0 Help needed slip ons vs full system for new 48
Last Post: John Harper
Posted On: 5 Hours Ago
Replies: 3
Views: 77
0 Crusty's Travels
Last Post: sportsterpaul
Posted On: 6 Hours Ago
Replies: 1,897
Views: 206,531
0 What Sort Of Sporty Have You Got?
Last Post: hammer6315
Posted On: 6 Hours Ago
Replies: 1,065
Views: 283,495
0 Vote for Most Sought After Sportster
Last Post: longride
Posted On: 7 Hours Ago
Replies: 324
Views: 66,043
More...
Members Birthdays
hillclimber (69), burtondl2 (51), Cet (49), hagar71 (48), ShaneWolfe (47), grizdiesel (42), Confused89 (34), RAIDER0372 (33), spamer80 (33), svwannabe
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #11  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Okay installed load equalizers now turn signals don't work at all lol. Originally all 4 stayed on constant some dimmer than the others some brighter. Now the are off and don't function. I install them to the brown and violet wire out at the Turn signal module. Then to the ground on other side of resistor.

Load equalizers I used.
https://www.amazon.com/gp/aw/d/B00NF...mob_b_pd_title
Reply With Quote
  #12  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Ok I think the tsm is bad lol. Brown and violet wire from tsm to turn signals is constantly hot cause the light to always be on. I dont beleve it should be hot until ts switch is pressed.
Reply With Quote
  #13  
Old 5 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,063
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 4924323
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Are you stating that both left and right outputs are energized without touching switches, as though both left and right buttons were pushed for 4 way flash?

I understood left and right were OK, but did not flash.

Are all 4 bulbs lit, without pressing switch?

Where are you measuring voltage?
Reply With Quote
  #14  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Quote:
Originally Posted by sportsterdoc View Post
Are you stating that both left and right outputs are energized without touching switches, as though both left and right buttons were pushed for 4 way flash?

I understood left and right were OK, but did not flash.

Are all 4 bulbs lit, without pressing switch?

Where are you measuring voltage?
Yes all for are lit without pushing switch. I tried the 4 way flash to see if they would shut off or do anything and all I got was a slight flicker from the right side. And I hit the 4 way again and it stopped all still lit. Also the left rear is brighter than the rest. When I disconnect the tsm they shut off. So guessing tsm.
Reply With Quote
  #15  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Also it was around 10v at the brown and purple turn signal wires without button pushed. Mesured at front and rear where wires go to turn signals.
Reply With Quote
  #16  
Old 5 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,063
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 4924323
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Taker73044 View Post
Also it was around 10v at the brown and purple turn signal wires without button pushed. Measured at front and rear where wires go to turn signals.
Have you tried disconnecting power to/from turn switches?

Does your year have white/green to speedo speed output?

What rating resistors did you use?

Before replacing TSM, list all details of all connections to the TSM.
Reply With Quote
  #17  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Tsm wiring:

Orange 12+ in, black ground, W/G speedo, W/B to right turn signal switch, W/V to left turn signal switch, violet output to left TS, brown output to right TS.

Switch wiring:
Green wire to +12v
Brown to W/B wire( right switch)
Violet to W/V wire ( left switch)

W/V and W/B is +12v with switch presses and not voltage when released.

Brown and violet from tsm to turn signals have constant power with tsm plugged in and dead when I unplug the tsm.

With tsm unplugged only wire with power is the orange wire.

Speedo is aftermarket so i can't use the green cancel wire. Its digital with magnetic sensor.

I posted a link to resistors I used a few posts up.
Reply With Quote
  #18  
Old 5 Days Ago
Taker73044 Taker73044 is offline
Biker
 
Join Date: Apr 2017
Posts: 44
Sportster/Buell Model: XLH1200
Sportster/Buell Year: 1992
Reputation: 10
Taker73044 is an unknown quantity at this point
Default

Also one other thing I just remembered. The previous owner had the rear TS wires wired together and to the tail light... I already corrected this but it could have caused the tsm to fry...? The guy I got if from did all kinds of crap I have had to fix.
Reply With Quote
Sponsored Links
  #19  
Old 5 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,063
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 4924323
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Taker73044 View Post
Tsm wiring:

Orange 12+ in, black ground, W/G speedo, W/B to right turn signal switch, W/V to left turn signal switch, violet output to left TS, brown output to right TS.

Switch wiring:
Green wire to +12v
Brown to W/B wire( right switch)
Violet to W/V wire ( left switch)

W/V and W/B is +12v with switch presses and not voltage when released.

Brown and violet from tsm to turn signals have constant power with tsm plugged in and dead when I unplug the tsm.

With tsm unplugged only wire with power is the orange wire.

Speedo is aftermarket so i can't use the green cancel wire. Its digital with magnetic sensor.

I posted a link to resistors I used a few posts up.
All wiring appears good.
I missed your post 11 (in AZ, off grid) re resistors: 6 ohm, 50 watt

At this point, I would replace the TSM
They do not fail often, thus the third degree about wiring.,
Reply With Quote
  #20  
Old 5 Days Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,063
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 4924323
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by Taker73044 View Post
Also one other thing I just remembered. The previous owner had the rear TS wires wired together and to the tail light... I already corrected this but it could have caused the tsm to fry...? The guy I got if from did all kinds of crap I have had to fix.
So the taillight was back-feeding both left and right outputs of TSM?
Don't know why that would be an issue, I just fail to see any purpose in it.

You have more than done your due diligence, time for a new TSM.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 23:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC