The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Gravydog crashed again.
Last Post: Crusty
Posted On: 4 Minutes Ago
Replies: 85
Views: 3,640
0 1200s mid throttle stumble
Last Post: sportsterpaul
Posted On: 20 Minutes Ago
Replies: 14
Views: 249
0 Ironhead primary filling with oil not puking
Last Post: Moparnut73
Posted On: 27 Minutes Ago
Replies: 2
Views: 15
3 Transmission Assembly, Tutorial w/Pics
Last Post: sltm1
Posted On: 27 Minutes Ago
Replies: 71
Views: 50,386
0 09 Buell XB12 crank
Last Post: sportsterpaul
Posted On: 29 Minutes Ago
Replies: 12
Views: 259
0 2019 Suzuki Katana
Last Post: jammantoo
Posted On: 36 Minutes Ago
Replies: 11
Views: 313
0 Were your parents anti bike?
Last Post: sportsterpaul
Posted On: 37 Minutes Ago
Replies: 4
Views: 35
0 Crusty's Travels
Last Post: Crusty
Posted On: 38 Minutes Ago
Replies: 1,649
Views: 171,704
0 Hi from Queensland Australia
Last Post: sportsterpaul
Posted On: 41 Minutes Ago
Replies: 10
Views: 66
0 HAMMERING the Columbia!
Last Post: sportsterpaul
Posted On: 48 Minutes Ago
Replies: 51
Views: 8,355
0 New England 2018
Last Post: mikeLI_77
Posted On: 51 Minutes Ago
Replies: 224
Views: 11,346
0 Big bore stroker - the beginning of a 10-year long build
Last Post: RKN
Posted On: 1 Hour Ago
Replies: 796
Views: 72,477
0 Will a 2000 swingarm bolt up/ fit my 99?
Last Post: mikeLI_77
Posted On: 1 Hour Ago
Replies: 10
Views: 122
0 I have a problem with my sportster. (Intermittent Starting Problem)
Last Post: DYLAN
Posted On: 1 Hour Ago
Replies: 15
Views: 870
0 Cylinder wall scoring after rebuild, can you live with it?
Last Post: Mad Max
Posted On: 1 Hour Ago
Replies: 0
Views: 27
0 "S" model specific Q&A
Last Post: drgonzo21
Posted On: 1 Hour Ago
Replies: 1,805
Views: 343,277
0 nine T racer
Last Post: Glamazon
Posted On: 1 Hour Ago
Replies: 5
Views: 126
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 2 Hours Ago
Replies: 41,828
Views: 6,449,779
0 Thinking of a fall SE Ohio ride
Last Post: BKB
Posted On: 2 Hours Ago
Replies: 53
Views: 3,082
0 Hey guys I have a set of 1200 jugs and 1275qq
Last Post: JaySRMC
Posted On: 2 Hours Ago
Replies: 0
Views: 24
0 Screw Loose's Repairs
Last Post: Turbo Sporty 48
Posted On: 2 Hours Ago
Replies: 312
Views: 47,951
0 Tranny Question
Last Post: Chuckthebeatertruck
Posted On: 3 Hours Ago
Replies: 2
Views: 112
0 Where to buy starter brushs 69xlh
Last Post: IronMick
Posted On: 3 Hours Ago
Replies: 11
Views: 274
0 Reflectors...Yeah, or Neh
Last Post: Toejam503
Posted On: 3 Hours Ago
Replies: 159
Views: 36,514
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 4 Hours Ago
Replies: 1,135
Views: 122,272
0 Anyone go racing last weekend?
Last Post: madnss
Posted On: 4 Hours Ago
Replies: 2,857
Views: 262,670
0 With this fit my 99
Last Post: jordan1200
Posted On: 4 Hours Ago
Replies: 7
Views: 113
0 FS Stock 2012 Xl1200 and 1275 jugs
Last Post: JaySRMC
Posted On: 5 Hours Ago
Replies: 0
Views: 47
0 03 xlh 88"
Last Post: jkinkade
Posted On: 5 Hours Ago
Replies: 19
Views: 379
More...
Members Birthdays
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default Dead battery cells - 1997 sportster 883

Hello all,

I have a problem with my bike I absolutely cannot find info on so here it goes:

What can cause a dead cell (or 2) in a battery? I can't find anything to say anything other than a dead cell has to be a manufacturing issue but I have been through 3 this year all failed in the same way, not just drained but dead cells.

I have been hesitant to even install the newest one (don't wanna push the warranty haha). Battery cables have been disconnected and cleaned. I did find the post of circuit block for lighting (blue wire going to it) has continuity to ground but I am not sure that is a problem, with bulb installed all 3 leads to the front signals/running lights show continuity between each other) the continueity at the circuit block goes away if I disconnect the whole front signal clip from the harness but there appears to be no problem with anything forward of the clip. Any ideas anyone?

Edit: I am showing 14.2 volts at battery while running/revved up so charging system should be ok
Thanks in advance.

Last edited by 883matt97; 4 Weeks Ago at 23:00.. Reason: ADded info
Reply With Quote
  #2  
Old 4 Weeks Ago
b0fh's Avatar
b0fh b0fh is offline
Master Mechanic
 
Join Date: Oct 2008
Location: Brazil
Posts: 294
Sportster/Buell Model: XL883R
Sportster/Buell Year: 2008
Sportster/Buell Model #2: XL1200CX Roadster
Sportster/Buell Year #2: 2017
Reputation: 88737
b0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud ofb0fh has much to be proud of
Default

vibration, perhaps. which brand/type of battery?
Reply With Quote
  #3  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,571
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by 883matt97 View Post
I did find the post of circuit block for lighting (blue wire going to it) has continuity to ground but I am not sure that is a problem, with bulb installed all 3 leads to the front signals/running lights show continuity between each other) the continueity at the circuit block goes away if I disconnect the whole front signal clip from the harness but there appears to be no problem with anything forward of the clip.
Right-hand Control/TS Connector has one BLUE wire to the Right-side Running Light...

Left-hand Control/TS Connector also has a BLUE wire to the Left-side Running Light --PLUS-- a BLUE wire to the HI/LO Headlight Switch...

Are you blowing the LIGHTS fuse? Ever?

What type of battery are you using (brand/model)?

How long did the previous one last?

Do you have starting issues from low battery voltage?

What environment? Cold? Salt-water? Other?

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 4 Weeks Ago
Toejam503's Avatar
Toejam503 Toejam503 is offline
Subscribing Biker
 
Join Date: May 2010
Location: Dakota Territory
Posts: 682
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Reputation: 710584
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

In car batteries dead cells are more common with shock/vibration and heat. I would assume it's the same for motorcycle batteries. Shock/ vibration: dropping the battery itself. Hittiing potholes, no battery tie-down, manufacturing defect,i.e: one or more lead plates inside the battery are too thin. Heat: too much heat transfer from the oil tank, exhaust, hard riding in very hot temps (90F+), corroded battery cables (inside the cable). These are some of the explanations GM gave us in "Tech Bulletins" (over the last 20 years).
Reply With Quote
  #5  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default

The newest battery lasted 2 weeks about 250 miles. Prior to that about a month and a half. The one that came in the bike when I got it in spring was manufactured 11/2017. Makes me wonder if this was an ongoing thing that caused the previous owner to sell.

I haven’t been getting any strange behavior. Once stopping for gas went to restart and had nothing. The next was dead in the shed when I went to ride. The final the bike got a little rough running right before I shut down in the parking lot I was going to and that was it. Battery tie down is securely in place ect and temps were around 70 when 2 of the batteries went out. No problems with slow starting or poor starting. No stand environment condition. Dry 70-80 degrees. Not near and salt water or anything like that

I have not been having any issues with lights or fuses blowing. Really the bike runs great and everything works.... until nothing does haha

The batteries was originally a Harley replacement. Next ones have been autocraft tx20hl
Reply With Quote
  #6  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,571
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Hmmmmm... Check for a load when the key is OFF...
Set your multimeter (DVM) to 20v DC - With the key OFF, remove the Battery Positive Cable - Then put your multimeter BLACK probe on the Cable End - put your RED probe on the Positive Battery Post - See if you are getting a reading - You should NOT...

Wiggle the Keyswitch while the meter is connected to see if the keyswitch is shorting out (don't turn it on)...

I would also remove the regulator & clean the grounding points where the regulator mounts to the frame - When done, use your multimeter on OHMS to check that you have a solid ground there...

I would run the Stator & Regulator tests listed here:
http://sportsterpedia.com/doku.php/t...harging_system

My 1994 has a 3/8" rubber pad under the battery (in the box) to absorb some of the vibration - Does your box have this rubber pad? If not, add one that is made of dense rubber/foam construction...

============
Here's what I put in my 1994 XLH 883>1200
https://www.pepboys.com/magna-power-...roduct/1055140

Extreme Magna Power EXT16 - 325CCA - 19Ah - 17lbs

Here's the thread I created related to replacing my battery:
xlforum.net/forums/showthread.php?t=2018772


IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia

Last edited by IXL2Relax; 4 Weeks Ago at 08:06..
Reply With Quote
  #7  
Old 4 Weeks Ago
jharback's Avatar
jharback jharback is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2006
Location: Sunny Italy
Posts: 21,577
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Moto Guzzi California EV
Other Motorcycle Year: 1998
Reputation: 5018427
jharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond repute
Default

Do you have the padding under the battery?
__________________
Jim in Italy
'93 1200
4"Extended Jaybrake Forward Controls
Wide Wishbone Girder Front End
Super E Carb w/Forcewinder Air Cleaner
WetDreamz Pipes
Holographic Metal Flake Paint Job
Four Piston Jaybrake Calipers front & back
16" Carlini Apes
Reply With Quote
  #8  
Old 4 Weeks Ago
883matt97 883matt97 is offline
Biker
 
Join Date: Sep 2018
Posts: 3
Sportster/Buell Model: Xlh883
Sportster/Buell Year: 1997
Reputation: 10
883matt97 is an unknown quantity at this point
Default

I am using the battery pad, was thinking of making another piece for the top of the battery even.

I'll have to put the bike back together some tomorrow and make sure I follow all of IXL's direction to the t. Hopefully I can report with some good news!
Reply With Quote
  #9  
Old 4 Weeks Ago
Four Speed Four Speed is offline
Senior Chief Know It All 1st Class
 
Join Date: Dec 2015
Posts: 1,130
Sportster/Buell Model: Sportster 883 Hugger
Sportster/Buell Year: 1988
Reputation: 338336
Four Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond repute
Default

883matt97, what sort of battery are we talking about here? If it is a flooded battery ( liquid sloshing about inside) you might expect vibration to cause the
cells to break up and possibly short due to vibration but for that to happen in a few months is odd. On the other hand, a factory sealed AGM should be able to cope
with the same vibration admirably. Another point, when did you last replace the battery/oil tank rubber mounts. Can they still be described as rubber?

I agree with ILX2 to check for parasitic drains with the key off. You might also want to test the grounds.
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 17:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC