The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 THE Trainspotting Thread
Last Post: Stairman
Posted On: 10 Minutes Ago
Replies: 2,105
Views: 234,138
0 WTB Power Vision Cable for 09 Sportster
Last Post: Farva_84
Posted On: 11 Minutes Ago
Replies: 0
Views: 1
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 14 Minutes Ago
Replies: 41,623
Views: 6,396,232
0 65 CH barn find/survivor
Last Post: 60weight
Posted On: 20 Minutes Ago
Replies: 119
Views: 21,914
0 Sweetwater BBQ and Campout and Swapmeet with Bands
Last Post: sportsterpaul
Posted On: 31 Minutes Ago
Replies: 16
Views: 734
0 Do you use premium gas in your Sportster?
Last Post: Bone
Posted On: 41 Minutes Ago
Replies: 1,692
Views: 319,845
14 How to insert pictures in your posts. May take a while to load for dial-up.
Last Post: Graywolf
Posted On: 54 Minutes Ago
Replies: 93
Views: 38,638
10 My 1982 XLSA Build Thread
Last Post: doodah man
Posted On: 59 Minutes Ago
Replies: 5
Views: 90
5 what year were cat. conv's installed?
Last Post: andyb
Posted On: 1 Hour Ago
Replies: 0
Views: 5
0 New England 2018
Last Post: mick42
Posted On: 1 Hour Ago
Replies: 209
Views: 10,407
0 Keith Black 10:1
Last Post: jcasella
Posted On: 1 Hour Ago
Replies: 13
Views: 245
3 post a pic of your AMF sporty
Last Post: khav
Posted On: 1 Hour Ago
Replies: 797
Views: 279,680
5 1200 or 883
Last Post: Bone
Posted On: 1 Hour Ago
Replies: 993
Views: 294,778
0 Shovester Sighting
Last Post: Bwf347
Posted On: 2 Hours Ago
Replies: 123
Views: 11,141
0 ***DK Custom-LIMITED TIME 10% SAVINGS on ALL Riser Extensions***
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 0
Views: 32
0 2020 H-D response to the Indian FTR1200?
Last Post: Bwf347
Posted On: 3 Hours Ago
Replies: 98
Views: 5,800
0 S&S Cycle Hooligan 2-2 Exhaust
Last Post: tomaso
Posted On: 3 Hours Ago
Replies: 2
Views: 126
0 ***DK Custom-Introducing FINNED HANDLEBAR CLAMPS-Save 10%***
Last Post: DK Custom
Posted On: 3 Hours Ago
Replies: 0
Views: 32
0 ignition switch?
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 5
Views: 147
0 '78 clutch disengagement problem.
Last Post: kmul
Posted On: 4 Hours Ago
Replies: 3
Views: 67
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: khav
Posted On: 4 Hours Ago
Replies: 119
Views: 198,513
0 Small nail in tire?? plug or replace
Last Post: rider61
Posted On: 4 Hours Ago
Replies: 130
Views: 18,991
0 Crusty's Travels
Last Post: harley506d
Posted On: 4 Hours Ago
Replies: 1,601
Views: 165,241
0 WTF Happened
Last Post: Iron Mike
Posted On: 4 Hours Ago
Replies: 913
Views: 152,767
0 getting this 78 back to the way it should be.
Last Post: Flame__
Posted On: 4 Hours Ago
Replies: 916
Views: 151,959
6 Is Your SPORTSTER...
Last Post: rokytnji
Posted On: 5 Hours Ago
Replies: 6
Views: 830
0 What did you do for your sporty Today?
Last Post: Graywolf
Posted On: 5 Hours Ago
Replies: 5,400
Views: 610,267
0 upper front engine bracket bolts
Last Post: ChinCactus
Posted On: 5 Hours Ago
Replies: 3
Views: 69
More...
Members Birthdays
moe (74), Playtoe (63), shanneba, Charlie Allen (59), the cowboy way (59), P-Diddly (56), Utahsporty (55), evo-pete (54), stf420 (53), NevadaRob (51), Punisher (49), Razor_Reznor (44), Paycheck (41), jfs92579 (39)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 13th May 2018
twinspeed's Avatar
twinspeed twinspeed is offline
Greasemonkey
 
Join Date: Mar 2013
Location: Finland
Posts: 133
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2001
Other Motorcycle Model: honda cb 125/175
Other Motorcycle Year: 1978
Reputation: 176660
twinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant futuretwinspeed has a brilliant future
Default starter won't turn the engine, just clicks and all electricity vanishes for a second

Help!

I don't know what it is... I repaired my bike and now when I got alöl together then the starter doesn't start, just hearable click and that takes aLL power out of bike for few seconds. If I turn the key off and then back on, then lights come back and everything seems like alright.


I didn't repair any electrical components just engine related things... and battery is full. It just sounds the same as if battery would be empty... except attempting to start takes all electricity off, takes lights etfc... turning engine off and then back on puts lights on again...


Could it be

starter relay

starter solenoid

starter´itself



2001 sportster custom and it's 1200....
__________________
The only sounds are the wind and the dull roar floating back from the mufflers
Reply With Quote
  #2  
Old 13th May 2018
shanneba shanneba is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2013
Location: Franklin, Indiana
Posts: 1,348
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2013
Reputation: 1180888
shanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond repute
Default

It could be any of the items you listed, but is more likely something simpler or easier to fix, to know for sure you need to start with the Battery voltage to confirm the battery is good -

Here is the Sportsterpedia section to start your diagnosis:

http://sportsterpedia.com/doku.php/t...place_to_start


Starter testing-
http://sportsterpedia.com/doku.php/t...k:evo:engctl02
__________________
2013 XL1200C

Find your Owner's Manual, Wiring Diagram and Parts List here :

https://serviceinfo.harley-davidson....cle/lookupForm
Enter your VIN OR
Use the search - enter year and model

If something doesn't work on your Sportster look here:
SportsterPedia.com
Reply With Quote
  #3  
Old 13th May 2018
cantolina's Avatar
cantolina cantolina is offline
Luvs me an artsy chick...
 
Join Date: Nov 2004
Location: Chautauqua County, NY
Posts: 11,837
Sportster/Buell Model: 883>1200 XLH
Sportster/Buell Year: 97
Reputation: 238897
cantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant futurecantolina has a brilliant future
Default

Let's start with the repair you did.

What, exactly, did you do?

In a large majority of these situations, its directly related to what you just did....

Quote:
Originally Posted by twinspeed View Post
Help!

I don't know what it is... I repaired my bike and now when I got alöl together then the starter doesn't start, just hearable click and that takes aLL power out of bike for few seconds. If I turn the key off and then back on, then lights come back and everything seems like alright.


I didn't repair any electrical components just engine related things... and battery is full. It just sounds the same as if battery would be empty... except attempting to start takes all electricity off, takes lights etfc... turning engine off and then back on puts lights on again...


Could it be

starter relay

starter solenoid

starter´itself



2001 sportster custom and it's 1200....
__________________
~Chuck

"entia non sunt multiplicanda praeter necessitatem"


Occam's Razor...

in English: "entities must not be multiplied beyond necessity."
My definition: "The simplest answers are the most likely"

~NRHS machined 1200 conversion, shittin and gettin...

XLF Tuning Stickies

Charging system troubleshooting




Reply With Quote
  #4  
Old 13th May 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,524
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by twinspeed View Post
I didn't repair any electrical components just engine related things...
It is best if you explain EVERYTHING that you did to repair the engine - You may not realize something is disconnected or related to this problem...

shanneba pointed you to the right links - be sure to read those links & follow the suggestions there to eliminate the most likely causes of problems...

If you have questions about doing the tests - just ask...

Be sure to report your voltage meter readings here...

They will be very helpful...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE XLForum Organized Tech Info - Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 14th May 2018
Toejam503's Avatar
Toejam503 Toejam503 is offline
Subscribing Biker
 
Join Date: May 2010
Location: Dakota Territory
Posts: 555
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Reputation: 546253
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Remove the ground cable from the post on the engine and tighten the ground post down tight. I've noticed this post likes to work it's way loose over time.
Reply With Quote
  #6  
Old 14th May 2018
sportytrash's Avatar
sportytrash sportytrash is offline
Senior Chief Harley Engineer
 
Join Date: Jun 2010
Location: south of 70
Posts: 1,040
Sportster/Buell Model: xlh
Sportster/Buell Year: 93
Other Motorcycle Model: '72 Bonnie
Reputation: 58452
sportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to beholdsportytrash is a splendid one to behold
Default

Have you cleaned the battery terminals ?
__________________
"The mid-sixties XlCH is to motorcycling what a hooker's come on is to romance: crude, rude and unmistakable". Jim Miller Cycle Guide Dec. '84

Defender of the faith

Powerhouse drifter
Reply With Quote
  #7  
Old 15th May 2018
CoffeeGrinder's Avatar
CoffeeGrinder CoffeeGrinder is offline
Drag Race Champion
 
Join Date: Aug 2010
Location: Minnesota
Posts: 382
Sportster/Buell Model: 883
Sportster/Buell Year: 2001
Reputation: 11660
CoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of lightCoffeeGrinder is a glorious beacon of light
Default

One of my bikes did the same thing once, issue was negative cable needed tightening on the battery. crazy part of it was that the screw only tightened 1/8" more to be tight tight, but bike started and ran great after that. Hopefully your issue is a simple one like that.
Reply With Quote
  #8  
Old 15th May 2018
r4fthrs's Avatar
r4fthrs r4fthrs is offline
Flat Track Champion
 
Join Date: Nov 2009
Location: Rolling hills of S. IN
Posts: 634
Sportster/Buell Model: 1200 Custom
Sportster/Buell Year: 07
Reputation: 1309178
r4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond repute
Default

+1 on the above and systematically review the problem
1) what did you do? did you forget something or do something wrong?
2) battery terminals first, are they clean? are they tight? Besides the engine ground stud being loose, it could be corroded (remove it, clean it, lube it with some dielectric grease and tighten it down.
3) check you battery (have it load tested - most auto/battery shops will do it for free)
4) If the problem isn't resolved then start through the Sportsterpedia link and check charging system.

I have had similar problems and 9X's out of 10 it was a simple bad cable or contact and one time the voltage regulator.

Good luck!
__________________
Armed you are a citizen, unarmed a subject.
Fear the government who fears your guns.
An armed society is a polite society.
Reply With Quote
  #9  
Old 16th May 2018
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 12,758
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 4357699
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by twinspeed View Post
...battery is full...
Define "full" with voltages
1. Key off
2. Key on
3. Key on while pressing start button
Reply With Quote
Sponsored Links
  #10  
Old 5th June 2018
racerx143's Avatar
racerx143 racerx143 is offline
Biker
 
Join Date: Feb 2016
Posts: 64
Sportster/Buell Model: xlh
Sportster/Buell Year: 1991
Reputation: 57401
racerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to beholdracerx143 is a splendid one to behold
Default

I had the same condition a few years back and it ended up being my ground wire to frame was loose. Sometimes things would work perfect, the next minute I would lose all power to the bike at start up. I would move the bike around or pull on the battery box and power would come back. Sounds like a ground issue.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 18:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC