The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Real Horse Power Difference in Head Treatments
Last Post: rocketmangb
Posted On: 8 Minutes Ago
Replies: 1
Views: 31
0 Average age of the Ironhead forum users
Last Post: BigLerowski
Posted On: 13 Minutes Ago
Replies: 465
Views: 98,857
0 HOW BIG? Mikuni on a 1250 kit?
Last Post: rocketmangb
Posted On: 18 Minutes Ago
Replies: 15
Views: 146
0 Tappet blocks and tappets
Last Post: Iron Mike
Posted On: 23 Minutes Ago
Replies: 18
Views: 349
0 2020 east coast meet and greet.
Last Post: BKB
Posted On: 31 Minutes Ago
Replies: 96
Views: 8,479
0 Keep & Kill
Last Post: Crusty
Posted On: 38 Minutes Ago
Replies: 17,501
Views: 1,012,112
0 Brotherhood of the traveling lid
Last Post: Crusty
Posted On: 1 Hour Ago
Replies: 6
Views: 157
0 ....1
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 5,560
Views: 323,802
0 WANTED, Mid Controls for 2002, 883 Sportster
Last Post: tylermiller
Posted On: 1 Hour Ago
Replies: 2
Views: 118
0 Dual Speedo/Tach Gauge Mount Failure
Last Post: Edster
Posted On: 2 Hours Ago
Replies: 5
Views: 126
0 What did you do for your sporty Today?
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 6,971
Views: 988,394
0 XR mutt race bike progress
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 21
Views: 942
0 Coil readings
Last Post: IXL2Relax
Posted On: 2 Hours Ago
Replies: 8
Views: 190
0 New guy from IL
Last Post: Bow only
Posted On: 2 Hours Ago
Replies: 9
Views: 99
0 Top end failure
Last Post: Tipofthelake
Posted On: 2 Hours Ago
Replies: 25
Views: 900
0 Valve Lengths?
Last Post: brucstoudt
Posted On: 3 Hours Ago
Replies: 7
Views: 225
0 3/4” Axle Drum Brake ??
Last Post: Tim The Grim
Posted On: 3 Hours Ago
Replies: 7
Views: 216
0 primary cover
Last Post: IXL2Relax
Posted On: 3 Hours Ago
Replies: 2
Views: 127
0 Why such heavy oil in Sportster?
Last Post: shanneba
Posted On: 4 Hours Ago
Replies: 39
Views: 1,212
0 Andrews 5th Gear Mainshaft Swap
Last Post: Diemos
Posted On: 4 Hours Ago
Replies: 0
Views: 30
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 20,048
Views: 2,042,790
0 Key
Last Post: Mike1nw
Posted On: 4 Hours Ago
Replies: 6
Views: 293
0 Chinese S&S carbs
Last Post: Maxeffort
Posted On: 4 Hours Ago
Replies: 47
Views: 1,673
0 Why No Tachometer?
Last Post: Mike1nw
Posted On: 4 Hours Ago
Replies: 44
Views: 1,961
0 Mods/upgrades
Last Post: Mike1nw
Posted On: 4 Hours Ago
Replies: 8
Views: 171
0 Info needed on mini sumps.
Last Post: brucstoudt
Posted On: 4 Hours Ago
Replies: 40
Views: 1,658
0 front wheel bearing advice needed
Last Post: Mike1nw
Posted On: 5 Hours Ago
Replies: 6
Views: 264
0 Ignition advice
Last Post: Rhode Warrior
Posted On: 5 Hours Ago
Replies: 27
Views: 494
0 "S" model specific Q&A
Last Post: Hippysmack
Posted On: 5 Hours Ago
Replies: 1,980
Views: 403,840
0 Clutch springs
Last Post: jsandidge
Posted On: 5 Hours Ago
Replies: 0
Views: 37
More...
Members Birthdays
daggar rider, The Brit (67), MGN54 (66), beau-kat, bkmthdff (55), af_sting (51), ofo (49), LOSTHIGHWAY420 (46), coxja (40), rickeybyrd (35)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 29th May 2020
The Doctor71 The Doctor71 is offline
Land Speed Record
 
Join Date: Mar 2010
Location: Toronto, Ontario
Posts: 794
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Sportster/Buell Model #2: xlh
Sportster/Buell Year #2: 1974
Other Motorcycle Model: xl1200cp
Other Motorcycle Year: 2011
The Doctor71 has disabled reputation
Default Connectors - O2 Sensors - Tyco 070 Multilock or AMP 1.5 Superseal ? - 2011 xl1200cp

I'm puzzled by the documentation for the electrical connectors on the O2 sensors for my ride..... 2011 xl1200cp

My 2011 HD Service Manuals, Appendix B, are pretty clear. The OEM narrowband O2 sensors, (connector [137] & [138]) specifically call out the connector as:
  • 2-place Tyco 070 Multilock Unsealed (BK)
but the actual connector on my ride looks more like a "AMP 1.5 Superseal". Below is a pic of the female receptacle of the actual connector in use.

I'm wondering:
  • does Appendix B in the manuals have this wrong ?
  • which connector is it really ? ..... the Tyco 070 Multilock or AMP 1.5 Superseal ?
  • am I calling these connectors by the correct name ?
What am I missing ?

Reply With Quote
  #2  
Old 31st May 2020
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,461
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5863461
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

If your reason for asking is to insure purchasing the correct replacement, you may want to source CVP...or call them with your question.

https://cv-performance.com/Harley-O2-Sensor-12002
Reply With Quote
  #3  
Old 31st May 2020
The Doctor71 The Doctor71 is offline
Land Speed Record
 
Join Date: Mar 2010
Location: Toronto, Ontario
Posts: 794
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Sportster/Buell Model #2: xlh
Sportster/Buell Year #2: 1974
Other Motorcycle Model: xl1200cp
Other Motorcycle Year: 2011
The Doctor71 has disabled reputation
Default

Quote:
Originally Posted by sportsterdoc View Post
If your reason for asking is to insure purchasing the correct replacement,
Well, sort of. I'm considering re-routing / moving the cables that feed my Target Tune system. If I pursue making custom length cables, I'll need to re-do the connectors.

Based on additional pics (on various web sites) I've found:
  • no way, the OEM connectors [137] & [138], on my ride, are "Tyco 070 Multilock Unsealed" connectors.
  • I'm 99% certain, the connector really is the "AMP 1.5 Superseal".
  • my only conclusion, the specs on connector [137] & [138] in Appendix B of the 2011 Sportster manuals must be wrong.
BTW, AMP = Tyco, or Tyco = AMP. AMP or Tyco, it seems they are one and the same.

I think it's time to move on. I'll acquire some AMP 1.5 Superseal connectors, & run with that.
Reply With Quote
  #4  
Old 31st May 2020
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,461
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5863461
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

TE Connectivity (TYCO) purchased AMP in 1999 and Deutsch in 2012...so there may be some overlap.

As for your conclusion, I would not expect H-D to use an unsealed connector, especially in that location.
Reply With Quote
  #5  
Old 31st May 2020
The Doctor71 The Doctor71 is offline
Land Speed Record
 
Join Date: Mar 2010
Location: Toronto, Ontario
Posts: 794
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Sportster/Buell Model #2: xlh
Sportster/Buell Year #2: 1974
Other Motorcycle Model: xl1200cp
Other Motorcycle Year: 2011
The Doctor71 has disabled reputation
Default

Good to know. Thx sportsterdoc. That explains why those names seem to be interchanged, at will.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 03:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC