The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle Project
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 New to me 55kh
Last Post: kitabel
Posted On: 7 Minutes Ago
Replies: 9
Views: 121
0 Iron head swingarm 6 Inch Stretch
Last Post: Uberstorm
Posted On: 11 Minutes Ago
Replies: 0
Views: 1
0 New build. Won't start. Funky compression numbers
Last Post: GA_Ironhead
Posted On: 24 Minutes Ago
Replies: 38
Views: 1,425
0 79-85 Breather Vent Mod - Adding a Secondary Vent Hose at 6:00 Position
Last Post: needspeed
Posted On: 38 Minutes Ago
Replies: 42
Views: 1,261
0 Cylinder head painting and battery and kick start advice
Last Post: Uberstorm
Posted On: 38 Minutes Ago
Replies: 2
Views: 142
0 Whats the Ironhead TOP SPEED?
Last Post: rokytnji
Posted On: 1 Hour Ago
Replies: 143
Views: 18,320
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: rocketnorton
Posted On: 1 Hour Ago
Replies: 43
Views: 264,360
0 S&S Super E Carb
Last Post: Full-Bore12
Posted On: 1 Hour Ago
Replies: 6
Views: 98
0 Restoring stainless exhaust back to new?
Last Post: beard.tailor
Posted On: 1 Hour Ago
Replies: 14
Views: 491
0 My 08' Nightster
Last Post: beard.tailor
Posted On: 1 Hour Ago
Replies: 9
Views: 744
0 Nup 1009 (Bearing)
Last Post: juzyHD
Posted On: 2 Hours Ago
Replies: 1
Views: 53
0 Generator conversion kit question
Last Post: 77IRHD
Posted On: 2 Hours Ago
Replies: 0
Views: 32
0 Potential future changes for the Sportster motor?
Last Post: retread08
Posted On: 2 Hours Ago
Replies: 53
Views: 2,219
0 front brake caliper interchange question
Last Post: JacksBrother
Posted On: 2 Hours Ago
Replies: 10
Views: 1,872
0 82 E84 L84-85 charging systems?
Last Post: ryder rick
Posted On: 3 Hours Ago
Replies: 6
Views: 154
0 What brand synthetic oil do you use
Last Post: jp2code
Posted On: 4 Hours Ago
Replies: 505
Views: 131,066
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 22,190
Views: 2,269,565
0 so it's officially ended
Last Post: Tomcatt
Posted On: 5 Hours Ago
Replies: 9
Views: 262
0 AGM battery for 76' XLH
Last Post: forqueue
Posted On: 5 Hours Ago
Replies: 9
Views: 287
5 1200 or 883
Last Post: Clevspeed
Posted On: 5 Hours Ago
Replies: 1,122
Views: 356,532
0 Can I use heads and jugs (top end) from 2001-1200
Last Post: ReddTigger
Posted On: 6 Hours Ago
Replies: 7
Views: 243
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 8 Hours Ago
Replies: 48,397
Views: 7,810,905
0 Keep & Kill
Last Post: Crusty
Posted On: 9 Hours Ago
Replies: 18,112
Views: 1,068,625
0 Exhaust differences from 98 to 99
Last Post: Cablejudge
Posted On: 12 Hours Ago
Replies: 4
Views: 106
0 New pn OEM battery for Sporty 04 up
Last Post: shanneba
Posted On: 13 Hours Ago
Replies: 10
Views: 266
0 KT - 2020 - Where Eagles Dare
Last Post: IXL2Relax
Posted On: 13 Hours Ago
Replies: 61
Views: 14,198
0 Sportster book
Last Post: Tomcatt
Posted On: 14 Hours Ago
Replies: 4
Views: 169
0 cant bleed my brake please help !
Last Post: LLOYD883
Posted On: 14 Hours Ago
Replies: 18
Views: 793
0 My take on the world ~ Photo by Trace
Last Post: LLOYD883
Posted On: 14 Hours Ago
Replies: 1,117
Views: 166,678
0 2020 east coast meet and greet.
Last Post: sportsterpaul
Posted On: 17 Hours Ago
Replies: 217
Views: 18,058
More...
Members Birthdays
moe (76), demgdaj (70), Playtoe (65), shanneba, Charlie Allen (61), the cowboy way (61), P-Diddly (58), Utahsporty (57), evo-pete (56), stf420 (55), NevadaRob (53), Punisher (51), Razor_Reznor (46), Paycheck (43), jfs92579 (41)
Tags
blast

Reply
 
Share Thread Tools Display Modes
  #41  
Old 15th September 2019
Ireeman's Avatar
Ireeman Ireeman is offline
Asgardian
 
Join Date: Jul 2008
Location: Deck of Me boat
Posts: 8,382
Sportster/Buell Model: 883r
Sportster/Buell Year: 2003
Other Motorcycle Model: Chris Craft 32
Other Motorcycle Year: abov
Reputation: 8763373
Ireeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond repute
Default

Quote:
Originally Posted by Toejam503 View Post
Put the valve into a cordless drill and spin it, while holding sandpaper or scotchbrite, to clean off carbon build up.
Barbarian...use lapping compound.
__________________
Reply With Quote
  #42  
Old 15th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

Fascinating find, not sure what it means if anything. I tested the compression earlier, thought it was fine at about 195. I have the battery removed and the rear wheel raised, but I wanted to do some more investigating. I put the gauge in and turned it over by hand. Obviously this isn't as good as doing it on the starter, but I just wanted to do a quick test. It was lower, like 150, but again, I had the throttle closed and when moving it by hand it's much slower so some air probably escaped resulting in the lower number. I then removed the compression tester put a wee bit of engine oil in the spark plug hole. Put the tester back on it and spun the wheel. I expected/hoped that it would be around the same, but it was actually lower! And not just a bit lower, like 140 or even 100. It was like 25 psi, and I don't even know what to think about that. I did it multiple times and it always went to 25 psi. Bizarre. I'll try it again in the morning with a battery in it using starter, and see what happens I guess. I got no freakin clue. Anyone else have any idea what sort of thing is going on?
__________________
2002 Buell Blast
1980 Honda CB400t

Blasting around the garage, and soon, the streets!
Reply With Quote
  #43  
Old 15th September 2019
Ireeman's Avatar
Ireeman Ireeman is offline
Asgardian
 
Join Date: Jul 2008
Location: Deck of Me boat
Posts: 8,382
Sportster/Buell Model: 883r
Sportster/Buell Year: 2003
Other Motorcycle Model: Chris Craft 32
Other Motorcycle Year: abov
Reputation: 8763373
Ireeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond reputeIreeman has a reputation beyond repute
Default

Which way did you rotate wheel?
Reply With Quote
  #44  
Old 15th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

The direction of travel as if the bike was moving forwards. Very good question XD I just might do it again to make sure

Sent from my S60 using Tapatalk
Reply With Quote
  #45  
Old 15th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

Well, in my frustration and late night energy, I decided to remove the head and inspect everything down there. I'm getting pretty darn good at it, so it only took my like 20 minutes to do it, which involved ratcheting the frame up to take stress off the front mount to get that out so I could lower the front of the engine within the frame to get the head out. Valves looked the same as before, and I checked the rods and rockers and all. All looks good. I didn't bother removing the piston, but poured some oil on it to see if its sealing at all, and sure enough the oil stayed put. I'm gonna wait for that oil to seep down and then put it all back together. Sadly, when I removed the head on of the pushrod cover gaskets/o-rings decided to go flying across the room and I have no clue where it went. I have new gaskets already for the rest of it, because the kit I got was designed for a twin and I only needed half of them, but I don't have replacement gaskets for the pushrod covers, and it needs two of them. Can I just use any old gasket? I've got a bunch of o-rings in the right size, but they're not designed for engine use, and I wouldn't want them breaking down in the heat and leaking oil everywhere.
Reply With Quote
  #46  
Old 15th September 2019
Bruce Clarke Bruce Clarke is offline
Biker
 
Join Date: Oct 2018
Location: Outpost Motel
Posts: 9
Sportster/Buell Model: presently none
Sportster/Buell Year: 1958
Reputation: 10
Bruce Clarke is an unknown quantity at this point
Default

I'd advise you go to an auto parts store and buy a couple O rings that are the correct size, most places will charge a few cents for one if they charge at all.
Reply With Quote
  #47  
Old 16th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

Yeah, I ended up doing that. Also I think I might have an idea why the tester was wack on compression. There was a bit of oil around the plug hole and I bet it messed with the seal.

Sent from my S60 using Tapatalk
Reply With Quote
  #48  
Old 18th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

Well, I found out why it wasn't starting. The spark plug was bad. When testing it, the end of the plug would spark to a nearby ground, but no spark could happen where it's supposed to, between the gap. It just would smoke in the front. Spooky. Anyway, I put in the old plug that had probably been sitting in the bike for 10 years, and it starts up fine with that.
The engine runs fine for a few minutes and then totally dies, and can't be started again unless I wait for about an hour. Then it'll fire up and run and then die and then won't start unless I wait for an hour. I'm thinking it's something with the fuel, either it's getting way too much fuel and flooding or fuel isn't getting into the carb fast enough. But I'm not sure, we'll see.
Reply With Quote
  #49  
Old 18th September 2019
rokytnji's Avatar
rokytnji rokytnji is offline
XL FORUM LIFE MEMBER
 
Join Date: Apr 2016
Location: Texas/Mexican Border
Posts: 2,986
Sportster/Buell Model: xls 1000
Sportster/Buell Year: 1980
Sportster/Buell Model #2: xls 1000
Sportster/Buell Year #2: 1983
Other Motorcycle Model: 1200 Chopper XL
Other Motorcycle Year: 1990
Reputation: 5548612
rokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond reputerokytnji has a reputation beyond repute
Default

Parts that sit clog. As a pic from one of my threads will show you





Whole fuel delivery section probably needs cleaning.
__________________
*Reference the Sportsterpedia! For Helpful info on your scooter.

I'm not outa place. I'm from outer space.

Traveled to
Reply With Quote
  #50  
Old 19th September 2019
Hornsmith Hornsmith is offline
XL FORUM TEAM MEMBER
 
Join Date: Mar 2019
Posts: 84
Sportster/Buell Model: Blast
Sportster/Buell Year: 2002
Other Motorcycle Model: Honda CB400 rat
Other Motorcycle Year: 1980
Reputation: 10
Hornsmith is an unknown quantity at this point
Default

Oh joy that looks real nice XD. I'll definitely check that out. I just cleaned the float bowl and jets and all that looks real good now but I have not opened up the accelerator pump. I will definitely look in there.
Additionally I just added a filter, which not only filters the fuel but lets me see whether or not fuel is flowing. I put a bunch more in the tank and I got it keep going for several minutes. I also shortened the rod to the accelerator pump and it's much better now. After letting it idle for a bit until it was warmer I took off the choke and it settled down to a good speed. Adjusted the idle but found out that the idle screw doesn't quite match up with the part of the throttle it's supposed to butt up against. Added a nut to the end of the screw and now it works good. When I pumped the throttle it died almost immediately, which was odd because that hadn't been a problem earlier. Then I noticed that the plug I put over voes nozzle wasn't there! It must have shot off when it backfired last night. Gonna put another one on it that's a bit tighter fit.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 20:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC