The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 "The Blues" thread!
Last Post: rokytnji
Posted On: 1 Minute Ago
Replies: 908
Views: 83,867
0 Iree's late night cafe
Last Post: rokytnji
Posted On: 4 Minutes Ago
Replies: 1,533
Views: 202,746
0 .551 Cams in an EFI 1200
Last Post: Tomcatt
Posted On: 6 Minutes Ago
Replies: 96
Views: 7,309
0 93 Sporty Key replacement
Last Post: Highly-Dangerous
Posted On: 7 Minutes Ago
Replies: 10
Views: 135
5 Tire Pressure?
Last Post: Kbetts
Posted On: 16 Minutes Ago
Replies: 42
Views: 3,271
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 27 Minutes Ago
Replies: 19,071
Views: 1,927,265
0 Upside Down Monoshock IH - A Longterm Project
Last Post: paulc
Posted On: 50 Minutes Ago
Replies: 200
Views: 37,190
0 Power cones
Last Post: rokytnji
Posted On: 1 Hour Ago
Replies: 41
Views: 1,305
0 ultima electronic ignition
Last Post: IronMick
Posted On: 1 Hour Ago
Replies: 125
Views: 40,837
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 2 Hours Ago
Replies: 47,386
Views: 7,551,618
0 can you tell me why?
Last Post: Highly-Dangerous
Posted On: 2 Hours Ago
Replies: 39
Views: 1,006
0 Roadster Dampers in Nightster
Last Post: NGOT8R
Posted On: 3 Hours Ago
Replies: 3
Views: 94
0 ....1
Last Post: Highly-Dangerous
Posted On: 5 Hours Ago
Replies: 5,367
Views: 316,821
0 Wheels
Last Post: NoRemorse
Posted On: 5 Hours Ago
Replies: 7
Views: 439
0 A visit to the Norley workshop
Last Post: harley506d
Posted On: 5 Hours Ago
Replies: 280
Views: 71,272
0 Wont shift from 1st to 2nd
Last Post: IXL2Relax
Posted On: 6 Hours Ago
Replies: 14
Views: 477
0 Harley quoted me $1300 for a mini ape install
Last Post: BoozeBeast
Posted On: 7 Hours Ago
Replies: 184
Views: 41,530
0 Big bore kit vs salvage 1200 engine
Last Post: aswracing
Posted On: 8 Hours Ago
Replies: 24
Views: 2,132
0 Pandemic just got wet!
Last Post: Joe_jeep
Posted On: 10 Hours Ago
Replies: 12
Views: 646
0 Spark plugs another oddity. On 68 magneto
Last Post: Oldmxdog61u
Posted On: 11 Hours Ago
Replies: 4
Views: 161
0 Powervision autotune questions
Last Post: sportsterpaul
Posted On: 11 Hours Ago
Replies: 6
Views: 232
0 Tapered Muffler Baffle Repair?
Last Post: Hornsmith
Posted On: 11 Hours Ago
Replies: 4
Views: 161
0 what you think
Last Post: NLXL
Posted On: 12 Hours Ago
Replies: 9
Views: 443
0 1955 KH motor on E-Bay
Last Post: night-train
Posted On: 13 Hours Ago
Replies: 4
Views: 196
0 Kayaba forks no springs? Help with missing parts
Last Post: Bturkey
Posted On: 13 Hours Ago
Replies: 0
Views: 66
0 Throttle Body loose
Last Post: MachU
Posted On: 14 Hours Ago
Replies: 9
Views: 1,955
0 What's your opinion on LED light kits?
Last Post: Maxeffort
Posted On: 15 Hours Ago
Replies: 9
Views: 234
0 clutchless 2003
Last Post: lehel
Posted On: 15 Hours Ago
Replies: 8
Views: 179
0 Hot Chicks on Hot Bikes
Last Post: trainman
Posted On: 16 Hours Ago
Replies: 10,774
Views: 2,026,812
0 Super E knock offs?
Last Post: Bluto
Posted On: 16 Hours Ago
Replies: 3
Views: 191
More...
Members Birthdays
Reply
 
Share Thread Tools Display Modes
  #1  
Old 11th July 2019
APJ CUSTOMS APJ CUSTOMS is offline
Biker
 
Join Date: Aug 2013
Posts: 10
Sportster/Buell Model: sportster 883
Sportster/Buell Year: 2010
Reputation: 10
APJ CUSTOMS is an unknown quantity at this point
Default Strange ignition issue need input ?

I wrenched for Harley in NY for some time and have been building bikes for over 2 decades that said I am stumped right now and it’s driving me
Nuts I have to believe someone in this forum can give me some
Direction with this issue -
98 883 front cylinder dosnt fire but if I half remove the boot of the ignition wire from the front spark plug it starts firing and I can hear the crackle and see a strong blue arc ! New screaming eagle wires which I replaced to deal with this issue along with the plugs yet the problem Persist ! Coil seems to check out when I tested to me I would think there was a short or Bad ground just like I’d expect the plug to fire with the ignition wire fully seated and not fire when half removed ? Any input would be greatly appreciated Im just finishing sone upgrades on my 03 road king and now I’m
Back to stressing over this ignition / electrical issue !
Thanks to anyone who can steer me in the right direction !!!
Reply With Quote
  #2  
Old 11th July 2019
harley506d's Avatar
harley506d harley506d is offline
XL FORUM TEAM MEMBER
 
Join Date: May 2017
Location: Lubersac/France
Posts: 1,423
Sportster/Buell Model: 1200c
Sportster/Buell Year: 2005
Reputation: 2202568
harley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond repute
Default

If you haven't already, i would swop stuff around to see if it follows you.

Sounds a weird one though. Someone will be along soon to help, hang in there!
__________________
"Procrastination is the thief of time"................90's Harley ad.
"Don't wait for your ship to come in, swim out and meet the bloody thing".................Barry Sheene.
Reply With Quote
  #3  
Old 11th July 2019
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,904
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 5686501
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Clean out the spark plug hole. It sounds like the spark plug is not grounded.
Reply With Quote
  #4  
Old 11th July 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,455
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

I would wire brush the inside of the Coil towers...

If the ignition is original, it is still dual-fire and you can swap the plug wires at the coil to see if it is just one tower that is mis-firing...

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 12th July 2019
APJ CUSTOMS APJ CUSTOMS is offline
Biker
 
Join Date: Aug 2013
Posts: 10
Sportster/Buell Model: sportster 883
Sportster/Buell Year: 2010
Reputation: 10
APJ CUSTOMS is an unknown quantity at this point
Default

I’m leaning toward a possible compression issue what I’ve learned is pulling to plug boot away from the plug causes the coil to fire harder which is an old MX racer trick but I’m this case could Translate to a loss of
Compression but also like mentioned it could be a faulty coil tower someone told me a while back this model is single fire there are only 2 post and 2 coil towers I’m going to have to do some further investigating thanks for all the input let’s see what translates tomorrow when I did a little deeper all I can say is luckily I have my RK and my R1 to ride so at least I can’t gets some frustration out while I work this out thanks again everyone
Reply With Quote
  #6  
Old 12th July 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,455
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by APJ CUSTOMS View Post
I’m leaning toward a possible compression issue what I’ve learned is pulling to plug boot away from the plug causes the coil to fire harder which is an old MX racer trick but I’m this case could Translate to a loss of
Compression but also like mentioned it could be a faulty coil tower someone told me a while back this model is single fire there are only 2 post and 2 coil towers I’m going to have to do some further investigating thanks for all the input let’s see what translates tomorrow when I did a little deeper all I can say is luckily I have my RK and my R1 to ride so at least I can’t gets some frustration out while I work this out thanks again everyone
1998 models are Dual-fire (unless Sport Model) (2-inputs - 2-towers)
All 2004-later models are Single-Fire (3-inputs - 2-towers)

Here's the Sportsterpedia section on the Ignition Modules:
http://sportsterpedia.com/doku.php/t...k:evo:engctl01

Here's the Sportsterpedia section on the Coil:
http://sportsterpedia.com/doku.php/t...-_specs_checks

Here's the Sportsterpedia section on Compression & Leakdown tests:
http://sportsterpedia.com/doku.php/t...:evo:engmech03

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
Reply With Quote
  #7  
Old 12th July 2019
APJ CUSTOMS APJ CUSTOMS is offline
Biker
 
Join Date: Aug 2013
Posts: 10
Sportster/Buell Model: sportster 883
Sportster/Buell Year: 2010
Reputation: 10
APJ CUSTOMS is an unknown quantity at this point
Default

Thank you great reply with great content to work
With I greatly appreciate it ! Will get back to post updates when I can
Reply With Quote
  #8  
Old 14th July 2019
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 9,924
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3254109
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

when you pull the wire up it is like adding resistance to the secondary and the coil responds by building more voltage till i can jump the gap. this also creates heat and loads the coil. most plugs will fire in the 8k range and as resistance goes up will increase kv, that said, a 50k coil will fire around 8 and the progressively go to 50k.
two things come to mind, saturation of the coil is limited due to ign module and the coil has an internal defect. when using a vom, it is basically a go/no-go test as it cannot pick up a shorted winding. if the coil got hot, the insulating varnish on the wire could have broken down allowing leakage at high voltage something a vom can not find.
best bet is to find a shop with an ign scope and see what is going on.
Reply With Quote
  #9  
Old 30th July 2019
APJ CUSTOMS APJ CUSTOMS is offline
Biker
 
Join Date: Aug 2013
Posts: 10
Sportster/Buell Model: sportster 883
Sportster/Buell Year: 2010
Reputation: 10
APJ CUSTOMS is an unknown quantity at this point
Default

Sorry for delay life’s been crazy that said I’m leaning towards the ignition module end of
Things ! I started searching erratic spark and found a couple other people in the same
Exact boat with the 98 883 evo and their solution was to install new ignition module ! My coil dosnt show any signs of damage no cracks or serious swelling it appears to test as thow it’s functional and I don’t see how I could
Be getting the rear cylinder to fire and the front cylinder to fire if coil is bad granted I have to unseat the spark plug boot about a 1/4 inch for both cylinders to fire but when I do the bike sounds normal and rides normally so now I’m wondering before I throw $100 and a bunch of work to replace ignition module is theee a relay or something else to check first that’s online with ignition module?
Reply With Quote
  #10  
Old 30th July 2019
rurlndum rurlndum is offline
Biker
 
Join Date: May 2017
Posts: 10
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2001
Reputation: 10
rurlndum is an unknown quantity at this point
Default

Change the spark plug.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 14:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC