The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
2 My 1275 Hammer Conversion..
Last Post: Highly-Dangerous
Posted On: 4 Minutes Ago
Replies: 87
Views: 3,366
0 su carb question
Last Post: GA_Ironhead
Posted On: 18 Minutes Ago
Replies: 13
Views: 237
0 What brand synthetic oil do you use
Last Post: harley506d
Posted On: 25 Minutes Ago
Replies: 466
Views: 115,027
0 Performance valves and springs
Last Post: RicThompson
Posted On: 1 Hour Ago
Replies: 13
Views: 1,063
0 In case you have not seen Harley-Davidson's New Business Plan-
Last Post: Nibelungen
Posted On: 1 Hour Ago
Replies: 15
Views: 424
0 Lets see your off season builds
Last Post: Tinz
Posted On: 1 Hour Ago
Replies: 1,376
Views: 193,618
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 1 Hour Ago
Replies: 16,791
Views: 1,661,868
0 Keep & Kill
Last Post: fafcpa
Posted On: 1 Hour Ago
Replies: 15,613
Views: 876,192
0 Clunking into 1st after Clutch is engaged and shifter is pressed
Last Post: DitchTBHSMM
Posted On: 2 Hours Ago
Replies: 3
Views: 264
0 New to the Chopper Lyfe
Last Post: Flame__
Posted On: 2 Hours Ago
Replies: 36
Views: 3,280
0 *DK Custom - Limited Time Sweetheart Deals - Save 10% On Select Items*
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 5
Views: 216
0 Knowing weather you can ride
Last Post: TUCCI
Posted On: 3 Hours Ago
Replies: 14
Views: 197
0 The Dealer Is So Out of Touch - Shitty Experience
Last Post: brixtonanima
Posted On: 3 Hours Ago
Replies: 25
Views: 1,543
0 Too HOT to ride?
Last Post: boomerguy
Posted On: 3 Hours Ago
Replies: 335
Views: 26,120
0 Checking slow jet is correct size
Last Post: Billy1200
Posted On: 4 Hours Ago
Replies: 8
Views: 141
0 C.O.B.B. CBD oil
Last Post: TUCCI
Posted On: 5 Hours Ago
Replies: 26
Views: 1,441
0 Rubbermount oil consumption poll
Last Post: SLW210
Posted On: 6 Hours Ago
Replies: 225
Views: 109,014
0 new to me 883
Last Post: robbie202
Posted On: 6 Hours Ago
Replies: 12
Views: 376
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 6 Hours Ago
Replies: 46,360
Views: 7,367,835
0 New member
Last Post: Stairman
Posted On: 7 Hours Ago
Replies: 8
Views: 139
0 `83 XLX rebuid and questions thread
Last Post: spamer80
Posted On: 8 Hours Ago
Replies: 275
Views: 25,067
0 Roadster CX Cafe Build
Last Post: Highly-Dangerous
Posted On: 9 Hours Ago
Replies: 14
Views: 592
14 Mid controls??
Last Post: Nicktree1200
Posted On: 9 Hours Ago
Replies: 8
Views: 224
0 Best Street/track Camshaft for boost, help??? :)
Last Post: Jens L
Posted On: 10 Hours Ago
Replies: 0
Views: 55
0 Frame bracket
Last Post: Bwf347
Posted On: 13 Hours Ago
Replies: 6
Views: 237
0 Dyno Run, V&H straight shots vs. Screamin' Eagles
Last Post: 60Gunner
Posted On: 15 Hours Ago
Replies: 51
Views: 41,846
0 Headlight help please
Last Post: PetesPonies
Posted On: 15 Hours Ago
Replies: 10
Views: 331
0 Analysis results on my run of Rotella T
Last Post: TUCCI
Posted On: 16 Hours Ago
Replies: 106
Views: 31,614
0 tire changer
Last Post: PetesPonies
Posted On: 16 Hours Ago
Replies: 3
Views: 330
0 Ve tables for iron 883 with 1250 conversion
Last Post: Bikeaholic
Posted On: 16 Hours Ago
Replies: 5
Views: 190
More...
Members Birthdays
fhilliard (79), paulmo (75), Beloved (49), Mr. Cro (49), Chopper Duke (41), Danny3nose (39)
Tags
noise, ping, rod knock, sportster

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 22nd May 2018
BradX13 BradX13 is offline
Biker
 
Join Date: May 2018
Location: New England
Posts: 20
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1994
Reputation: 41361
BradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to behold
Default Diagnostic help (Pinging)

I have a 94 xlh1200 and just this season it has been making what I believe is a pinging noise. I run 93 octane fuel. Can anyone verify this or point me in the right direction.
Reply With Quote
  #2  
Old 22nd May 2018
BradX13 BradX13 is offline
Biker
 
Join Date: May 2018
Location: New England
Posts: 20
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1994
Reputation: 41361
BradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to behold
Default

https://youtu.be/KWinUBYN67Y
Reply With Quote
  #3  
Old 22nd May 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,155
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

How long have you had the bike?
Did a tune up recently (like this season)?
Any other 'work' of any kind done on the bike this season before the problem...
Exhaust change? Air Filter change? Carb adjustments?

A lean condition will ping under load - Have you looked at the spark plugs? White-ish?

Too much advance will ping under load - Have you changed the timing or anything related to the ignition circuit? VOES? The timing is not likely to have changed on it's own, but have you checked the timing?

Elevated heat - like unusually warm weather that the bike was not tuned for...

A lean condition can be caused by air intake leaks - Have you pulled the carb & manifold and replaced the seals - this might help and should be done anyway if they are older than 3-5 years...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 22nd May 2018
jzink0883's Avatar
jzink0883 jzink0883 is offline
Master Bike Builder
 
Join Date: Sep 2006
Location: Elgin, IL
Posts: 2,052
Sportster/Buell Model: XL1200CP
Sportster/Buell Year: 2015
Sportster/Buell Model #2: XLH1200 (traded in)
Sportster/Buell Year #2: 1998
Reputation: 4605854
jzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond reputejzink0883 has a reputation beyond repute
Default

BradX13,

Don’t delay addressing a ping condition. See below for my experience with “slight” pinging on my ‘98 XLH1200.

I asked about the ping on my new ‘98 XLH1200 at all my maintenance visits during the first year I owned it. I was told “That’s normal. All Sportsters do that.” The rear piston and cylinder let go at 11.5k miles, just shy of the end of the factory warranty. After some back and forth between me, the dealer, and the factory, the engine was repaired under warranty.

Riding home from the dealer, I could still hear the ping.

Per info I got from the XL-List at sportster.org, I did the following:
- Adjusted the timing so that the timing marks were at the front (“retarded”) edge of the timing hole
- Replaced the spring in the VOES switch with spring P/N 9435K75 (0.875” long, 0.36” OD, .032 wire diameter) from mcmaster.com
- Adjusted the VOES screw so that the ignition module didn’t switch to the light-load curve until the vacuum was 7” Hg (OEM setting was 3.75” Hg)

The engine then ran fine for over 45K more miles until I traded it in on my ‘15 CP.

More details at this thread: http://xlforum.net/forums/showthread...es#post5433455
__________________
jzink0883, '15 XL1200CP, it ain't butt jewelry, it's a ride

Last edited by jzink0883; 22nd May 2018 at 07:26..
Reply With Quote
  #5  
Old 22nd May 2018
BradX13 BradX13 is offline
Biker
 
Join Date: May 2018
Location: New England
Posts: 20
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1994
Reputation: 41361
BradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to behold
Default

The bike was passed down to me 3 years ago when my father passed. I just did a full tune up but the issue was there before I did that and is still there. I performed a plug chop and the plugs look brand new still. The timing has not been touched since I've owned the bike. It started after I moved back to New Hampshire. It normally only starts happening when it's warmed up. Thank you for the replies.
Reply With Quote
  #6  
Old 22nd May 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,155
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by BradX13 View Post
The bike was passed down to me 3 years ago when my father passed. <SNIP> It started after I moved back to New Hampshire. <SNIP> It normally only starts happening when it's warmed up.
Might be a clue - Moved from where?
Temperature change - Elevation change

Quote:
Originally Posted by BradX13 View Post
I just did a full tune up but the issue was there before I did that and is still there. I performed a plug chop and the plugs look brand new still. The timing has not been touched since I've owned the bike.
1) What size pilot jet is in there?
2) How many turns out on the Idle Mixture Screw
3) What needle are you using?
4) Does this carb have any Dynojet parts?

Here's the Sportsterpedia section on the CV40 carb:
http://sportsterpedia.com/doku.php/t...40_carburetors

Carefully read over this... Then record all the parts in the carb - Take pictures if you can...

Beg/borrow/buy a timing light and clear plug for the timing hole - I would definitely check the timing...

Here's the Sportsterpedia section on timing:
http://sportsterpedia.com/doku.php/t...dels_thru_2003

Post the information and pictures here...


IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
Reply With Quote
  #7  
Old 22nd May 2018
BradX13 BradX13 is offline
Biker
 
Join Date: May 2018
Location: New England
Posts: 20
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1994
Reputation: 41361
BradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to behold
Default

Also nothing on the bike has changed since I got it other than plugs. Never had the issue before this season. I moves back up here from SC but the bike was tuned in NH. I do know I have a timing led on my ignition module.

Last edited by BradX13; 22nd May 2018 at 14:48.. Reason: Forgot one part
Reply With Quote
  #8  
Old 22nd May 2018
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 9,779
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3014785
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

i really can not tell from the clip, it sounds to me like lifter/ valve clearance clatter.
one thing i notice around here is that the fuel sucks more so than previous, thinking now that oil price is going up, they are maxing the corn squeezing. anywho, retard the timing and see if it helps and if not, get a stethoscope.
also, run a compression test and if not in ball park leak down. if one jug is low, the other is carrying more load, so the ? is it only one or both clattering.
Reply With Quote
  #9  
Old 22nd May 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,155
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by BradX13 View Post
I do know I have a timing led on my ignition module.
That will be an aftermarket ignition - Is the ignition module self-contained in the nosecone or is it behind the triangle cover next to the battery?

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
Reply With Quote
Sponsored Links
  #10  
Old 22nd May 2018
BradX13 BradX13 is offline
Biker
 
Join Date: May 2018
Location: New England
Posts: 20
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1994
Reputation: 41361
BradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to beholdBradX13 is a splendid one to behold
Default

Quote:
Originally Posted by IXL2Relax View Post
That will be an aftermarket ignition - Is the ignition module self-contained in the nosecone or is it behind the triangle cover next to the battery?

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
I have a module behind the triangle cover. Also habe a video with the bike running with cover off and led blinking
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 18:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC