The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Hammer 1275 clang noise, slow oil feed, kinked crankcase vent.
Last Post: BestCoastXL
Posted On: 2 Minutes Ago
Replies: 357
Views: 9,307
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 8 Minutes Ago
Replies: 28,235
Views: 2,989,014
14 Firearms you wish you owned.
Last Post: Stairman
Posted On: 10 Minutes Ago
Replies: 668
Views: 166,636
0 Homemade Lithium Battery
Last Post: Maxeffort
Posted On: 17 Minutes Ago
Replies: 10
Views: 86
0 Keihin Butterfly Carb Float Level
Last Post: IXL2Relax
Posted On: 18 Minutes Ago
Replies: 5
Views: 61
0 dragging a parachute
Last Post: bustert
Posted On: 20 Minutes Ago
Replies: 25
Views: 985
0 Flywheel washer - material/part number
Last Post: bustert
Posted On: 35 Minutes Ago
Replies: 9
Views: 361
0 Rear motor mount
Last Post: ThenCameHarry
Posted On: 39 Minutes Ago
Replies: 0
Views: 1
0 Cam cover differences
Last Post: jsandidge
Posted On: 43 Minutes Ago
Replies: 2
Views: 145
0 Backfiring
Last Post: IXL2Relax
Posted On: 55 Minutes Ago
Replies: 17
Views: 859
0 Ford CEO Jim Farley nominated to Harley-Davidson board of directors
Last Post: Steve9
Posted On: 56 Minutes Ago
Replies: 2
Views: 33
0 Primary / Gearbox Oil
Last Post: Steve9
Posted On: 1 Hour Ago
Replies: 2
Views: 48
0 Magneto + CV carb = which air cleaner?
Last Post: doodah man
Posted On: 1 Hour Ago
Replies: 3
Views: 145
0 Ironhead Exhaust Poll
Last Post: RicThompson
Posted On: 1 Hour Ago
Replies: 207
Views: 59,431
0 top end
Last Post: rivethog
Posted On: 2 Hours Ago
Replies: 19
Views: 757
0 Getting Out The Wrenches (was: Broken Exhaust Stud)
Last Post: BWP 5p
Posted On: 2 Hours Ago
Replies: 615
Views: 70,648
0 "S" model specific Q&A
Last Post: Vasiliy
Posted On: 2 Hours Ago
Replies: 2,086
Views: 441,969
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: cal43
Posted On: 2 Hours Ago
Replies: 50,284
Views: 8,249,512
0 Ugh the old girl is fighting back
Last Post: 79Harleydavidson
Posted On: 2 Hours Ago
Replies: 9
Views: 371
0 Keep & Kill
Last Post: sungod
Posted On: 2 Hours Ago
Replies: 21,233
Views: 1,252,436
0 Are There Still Sober Riders On The Forum?
Last Post: Robyart
Posted On: 3 Hours Ago
Replies: 196
Views: 62,261
0 This is gonna hurt.
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 8,424
Views: 1,863,564
0 Hot Chicks on Hot Bikes
Last Post: Crusty
Posted On: 4 Hours Ago
Replies: 11,861
Views: 2,510,730
5 1200 or 883
Last Post: AZbiker
Posted On: 4 Hours Ago
Replies: 1,304
Views: 390,269
0 Corona Virus
Last Post: Tomcatt
Posted On: 4 Hours Ago
Replies: 1,569
Views: 152,846
0 Hi from Vermont
Last Post: Folkie
Posted On: 5 Hours Ago
Replies: 8
Views: 173
0 Food porn
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 2,296
Views: 496,696
0 Sportsters No More?
Last Post: AZbiker
Posted On: 5 Hours Ago
Replies: 58
Views: 3,136
0 What’s your take on Harleys ceo putting down the sportster line
Last Post: Cmd11
Posted On: 7 Hours Ago
Replies: 27
Views: 1,243
0 Rocker lockers
Last Post: Pagey
Posted On: 7 Hours Ago
Replies: 2
Views: 63
More...
Members Birthdays
Slinkee, Bwarnerusa1, smoking man (61), dblkick (55), jkoj (55), Chena1 (52), iron goat (49), Uncle Fester (44), Don1903 (41), sporty93 (35), borada75xlch (33)
Tags
battery, solenoid, starter, stator

Reply
 
Share Thread Tools Display Modes
  #11  
Old 7th March 2021
XL Ed's Avatar
XL Ed XL Ed is offline
XL FORUM TEAM MEMBER
 
Join Date: Dec 2009
Posts: 1,980
Sportster/Buell Model: XL1200R
Sportster/Buell Year: 2004
Reputation: 2955416
XL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond reputeXL Ed has a reputation beyond repute
Default

And your wires could be at fault. That's why you need a second set.
Reply With Quote
  #12  
Old 8th March 2021
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 14,017
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6993724
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

If the negative battery cable to transmission connection is clean...
If the positive battery cable connection to starter is clean...
If both cables are intact, without corrosion...
If both battery connections at the battery are clean and secure...
If the starter solenoid contacts are clean...

Then a badly discharged battery still connected on the bike could be drawing so much current from the jumper battery that there is not adequate voltage to start.

See post one of this thread: http://xlforum.net/forums/showthread.php?t=1784651

Suggest you jumper without on-bike battery connected.

Trying to sort electrical issues without voltage and/or resistance values makes it too much of a guessing game.
Reply With Quote
  #13  
Old 4 Weeks Ago
andresg3 andresg3 is offline
Biker
 
Join Date: Mar 2021
Posts: 5
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2008
Reputation: 10
andresg3 is an unknown quantity at this point
Default

Quote:
Originally Posted by sportsterdoc View Post
If the negative battery cable to transmission connection is clean...
If the positive battery cable connection to starter is clean...
If both cables are intact, without corrosion...
If both battery connections at the battery are clean and secure...
If the starter solenoid contacts are clean...

Then a badly discharged battery still connected on the bike could be drawing so much current from the jumper battery that there is not adequate voltage to start.

See post one of this thread: http://xlforum.net/forums/showthread.php?t=1784651

Suggest you jumper without on-bike battery connected.

Trying to sort electrical issues without voltage and/or resistance values makes it too much of a guessing game.
I'm going to re-test my connections as suggested. If I still get the same results. Could this mean stator issue?
Reply With Quote
  #14  
Old 4 Weeks Ago
Sportyman13 Sportyman13 is offline
Biker
 
Join Date: May 2020
Posts: 21
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2013
Reputation: 10
Sportyman13 is an unknown quantity at this point
Default

You mentioned that you have a multi meter. If you can get the bike started you should set the MM to volts & see what you are getting at idle & 3,000. Pos to battery and neg to clean ground. If you are seeing 14+ then time to get your battery tested. Do all the easy steps first. If it won’t crank/start then pull the battery and get it tested
Reply With Quote
  #15  
Old 4 Weeks Ago
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 14,017
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 6993724
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by andresg3 View Post
I'm going to re-test my connections as suggested. If I still get the same results. Could this mean stator issue?
1. What is voltage of battery still on bike?
2. What is voltage on bike with jumper battery connected?
3. What is voltage key on?
4. What is voltage with starter button pressed?

http://xlforum.net/forums/showthread...1784651&page=3

With engine running, regulated voltage can be measured at battery
Stator output can be measured in AC volts

32-amp stator: 18 volts AC per 1000 RPM..36 VAC @ 2000, 54 @ 3,000.

With bike not running, measure stator resistance to ground (∞) and stator resistance (0.1 to 0.5 ohm, depending upon system), pin to pin.
32 amp system ~ 0.1 to 0.2 ohms

Without voltage reads and/or ohms reads, it is a guessing game.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 17:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC