The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Keep & Kill
Last Post: Bryan1976
Posted On: 1 Minute Ago
Replies: 20,313
Views: 1,208,689
0 Hot Chicks on Hot Bikes
Last Post: Stairman
Posted On: 7 Minutes Ago
Replies: 11,704
Views: 2,435,184
0 Sportsters No More?
Last Post: AZbiker
Posted On: 14 Minutes Ago
Replies: 17
Views: 633
0 Mikuni HSR42 will not idle
Last Post: rocketmangb
Posted On: 19 Minutes Ago
Replies: 15
Views: 688
0 1998 883 Not Charging
Last Post: gary59
Posted On: 31 Minutes Ago
Replies: 2
Views: 22
0 83 XLH w/Velorex 562
Last Post: ferretface
Posted On: 39 Minutes Ago
Replies: 21
Views: 1,305
0 One cylinder working ...
Last Post: Bert fegg
Posted On: 39 Minutes Ago
Replies: 16
Views: 281
0 Chinese S&S carbs
Last Post: Serious Blac
Posted On: 42 Minutes Ago
Replies: 228
Views: 19,864
2 WOW, This cracked? Wtf?
Last Post: decman
Posted On: 43 Minutes Ago
Replies: 8
Views: 186
0 Transmission Sprocket
Last Post: The Doctor71
Posted On: 44 Minutes Ago
Replies: 2
Views: 8
0 Corona Virus
Last Post: madnss
Posted On: 46 Minutes Ago
Replies: 1,244
Views: 122,951
4 Snow a week ago, now a Tornado Watch
Last Post: DK Custom
Posted On: 1 Hour Ago
Replies: 3
Views: 90
0 Brad's 1995 883 Hugger
Last Post: Brad
Posted On: 1 Hour Ago
Replies: 13
Views: 1,173
0 2021 2nd. Annual Midwest M&G
Last Post: Bow only
Posted On: 1 Hour Ago
Replies: 97
Views: 7,355
0 0Salt Flat Sporton
Last Post: thecarfarmer
Posted On: 1 Hour Ago
Replies: 46
Views: 1,593
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 2 Hours Ago
Replies: 49,879
Views: 8,149,986
0 Ultima Ignition Issues
Last Post: cbolden2
Posted On: 2 Hours Ago
Replies: 21
Views: 1,095
0 Fixing or replacing primary cover for a 1975 xlh?
Last Post: Jberg93
Posted On: 3 Hours Ago
Replies: 0
Views: 32
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 27,222
Views: 2,827,040
0 07 883 Low .... lifting
Last Post: npaisnel
Posted On: 3 Hours Ago
Replies: 1
Views: 41
14 Firearms you wish you owned.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 645
Views: 159,975
0 Lets see your off season builds
Last Post: cycowrencher
Posted On: 5 Hours Ago
Replies: 1,611
Views: 236,592
0 Hard to find Neutral
Last Post: ThenCameHarry
Posted On: 6 Hours Ago
Replies: 14
Views: 564
0 WTB - 95 mid control shift arm
Last Post: IXL2Relax
Posted On: 6 Hours Ago
Replies: 1
Views: 87
0 How do you like your Dealer?
Last Post: bordens
Posted On: 8 Hours Ago
Replies: 202
Views: 56,711
0 1250 Unhappiness 2020 edition
Last Post: 45Brit
Posted On: 9 Hours Ago
Replies: 72
Views: 3,650
0 Poll: Do you change tires yourself?
Last Post: Brad
Posted On: 10 Hours Ago
Replies: 139
Views: 38,908
0 ....1
Last Post: Graywolf
Posted On: 11 Hours Ago
Replies: 5,996
Views: 352,757
0 Magneto Sportster's 1964 XLH Restoration Project
Last Post: Magneto Sportster
Posted On: 12 Hours Ago
Replies: 45
Views: 4,822
0 2009 Iron 883 Wont Start!
Last Post: IXL2Relax
Posted On: 13 Hours Ago
Replies: 2
Views: 115
More...
Members Birthdays
GRAYFEATHER (71), vonriken (70), The Crusher (63), madisonlink (60), hillbilly (59), mardyk (56), Blade (54), dmraco (51), jmcclure (44), Ryand36330 (43), nrrs (43), CRB1006 (33), Yoitsjustin1 (21)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 19th January 2021
dwint's Avatar
dwint dwint is offline
Chief Harley Engineer
 
Join Date: Jul 2008
Location: in the mountains
Posts: 572
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2013
Reputation: 188
dwint is on a distinguished roaddwint is on a distinguished road
Default code p1001

i have every code cleared but p1001.i google it and it says a corroded fuse box or short.i cleaned them all up and put electrical grease on all.iv'e posted this alot but it seems nobody has a answer.all new fuses and relays and my fuel pump continues to run when light goes off.This was a year and ahalf ago and want to fix before i sell it.
Reply With Quote
  #2  
Old 19th January 2021
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 8,270
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

You make it difficult to help when you make new threads instead of continuing to post in the previous thread that already had lots of advice and showed the fixes you already tried...

Did you use a meter to test each of the connections to the System Relay?

The schematic shows that the GREEN/Orange wire on the #86 terminal of the relay (that is socket position K or #1) controls the Active/Inactive condition of the System Relay. When the GREEN/Orange wire is grounded it will activate the System Relay, providing power to the Fuel Pump, Coil, Injectors, etc.

The WHITE/Black wire provides power to the System Relay (#85 terminal - that is socket position F or #2) - This comes from the RUN/STOP switch - Therefore, THE RUN SWITCH MUST BE ON for the System Relay to Operate. Leave the RUN/STOP switch in the RUN position.

If the Fuel Pump is running all the time, it sounds like the System Relay is ACTIVE ALL TIME...

Work backwards - First verify the Coil is getting power all the time (or not).

(Check#1) Measure the voltage on the Coil connector, position A or B, after turning on the keyswitch and waiting 30 seconds... After that period, there should be no voltage to the Coil (nor the Fuel Pump, etc.) because the System Relay should turn on for 3-seconds, then turn off until the Starter Motor is rotating the engine.

If there is still power on the Coil, then the System Relay is ACTIVE (which is not right).

(Check#2) Now check that System Relay Control Wire (GREEN/Orange)... It comes from the ECM, Pin2, and it should be grounded for 3-seconds after the keyswitch is turned on, and then NOT-Grounded after that, until the Starter Motor is rotating the engine.

If it is grounded all the time, you need to find out if the ECM is grounding it? Or, it is shorted somewhere to ground, like at the relay itself.

(Check#3) With the Keyswitch OFF, check (meter on Ohms) to see if the GREEN/Orange wire is grounded (ECM, Pin2). If so, then you need to track down where the wire is shorted (start at the relay).


Do this - Then post EXACTLY what the meter read at each point you tested.


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - An XLForum Information Resource!
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 19th January 2021 at 23:40..
Reply With Quote
  #3  
Old 20th January 2021
dwint's Avatar
dwint dwint is offline
Chief Harley Engineer
 
Join Date: Jul 2008
Location: in the mountains
Posts: 572
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2013
Reputation: 188
dwint is on a distinguished roaddwint is on a distinguished road
Default p1001

okay thanks for giving me that information.Unfortunately wiring is my weak point and that fuse box is one cluddered mess.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 17:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC