The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Corona Virus
Last Post: 60Gunner
Posted On: 1 Minute Ago
Replies: 687
Views: 49,913
0 01 sport 883 (Shortest Shocks)
Last Post: FiftySixer
Posted On: 5 Minutes Ago
Replies: 1
Views: 142
0 T bars or Apehangers???
Last Post: 60Gunner
Posted On: 6 Minutes Ago
Replies: 46
Views: 20,836
0 V&H Short Shots Pipe Test - Mild 1250
Last Post: 60Gunner
Posted On: 9 Minutes Ago
Replies: 51
Views: 16,442
0 Harley quoted me $1300 for a mini ape install
Last Post: robbie202
Posted On: 9 Minutes Ago
Replies: 186
Views: 41,811
0 Help Identifying Old Screamin Eagle Slipons
Last Post: FiftySixer
Posted On: 13 Minutes Ago
Replies: 7
Views: 391
0 Anyone carry a gun while riding ?
Last Post: SwissXL
Posted On: 34 Minutes Ago
Replies: 464
Views: 85,656
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 19,243
Views: 1,948,803
0 Mid West Meet & Greet
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 658
Views: 55,159
0 Transformer XR1200
Last Post: RDHenley
Posted On: 1 Hour Ago
Replies: 339
Views: 36,592
0 Help!!!
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 10
Views: 219
0 Spark plugs
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 16
Views: 449
0 Help ironhead clamp riser bolt size
Last Post: Ferrous Head
Posted On: 1 Hour Ago
Replies: 13
Views: 272
0 You asked for it! "The Tess' Coffee Thread"
Last Post: rokytnji
Posted On: 2 Hours Ago
Replies: 11,048
Views: 997,253
0 Possible air leak?
Last Post: noprobrobb
Posted On: 2 Hours Ago
Replies: 0
Views: 24
0 900cc Pistons
Last Post: doodah man
Posted On: 4 Hours Ago
Replies: 8
Views: 220
0 Spark plugs another oddity. On 68 magneto
Last Post: Iron Mike
Posted On: 4 Hours Ago
Replies: 20
Views: 764
0 Oil amount
Last Post: Folkie
Posted On: 4 Hours Ago
Replies: 3
Views: 100
2 Your daily tunes...
Last Post: seajay
Posted On: 4 Hours Ago
Replies: 34
Views: 5,618
0 Hot Chicks on Hot Bikes
Last Post: trainman
Posted On: 4 Hours Ago
Replies: 10,783
Views: 2,035,577
0 Rear Crash Guard/Bag Guard Needed
Last Post: Turbo Sporty 48
Posted On: 5 Hours Ago
Replies: 18
Views: 4,405
0 Help with a Harley Davidson side bag
Last Post: ivanford
Posted On: 6 Hours Ago
Replies: 6
Views: 195
0 88ci Sport Rod
Last Post: sportsterpaul
Posted On: 6 Hours Ago
Replies: 714
Views: 126,642
0 2006 Sporty Charging System Upgrade
Last Post: sportsterpaul
Posted On: 6 Hours Ago
Replies: 10
Views: 314
0 Stock pipes
Last Post: Mike1nw
Posted On: 6 Hours Ago
Replies: 8
Views: 233
0 turning idle mixture screw no effect?
Last Post: DéDé
Posted On: 7 Hours Ago
Replies: 16
Views: 458
0 ....1
Last Post: Highly-Dangerous
Posted On: 7 Hours Ago
Replies: 5,406
Views: 320,321
0 Proper XLCH
Last Post: rocketnorton
Posted On: 7 Hours Ago
Replies: 70
Views: 16,088
2 Humble pie
Last Post: madnss
Posted On: 7 Hours Ago
Replies: 63
Views: 6,031
0 Hot Rods, Rat Rods, and Customs.
Last Post: Stairman
Posted On: 8 Hours Ago
Replies: 4,079
Views: 566,654
More...
Members Birthdays
Loneduck1, Doug (71), PAS858 (46), Clanure (42), FF95EMT (38)
Reply
 
Share Thread Tools Display Modes
  #21  
Old 29th May 2019
Four Speed Four Speed is offline
Senior Chief Harley Engineer 2nd Class
 
Join Date: Dec 2015
Posts: 1,617
Sportster/Buell Model: Sportster 883 Hugger
Sportster/Buell Year: 1988
Reputation: 675023
Four Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond repute
Default

It sounds like it was stored with fuel long enough to cause the some gumming. Since it is running now, try to
run a decent PEA based fuel system cleaner like BG 44k through the engine, it should help dissolve any deposits.

Sounds like the new battery was bad luck. AGM batteries are much more robust in terms of vibration. The acid
is held in a glass matt rather than liquid. There is also the option of lithium nowadays but they can be temperamental
in cold weather. Also check the earths. It is common for these to develop resistance as they corrode over the years.

You may be better off with an enclosed air box. I am not sure what the ambient temperatures are where you live but
it must be colder than most on here.
Reply With Quote
  #22  
Old 4th June 2019
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Been testriding small trips, still a bit worried about the oil leak from clutch cable, haven't had time to fix this yet. But so far so good. Seems like the bike is working well. The bike started to idle very high when it got hot, but did a TPS reset when engine temp was +150 C, and now it idles very nice both cold and hot.
Hopefully summer will come soon so i can start to use it a bit more. But as i said, seems like it's starting to work well.

As for the ambient temperature, we are talking a steady 16 degrees C average in the summer. That's 60 degree Fahrenheit.
Reply With Quote
  #23  
Old 17th June 2019
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Aaaaalrighty then!
Got some miles on my bike, all seems good.
Between 2.000-3.500 rpm, when i'm holding a certain speed limit, the bike sputts a bit. But if i give it full throttle it runs OK, so maybe those famous intake gaskets should have been changed, will test the spray startgas around intake seals trick. Also i have this Forcewinder open air filter mounted, and there is a bad gasket there. I have got the air box and will mount that when i have ordered the screws, gaskets and a couple of small items i need. But for daily rides it works fine.
So, hopefully it will run smoother after i put on air box, if that doesn't do it i will take a look on intake gaskets.
Reply With Quote
  #24  
Old 17th June 2019
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Bike Builder
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,974
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 743587
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

You should check your charging sistem. It should have around 13.5V to 14.5V when running...
Reply With Quote
  #25  
Old 19th June 2019
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Charging system is OK. I read voltage value in ECMspy, but when i meassure with voltmeter on the battery it reads closer to 14V.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 00:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC