The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Ironhead Sportster Motorcycle Talk (1957-1985)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Ironhead Sportster Motorcycle Talk (1957-1985) For all those that wanna talk about Ironhead Sportster Motorcycles

Active Threads
0 Hottie of the day, no nudity.
Last Post: maltesefalcon
Posted On: 1 Minute Ago
Replies: 36,844
Views: 4,556,067
0 What did you do for your sporty Today?
Last Post: ParrotHead
Posted On: 8 Minutes Ago
Replies: 7,987
Views: 1,445,548
0 Sportster Oil Pressure and Dynamics
Last Post: Hippysmack
Posted On: 8 Minutes Ago
Replies: 139
Views: 6,972
0 Help identify these parts
Last Post: lewk
Posted On: 19 Minutes Ago
Replies: 10
Views: 129
0 A early 84 motor in a 84 later frame
Last Post: 84bobber
Posted On: 19 Minutes Ago
Replies: 15
Views: 602
0 2002 883 Fuel Valve repair kit
Last Post: grmeyers
Posted On: 25 Minutes Ago
Replies: 0
Views: 1
0 1981 XLH Getting Recranked
Last Post: Chuckthebeatertruck
Posted On: 1 Hour Ago
Replies: 71
Views: 2,900
0 Keep & Kill
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 29,155
Views: 1,699,248
0 Clutch Spring plate poll
Last Post: Bluto
Posted On: 2 Hours Ago
Replies: 319
Views: 82,863
0 Hot Chicks on Hot Bikes
Last Post: Nibelungen
Posted On: 2 Hours Ago
Replies: 13,100
Views: 3,292,041
0 New Top Fuel record
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 4
Views: 228
0 Q&a
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 1
Views: 58
0 primary chain adjustment
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 29
Views: 1,433
0 Allegheny National Park III
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 192
Views: 18,374
0 How many miles are on your sporty?
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 1,251
Views: 381,326
0 Gas Cap problem?
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 31
Views: 946
0 Something different: 1948 Willys Truck
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 44
Views: 5,176
0 Rubbermount Poll
Last Post: Ireeman
Posted On: 4 Hours Ago
Replies: 263
Views: 92,612
0 New from Brighton UK - XLCR Race bike owner
Last Post: sootysweep
Posted On: 4 Hours Ago
Replies: 39
Views: 3,253
0 Regulator contacts welding shut
Last Post: bustert
Posted On: 4 Hours Ago
Replies: 2
Views: 84
0 Bike issue after swapping handlebar. :(
Last Post: slonez
Posted On: 4 Hours Ago
Replies: 6
Views: 84
0 Clutch biting point
Last Post: IronMick
Posted On: 5 Hours Ago
Replies: 9
Views: 132
0 Pinging and a white plug
Last Post: denguy
Posted On: 5 Hours Ago
Replies: 29
Views: 1,467
0 video & pics
Last Post: cal43
Posted On: 5 Hours Ago
Replies: 1,361
Views: 139,297
0 Hot Rods, Rat Rods, and Customs.
Last Post: cal43
Posted On: 6 Hours Ago
Replies: 5,236
Views: 1,147,540
0 "The Blues" thread!
Last Post: Graywolf
Posted On: 6 Hours Ago
Replies: 1,149
Views: 176,924
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: cal43
Posted On: 6 Hours Ago
Replies: 54,370
Views: 9,246,261
0 This is gonna hurt.
Last Post: cal43
Posted On: 6 Hours Ago
Replies: 9,583
Views: 2,312,551
0 Hi from New Jersey 1985 XLS
Last Post: Tyler45
Posted On: 11 Hours Ago
Replies: 6
Views: 201
0 96 xls front wheel
Last Post: IXL2Relax
Posted On: 14 Hours Ago
Replies: 1
Views: 139
More...
Members Birthdays
WJB2, Hap (69), XL1200Sport (67), mike/xlch (65), buster (52), sappi (52), Big Daddy Chop (49), Billy1904 (43)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 28th November 2021
Briank Briank is offline
Biker
 
Join Date: Nov 2004
Location: Kent England
Posts: 27
Sportster/Buell Model: xls
Sportster/Buell Year: 1980
Briank has disabled reputation
Default Starting?

Me old 1980 sportster is having trouble starting, Electronic ignition.
Ingition on push the starter engine turns but on bang, as I come off the starter
she will start and run fine till I have to start her again and the same again?

Is it the starter motor, taking too many amps or has the battary gone and not enogh amps to trigger the ignition with the starter turning?

Thanks for any help.
Reply With Quote
  #2  
Old 28th November 2021
BigMek's Avatar
BigMek BigMek is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2015
Posts: 330
Sportster/Buell Model: XLH
Sportster/Buell Year: 1982
Reputation: 362264
BigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond reputeBigMek has a reputation beyond repute
Default

Can you give us some more details on your starting trouble? Is it taking a long time to start, sputtering, making weird noises, cranking slowly, etc. There are a lot of things needed for a successful startup, so the more details you can give the better we'll be able to narrow it down.
Reply With Quote
  #3  
Old 28th November 2021
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 9,252
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

When you're having issues with the electrical system, use this Sportsterpedia section about
checking the battery cables, voltages and grounds - DO THIS BEFORE ANYTHING ELSE:
http://sportsterpedia.com/doku.php/t...place_to_start

It's in the EVO section of the Sportsterpedia, but applies to all models (generally)...

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For Sportster Tech Info:
Ride The Sportsterpedia - A Toll-Free XLForum Information Highway!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 28th November 2021
Yellowstone Kelly's Avatar
Yellowstone Kelly Yellowstone Kelly is offline
Ironhead Rider
 
Join Date: Jun 2011
Location: Iowa
Posts: 1,087
Sportster/Buell Model: XLH 1000, Stock
Sportster/Buell Year: 1982
Sportster/Buell Model #2: XLH 900 Hardtail Chop
Sportster/Buell Year #2: 1969
Other Motorcycle Model: FLSTC
Other Motorcycle Year: 1996
Reputation: 454224
Yellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond reputeYellowstone Kelly has a reputation beyond repute
Default

This may not be your problem, but I had the exact same symptoms you describe on my '82 XLH. When trying to start the bike, it would turn over fine but not actually start until I let my thumb off the start button. Then it would fire up and run normally.

My problem turned out to be a completely corroded negative battery cable. The green powdery corrosion wasn't visible since it was under the plastic sheath of the cable. The plastic sheath looked fine.

I found it by accident when I tried to replace my battery. The battery cable separated from the battery terminal as I tried to loosen the bolt holding the cable to the battery.

I don't understand how the corroded cable could pass enough current to spin the motor over, yet apparently not allow enough current or voltage to let the electronic ignition work.

I replaced my negative battery cable and the problem was gone and hasn't returned. This was back in 2004.
__________________
-------------------------

http://xlforum.net/forums/signaturepics/sigpic72446_4.gif

Last edited by Yellowstone Kelly; 28th November 2021 at 15:52..
Reply With Quote
  #5  
Old 30th November 2021
Briank Briank is offline
Biker
 
Join Date: Nov 2004
Location: Kent England
Posts: 27
Sportster/Buell Model: xls
Sportster/Buell Year: 1980
Briank has disabled reputation
Default

Good call guys! just had a look and the earth cable is on it's last threads
Fingures crossed this is it, two new cables ordered

Thanks
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 19:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC