The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Ironhead Sportster Motorcycle Talk (1957-1985)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Ironhead Sportster Motorcycle Talk (1957-1985) For all those that wanna talk about Ironhead Sportster Motorcycles

Active Threads
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: sportsterpaul
Posted On: 3 Minutes Ago
Replies: 45,504
Views: 7,184,099
0 Keep & Kill
Last Post: Yakcm2
Posted On: 6 Minutes Ago
Replies: 14,340
Views: 804,686
0 1993 XLH883 Ignition switch Wiring
Last Post: sportsterdoc
Posted On: 13 Minutes Ago
Replies: 12
Views: 97
0 Grrr..Bike just shuts off. No power
Last Post: wedge
Posted On: 19 Minutes Ago
Replies: 25
Views: 1,548
0 Powerraythor conversion
Last Post: saddlebagrail
Posted On: 23 Minutes Ago
Replies: 6
Views: 316
0 Sportster Crankcase Pressure / Engine Breathing / Wetsumping and Mods
Last Post: Hippysmack
Posted On: 34 Minutes Ago
Replies: 865
Views: 35,795
0 Multiple timing marks?
Last Post: Hippysmack
Posted On: 41 Minutes Ago
Replies: 49
Views: 19,356
0 Side Car.
Last Post: trainman
Posted On: 44 Minutes Ago
Replies: 2
Views: 36
0 Handle bar diameter
Last Post: Davo_137
Posted On: 54 Minutes Ago
Replies: 1
Views: 15
0 Do you use premium gas in your Sportster?
Last Post: jcn59
Posted On: 54 Minutes Ago
Replies: 1,795
Views: 369,361
0 Seeking advice on shorter rear shocks
Last Post: Gulf Coaster
Posted On: 1 Hour Ago
Replies: 9
Views: 337
0 Cable lengths
Last Post: jsandidge
Posted On: 1 Hour Ago
Replies: 4
Views: 88
0 Fuel gauge help
Last Post: ktp1598
Posted On: 1 Hour Ago
Replies: 3
Views: 38
0 Riding in the rain
Last Post: 60Gunner
Posted On: 1 Hour Ago
Replies: 129
Views: 27,313
0 J and P cycles
Last Post: Skeezix
Posted On: 1 Hour Ago
Replies: 5
Views: 104
0 .551 Cams in an EFI 1200
Last Post: Tomcatt
Posted On: 2 Hours Ago
Replies: 92
Views: 5,083
0 Hot Chicks on Hot Bikes
Last Post: wedge
Posted On: 3 Hours Ago
Replies: 10,386
Views: 1,819,412
0 Do you blip the throttle when downshifting?
Last Post: 60Gunner
Posted On: 3 Hours Ago
Replies: 462
Views: 79,939
0 98 Stator Removal / Inspection / Installation
Last Post: bustert
Posted On: 4 Hours Ago
Replies: 21
Views: 682
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 15,039
Views: 1,424,518
0 Handlebars
Last Post: IXL2Relax
Posted On: 4 Hours Ago
Replies: 8
Views: 252
0 Roads I'd like to ride.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 2,579
Views: 219,699
0 Best Battery Maintainer and/or Booster?
Last Post: Bob F
Posted On: 4 Hours Ago
Replies: 31
Views: 1,221
0 Axtell 88" info and Q's
Last Post: Ghostdog
Posted On: 4 Hours Ago
Replies: 31
Views: 5,047
0 What Kind of Gas Treatment Do You Use?
Last Post: Bob F
Posted On: 4 Hours Ago
Replies: 4
Views: 80
0 Food porn
Last Post: Graywolf
Posted On: 4 Hours Ago
Replies: 1,677
Views: 292,723
0 MPG HONESTLY, what do you get?
Last Post: a-sad-anorak
Posted On: 5 Hours Ago
Replies: 579
Views: 76,208
0 Still got your upper drive belt guard??
Last Post: Folkie
Posted On: 5 Hours Ago
Replies: 116
Views: 19,555
0 What weight oil?
Last Post: Iron Mike
Posted On: 5 Hours Ago
Replies: 21
Views: 1,008
0 Full face, Half or skull cap?
Last Post: mikeLI_77
Posted On: 6 Hours Ago
Replies: 502
Views: 93,385
More...
Members Birthdays
RISport, Sleeper, Chaoszen (66), wojmc (64), Deicer18 (62), PhilR1957 (62), Bikerchk (62), bblbbl (44), 883Hugger (35)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #31  
Old 4 Weeks Ago
Medyo Bastos Medyo Bastos is online now
Biker
 
Join Date: Jul 2018
Posts: 39
Sportster/Buell Model: xlch
Sportster/Buell Year: 1966
Reputation: 10
Medyo Bastos is an unknown quantity at this point
Default

Quote:
Originally Posted by Seeny View Post
the ground is wired to the 'L' terminal on the generator and the positive is connected to the same terminal on the ignition switch as my headlight.

Thinking out loud:

Can you separate things on your switch logically?

Generator, and coils to ignition post on switch;

lights and other things to acc post?



Sent from my iPhone using Tapatalk
Reply With Quote
  #32  
Old 4 Weeks Ago
doodah man's Avatar
doodah man doodah man is offline
Senior Master Custom Bike Builder
 
Join Date: May 2009
Location: 37° 25' 28" N by -80° 03' 42" W
Posts: 10,342
Sportster/Buell Model: XLCH
Sportster/Buell Year: 1975
Reputation: 657384
doodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond repute
Default

Quote:
Originally Posted by Seeny View Post
Just to confirm this is whats happening with the generator light as well. Its flickering very low on idle but then goes out under load...

This to me makes me think that the generator/reg are doing their job?? I'm probably wrong.
that sounds like normal operation for the gen light, but definitely not for the tail light. it should stay on solid.
__________________
i cut my deck to the queen of spades, but the cards were all the same
Reply With Quote
  #33  
Old 4 Weeks Ago
The Doctor71 The Doctor71 is online now
Land Speed Record
 
Join Date: Mar 2010
Location: Toronto, Ontario
Posts: 710
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Sportster/Buell Model #2: xlh
Sportster/Buell Year #2: 1974
Other Motorcycle Model: xl1200cp
Other Motorcycle Year: 2011
The Doctor71 has disabled reputation
Default

Your headlight / taillight should not function the way you’ve described.

I would (temporarily) remove the headlight / taillight circuit from play. aka disconnect the lighting wire(s) from the switch.

Re-test your gen & see if that changes anything.
Reply With Quote
  #34  
Old 4 Weeks Ago
Seeny Seeny is offline
Biker
 
Join Date: May 2016
Posts: 17
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Reputation: 10
Seeny is an unknown quantity at this point
Default

With the ignition and generator hooked up (no acc) the reading is still the same when the motor is on
Reply With Quote
  #35  
Old 4 Weeks Ago
Seeny Seeny is offline
Biker
 
Join Date: May 2016
Posts: 17
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Reputation: 10
Seeny is an unknown quantity at this point
Default

The problem seems linked to the taillight, which is strange as it shares the same circuit and fuse as the headlight. You can see in my diagram that the headlight and taillight are joined before the fuse. The headlight doesn’t seem to show any of the same symptoms yet when the temporary generator light is connected the taillight and generator light both flicker the exact same way.

Any chance the age and condition of the switch could be a factor?
Reply With Quote
  #36  
Old 4 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,905
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

You really need to separate the devices to see what works & what does not...

I looked at your schematic - I would pull both the headlight fuse & the generator fuse...

Then run the bike (not riding) with just the battery (don't use the brake)...

Check the voltage readings across the battery terminals...

If you still have those jumping numbers, I would suspect your battery and/or your meter...

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
Sponsored Links
  #37  
Old 4 Weeks Ago
Seeny Seeny is offline
Biker
 
Join Date: May 2016
Posts: 17
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Reputation: 10
Seeny is an unknown quantity at this point
Default

Quote:
Originally Posted by Seeny View Post
Some interesting observation today. Where I thought I had blown my recent taillight bulb on the ride last weekend, it turns out that it hasent actually blown (yet) but in fact its actually reacting to the voltage much like the generator light that I have just hooked up. On idle the taillight is flickering (very unstable and dim) but under load its going out completely.

Just to confirm this is whats happening with the generator light as well. Its flickering very low on idle but then goes out under load...

This to me makes me think that the generator/reg are doing their job?? I'm probably wrong.
Just to support the observation above as well as my previous post.

https://youtu.be/CNnjRLDQx5s
Reply With Quote
  #38  
Old 4 Weeks Ago
Seeny Seeny is offline
Biker
 
Join Date: May 2016
Posts: 17
Sportster/Buell Model: xlch
Sportster/Buell Year: 1971
Reputation: 10
Seeny is an unknown quantity at this point
Default

Quote:
Originally Posted by IXL2Relax View Post
You really need to separate the devices to see what works & what does not...

I looked at your schematic - I would pull both the headlight fuse & the generator fuse...

Then run the bike (not riding) with just the battery (don't use the brake)...

Check the voltage readings across the battery terminals...

If you still have those jumping numbers, I would suspect your battery and/or your meter...
Is this different to disconnecting the acc from the switch all together? I did this and the readings were the same.
Reply With Quote
  #39  
Old 3 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,905
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by Seeny View Post
Is this (removing both fuses) different to disconnecting the acc from the switch all together? I did this and the readings were the same.
Yes - because if you disconnect the Acc wire from the keyswitch, the generator is still connected to the battery...

Try removing both fuses and then run the engine & see what the meter reads across the battery...

Have you tried a different meter?


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 00:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC