The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Lubrication and Lubricants
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Lubrication and Lubricants You guessed. Here is where everyone can argue over oil.

Active Threads
0 Carb starting issue.
Last Post: AudiloveS4
Posted On: 3 Minutes Ago
Replies: 0
Views: 1
0 Poll....what do you wear on your hands?
Last Post: bordens
Posted On: 5 Minutes Ago
Replies: 228
Views: 34,429
0 80 xl1000 oil not circulating?
Last Post: Hippysmack
Posted On: 33 Minutes Ago
Replies: 5
Views: 238
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 45 Minutes Ago
Replies: 20,169
Views: 2,057,201
0 Range With Carby 3.3 Gal Tank
Last Post: smilinbrad
Posted On: 59 Minutes Ago
Replies: 90
Views: 45,997
0 Wont Fire up!
Last Post: Mission1
Posted On: 1 Hour Ago
Replies: 7
Views: 135
0 What did you do for your sporty Today?
Last Post: ChinCactus
Posted On: 1 Hour Ago
Replies: 6,992
Views: 992,967
0 Coil polarity
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 27
Views: 743
0 XR mutt race bike progress
Last Post: Ferrous Head
Posted On: 1 Hour Ago
Replies: 27
Views: 1,556
0 "The Blues" thread!
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 953
Views: 93,857
0 ....1
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 5,584
Views: 324,791
0 Shovster build take2
Last Post: Maxeffort
Posted On: 1 Hour Ago
Replies: 9
Views: 230
0 KT - 2020 - Where Eagles Dare
Last Post: sportsterpaul
Posted On: 1 Hour Ago
Replies: 51
Views: 10,471
0 Snippets
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 169
Views: 15,388
0 This week on Craig's list
Last Post: Steve9
Posted On: 2 Hours Ago
Replies: 4,713
Views: 625,997
0 Iree's late night cafe
Last Post: rokytnji
Posted On: 2 Hours Ago
Replies: 1,600
Views: 214,093
0 Keep & Kill
Last Post: Crusty
Posted On: 3 Hours Ago
Replies: 17,567
Views: 1,018,069
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: decman
Posted On: 4 Hours Ago
Replies: 47,780
Views: 7,655,857
0 show me your sporty next to an old or rural post office
Last Post: Hellbent_4
Posted On: 4 Hours Ago
Replies: 84
Views: 20,192
0 1972 Build thread please subscribe
Last Post: wedge
Posted On: 4 Hours Ago
Replies: 73
Views: 4,947
0 clutch issue
Last Post: wedge
Posted On: 5 Hours Ago
Replies: 15
Views: 354
0 1998 883 spits and sputters at around 3000 rpm
Last Post: denguy
Posted On: 5 Hours Ago
Replies: 5
Views: 171
0 Hot Chicks on Hot Bikes
Last Post: trainman
Posted On: 6 Hours Ago
Replies: 10,814
Views: 2,071,745
0 old style fender skirted
Last Post: Proteus
Posted On: 7 Hours Ago
Replies: 65
Views: 12,238
0 Warm/hot kickstart
Last Post: ryder rick
Posted On: 7 Hours Ago
Replies: 19
Views: 2,700
0 Rubber mount gas tank part
Last Post: awright2009
Posted On: 7 Hours Ago
Replies: 2
Views: 170
0 Top end failure
Last Post: ryder rick
Posted On: 7 Hours Ago
Replies: 35
Views: 1,848
0 What kind of saddle do you use on your sporty?
Last Post: Steve9
Posted On: 9 Hours Ago
Replies: 295
Views: 87,149
0 In need of input....69XLCH Stroker build
Last Post: kitabel
Posted On: 9 Hours Ago
Replies: 61
Views: 2,996
0 Ebay ****evil knievel bike****
Last Post: Ferrous Head
Posted On: 10 Hours Ago
Replies: 5
Views: 256
More...
Members Birthdays
boblaine (85), mike wels (74), GaryR (64), cat5752 (53), Ocbuckeye (50), commandesc (45), vividblack05 (38), north_cack
Tags
chatter, engine noise, mobil 1, mobil one, synthetic

Reply
 
Share Thread Tools Display Modes
  #11  
Old 30th August 2014
thesavageone33's Avatar
thesavageone33 thesavageone33 is offline
Chief Master Mechanic
 
Join Date: Jun 2014
Location: LaFollette, Campbell Co., TN
Posts: 481
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Reputation: 53402
thesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to behold
Default

Quote:
Originally Posted by Ocgreenmachine View Post
Could it be a failing connecting rod on the crank? Is it coming low in the front jug?


Sent from my iPhone using Tapatalk
Nah its more below the jugs, like the cases. But its more noisy everywhere. Could be though. Hard to tell, especiallynwith my loud ass exhaust

Savage
Reply With Quote
  #12  
Old 30th August 2014
thesavageone33's Avatar
thesavageone33 thesavageone33 is offline
Chief Master Mechanic
 
Join Date: Jun 2014
Location: LaFollette, Campbell Co., TN
Posts: 481
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Reputation: 53402
thesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to behold
Default

Quote:
Originally Posted by shanneba View Post
What oil filter did you use?

Which Mobil1 oil did you use?
I have a wix motorcycle filter, not sure about the part #, but its what my bike calls for. And Mobil 1 v twin oil.



Savage
Reply With Quote
  #13  
Old 30th August 2014
shotgun46's Avatar
shotgun46 shotgun46 is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2005
Location: Portland Tn
Posts: 10,337
Sportster/Buell Model: 1998 S= Superior Model
Sportster/Buell Year: 1998
Reputation: 279599
shotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond reputeshotgun46 has a reputation beyond repute
Default

the wrong Oil filter will also cause noise issues
__________________
Sportsters Rule ! :banana
Reply With Quote
  #14  
Old 30th August 2014
Sleeper Sleeper is offline
Senior Master Custom Bike Builder
 
Join Date: Jun 2005
Posts: 3,789
Sportster/Buell Model: XL883R
Sportster/Buell Year: 2002
Reputation: 1360884
Sleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond reputeSleeper has a reputation beyond repute
Default

Quote:
Originally Posted by Mosey View Post
Find out what BushTec used and change the oil.
Quote:
Originally Posted by Brad View Post
Yup, remove the variables and see if it comes back to what you had before.
^^Agree^^
Put everything back to the way it was before to eliminate it as the cause.
__________________
Dirty Old Dog
Reply With Quote
  #15  
Old 30th August 2014
shanneba shanneba is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2013
Location: Franklin, Indiana
Posts: 2,188
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2013
Reputation: 2951978
shanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond repute
Default

Quote:
Originally Posted by thesavageone33 View Post
I have a wix motorcycle filter, not sure about the part #, but its what my bike calls for. And Mobil 1 v twin oil.



Savage
I wouldn't worry about it too much, it sounds like you may be getting more noise from the cam / lifter / pushrod area. I had more noise from there when using HD SYN 3. You have a good oil in there , ride till its time for another change. No need to waste the Mobil 1 oil, my 2 cents worth.
__________________
2013 XL1200C

Find your Owner's Manual, Wiring Diagram and Parts List here :

https://serviceinfo.harley-davidson....cle/lookupForm
Enter your VIN OR
Use the search - enter year and model

If something doesn't work on your Sportster look here:
SportsterPedia.com
Reply With Quote
  #16  
Old 30th August 2014
Ocgreenmachine's Avatar
Ocgreenmachine Ocgreenmachine is offline
Land Speed Record
 
Join Date: Feb 2013
Posts: 708
Sportster/Buell Model: XB12Scg
Sportster/Buell Year: 2009
Reputation: 102240
Ocgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud of
Default

I had noise from the front cylinder area (didn't have a chance to pinpoint where) which sounded like clattering after I changed from RevTech synthetic to royal purple... After which my #1 cam bushing seized and spun, causing catostrophic engine failure (bent pushrods/valves, etc). Root cause? Failing front connecting rod on my crank. The debris from the failing connecting rod got splashed up with the oil and caused the cam to seize.


Sent from my iPhone using Tapatalk
__________________
2009 Buell XB12S w/Hammer Performance 1250 kit. Dean Adams RT-XB1 exhaust, Custom ECM.
Reply With Quote
  #17  
Old 30th August 2014
Ocgreenmachine's Avatar
Ocgreenmachine Ocgreenmachine is offline
Land Speed Record
 
Join Date: Feb 2013
Posts: 708
Sportster/Buell Model: XB12Scg
Sportster/Buell Year: 2009
Reputation: 102240
Ocgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud ofOcgreenmachine has much to be proud of
Default

The clattering was the connecting rod being loose and clattering.


Sent from my iPhone using Tapatalk
Reply With Quote
  #18  
Old 30th August 2014
thesavageone33's Avatar
thesavageone33 thesavageone33 is offline
Chief Master Mechanic
 
Join Date: Jun 2014
Location: LaFollette, Campbell Co., TN
Posts: 481
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Reputation: 53402
thesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to behold
Default

Quote:
Originally Posted by shanneba View Post
I wouldn't worry about it too much, it sounds like you may be getting more noise from the cam / lifter / pushrod area. I had more noise from there when using HD SYN 3. You have a good oil in there , ride till its time for another change. No need to waste the Mobil 1 oil, my 2 cents worth.
Awesome!!

Sent from my DROID X2 using Tapatalk 2
Reply With Quote
  #19  
Old 30th August 2014
thesavageone33's Avatar
thesavageone33 thesavageone33 is offline
Chief Master Mechanic
 
Join Date: Jun 2014
Location: LaFollette, Campbell Co., TN
Posts: 481
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Reputation: 53402
thesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to beholdthesavageone33 is a splendid one to behold
Default

Quote:
Originally Posted by Ocgreenmachine View Post
The clattering was the connecting rod being loose and clattering.


Sent from my iPhone using Tapatalk
#$*%&$#*

Sent from my DROID X2 using Tapatalk 2
Reply With Quote
  #20  
Old 30th August 2014
Stocker's Avatar
Stocker Stocker is offline
Master Custom Bike Builder
 
Join Date: Jun 2011
Location: The South
Posts: 3,351
Sportster/Buell Model: 883L (Well not really)
Sportster/Buell Year: 2006
Other Motorcycle Model: A barn full of bikes
Reputation: 600496
Stocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond reputeStocker has a reputation beyond repute
Default

Quote:
Originally Posted by thesavageone33 View Post
It had a little slack when releasing the clutch into first since I had bought it. Tightening the primary made a big difference. Travel is within spec, 1/4 to 3/8. Which ive since loosened back to what it was. Lot of guys on here claim to have noisy engines, but I hate it. And alot of them started after changing oil brands.
1/4 to 3/8's smokin' hot . Well not smokin' but hot. 3/8 to 1/2 cold. I lean towards the 1/2.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 00:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC