The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Mid or forward controls.
Last Post: lostNdallas
Posted On: 45 Minutes Ago
Replies: 205
Views: 61,634
14 What made the best Improvement to your Sporty??
Last Post: tussuck
Posted On: 1 Hour Ago
Replies: 35
Views: 3,746
0 springer forks rubbermount 04+
Last Post: Butch 73
Posted On: 1 Hour Ago
Replies: 1
Views: 114
0 Sissy bar and rack for 883
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 1
Views: 40
0 Keep & Kill
Last Post: sportsterpaul
Posted On: 2 Hours Ago
Replies: 32,554
Views: 1,956,424
0 '04 crank in '01 cases?
Last Post: t120r
Posted On: 3 Hours Ago
Replies: 13
Views: 493
0 Worth fixing?
Last Post: doodah man
Posted On: 4 Hours Ago
Replies: 10
Views: 410
0 Ironhead XL1000: Cam gear #2 woodruff key broken - Wrong mark on P cam gear
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 13
Views: 314
0 1969 XLCH for sale
Last Post: seppok
Posted On: 6 Hours Ago
Replies: 0
Views: 53
0 Questions for the Drag Race experts.
Last Post: mac93
Posted On: 6 Hours Ago
Replies: 1
Views: 193
0 Upgrade carb kit
Last Post: brucstoudt
Posted On: 7 Hours Ago
Replies: 16
Views: 902
0 Burly Stilletto 13" shocks or ?
Last Post: John Harper
Posted On: 7 Hours Ago
Replies: 2
Views: 79
0 Nosecone Timing Cover
Last Post: bustert
Posted On: 7 Hours Ago
Replies: 6
Views: 224
0 Dino or Synthetic: 1989 Sportster
Last Post: Steve9
Posted On: 10 Hours Ago
Replies: 12
Views: 494
0 Hot Rods, Rat Rods, and Customs.
Last Post: Stairman
Posted On: 11 Hours Ago
Replies: 5,590
Views: 1,343,148
6 old dude new here
Last Post: Butch 73
Posted On: 13 Hours Ago
Replies: 21
Views: 547
0 how many run baffles, run open, or just run stock
Last Post: Steve9
Posted On: 15 Hours Ago
Replies: 417
Views: 108,854
0 video & pics
Last Post: cal43
Posted On: 15 Hours Ago
Replies: 2,225
Views: 235,684
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: cal43
Posted On: 15 Hours Ago
Replies: 56,157
Views: 9,701,679
0 Hottie of the day, no nudity.
Last Post: cal43
Posted On: 15 Hours Ago
Replies: 40,656
Views: 5,491,022
0 2016 XL1200CX Parts
Last Post: Tomcatt
Posted On: 15 Hours Ago
Replies: 8
Views: 216
0 '67 XLCH stalling out after 15 minutes of riding
Last Post: XLXLXL
Posted On: 18 Hours Ago
Replies: 52
Views: 11,886
0 What kind of saddle do you use on your sporty?
Last Post: Crusty
Posted On: 19 Hours Ago
Replies: 324
Views: 115,906
7 Hi from Spain
Last Post: 20131200c
Posted On: 21 Hours Ago
Replies: 11
Views: 493
0 never mind
Last Post: IXL2Relax
Posted On: 21 Hours Ago
Replies: 345
Views: 76,417
0 what brand of spark plug do you use?
Last Post: wolfryder
Posted On: 1 Day Ago
Replies: 374
Views: 107,346
0 Clutch Spring plate poll
Last Post: Bluto
Posted On: 1 Day Ago
Replies: 325
Views: 86,377
0 Iree's late night cafe
Last Post: rokytnji
Posted On: 1 Day Ago
Replies: 2,388
Views: 486,380
0 Spokes or Mags
Last Post: Nibelungen
Posted On: 1 Day Ago
Replies: 349
Views: 93,523
More...
Members Birthdays
garryd (74), Chooch (71), kicker (65), Calgaich (62), skinnyboy (60), RogerB, Tonyb65 (57), sunkenloot (47), scoobs48, zman69 (41)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 28th September 2022
01solid 01solid is offline
Biker
 
Join Date: Jul 2009
Posts: 6
Sportster/Buell Model: xlh
Sportster/Buell Year: 2001
Reputation: 10
01solid is an unknown quantity at this point
Default Ignition circuit

No power to ignition circuit.
Acc. works, speedo lights up. Turn key to ignition. and nothing.
it's not the switch, replaced that.
Going to test light the fuse block. See if there's power to that point. If not, then that should be easier to trace, than anything after the fuses.

Perhaps you guys know something.
Appreciate any help.
Reply With Quote
  #2  
Old 28th September 2022
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 9,566
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Have you done any work on the bike recently?

When you're having issues with the electrical system, use this Sportsterpedia section about
checking the battery cables, voltages and grounds - DO THIS AS MAINTENACE, TOO:
http://sportsterpedia.com/doku.php/t...place_to_start

Even if this is not the current problem, checking your ground connections is a great preventative maintenance to perform while tracking down the problem.

Take note of doing a ground check around the bike by using the voltage scale, with the RED probe clamped on the battery positive terminal.


Power goes into the Ignition Fuse on the RED/Black wire from the Ignition Switch.

Power goes out from the Ignition Fuse on the GRAY wire which runs to the RUN/STOP Switch.
Thru the R/S Sw... ON of course.

Power goes out from the R/S Sw as WHITE/Black wire to the Ignition Module & the Coil.

Use your meter to check for power at each location along the way.

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For Sportster Tech Info:
Ride On The Sportsterpedia - A Toll-Free XLForum Information Highway!
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 28th September 2022 at 12:04..
Reply With Quote
  #3  
Old 28th September 2022
01solid 01solid is offline
Biker
 
Join Date: Jul 2009
Posts: 6
Sportster/Buell Model: xlh
Sportster/Buell Year: 2001
Reputation: 10
01solid is an unknown quantity at this point
Default

Thanks, time for a new multimeter.
Mine was never returned in divorce.
Reply With Quote
  #4  
Old 28th September 2022
rejeanprimeau's Avatar
rejeanprimeau rejeanprimeau is offline
XL FORUM TEAM MEMBER
 
Join Date: Jun 2011
Location: On a farm
Posts: 7,127
Sportster/Buell Model: XL77.2R
Sportster/Buell Year: 2006
Reputation: 5270560
rejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond reputerejeanprimeau has a reputation beyond repute
Default

Check kill switch first.
Reply With Quote
  #5  
Old 28th September 2022
Andy56 Andy56 is offline
Chief Harley Engineer
 
Join Date: Jan 2019
Location: UK
Posts: 504
Sportster/Buell Model: XL1200T
Sportster/Buell Year: 2017
Reputation: 408772
Andy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond reputeAndy56 has a reputation beyond repute
Default

Quote:
It's not the switch, replaced that. Turn key to ignition. and nothing.
While it is generally accepted a new item should work have you verified that is the case?

When you turn the ignition switch to IGN are you saying ACC goes off as well?
Reply With Quote
  #6  
Old 28th September 2022
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM LIFE MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 16,660
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 16741354
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

F.w.i.w. on my 2000 the low voltage wires dropping down from the frame backbone to the coil were taunt. And I had repeated fractures to them. I clipped some zip-ties and pulled some surplus length down added a couple “s” bends into them for increased flexibility reconnected and no more problem the last 18 years. Your experience may vary, but it’s something simple to check. And added note the battery cables were also taunt and the negative cable actually fractured in half. I made up some 2 gage multi- stranded, tinned, marine cable and replaced the factory ones, agin no problem the last 15 years. Keep it safe.
__________________
Keep smiling cause it makes everyone nervous!

Everything happens for a reason. Sometimes the reason is that you’re stupid and you make bad decisions.....

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start
Reply With Quote
  #7  
Old 2nd October 2022
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 11,166
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3751855
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

maybe she kept it as it does make a good lie detector if it is a good one.
Reply With Quote
  #8  
Old 2nd October 2022
Steve9's Avatar
Steve9 Steve9 is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2020
Location: Loxahatchee, FL (S. FL)
Posts: 2,048
Sportster/Buell Model: XLCH
Sportster/Buell Year: 2003
Sportster/Buell Model #2: XL
Sportster/Buell Year #2: 1981
Other Motorcycle Model: FXDC
Other Motorcycle Year: 2013
Reputation: 2878885
Steve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond reputeSteve9 has a reputation beyond repute
Default

Quote:
Originally Posted by sportsterpaul View Post
F.w.i.w. on my 2000 the low voltage wires dropping down from the frame backbone to the coil were taunt. And I had repeated fractures to them. I clipped some zip-ties and pulled some surplus length down added a couple “s” bends into them for increased flexibility reconnected and no more problem the last 18 years. Your experience may vary, but it’s something simple to check. And added note the battery cables were also taunt and the negative cable actually fractured in half. I made up some 2 gage multi- stranded, tinned, marine cable and replaced the factory ones, agin no problem the last 15 years. Keep it safe.
Yeh

You cain't not never tell what's inside the insulation-had a neg cable that looked fine...wires inside were broke.

Replaced the grounds on my diesel truck as preventative because my electric guy advised it when he replaced the starter

My wire EDM mochine gets new ones every....so often, manfacterer says they degrade with time/use they are about 4 gauge
__________________
Steve
'81 Andrews "Y" cams, K. Black 9-1 pistons
'03 1250 NRHS stage two Lightning heads, SE536 cams, mik flat slide 42
'01 Cyclone stock
'13 FXDC 96" stock
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 06:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC