The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Torque Cones
Last Post: Toms99tj
Posted On: 6 Minutes Ago
Replies: 0
Views: 1
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 15 Minutes Ago
Replies: 11,720
Views: 1,052,542
0 Ironhead Survey: Most desired bike
Last Post: gpydeski
Posted On: 17 Minutes Ago
Replies: 75
Views: 11,828
0 Laconia Motorcycle Rally 2019
Last Post: tvon
Posted On: 41 Minutes Ago
Replies: 2
Views: 109
0 Tools to Lend Out to Forum Members
Last Post: IronMick
Posted On: 42 Minutes Ago
Replies: 15
Views: 3,556
0 Jockey Shifter on a Right Side Shift Bike?
Last Post: ryder rick
Posted On: 48 Minutes Ago
Replies: 46
Views: 15,209
0 Gave up and made a bigger fuel tank (see pic)
Last Post: Ferrous Head
Posted On: 56 Minutes Ago
Replies: 11
Views: 327
0 Do Loud Pipes in fact save lives?
Last Post: BWP 5p
Posted On: 1 Hour Ago
Replies: 2,487
Views: 258,753
0 Throttle Cable Adjustment Question
Last Post: mzavala2424
Posted On: 1 Hour Ago
Replies: 45
Views: 855
0 Peak Prices on Our Passion ?
Last Post: Ferrous Head
Posted On: 1 Hour Ago
Replies: 15
Views: 437
0 XLCH Deluxe option packages
Last Post: AZ66XLCH
Posted On: 1 Hour Ago
Replies: 2
Views: 92
0 will not start
Last Post: brucstoudt
Posted On: 1 Hour Ago
Replies: 25
Views: 667
0 This is gonna hurt.
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 7,675
Views: 1,502,916
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Airbozo
Posted On: 2 Hours Ago
Replies: 44,063
Views: 6,897,532
0 72 XLH1000 Wiring Kit
Last Post: ryder rick
Posted On: 2 Hours Ago
Replies: 10
Views: 216
5 How do you Wash your Bike?
Last Post: Airbozo
Posted On: 2 Hours Ago
Replies: 20
Views: 504
10 New to the HD world, Ironhrad vs Shovel, whats the diff
Last Post: kristyza
Posted On: 2 Hours Ago
Replies: 34
Views: 757
0 Which cams ?
Last Post: seajay
Posted On: 2 Hours Ago
Replies: 1
Views: 51
0 Anyone go racing last weekend?
Last Post: Tinz
Posted On: 2 Hours Ago
Replies: 3,020
Views: 288,973
0 ***DK CUSTOM-Performance Stage I Upgrade Kits for Sportsters-w/Report & Dynos***
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 6
Views: 3,218
0 ***DK Custom - Stealth Adjustable Highway Peg Mounting Kit***
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 2
Views: 528
0 Do you blip the throttle when downshifting?
Last Post: Jason's Sporty
Posted On: 2 Hours Ago
Replies: 456
Views: 72,875
0 DK Custom Speedo Relocation Kits
Last Post: DK Custom
Posted On: 2 Hours Ago
Replies: 31
Views: 14,646
0 Wet sumping?
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 91
Views: 3,285
6 1997 Sportster S putting +4 front shocks??
Last Post: rezchug
Posted On: 3 Hours Ago
Replies: 6
Views: 289
0 Some oil issues!
Last Post: Hippysmack
Posted On: 3 Hours Ago
Replies: 18
Views: 609
0 Stator wire hot!
Last Post: Oberlin
Posted On: 3 Hours Ago
Replies: 28
Views: 613
0 Leatherlyke bags 2003 vs. later?
Last Post: mikeLI_77
Posted On: 3 Hours Ago
Replies: 1
Views: 43
0 Who Runs Turn Signals?
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 347
Views: 71,546
0 Mystery drip off rear brake cylinder
Last Post: old dog
Posted On: 3 Hours Ago
Replies: 7
Views: 123
More...
Members Birthdays
NedNimrod, jduffy01, AlanT (71), jzink0883 (70), LVBOATDOC (67), glef (62), Dogsbd (57), wmbettsjr (43), darkcustom (42), jon8641 (35)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 2 Weeks Ago
Four Speed Four Speed is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Dec 2015
Posts: 1,520
Sportster/Buell Model: Sportster 883 Hugger
Sportster/Buell Year: 1988
Reputation: 543828
Four Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond repute
Default

It sounds like it was stored with fuel long enough to cause the some gumming. Since it is running now, try to
run a decent PEA based fuel system cleaner like BG 44k through the engine, it should help dissolve any deposits.

Sounds like the new battery was bad luck. AGM batteries are much more robust in terms of vibration. The acid
is held in a glass matt rather than liquid. There is also the option of lithium nowadays but they can be temperamental
in cold weather. Also check the earths. It is common for these to develop resistance as they corrode over the years.

You may be better off with an enclosed air box. I am not sure what the ambient temperatures are where you live but
it must be colder than most on here.
Reply With Quote
  #22  
Old 2 Weeks Ago
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 10
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Been testriding small trips, still a bit worried about the oil leak from clutch cable, haven't had time to fix this yet. But so far so good. Seems like the bike is working well. The bike started to idle very high when it got hot, but did a TPS reset when engine temp was +150 C, and now it idles very nice both cold and hot.
Hopefully summer will come soon so i can start to use it a bit more. But as i said, seems like it's starting to work well.

As for the ambient temperature, we are talking a steady 16 degrees C average in the summer. That's 60 degree Fahrenheit.
Reply With Quote
  #23  
Old 1 Day Ago
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 10
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Aaaaalrighty then!
Got some miles on my bike, all seems good.
Between 2.000-3.500 rpm, when i'm holding a certain speed limit, the bike sputts a bit. But if i give it full throttle it runs OK, so maybe those famous intake gaskets should have been changed, will test the spray startgas around intake seals trick. Also i have this Forcewinder open air filter mounted, and there is a bad gasket there. I have got the air box and will mount that when i have ordered the screws, gaskets and a couple of small items i need. But for daily rides it works fine.
So, hopefully it will run smoother after i put on air box, if that doesn't do it i will take a look on intake gaskets.
Reply With Quote
  #24  
Old 1 Day Ago
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Know It All 3rd Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,752
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 731845
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

You should check your charging sistem. It should have around 13.5V to 14.5V when running...
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 23:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC