The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 2018 East Coast Meet & Greet
Last Post: Crusty
Posted On: 2 Minutes Ago
Replies: 575
Views: 32,267
0 My take on the world ~ Photo by Trace
Last Post: sportytrace
Posted On: 7 Minutes Ago
Replies: 758
Views: 78,608
0 Passenger floorboards and backrest questions
Last Post: chris16371
Posted On: 8 Minutes Ago
Replies: 13
Views: 173
0 Amazing without the windshield.
Last Post: ParrotHead
Posted On: 14 Minutes Ago
Replies: 178
Views: 22,041
0 Question about dynamic timing a 2000i
Last Post: jordan1200
Posted On: 21 Minutes Ago
Replies: 7
Views: 100
0 How old are you?
Last Post: RandyMac
Posted On: 32 Minutes Ago
Replies: 188
Views: 13,074
0 Galena IL
Last Post: Bad Dina
Posted On: 33 Minutes Ago
Replies: 3
Views: 71
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: trainman
Posted On: 47 Minutes Ago
Replies: 40,849
Views: 6,262,101
0 Issue that has me stumped
Last Post: night-train
Posted On: 55 Minutes Ago
Replies: 28
Views: 1,008
0 ....1
Last Post: bplinson
Posted On: 1 Hour Ago
Replies: 4,498
Views: 207,447
0 Hot Rods, Rat Rods, and Customs.
Last Post: lugster
Posted On: 1 Hour Ago
Replies: 2,487
Views: 189,371
0 Who can make a spare key?
Last Post: chris16371
Posted On: 1 Hour Ago
Replies: 10
Views: 264
0 2 Up Seat Recommendations
Last Post: chris16371
Posted On: 1 Hour Ago
Replies: 5
Views: 141
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 6,997
Views: 497,775
0 Big bore stroker - the beginning of a 10-year long build
Last Post: RKN
Posted On: 2 Hours Ago
Replies: 690
Views: 57,778
0 Anyone go racing last weekend?
Last Post: cycowrencher
Posted On: 3 Hours Ago
Replies: 2,624
Views: 235,549
0 Carb, manifold issues
Last Post: davixlrtt
Posted On: 3 Hours Ago
Replies: 7
Views: 209
0 Fact or Fiction - HP Claims
Last Post: rejeanprimeau
Posted On: 4 Hours Ago
Replies: 736
Views: 85,054
6 1973 Sporty - Starts, Runs Good, Stops...
Last Post: 4th of July
Posted On: 5 Hours Ago
Replies: 13
Views: 326
14 Firearms you wish you owned.
Last Post: Beard111
Posted On: 7 Hours Ago
Replies: 414
Views: 60,317
0 Switch controls.
Last Post: shooterj2003
Posted On: 7 Hours Ago
Replies: 9
Views: 273
0 Does anybody know the difference between these two kits?
Last Post: Sadsack
Posted On: 8 Hours Ago
Replies: 2
Views: 149
0 Battery draining problem when running, but generator and regulator work?
Last Post: IXL2Relax
Posted On: 9 Hours Ago
Replies: 40
Views: 1,628
0 Lake Erie Ride Alums?
Last Post: SteveK
Posted On: 9 Hours Ago
Replies: 7
Views: 167
0 1991 883 Hugger will not turn over
Last Post: Four Speed
Posted On: 9 Hours Ago
Replies: 13
Views: 606
0 What did you do for your sporty Today?
Last Post: Diogenes415
Posted On: 10 Hours Ago
Replies: 5,200
Views: 560,254
0 S&S Super B float needle question.
Last Post: Captain Johnny
Posted On: 11 Hours Ago
Replies: 19
Views: 722
0 Analog Tach on 2004-2013 Sportster with OEM Digital Speedometer
Last Post: stray
Posted On: 11 Hours Ago
Replies: 29
Views: 2,248
9 MAP code problems
Last Post: Toejam503
Posted On: 12 Hours Ago
Replies: 6
Views: 183
More...
Members Birthdays
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 3 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,247
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by bigguyonline View Post
Best I can tell - Sw#1 - 5 is set to ON & Sw#6 is OFF...

Switch 1 is wrong - Needs to be OFF whether you're using the VOES or NOT...

Switch 2&3 are set for Curve#4

Switch 4&5 are set for 7000RPM Limit (back that down to 6500 - OFF/On)

Switch 6 is OFF - set for Dual-Fire

Is that picture showing your current switch settings?

Ultima Install / Timing Instructions:
http://www.ultimaproducts.com/53-644_Ignition.pdf

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #22  
Old 3 Days Ago
bigguyonline bigguyonline is offline
Biker
 
Join Date: Aug 2014
Posts: 44
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1999
Reputation: 8233
bigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of light
Default

Quote:
Originally Posted by IXL2Relax View Post
Best I can tell - Sw#1 - 5 is set to ON & Sw#6 is OFF...

Switch 1 is wrong - Needs to be OFF whether you're using the VOES or NOT...

Switch 2&3 are set for Curve#4

Switch 4&5 are set for 7000RPM Limit (back that down to 6500 - OFF/On)

Switch 6 is OFF - set for Dual-Fire

Is that picture showing your current switch settings?

Ultima Install / Timing Instructions:
http://www.ultimaproducts.com/53-644_Ignition.pdf

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
I believe I have switch 1-5 off and only switch 6 on

So I'm switch 1 = normal
Switch 2 & 3 = curve 1
Switch 4 & 5 = 5500
Switch 6 = single fire

I will double check however

Thanks

Sent from my Pixel 2 using Tapatalk
Reply With Quote
  #23  
Old 2 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 5,247
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Well - I hate to say it - But it seems the Ultima Ignition may be the culprit - Nothing else has affected the symptoms - And the symptoms are certainly like those when the nosecone ignition fails...

When the nosecone ignitions fail, they typically have trouble getting the timing right which causes the misfire & backfiring...

Before replacing the unit, which is spendy$$, we try to track down any other causes - but I don't see any other causes showing up here...

I would do the ground tests - See the Sportsterpedia page here:
http://sportsterpedia.com/doku.php/t...ng_is_critical

Be sure to check for a solid ground condition on the actual Ultima timing plate...

The battery ground & the harness ground should be mounted to the upper rear engine mount bolts (perhaps on different sides) - Be sure to remove those connections, clean them, then reinstall using a bit of copper-based anti-seize on the ring connectors (only use copper-based anti-seize on GROUND connectors - never on connectors for voltage)...

If the grounds look good everywhere, I think I'd be ready to replace the module...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
Reply With Quote
  #24  
Old 2 Days Ago
bigguyonline bigguyonline is offline
Biker
 
Join Date: Aug 2014
Posts: 44
Sportster/Buell Model: XLH883
Sportster/Buell Year: 1999
Reputation: 8233
bigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of lightbigguyonline is a glorious beacon of light
Default

Quote:
Originally Posted by IXL2Relax View Post
Well - I hate to say it - But it seems the Ultima Ignition may be the culprit - Nothing else has affected the symptoms - And the symptoms are certainly like those when the nosecone ignition fails...

When the nosecone ignitions fail, they typically have trouble getting the timing right which causes the misfire & backfiring...

Before replacing the unit, which is spendy$$, we try to track down any other causes - but I don't see any other causes showing up here...

I would do the ground tests - See the Sportsterpedia page here:
http://sportsterpedia.com/doku.php/t...ng_is_critical

Be sure to check for a solid ground condition on the actual Ultima timing plate...

The battery ground & the harness ground should be mounted to the upper rear engine mount bolts (perhaps on different sides) - Be sure to remove those connections, clean them, then reinstall using a bit of copper-based anti-seize on the ring connectors (only use copper-based anti-seize on GROUND connectors - never on connectors for voltage)...

If the grounds look good everywhere, I think I'd be ready to replace the module...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE Organized Tech Info - Check Out The XLForum Sportsterpedia
I'll do that this weekend and if all checks out and still persist after cleaning ground then I'll order. I'll come back and update.

Thanks

Sent from my Pixel 2 using Tapatalk
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 13:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC