The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Crusty's Travels
Last Post: Ireeman
Posted On: 4 Minutes Ago
Replies: 2,610
Views: 345,778
0 Power outlet
Last Post: RDHenley
Posted On: 6 Minutes Ago
Replies: 0
Views: 1
0 Buy A new battery
Last Post: Ireeman
Posted On: 14 Minutes Ago
Replies: 14
Views: 406
0 If You Have An '04+ (Buell's too), Please Read (Oil Usage)
Last Post: RDHenley
Posted On: 23 Minutes Ago
Replies: 154
Views: 23,390
0 Transformer XR1200
Last Post: Davo_137
Posted On: 28 Minutes Ago
Replies: 137
Views: 10,869
0 We were robbed at gun-point...
Last Post: Ireeman
Posted On: 33 Minutes Ago
Replies: 36
Views: 2,552
0 Iree's late night cafe
Last Post: Ireeman
Posted On: 36 Minutes Ago
Replies: 1,343
Views: 170,168
0 Cases Full Of Oil
Last Post: Hippysmack
Posted On: 42 Minutes Ago
Replies: 16
Views: 524
0 Show us the different versions of your bike!!
Last Post: RDHenley
Posted On: 54 Minutes Ago
Replies: 173
Views: 64,817
0 This is gonna hurt.
Last Post: Ireeman
Posted On: 1 Hour Ago
Replies: 7,833
Views: 1,583,728
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Ireeman
Posted On: 1 Hour Ago
Replies: 45,561
Views: 7,193,522
0 Keep & Kill
Last Post: Ireeman
Posted On: 1 Hour Ago
Replies: 14,376
Views: 806,888
0 98 Stator Removal / Inspection / Installation
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 64
Views: 1,675
0 Electric Harley sub-forum(s)...?
Last Post: Boil1337
Posted On: 3 Hours Ago
Replies: 6
Views: 153
0 never mind
Last Post: Hippysmack
Posted On: 4 Hours Ago
Replies: 18
Views: 695
0 opinion time (bike broke again)
Last Post: lostNdallas
Posted On: 4 Hours Ago
Replies: 10
Views: 451
0 Blackstone HyperTek
Last Post: sportsterpaul
Posted On: 5 Hours Ago
Replies: 6
Views: 117
3 Shaky Dave Recovery
Last Post: sportsterpaul
Posted On: 5 Hours Ago
Replies: 60
Views: 8,613
0 Deer hunting at stairman's.
Last Post: sportsterpaul
Posted On: 5 Hours Ago
Replies: 30
Views: 710
0 What did you do for your sporty Today?
Last Post: boomerguy
Posted On: 5 Hours Ago
Replies: 6,473
Views: 847,326
0 69 oil pump breather timing mark
Last Post: 72 Ironhead XLH
Posted On: 6 Hours Ago
Replies: 5
Views: 148
0 BETTER Brakes for $214
Last Post: Maxeffort
Posted On: 6 Hours Ago
Replies: 35
Views: 4,989
0 tubing strength if pressed?
Last Post: JonesL
Posted On: 6 Hours Ago
Replies: 5
Views: 66
0 Timing
Last Post: kitabel
Posted On: 7 Hours Ago
Replies: 17
Views: 589
0 super b overflow
Last Post: rickmodee
Posted On: 7 Hours Ago
Replies: 31
Views: 1,594
0 On starting a new thread
Last Post: IronMick
Posted On: 7 Hours Ago
Replies: 27
Views: 660
0 Powerraythor conversion
Last Post: IronMick
Posted On: 8 Hours Ago
Replies: 38
Views: 1,494
0 Sportster Crankcase Pressure / Engine Breathing / Wetsumping and Mods
Last Post: Hippysmack
Posted On: 8 Hours Ago
Replies: 867
Views: 37,372
0 Average age of the Ironhead forum users
Last Post: dewjantim
Posted On: 8 Hours Ago
Replies: 449
Views: 89,304
More...
Members Birthdays
Tags
ecm, powervision, tts, tuner, unlock

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 17th April 2019
shanneba shanneba is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2013
Location: Franklin, Indiana
Posts: 1,923
Sportster/Buell Model: XL1200C
Sportster/Buell Year: 2013
Reputation: 2589763
shanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond reputeshanneba has a reputation beyond repute
Default

Heres a pic of the ECM cable going to the harness. I really wish I could put the pic in this view instead of using a link. I did lookup "posting pictures" on the XLforum.

__________________
2013 XL1200C

Find your Owner's Manual, Wiring Diagram and Parts List here :

https://serviceinfo.harley-davidson....cle/lookupForm
Enter your VIN OR
Use the search - enter year and model

If something doesn't work on your Sportster look here:
SportsterPedia.com
Reply With Quote
  #22  
Old 17th April 2019
Davo_137's Avatar
Davo_137 Davo_137 is online now
XL FORUM TEAM MEMBER
 
Join Date: May 2018
Location: Central Queensland, Australia
Posts: 381
Sportster/Buell Model: XR1250X
Sportster/Buell Year: 2010
Reputation: 673179
Davo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond reputeDavo_137 has a reputation beyond repute
Default

Haha okie dokie
Reply With Quote
  #23  
Old 17th April 2019
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,766
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 5023359
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Quote:
Originally Posted by Lunightas View Post
Heres a pic of the ECM cable going to the harness. I really wish I could put the pic in this view instead of using a link. I did lookup "posting pictures" on the XLforum.

https://ibb.co/tCQwSyr
Go to your imgbb.com album image
Click on picture
Click "Embed codes" on the right side of the picture.
Click down on "Viewer links"
Click on "BBcodes medium linked"
A little box should come up that says "copy", click that.
Go back to forum, in the reply box, right click, hit paste and that will put the img/url in your post.

Last edited by Toejam503; 17th April 2019 at 16:28..
Reply With Quote
  #24  
Old 17th April 2019
ReddTigger's Avatar
ReddTigger ReddTigger is offline
XL FORUM LIFE MEMBER
 
Join Date: Aug 2005
Location: MARY Lund, YUK !
Posts: 15,464
Sportster/Buell Model: XLH-1208
Sportster/Buell Year: 1997
Reputation: 2599297
ReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond reputeReddTigger has a reputation beyond repute
Default

from your descriptions you should have not started the bike. just turn on the ignition without starting the bike to marry the ecm.

you shouldn't even need a jump box to do it.
__________________
States I've Ridden in

71.3 hp 70.8 tq

1208cc 11.09:1 (Wiseco 10° Dome 10.5:1 .010 over) ,Screamin Eagle Dual Plug Heads (10° 61cc), Original SE A/C, Vance & Hines Straight Shots w/ Custom Baffles. SE 6800 ign, Dual BREMBO brakes/ Pirelli Night Dragon MU85-16 Rear - 100/90-19 Front. Progressive Springs & 412 HD 13½" Chrome Shocks, 5½" pullback riser w/ "reddtigger mount", Stebel Nautilus Compact Air horn, Mustang Vintage Super Wide Touring Seat, Alto Carbonite Clutch
Reply With Quote
  #25  
Old 17th April 2019
Lunightas Lunightas is offline
Biker
 
Join Date: Jan 2018
Posts: 22
Sportster/Buell Model: XL1200N Nightster
Sportster/Buell Year: 2009
Reputation: 9477
Lunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of light
Default

Quote:
Originally Posted by ReddTigger View Post
from your descriptions you should have not started the bike. just turn on the ignition without starting the bike to marry the ecm.

you shouldn't even need a jump box to do it.
I'm not sure what you mean by a Jump box. But my plan is to spend some time with the bike ignition on (not running) and see where that gets me. From some of the responses here, more and more I feel like this is the obvious/oops/dumb thing that I was doing incorrectly that 99.9% of others don't have a problem with.

I hope TTS sent the ECM back yesterday. I'll report back with whatever happens from this.

I am really appreciating the responses and the help here, especially so quickly. I want to be a part of this, so I can't wait to have this problem solved and post the working solution.
Reply With Quote
  #26  
Old 23rd April 2019
Lunightas Lunightas is offline
Biker
 
Join Date: Jan 2018
Posts: 22
Sportster/Buell Model: XL1200N Nightster
Sportster/Buell Year: 2009
Reputation: 9477
Lunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of light
Default

I got my ECM/ECU vack from TTS mastertune yesterday. I plugged it in, turned the ignition on, pushed the run button and waited....and it worked! All that trouble just because I was starting the bike too soon. Looking back, one thing I didn’t do is watch any of the dynojet powervision videos on YouTube. There you will see that they hook it up with the bike on but not running. I went back and looked at the instructions and they don’t detail the initial process to marry. Additionally,I am a little disappointed that when I called dynojet, they didn’t aak me if I waited before turning the engine on, this would have saved me 3 weeks and about $90.

We have a couple of nice days ahead of us, so I’ll be able to really try it out, can’t wait. I poked around on the power vision and loaded a tune with SE AC and short shots. I adjusted my idle and looked at my voltage. It’s such an awesome and easy to use unit, just like everyone said. Thank you everyone for your help, I hope this helps someone in the future
__________________
2009 Nightster, Progressive suspension, Short shots, AN Big Sucker, MCII Tires
Reply With Quote
  #27  
Old 10th June 2019
Lunightas Lunightas is offline
Biker
 
Join Date: Jan 2018
Posts: 22
Sportster/Buell Model: XL1200N Nightster
Sportster/Buell Year: 2009
Reputation: 9477
Lunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of lightLunightas is a glorious beacon of light
Default

I'm adding this note for anyone with the powervision who may have experienced the same issue.

I rarely ride my bike to work. We have motorcycle parking in direct sunlight, no shade. The first time I did ride my bike to work (a few weeks ago) I had my powervision mounted to the handle bars. When I left work, the PV did not power/light up as it usually does. It looked like the power cable was slightly dislodged. So I pushed the cable back in. The next time I started my bike (from my garage), the PV came on as normal. From there after, the PV worked normally, powering up every time I got on the bike.

When I get on my bike it's been sitting in my garage (in the shade of course), or after it's been off for 30sec while I fuel up. I don't go to stores, bars, friends houses etc. where the bike would sit out in sunlight.

I rode my bike to work last friday. It was a warm day (90 for a high) and basically sunny all day. When I got on the bike (to go get lunch), the PV didn't power up....I thought about the fact that: The ONLY time the PV didn't power up when I started the bike (since I got the PV working) was after it was sitting at work. I thought someone must be tampering/trying to steal it, so I went to HR for them to look at the cameras to see if this was the case.

I brought my bike home and fiddled with it. Off, on, off, on. The PV didn't power up. I checked all wire conditions and connections, everything was good. after 10-15min in my garage the PV powered up with the bike.

I am about 90% confident that the PV has an automatic shutdown when it gets too hot. I have NOT seen the PV not power up after sitting in my garage for any reasonable length of time. In fact, when I left the mcdonalds on my saturday ride, it didn't power up, it was 11am on a hot sunny day!

I have not seen anything about a high temp shutoff on the Power Vision, so I thought I would post it here. The power vision is not dead, just hot.
Reply With Quote
Sponsored Links
  #28  
Old 10th June 2019
Glamazon Glamazon is offline
Custom Bike Builder
 
Join Date: Dec 2014
Location: Thornton, NW Lancs
Posts: 2,278
Sportster/Buell Model: xl883r sold
Sportster/Buell Year: 2014
Reputation: 4114704
Glamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond reputeGlamazon has a reputation beyond repute
Default

I never rode mine with the Power Vision connected. It's plugged in at services. Could be vibration causing an issue.
Reply With Quote
  #29  
Old 10th June 2019
John Harper John Harper is offline
Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 3,293
Sportster/Buell Model: XLH 883
Sportster/Buell Year: 1991
Reputation: 1789736
John Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond repute
Default

Why don't you call Dynojet in Nevada and ask them directly? I had contact with them a few months ago and they were extremely helpful. When all else fails, read the directions, or just call the manufacturer. Does the PV have an LCD screen? I know heat will make the screens unreadable for sure after a while.

John
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 09:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC