The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
4 Oil Filter
Last Post: Tucsonmax1
Posted On: 2 Minutes Ago
Replies: 19
Views: 251
0 Sportster Crankcase Pressure / Engine Breathing / Wetsumping and Mods
Last Post: Hippysmack
Posted On: 13 Minutes Ago
Replies: 115
Views: 3,678
7 Oldest Motorcycle You've Owned
Last Post: farmerbill5
Posted On: 18 Minutes Ago
Replies: 67
Views: 3,130
0 Hey, new guy from Detroit
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 14
Views: 372
0 Hot Rods, Rat Rods, and Customs.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 3,529
Views: 417,002
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 12,317
Views: 1,122,107
0 Patriot Defender whats the next best exhaust?
Last Post: hexnut
Posted On: 1 Hour Ago
Replies: 177
Views: 32,952
0 Morris mag wheel question
Last Post: ryder rick
Posted On: 1 Hour Ago
Replies: 11
Views: 2,585
0 28 years later..
Last Post: ryder rick
Posted On: 1 Hour Ago
Replies: 41
Views: 1,785
0 Crank Assembly problem or Cams Knocking????
Last Post: Folkie
Posted On: 1 Hour Ago
Replies: 20
Views: 574
0 Fuel pump replacement
Last Post: nativebroncofan
Posted On: 1 Hour Ago
Replies: 9
Views: 42
0 Quick Question (Tach Wiring)
Last Post: SHAKY DAVE
Posted On: 1 Hour Ago
Replies: 5
Views: 216
0 Show your favorite pic of your bike. just one
Last Post: Lone Rider
Posted On: 2 Hours Ago
Replies: 4,724
Views: 1,801,898
0 Turn signals and switch required 1972 xlch
Last Post: Lone Rider
Posted On: 2 Hours Ago
Replies: 5
Views: 203
0 Longtime XL owner, 1st time forum joiner
Last Post: Folkie
Posted On: 2 Hours Ago
Replies: 4
Views: 38
0 How to eliminate TSM on 2000
Last Post: steveolds
Posted On: 2 Hours Ago
Replies: 5
Views: 170
0 Clutch issues
Last Post: bassgrinder
Posted On: 2 Hours Ago
Replies: 12
Views: 299
0 cscycle service Mt. Victory , Ohio
Last Post: Larry May
Posted On: 3 Hours Ago
Replies: 0
Views: 29
0 What did you do for your sporty Today?
Last Post: boomerguy
Posted On: 3 Hours Ago
Replies: 6,143
Views: 780,953
0 oil filter choices
Last Post: boomerguy
Posted On: 3 Hours Ago
Replies: 14
Views: 239
0 Primary will not seal
Last Post: dodgetrucken
Posted On: 3 Hours Ago
Replies: 16
Views: 343
0 Upcoming 1275 hammer upgrade carb choices
Last Post: 60Gunner
Posted On: 4 Hours Ago
Replies: 4
Views: 79
0 Oil cap problems - Bikers Choice 02-073
Last Post: dieselvette
Posted On: 4 Hours Ago
Replies: 21
Views: 781
0 Hello with new to me 60’ xlch
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 12
Views: 139
0 EFI hose clamps
Last Post: NGOT8R
Posted On: 4 Hours Ago
Replies: 18
Views: 591
0 New member 76 sportster
Last Post: jaa55
Posted On: 4 Hours Ago
Replies: 64
Views: 6,079
7 Hy from Austria
Last Post: heyshott 81
Posted On: 5 Hours Ago
Replies: 11
Views: 115
0 Leaking Head Gasket, Loose head bolts
Last Post: NGOT8R
Posted On: 5 Hours Ago
Replies: 4
Views: 121
0 Sportster. Xlh model. 1982
Last Post: heyshott 81
Posted On: 5 Hours Ago
Replies: 5
Views: 159
0 Front end swap
Last Post: stalkie
Posted On: 5 Hours Ago
Replies: 15
Views: 673
More...
Members Birthdays
prbetts (72), 1988XL (68), jbcant (67), gearman (64), rejeanprimeau, Hdrider8831200 (58), AOW (51), adair727, Mechano (47), 64physhy, Buckshot (45)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 29th May 2019
Four Speed Four Speed is offline
Senior Chief Master Mechanic 2nd Class
 
Join Date: Dec 2015
Posts: 1,542
Sportster/Buell Model: Sportster 883 Hugger
Sportster/Buell Year: 1988
Reputation: 606583
Four Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond reputeFour Speed has a reputation beyond repute
Default

It sounds like it was stored with fuel long enough to cause the some gumming. Since it is running now, try to
run a decent PEA based fuel system cleaner like BG 44k through the engine, it should help dissolve any deposits.

Sounds like the new battery was bad luck. AGM batteries are much more robust in terms of vibration. The acid
is held in a glass matt rather than liquid. There is also the option of lithium nowadays but they can be temperamental
in cold weather. Also check the earths. It is common for these to develop resistance as they corrode over the years.

You may be better off with an enclosed air box. I am not sure what the ambient temperatures are where you live but
it must be colder than most on here.
Reply With Quote
  #22  
Old 4th June 2019
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Been testriding small trips, still a bit worried about the oil leak from clutch cable, haven't had time to fix this yet. But so far so good. Seems like the bike is working well. The bike started to idle very high when it got hot, but did a TPS reset when engine temp was +150 C, and now it idles very nice both cold and hot.
Hopefully summer will come soon so i can start to use it a bit more. But as i said, seems like it's starting to work well.

As for the ambient temperature, we are talking a steady 16 degrees C average in the summer. That's 60 degree Fahrenheit.
Reply With Quote
  #23  
Old 4 Weeks Ago
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Aaaaalrighty then!
Got some miles on my bike, all seems good.
Between 2.000-3.500 rpm, when i'm holding a certain speed limit, the bike sputts a bit. But if i give it full throttle it runs OK, so maybe those famous intake gaskets should have been changed, will test the spray startgas around intake seals trick. Also i have this Forcewinder open air filter mounted, and there is a bad gasket there. I have got the air box and will mount that when i have ordered the screws, gaskets and a couple of small items i need. But for daily rides it works fine.
So, hopefully it will run smoother after i put on air box, if that doesn't do it i will take a look on intake gaskets.
Reply With Quote
  #24  
Old 4 Weeks Ago
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Know It All 3rd Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,778
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 731845
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

You should check your charging sistem. It should have around 13.5V to 14.5V when running...
Reply With Quote
  #25  
Old 4 Weeks Ago
Feskerlars Feskerlars is offline
Biker
 
Join Date: Apr 2019
Posts: 11
Sportster/Buell Model: Buell X1 Lightning
Sportster/Buell Year: 2000
Reputation: 39108
Feskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to beholdFeskerlars is a splendid one to behold
Default

Charging system is OK. I read voltage value in ECMspy, but when i meassure with voltmeter on the battery it reads closer to 14V.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 01:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC