The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Automotive Motor Oil In Sportster
Last Post: Fifty150
Posted On: 1 Hour Ago
Replies: 18
Views: 344
0 Off Road Lights
Last Post: Fifty150
Posted On: 2 Hours Ago
Replies: 2
Views: 50
0 Keep & Kill
Last Post: Graywolf
Posted On: 2 Hours Ago
Replies: 24,620
Views: 1,451,431
0 1974 sportster vin issues! what the heck did I buy?
Last Post: Hippysmack
Posted On: 2 Hours Ago
Replies: 79
Views: 4,873
0 78 Ironhead switchgear parts
Last Post: Hopper
Posted On: 3 Hours Ago
Replies: 4
Views: 130
0 Sportster S on the dyno
Last Post: crfblur
Posted On: 3 Hours Ago
Replies: 3
Views: 262
0 HSR idle mixture screw
Last Post: sportsterpaul
Posted On: 4 Hours Ago
Replies: 2
Views: 40
0 KT - 2021 - You're In It Now
Last Post: sportsterpaul
Posted On: 4 Hours Ago
Replies: 67
Views: 11,912
0 Snippets
Last Post: sportsterpaul
Posted On: 4 Hours Ago
Replies: 494
Views: 67,701
0 Stroker pistons
Last Post: kitabel
Posted On: 4 Hours Ago
Replies: 78
Views: 4,284
0 First start question
Last Post: Fivecats
Posted On: 5 Hours Ago
Replies: 55
Views: 1,443
0 Hammer 1275 clang noise, slow oil feed, kinked crankcase vent.
Last Post: Turbo Sporty 48
Posted On: 7 Hours Ago
Replies: 1,405
Views: 93,383
0 Should I buy a Sportster??
Last Post: riceburner
Posted On: 8 Hours Ago
Replies: 528
Views: 214,163
0 Not funny... I Crashed it....
Last Post: sportsterpaul
Posted On: 8 Hours Ago
Replies: 28
Views: 2,161
0 Q cams in 73 xlh ??
Last Post: Ferrous Head
Posted On: 8 Hours Ago
Replies: 36
Views: 1,729
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 9 Hours Ago
Replies: 51,985
Views: 8,748,640
0 Front deflection
Last Post: denguy
Posted On: 9 Hours Ago
Replies: 1
Views: 59
0 what are acceptable oils for primary ?
Last Post: brucstoudt
Posted On: 9 Hours Ago
Replies: 24
Views: 2,295
0 What song do you have stuck in your head?
Last Post: iNSaNeSHaNe
Posted On: 9 Hours Ago
Replies: 2,413
Views: 257,305
0 This week on Craig's list
Last Post: Fivecats
Posted On: 10 Hours Ago
Replies: 5,366
Views: 876,104
0 Do Loud Pipes in fact save lives?
Last Post: Steve9
Posted On: 10 Hours Ago
Replies: 2,605
Views: 313,857
0 Ran out of gas.
Last Post: Hellbent_4
Posted On: 11 Hours Ago
Replies: 167
Views: 26,736
0 Food porn
Last Post: Stairman
Posted On: 11 Hours Ago
Replies: 2,495
Views: 576,133
0 This is gonna hurt.
Last Post: Stairman
Posted On: 11 Hours Ago
Replies: 8,901
Views: 2,072,691
0 Best seat for long rides
Last Post: Diogenes415
Posted On: 12 Hours Ago
Replies: 145
Views: 41,465
0 need help with 68 XLH
Last Post: sportsterpaul
Posted On: 12 Hours Ago
Replies: 10
Views: 448
0 Finally some nice weather in the northeast!
Last Post: sportsterpaul
Posted On: 12 Hours Ago
Replies: 53
Views: 6,222
0 2021 Iron Butt Rally
Last Post: sportsterpaul
Posted On: 12 Hours Ago
Replies: 132
Views: 13,919
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 12 Hours Ago
Replies: 32,089
Views: 3,728,356
0 Was your 1st bike a Sportster?
Last Post: riceburner
Posted On: 12 Hours Ago
Replies: 1,052
Views: 293,775
More...
Members Birthdays
black pearl (77), SDREDD (60), pig (58), BonRu (56), wandawells42 (52), cbass (48), HawkeyeTX, SxysCowboy (38)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 1st February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default 01 X1 power and starting issues

So my buddy sold me his X1 for cheap. He said one day it just wouldn't start but run great until that point. The odometer says 22k. Looks pretty clean no oil leaks etc. Turn the ignition on, lights come on and turns/brake signals work but no crank no start. Not even a click. Power at the fuses but I don't really know where to go from here. Having a hard time finding info. If anybody's got a suggestion it'd be much appreciated. Thanks
Reply With Quote
  #2  
Old 2nd February 2018
robr's Avatar
robr robr is offline
Biker
 
Join Date: Mar 2015
Posts: 8
Sportster/Buell Model: XL883
Sportster/Buell Year: 1990
Sportster/Buell Model #2: Buell X1
Sportster/Buell Year #2: 1999
Other Motorcycle Model: XLCR
Other Motorcycle Year: 1977
Reputation: 10
robr is an unknown quantity at this point
Default

First make sure the battery is good. If the battery is known to be strong, take off the seat and listen again for the starter relay click. It's a small relay with a low volume click. If no click, they are cheap on Ebay, Amazon or even at an auto parts store.
Reply With Quote
  #3  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Battery is brand new and definitely no click. I don't hear the fuel pump out anything. I'll source a starter relay and go from there. Thanks man!
Reply With Quote
  #4  
Old 2nd February 2018
nutter's Avatar
nutter nutter is offline
Chief Know It All
 
Join Date: Oct 2009
Posts: 410
Sportster/Buell Model: XLH1250
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XLCH
Sportster/Buell Year #2: 1969
Reputation: 36395
nutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to beholdnutter is a splendid one to behold
Default

Check your connections to be sure they are clean and tight. Use a volt meter to check if you have 12 volts on the wire coming from start button to solenoid when you press the start button. check if you have 12 volts from the heavy gauge wire coming from the battery and going to the solenoid. You could jump out the solenoid to determine if the starter is working. If you have 12v on the control wire when start button is pressed and 12 volts at the solenoid it is very likely your solenoid has failed. If you do not have 12v on the control wire I would be tracing the wire backwards until you find it. It is very possible you have a faulty start button.
If you jump out the solenoid make sure you have the bike in neutral!! If you leave it in gear and the starter catches it will lurch and bad things will happen!
Also when checking connections the ground wires need checked also.
Reply With Quote
  #5  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Great info. I have not tested the starter button but I have jumped the starter and it works. I'll check the switch and double check the relay tomorrow and update then.
Reply With Quote
  #6  
Old 2nd February 2018
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 8,947
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Set trans to neutral, RUN switch on, turn KEY ON - If it works correctly, you should have power for a few seconds with the fuel pump running to prime the line... You should also see the Check Engine Light for those few seconds...

Like Sportsters of the same era, there are two relays - One for the starter & the other a system relay (buell calls it an ignition relay) - You should be able to swap these two to see if the current starter relay will operate in the system relay spot...

These bikes also have a Bank Angle Sensor (BAS) which may cause issues...

I'm not really familiar with these - just passing along some info I gleaned...

Be sure to get a manual...

IXL _ ___ _____ _______ >>>> My Build & Ride Reports Are Here <<<<
2 Relax
FREE XLForum Organized Tech Info - Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #7  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Definitely no check engine light and definitely no fuel pump noise.
Reply With Quote
  #8  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

First thing in noticing is sometimes you have to wiggle the key when set to ignition for lights to come on so I'm going to jump the wires at the electrical connector to eliminate the ignition switch. I checked fuses for continuity and visibly they are all good. Only getting power to 2 fuses but I can't find any info on what fuse is what do I can't even describe what fuses other then they are both 15. I found out how to test the starter and ignition relay but adding power to pin 86 and ground to 85 then testing continuity between 87 and 30
Reply With Quote
  #9  
Old 2nd February 2018
sammittrue sammittrue is offline
Biker
 
Join Date: Feb 2018
Posts: 16
Sportster/Buell Model: X1 lightening
Sportster/Buell Year: 01
Reputation: 10
sammittrue is an unknown quantity at this point
Default

Well jumping the three ignition wires solves about 90% of my problems. I have power at every fuse and motor cranks but still won't start. I hear the fuel pump but no nuetral light even when grounding the switch at the connector near sprocket cover.
Reply With Quote
  #10  
Old 2nd February 2018
r4fthrs's Avatar
r4fthrs r4fthrs is offline
Optimist with experience
 
Join Date: Nov 2009
Location: Rolling hills of S. IN
Posts: 658
Sportster/Buell Model: 1200 Custom
Sportster/Buell Year: 07
Reputation: 1552178
r4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond reputer4fthrs has a reputation beyond repute
Default

I had my ignition switch go out on me two years ago and it gave me almost the same symptoms you are describing, but it was intermittent at first. Sometimes it would stall when riding as well. I switched it out (excuse the pun) and all the symptoms went away. I would still check all the other things suggested as it may be a combination of problems.
__________________
Armed you are a citizen, unarmed a subject.
Fear the government who fears your guns.
An armed society is a polite society.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 08:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC