The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 05 xl1200C No Start - Blowing Batt Fuse
Last Post: IXL2Relax
Posted On: 1 Hour Ago
Replies: 1
Views: 23
0 Transmission Issue or clutch?
Last Post: MonkeyMadness
Posted On: 1 Hour Ago
Replies: 8
Views: 214
0 BETTER Brakes for $214
Last Post: Maxeffort
Posted On: 2 Hours Ago
Replies: 28
Views: 4,236
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 2 Hours Ago
Replies: 14,347
Views: 1,337,611
5 1200 5th Gear in 883 conversion
Last Post: Maxeffort
Posted On: 2 Hours Ago
Replies: 2
Views: 43
0 oops, my bad.
Last Post: lostNdallas
Posted On: 3 Hours Ago
Replies: 30
Views: 942
0 Front forks replace or restore
Last Post: Bluto
Posted On: 3 Hours Ago
Replies: 4
Views: 318
0 Flame's New 1989
Last Post: Flame__
Posted On: 3 Hours Ago
Replies: 613
Views: 88,030
0 Roads I'd like to ride.
Last Post: IXL2Relax
Posted On: 4 Hours Ago
Replies: 2,471
Views: 207,117
0 Lets see your off season builds
Last Post: Tinz
Posted On: 4 Hours Ago
Replies: 1,362
Views: 185,012
0 Oil leaking under starter
Last Post: motorend
Posted On: 4 Hours Ago
Replies: 10
Views: 3,293
8 HELP! Brand new battery, but nothing works
Last Post: doodah man
Posted On: 4 Hours Ago
Replies: 29
Views: 989
0 Wet Sump Ifo, fix and tools
Last Post: doodah man
Posted On: 5 Hours Ago
Replies: 43
Views: 2,808
0 machine work
Last Post: doodah man
Posted On: 5 Hours Ago
Replies: 1
Views: 91
0 DK Custom '19 Summer Adv. Riding to where Titanic Sank -Newfoundland Island & More
Last Post: DK Custom
Posted On: 6 Hours Ago
Replies: 84
Views: 2,543
0 Hardtail sporty ideas
Last Post: Will1250
Posted On: 6 Hours Ago
Replies: 26
Views: 2,024
0 Transmission Issue or clutch?
Last Post: ed_in_az
Posted On: 6 Hours Ago
Replies: 1
Views: 71
0 Production LiveWire
Last Post: rejeanprimeau
Posted On: 7 Hours Ago
Replies: 87
Views: 5,843
0 brake fluid
Last Post: 11alan111
Posted On: 8 Hours Ago
Replies: 3
Views: 110
0 :( New deep rebuild on my 90 inch
Last Post: conv90
Posted On: 8 Hours Ago
Replies: 159
Views: 16,538
0 XLCH Crazy voltage spike
Last Post: IronMick
Posted On: 8 Hours Ago
Replies: 21
Views: 898
0 Battery/regualtor/charging strange problem
Last Post: conv90
Posted On: 8 Hours Ago
Replies: 7
Views: 309
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: BWP 5p
Posted On: 8 Hours Ago
Replies: 45,178
Views: 7,125,291
7 1983 Ironhead motor in a 1996 EVO frame?
Last Post: Akeemking
Posted On: 8 Hours Ago
Replies: 12
Views: 679
0 Boardtracker Project
Last Post: brucstoudt
Posted On: 8 Hours Ago
Replies: 603
Views: 114,809
0 DK Custom-Parts Info, Testing, & Results w/ Pics & Fun-to-Read Ride Reports
Last Post: DK Custom
Posted On: 9 Hours Ago
Replies: 19
Views: 2,956
0 **DK CUSTOM - Pro-Action Street Series Shocks**
Last Post: DK Custom
Posted On: 9 Hours Ago
Replies: 6
Views: 1,262
0 Poll: What weight fork oil do you use?
Last Post: Four Speed
Posted On: 10 Hours Ago
Replies: 131
Views: 35,734
0 the milwauke 8 made me love my sporty
Last Post: joes95bobber
Posted On: 10 Hours Ago
Replies: 33
Views: 2,437
0 Divorced quick question
Last Post: Gold Member
Posted On: 11 Hours Ago
Replies: 14
Views: 1,058
More...
Members Birthdays
Papatony, chedd (74), Nevar (69), nrbase (67), Smokin-Smitty (62), kbfarkas (60), Irondreads (50), Tim97509 (49), CCM0021 (48), wandrur, bikerusn5 (36)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 3 Weeks Ago
shaunwerkz shaunwerkz is offline
Biker
 
Join Date: Sep 2019
Posts: 2
Sportster/Buell Model: Sportster 1200
Sportster/Buell Year: 1996
Reputation: 10
shaunwerkz is an unknown quantity at this point
Default 1996 Sportster 1200 ignition/ idle/ warm up/ lost cylinder???

My 96 sportster 1200 is having an issue I can't track down. Up until a few weeks ago the bike ran relatively well (compared to now at least)

I have replaced the battery, ignition, spark plugs, spark plug wires, ground/ hot cables, regulator, and stator.... I'm lost. Instead of trying to explain it I have taken a video, but essentially the bike will start warm up enough to idle (no choke) then a few minutes in will start with problems: sounds like it's dropping a cylinder, black smoke, dim headlight, no throttle response. Then it will intermittently come back to life and run fine for seconds or minutes and then revert right back to this problem. The only thing I can think of at this point is it's a bad ignition/ cam sensor but I'm tired of throwing money at this thing and getting no results.

https://youtu.be/t-IUGS_WzoM

Any input would be greatly appreciated.

Thanks!
Reply With Quote
  #2  
Old 3 Weeks Ago
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,684
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 4922057
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Bad coil? If a coil is weak or bad, power drops off as it gets warmed up.
Reply With Quote
  #3  
Old 3 Weeks Ago
smilinbrad smilinbrad is offline
Biker
 
Join Date: Dec 2018
Location: SE Michigan
Posts: 13
Sportster/Buell Model: xlh1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Honda Shadow ACE
Other Motorcycle Year: 1996
Reputation: 104675
smilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud ofsmilinbrad has much to be proud of
Default

My 93 1200 did that too. Found a U-tube of some guy and his Buell doing the same thing. Seems the main circuit breaker acts this way when it starts going south. Starts, runs, warms up, starts cutting out. $7.00 at the auto parts store. Don't know if you have the same set up.
Reply With Quote
  #4  
Old 3 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,813
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

When you're having issues with the electrical system, use this Sportsterpedia section about checking the battery cables, voltages and grounds - DO THIS BEFORE ANYTHING ELSE:
http://sportsterpedia.com/doku.php/t...place_to_start

Make sure the ground wires are clean and well connected at the upper REAR motor mount...

I would disconnect the regulator and see if you get the same symtoms - The bike will run fine if the battery is good...


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 06:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC