The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 What did you do to your EFI Sporty today?
Last Post: Bryan83taco
Posted On: 4 Minutes Ago
Replies: 3,922
Views: 743,000
0 Do Loud Pipes in fact save lives?
Last Post: iNSaNeSHaNe
Posted On: 6 Minutes Ago
Replies: 2,462
Views: 255,028
0 Hot Rods, Rat Rods, and Customs.
Last Post: Graywolf
Posted On: 9 Minutes Ago
Replies: 3,369
Views: 384,877
0 High School Kids build Sportster Chopper
Last Post: IronMick
Posted On: 10 Minutes Ago
Replies: 27
Views: 571
0 2020 Sportsters
Last Post: NLXL
Posted On: 12 Minutes Ago
Replies: 4
Views: 74
0 Just bought my 48 and love it! However... (Expected Much More Power)
Last Post: 60Gunner
Posted On: 12 Minutes Ago
Replies: 24
Views: 4,955
0 Flame's New 1989
Last Post: iNSaNeSHaNe
Posted On: 17 Minutes Ago
Replies: 592
Views: 82,703
0 Mikuni HS40 flatslide
Last Post: sportsterpaul
Posted On: 41 Minutes Ago
Replies: 17
Views: 7,316
0 super b overflow
Last Post: rickmodee
Posted On: 45 Minutes Ago
Replies: 0
Views: 4
0 Hello
Last Post: sportsterpaul
Posted On: 54 Minutes Ago
Replies: 11
Views: 92
0 My 1250 to 1275 build
Last Post: NGOT8R
Posted On: 1 Hour Ago
Replies: 107
Views: 4,583
0 Ironhead questions
Last Post: GA_Ironhead
Posted On: 1 Hour Ago
Replies: 113
Views: 4,189
0 Replaced front stwitch now back one dont work
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 13
Views: 402
2 Humble pie
Last Post: Sprtstr1200s
Posted On: 1 Hour Ago
Replies: 52
Views: 3,129
0 Yet another issue with this build
Last Post: Bruce
Posted On: 1 Hour Ago
Replies: 13
Views: 307
0 Touring on A Sportster
Last Post: Toejam503
Posted On: 1 Hour Ago
Replies: 26
Views: 3,110
0 Roseville CA?
Last Post: Bryan1976
Posted On: 1 Hour Ago
Replies: 2
Views: 80
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 1 Hour Ago
Replies: 11,220
Views: 1,001,461
0 Longer Rear Brake (Foot Brake) Lever?
Last Post: Hippysmack
Posted On: 1 Hour Ago
Replies: 4
Views: 47
0 Iron 883 - turn signal quick blinks
Last Post: Folkie
Posted On: 2 Hours Ago
Replies: 6
Views: 75
0 77-78 OEM exhaust baffle removal
Last Post: Moon Wolf
Posted On: 2 Hours Ago
Replies: 35
Views: 1,746
0 Ftr 1200
Last Post: Jason's Sporty
Posted On: 2 Hours Ago
Replies: 5
Views: 631
0 Valve to piston contact
Last Post: 60Gunner
Posted On: 2 Hours Ago
Replies: 32
Views: 857
0 Horn and starter button stop working
Last Post: Roane
Posted On: 2 Hours Ago
Replies: 26
Views: 6,768
0 Iron 883 headlight grill keeps spinning
Last Post: IXL2Relax
Posted On: 3 Hours Ago
Replies: 2
Views: 75
0 Crusty's Travels
Last Post: SonWon
Posted On: 3 Hours Ago
Replies: 2,153
Views: 260,948
0 Food porn
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 1,347
Views: 229,055
0 Show your favorite pic of your bike. just one
Last Post: jjcsr74
Posted On: 4 Hours Ago
Replies: 4,709
Views: 1,792,186
0 Roadster Speedometer
Last Post: felis
Posted On: 4 Hours Ago
Replies: 13
Views: 304
More...
Members Birthdays
Tags
dies, running issue, starting

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 2 Weeks Ago
Bryan Bryan is offline
Biker
 
Join Date: May 2019
Posts: 2
Sportster/Buell Model: Buell X-1 Lightning
Sportster/Buell Year: 1999
Reputation: 10
Bryan is an unknown quantity at this point
Default 1999 X-1 Lightning Starting Issue

I have a very very nice, X-1 (indoor kept) with only 2,000 miles. It has a stage 3 kit with a Vance & Hines exhaust. I tried to start it after about 2 months of storage for the winter. Battery is at full charge, plenty of gas, it is very hard to start, and will not stay running. Meaning you must crank it many times to get it to fire. When it fires, it runs only for a few seconds at an increased rpm over idle (1500-2000 rpm) and dies. I replaced the plugs and made sure they were not fouled. Without a scan tool, what should I test to locate the problem. It has New plugs and fuel filter, good battery, good gas. I ride this bike less than 60 days ago. This bike is injected, but if it had a carb, it behaves as if the pilot jet is clogged. I am not well educated on injection but it seems to have a sensor problem. The service manual is not much help on troubleshooting unless you have a Scanalyzer.
Reply With Quote
  #2  
Old 2 Weeks Ago
Sprtstr1200s's Avatar
Sprtstr1200s Sprtstr1200s is offline
XL FORUM TEAM MEMBER
 
Join Date: Aug 2016
Location: Space Coast
Posts: 748
Sportster/Buell Model: Sportster XL1200s
Sportster/Buell Year: 1999
Reputation: 369853
Sprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond repute
Default

I would like to get my hands on a Scanalyzer and proper cartridge. for my bike.
Reply With Quote
  #3  
Old 1 Week Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,293
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

There is a 'Check Engine Lamp Diagnostics' which will provide you the currently set diagnostic codes using the Check Engine Lamp - It flashes a number of times whereby you count the flashes to determine which codes are set... See the manual...

My first guess would be fuel pump operation & the injectors... But my bike is carb'd and not EFI...

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 1 Week Ago
Bryan Bryan is offline
Biker
 
Join Date: May 2019
Posts: 2
Sportster/Buell Model: Buell X-1 Lightning
Sportster/Buell Year: 1999
Reputation: 10
Bryan is an unknown quantity at this point
Default Engine light...

The engine light comes only briefly when the key is first turned on, it does not flash. Unless there another process for engaging the light to indicate any diagnostics. The fuel pump is cycling properly. Since the bike will fire occasionally and run for a few seconds, it would seem the fuel pump is fine, that is an assumption without further testing.
Reply With Quote
  #5  
Old 1 Week Ago
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 1,820
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 3285956
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

You'd need a jumper on your data link connector, between pins #1 and #2, turn on ign. and after 8 seconds it should reveal the trouble code. CAUTION: this procedure is for a XL1200S. I don't know how much difference there is between a Buell or an "S" in their electrical/wiring components.
Reply With Quote
  #6  
Old 1 Week Ago
x1glider x1glider is offline
Biker
 
Join Date: May 2019
Posts: 8
Sportster/Buell Model: X1
Sportster/Buell Year: 1999
Sportster/Buell Model #2: XR1200X
Sportster/Buell Year #2: 2012
Other Motorcycle Model: Kawasaki H2 SX SE
Other Motorcycle Year: 2019
Reputation: 10
x1glider is an unknown quantity at this point
Default

The X1 and S3 don't like to sit too long without running. I've had both and the X1 3 times.

The fuel pump has plastic gears that don't necessarily agree with the ethanol in our modern fuel. And the Saigem injectors are pretty crappy but work ok when clean.

The fact that a 20 year old bike has only 2000 miles on it could be the issue. It's been 60 days since you last ran it. How many days went by before that? And before that. And before that? How old is the gas?

Chances are the injectors are gummed up not just with the gas but with the plastic from the pump also. Ethanol wasn't a concern when the engineers were selecting materials in 1999-2002 for this pump.

Removing the injectors and having them cleaned may do the trick. And drain the tank and put fresh fuel in there. And some Stabil wouldn't hurt gauging by how often it gets run. Eveything else should be fine.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 00:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC