The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Frame Mount EVO Sportster Talk (1986-2003 models)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 4 Minutes Ago
Replies: 16,434
Views: 1,601,662
0 Trans/Year Interchangeability Question
Last Post: brucstoudt
Posted On: 6 Minutes Ago
Replies: 185
Views: 6,044
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 9 Minutes Ago
Replies: 46,212
Views: 7,326,277
0 I recieved my new 1960 XLCH from New-Orleans
Last Post: brucstoudt
Posted On: 17 Minutes Ago
Replies: 558
Views: 77,936
0 Rain pants
Last Post: Tomcatt
Posted On: 19 Minutes Ago
Replies: 11
Views: 240
0 Keep & Kill
Last Post: Crusty
Posted On: 26 Minutes Ago
Replies: 15,367
Views: 864,882
0 70 ironhead wont run
Last Post: Piccollob12
Posted On: 27 Minutes Ago
Replies: 7
Views: 92
3 Installing the ultimate crankcase vent “How To”
Last Post: 60Gunner
Posted On: 58 Minutes Ago
Replies: 304
Views: 179,598
0 The B's Knees...
Last Post: Ferrous Head
Posted On: 1 Hour Ago
Replies: 8
Views: 452
0 Harley-Davidson Pan America
Last Post: harley506d
Posted On: 1 Hour Ago
Replies: 6
Views: 112
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: rocketnorton
Posted On: 1 Hour Ago
Replies: 19
Views: 244,841
0 2020 east coast meet and greet.
Last Post: mick42
Posted On: 1 Hour Ago
Replies: 52
Views: 2,352
2 My 1275 Hammer Conversion..
Last Post: 60Gunner
Posted On: 1 Hour Ago
Replies: 41
Views: 540
0 My 1250 to 1275 build
Last Post: Bryan1976
Posted On: 2 Hours Ago
Replies: 160
Views: 12,694
0 Hot Chicks on Hot Bikes
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 10,555
Views: 1,885,561
0 Food porn
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 1,794
Views: 320,247
0 ***DK Custom Products Thunder Torques Inserts***
Last Post: DK Custom
Posted On: 3 Hours Ago
Replies: 60
Views: 13,973
0 Hi , from NZ
Last Post: Folkie
Posted On: 4 Hours Ago
Replies: 12
Views: 107
0 TC88A Programming Hardware
Last Post: npaisnel
Posted On: 4 Hours Ago
Replies: 13
Views: 237
0 What do you get when you buy a bike ?
Last Post: Nibelungen
Posted On: 4 Hours Ago
Replies: 12
Views: 495
0 DK Custom-Parts Info, Testing, & Results w/ Pics & Fun-to-Read Ride Reports
Last Post: DK Custom
Posted On: 4 Hours Ago
Replies: 25
Views: 4,404
0 1960 XLCH in the UK
Last Post: ccmman
Posted On: 4 Hours Ago
Replies: 217
Views: 23,915
0 77 XLCH oil line routing
Last Post: Hippysmack
Posted On: 5 Hours Ago
Replies: 6
Views: 152
0 lengthen master cylinder
Last Post: 11alan111
Posted On: 5 Hours Ago
Replies: 25
Views: 323
0 Plunger solo seat kit
Last Post: mrmom9r
Posted On: 6 Hours Ago
Replies: 0
Views: 52
0 Send a note to Sportsterpedia Admin
Last Post: Hippysmack
Posted On: 6 Hours Ago
Replies: 112
Views: 19,004
0 Options for SE a/c cover
Last Post: bustert
Posted On: 7 Hours Ago
Replies: 5
Views: 249
0 2019 Sportster
Last Post: jimmyess333
Posted On: 7 Hours Ago
Replies: 125
Views: 17,913
0 Snippets
Last Post: Crusty
Posted On: 7 Hours Ago
Replies: 0
Views: 45
0 Oil, Filters and Spark Plugs
Last Post: BKB
Posted On: 8 Hours Ago
Replies: 97
Views: 3,816
More...
Members Birthdays
77xlch, buell_fxr (74), Danny (63), Wino (51), no_chrome (45), USMC_Davii (43), dijitaldna (38), 08nightmare
Tags
crack, leak, leaking, oil, seals

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4th March 2015
texas texas is offline
Biker
 
Join Date: Jul 2014
Location: 77566
Posts: 64
Sportster/Buell Model: XL 883 C
Sportster/Buell Year: 2002
texas has disabled reputation
Default Oil leaking under starter

2002 883C

I knew I had the seeping problem at the generator wires, but I never thought it would look like it does today. I'm worried I have other issues.

Here's the deal: I was poking around the garage today, getting ready for my mini ape install next week when I noticed a couple drops of oil under where the derby cover was. I thought "no problem I'll grab a new seal tomorrow." It was dry under the cover. :| Under the trans/primary was wet! I found the oil trail leading up under the battery, starter and of course near the generator wires. None of the hoses from the oil tank are wet. It doesn't seem to have THAT much oil around the wires, and I wipe up what it does have when I wash it and/or perform routine maintenance on it.

I really hope it's just the wires and I'm being paranoid, but under the starter and back seems a bit excessive to me. What are the chances I have a crack somewhere?

I bought the bike at 1200 miles last year (when I first saw the seep, too), it has 7787 now, and I've never even attempted to clean under the starter. I tried to take pictures, but couldn't get a good angle. Let me know if they might help show what I'm trying to explain anyway, I'll try with a different camera.
Reply With Quote
  #2  
Old 4th March 2015
WI_duker's Avatar
WI_duker WI_duker is offline
Senior Custom Bike Builder
 
Join Date: May 2013
Location: Wisconsin
Posts: 2,576
Sportster/Buell Model: XLH883/1250
Sportster/Buell Year: 1988
Sportster/Buell Year #2: 2001
Other Motorcycle Model: Blast
Other Motorcycle Year: 2013
Reputation: 308768
WI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond repute
Default

Quote:
Originally Posted by texas View Post
2002 883C

I knew I had the seeping problem at the generator wires, but I never thought it would look like it does today. I'm worried I have other issues.

Here's the deal: I was poking around the garage today, getting ready for my mini ape install next week when I noticed a couple drops of oil under where the derby cover was. I thought "no problem I'll grab a new seal tomorrow." It was dry under the cover. :| Under the trans/primary was wet! I found the oil trail leading up under the battery, starter and of course near the generator wires. None of the hoses from the oil tank are wet. It doesn't seem to have THAT much oil around the wires, and I wipe up what it does have when I wash it and/or perform routine maintenance on it.

I really hope it's just the wires and I'm being paranoid, but under the starter and back seems a bit excessive to me. What are the chances I have a crack somewhere?

I bought the bike at 1200 miles last year (when I first saw the seep, too), it has 7787 now, and I've never even attempted to clean under the starter. I tried to take pictures, but couldn't get a good angle. Let me know if they might help show what I'm trying to explain anyway, I'll try with a different camera.
Don't panic.
Had same issue.
In my case it was a starter bolt that was loose.
The other possibility is where the stator wires come thru, there is a rubber plug. It might have come loose.

You will have to open the primary to get at both of them.
__________________
It's Hammer time
Reply With Quote
  #3  
Old 4th March 2015
texas texas is offline
Biker
 
Join Date: Jul 2014
Location: 77566
Posts: 64
Sportster/Buell Model: XL 883 C
Sportster/Buell Year: 2002
texas has disabled reputation
Default

Thanks for the quick reply! My nerves are already settling, haha.

I might as well do the silicone trick to the wires I read about a while back while I'm in there, huh?

Should I pick up a in/lbs torque wrench, a HD gasket and some blue locktite to put the primary cover back on?
Reply With Quote
  #4  
Old 4th March 2015
WI_duker's Avatar
WI_duker WI_duker is offline
Senior Custom Bike Builder
 
Join Date: May 2013
Location: Wisconsin
Posts: 2,576
Sportster/Buell Model: XLH883/1250
Sportster/Buell Year: 1988
Sportster/Buell Year #2: 2001
Other Motorcycle Model: Blast
Other Motorcycle Year: 2013
Reputation: 308768
WI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond reputeWI_duker has a reputation beyond repute
Default

Quote:
Originally Posted by texas View Post
Thanks for the quick reply! My nerves are already settling, haha.

I might as well do the silicone trick to the wires I read about a while back while I'm in there, huh?

Should I pick up a in/lbs torque wrench, a HD gasket and some blue locktite to put the primary cover back on?
It don't hurt or cost much to look.
I doubt your case is cracked. If it is you can have it welded up.
Reply With Quote
  #5  
Old 7th September 2019
motorend's Avatar
motorend motorend is offline
Custom Bike Builder
 
Join Date: Jan 2011
Posts: 2,225
Sportster/Buell Model: XL883N
Sportster/Buell Year: 2019
Other Motorcycle Model: N/A
Other Motorcycle Year: N/A
Reputation: 337480
motorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond repute
Default

I have a leak under my starter as well. 2019 with 3200 miles. I noticed it a while back and thought it was just the gaskets setting. I cleaned it really good and thought that was that. But its back. I guess I'm headed to Harley tomorrow.
Reply With Quote
  #6  
Old 9th September 2019
xena's Avatar
xena xena is offline
Assistant Administrator
 
Join Date: Nov 2004
Location: New England, baby
Posts: 10,308
Sportster/Buell Model: 1212 conversion/497 cams
Sportster/Buell Year: 2004
Reputation: 1204364
xena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond repute
Default

Uggg I think I may have the same leak as you motorend.
At least yours is covered by warranty.
I thought it was the primary drain plug so I got
a new plug in June when I installed an E1 clutch pack
but I see it still getting a little oil under there
after every ride and it’s not coming from
the plug or the primary cover. In June I did
replace the shift shaft seal. It’s still leaking
a tiny bit but not like it was. Fook. I’m not
opening it up this year will have to wait til Spring.
__________________

XLF Rules/Guidelines

XLF Guidelines II
*¸.•´¸.•´¨) ¸.•*¨)
(¸.•´ (¸.•´ (¸.•*´¯`*•--->Xena
1212 Conversion 10:1 CR
SE 497 Cams, E1 clutch, Python 3 Slip ons
TC88A running Xena's (brand new) White Tiger Map

My 1212 Conversion Thread




Last edited by xena; 9th September 2019 at 15:24..
Reply With Quote
  #7  
Old 9th September 2019
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 14,049
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 10387402
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

I used to get something similar but when I changed to short filling the primary/tranny, approx. 28 ounces I've not experienced it anymore.
__________________
I.B.A.#26543, Growing old-Mandatory/ Growing up-optional. Men do not quit playing because they get old, they get old because they stop playing!

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start
Reply With Quote
  #8  
Old 11th September 2019
motorend's Avatar
motorend motorend is offline
Custom Bike Builder
 
Join Date: Jan 2011
Posts: 2,225
Sportster/Buell Model: XL883N
Sportster/Buell Year: 2019
Other Motorcycle Model: N/A
Other Motorcycle Year: N/A
Reputation: 337480
motorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond repute
Default

The dealer cleaned the area and took it for a test ride and said it was clean. They think its coming from the trans overflow tube. I stated that I felt it was the starter gasket, as I've checked the tube multiple times with a Q-tip and it was always dry. They have an ultraviliot dye they placed in it. So I'm supposed to ride and if it comes back they can track it better. I put 26k miles on my 09 sportster and never had any leakage there and used the same fluid. He did state that idling it for periods on its sidestand can cause this. So we will see. I also only put 28 oz in the trans.
Reply With Quote
  #9  
Old 11th September 2019
motorend's Avatar
motorend motorend is offline
Custom Bike Builder
 
Join Date: Jan 2011
Posts: 2,225
Sportster/Buell Model: XL883N
Sportster/Buell Year: 2019
Other Motorcycle Model: N/A
Other Motorcycle Year: N/A
Reputation: 337480
motorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond reputemotorend has a reputation beyond repute
Default

Quote:
Originally Posted by xena View Post
Uggg I think I may have the same leak as you motorend.
At least yours is covered by warranty.
I thought it was the primary drain plug so I got
a new plug in June when I installed an E1 clutch pack
but I see it still getting a little oil under there
after every ride and it’s not coming from
the plug or the primary cover. In June I did
replace the shift shaft seal. It’s still leaking
a tiny bit but not like it was. Fook. I’m not
opening it up this year will have to wait til Spring.
Mines on top of the primary, under the starter. It then makes its way down the back of the primary to the drain bolt area. I kinda think mine is coming from the bottom starter bolt.
Reply With Quote
Sponsored Links
  #10  
Old 11th September 2019
xena's Avatar
xena xena is offline
Assistant Administrator
 
Join Date: Nov 2004
Location: New England, baby
Posts: 10,308
Sportster/Buell Model: 1212 conversion/497 cams
Sportster/Buell Year: 2004
Reputation: 1204364
xena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond reputexena has a reputation beyond repute
Default

Quote:
Originally Posted by motorend View Post
Mines on top of the primary, under the starter. It then makes its way down the back of the primary to the drain bolt area. I kinda think mine is coming from the bottom starter bolt.
I can’t tell where mine is originating from
but I know it’s primary fluid because I had
run some red fluid in my primary and the leaking
was red. Mine too ends up dripping off the
primary drain plug. It’s not a lot of fluid
but is always wet after a ride. Does not drip
on my garage floor when parked. I’m sure the
Dealer will sort your issue and fix it.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 23:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC