The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Motor / Engine > Sportster Motorcycle Motor - Top End
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Sportster Motorcycle Motor - Top End Discuss Sportster Motorcycle Top End issues. Rockerboxes, Valves, Cylinders, Pistons, Rings, Lift Rods, etc...

Active Threads
0 ***DK Custom Products Floorboards~Sportste r~Dyna~Softail***
Last Post: DK Custom
Posted On: 1 Minute Ago
Replies: 1
Views: 116
0 Saddlemen step up seat on 07-09
Last Post: SLW210
Posted On: 1 Minute Ago
Replies: 5
Views: 188
0 ***DK Custom - Outlaw HiFlow 587 Air Cleaner Systems for M8***
Last Post: DK Custom
Posted On: 25 Minutes Ago
Replies: 0
Views: 1
0 ....1
Last Post: Graywolf
Posted On: 55 Minutes Ago
Replies: 4,629
Views: 220,365
0 UK members! Where are you?
Last Post: DavieM
Posted On: 1 Hour Ago
Replies: 149
Views: 23,974
0 Help With Oil Flow
Last Post: IronheadPhil
Posted On: 1 Hour Ago
Replies: 22
Views: 1,232
4 Looking for the NUP1009 bearing for clutch wobble
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 5
Views: 154
0 1998 1200S hooking up tether kill
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 1
Views: 108
0 Cylinders and static compression checked. Advise?
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 1
Views: 48
0 mode of failure
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 5
Views: 145
0 fat man on a sportster
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 7
Views: 1,229
0 Sheared Pinion Shaft Key
Last Post: bustert
Posted On: 1 Hour Ago
Replies: 6
Views: 179
0 New Tires>Fallaway>Deale r>?
Last Post: Jollly Rogers
Posted On: 2 Hours Ago
Replies: 30
Views: 1,332
0 You asked for it! "The Tess' Coffee Thread"
Last Post: Flame__
Posted On: 2 Hours Ago
Replies: 10,285
Views: 691,198
0 Big bore stroker - the beginning of a 10-year long build
Last Post: mrmom9r
Posted On: 2 Hours Ago
Replies: 785
Views: 69,709
0 Hello from 1970s Wisconsin!
Last Post: shanneba
Posted On: 3 Hours Ago
Replies: 9
Views: 102
0 How many miles do you have on your rubbermount?
Last Post: sportsterpaul
Posted On: 3 Hours Ago
Replies: 386
Views: 72,034
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 41,536
Views: 6,386,073
0 Hot Rods, Rat Rods, and Customs.
Last Post: Graywolf
Posted On: 3 Hours Ago
Replies: 2,670
Views: 227,715
0 Moto Guzzi V9 Bobber debut
Last Post: Bone
Posted On: 4 Hours Ago
Replies: 27
Views: 1,028
0 Best Tires to get 2017
Last Post: Four Speed
Posted On: 5 Hours Ago
Replies: 121
Views: 18,085
0 This is gonna hurt.
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 7,501
Views: 1,379,566
0 Replacement Fuel line?
Last Post: Four Speed
Posted On: 5 Hours Ago
Replies: 16
Views: 501
0 Shotgun Porn
Last Post: Stairman
Posted On: 6 Hours Ago
Replies: 809
Views: 109,056
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 6 Hours Ago
Replies: 8,048
Views: 619,054
0 What do you think the wet weight of the Pan America will be?
Last Post: jammantoo
Posted On: 6 Hours Ago
Replies: 12
Views: 600
0 Cobra RPT Intake
Last Post: FearTheBeard
Posted On: 9 Hours Ago
Replies: 0
Views: 46
0 Dead battery cells - 1997 sportster 883
Last Post: jharback
Posted On: 10 Hours Ago
Replies: 6
Views: 216
0 Anyone go racing last weekend?
Last Post: Vohnsen
Posted On: 10 Hours Ago
Replies: 2,790
Views: 254,512
0 What brand synthetic oil do you use
Last Post: SoonerSport
Posted On: 11 Hours Ago
Replies: 380
Views: 94,331
More...
Members Birthdays
ziggyhd1 (60), greven (58), bliynd (33)
Tags
cooler, hot, lean, oil, overheating

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 12th June 2018
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 716
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Question Overheat or Lean on pilot jet

Should show in signature what my parts are. If not will list them after post. Or please ask.
2000 883 XL upgraded to 1200, with stock 883 gearing. Daytona Twin Tec Ignition running stock ignition map and Mikuni 42mm SE carb and heavy breather and branch ported heads, and bob woods .590 lift cams. Vance and Hines straight shots with baffles.

Also have VOES changed to higher vacuum I believe from previous threads I have read.

In Sturgis last year, I noticed after riding slow thru iron mountain road and needles highway, that after a bit sounded like engine was getting too hot ( and even could feel the heat) and sounding different. I could rev it up with clutch in and give more fuel then would go away, or when riding faster would go away.

I just re-built the whole top end and replaced the piston rings with new ones... de-glazed and re-honed the cylinders with a good cross hatch. Lubed up pistons, put cylinder's back over rings etc.

Rode 3 hours to event in Findlay Ohio from Indiana to break rings in, (Kept RPMs under 4 grand) stayed for a while, then on way back, when coming to lights or stop sign I would notice it sounding weird like maybe over heating (same as was from riding in Sturgis black hills). I was running SAE 50.

The weird thing is, that it ran strong and loved to pass cars at 90MPH on way home, after engine re-build and ride back home from ohio to indiana.

Until get a base line Dyno run, to help give the tuner info, was curious what the forum could brain storm.

Runs strong with more throttle and doesn't sound weird or anything and engine loves it. But when car in front is driving 55, after doing 90 till I catch up with it till pass it, engine will make a weird sound, and like losing power or something.

But once I get back on the throttle and pass the car and keep going fast, or maybe the sweet spot, it runs strong and engine is great.

I'm either thinking maybe add possible oil cooler, or pilot jet is too small, and or needle needs changed.

I'm in Indiana, so when go to Sturgis and black hills, it already runs richer with the higher altitude. So not too sure about the running lean, since same symptoms in Indiana with lower altitude to run leaner than black hills since altitude difference. Unless is still off on pilot jet or needle size or needle clip height. I need to get my notes from my carb manual back out also.

I have an upgraded newer model year higher flowing oil pump in it also prior to sturgis last year.

Any brain storming ideas anyone?

Good thing is, NO oil leakage after put back together. I used scotch brite pads and spray on WD40 to clean and scrub all gasket surfaces, combustion chamber, tops of pistons etc. And used the Holymar Blue M formula on metal gasket surfaces, mated them, then removed them. Let the acetone I think that is what is in there, evaporate after 20 minutes, then the stuff never hardens. Put gaskets on, and re-assembled, and torqued all bolts to factory specs. Not a drop of oil on garage floor after the Indiana ohio trip and back.

I'm also using S&S rocker boxes.

Just not sure if need oil cooler, but then again, if running slow, not enough air would be getting to oil cooler either?

Thanks for any advice.

Again running fast at 90MPH engine runs strong and doesn't act weird or seem like over heating. But when slow down (less throttle) , stop light, stop sign, will run weird, but go back to running strong after getting back on it going fast.













Ride it like you stole it.
__________________
883 XL Y2K - BLACK,Ported Manifold,HSR 42mm Carb,Branch #5 Ported 883 Heads,Bob Woods W8S 0.590" Cams, SE -0.050" Perfect Fit Pushrods,SE 1200 Ignition Module ,Vance & Hines Straight Shot Exhaust,07 SE Air Cleaner,SE 40,000V Red Perf Coil,883 Jugs Precision Bored for Branch 30º Domed Pistons,& One Big Smile ;o), ~83TQ, ~83HP for now.

Last edited by Folkie; 12th June 2018 at 11:47.. Reason: Removed surplus img tags
Reply With Quote
  #2  
Old 12th June 2018
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Know It All 2nd Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,448
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 268144
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

Were there any noises? Maybe you have bad lifters?
Reply With Quote
  #3  
Old 12th June 2018
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 716
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Talking

Quote:
Originally Posted by juzyHD View Post
Were there any noises? Maybe you have bad lifters?
Just weird engine noise when came to stop at stop light or stop sign after riding fast, like an over heat loss of power noise. Lifters are good. Or would "always have a weird sound" I would imagine?

Like mentioned... when putting on a lot of throttle, engine is strong and runs great at 90MPH and no weird sounds. Don't think lifters would have any thing to do with heat issues. But thanks for the feedback. Much appreciated.

Reply With Quote
  #4  
Old 12th June 2018
jharback's Avatar
jharback jharback is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2006
Location: Sunny Italy
Posts: 21,545
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Moto Guzzi California EV
Other Motorcycle Year: 1998
Reputation: 4914797
jharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond repute
Default

Looks like, at least the front cylinder, is overheating. You shouldn't have blueing that far down the pipe. Or did that happen during tuning? Are you sure there is not a leak at that seam as the bike warms up?
__________________
Jim in Italy
'93 1200
4"Extended Jaybrake Forward Controls
Wide Wishbone Girder Front End
Super E Carb w/Forcewinder Air Cleaner
WetDreamz Pipes
Holographic Metal Flake Paint Job
Four Piston Jaybrake Calipers front & back
16" Carlini Apes
Reply With Quote
  #5  
Old 12th June 2018
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Know It All 2nd Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,448
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 268144
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

Quote:
Originally Posted by groovemeisterus View Post
Just weird engine noise when came to stop at stop light or stop sign after riding fast, like an over heat loss of power noise. Lifters are good. Or would "always have a weird sound" I would imagine?

Like mentioned... when putting on a lot of throttle, engine is strong and runs great at 90MPH and no weird sounds. Don't think lifters would have any thing to do with heat issues. But thanks for the feedback. Much appreciated.

Not necessarily that would always have strange noise. Mine had only when engine was hot or if I'm more specific, they start to tick when I lowered rpm after some reving it higher.
Reply With Quote
  #6  
Old 13th June 2018
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 716
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Talking

Quote:
Originally Posted by jharback View Post
Looks like, at least the front cylinder, is overheating. You shouldn't have blueing that far down the pipe. Or did that happen during tuning? Are you sure there is not a leak at that seam as the bike warms up?
That happened years ago when static timing a new ignition module. I was stupid and used the timing light toooo long in the garage.

Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 16:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC