The Sportster and Buell Motorcycle Forum - The XLFORUMģ
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUMģ > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
0 The Strociek Project
Last Post: needspeed
Posted On: 26 Minutes Ago
Replies: 73
Views: 5,090
0 Looking for community help/steering/front end issues
Last Post: tkvalentine
Posted On: 1 Hour Ago
Replies: 6
Views: 196
0 Crankcase drain
Last Post: Hippysmack
Posted On: 1 Hour Ago
Replies: 1
Views: 38
0 a definitive sportster chain conversion pros and cons list
Last Post: Tomcatt
Posted On: 1 Hour Ago
Replies: 31
Views: 1,553
0 71 XLH Value?
Last Post: Hippysmack
Posted On: 1 Hour Ago
Replies: 61
Views: 2,198
5 Thunderstorm pistons in xl??
Last Post: Tomcatt
Posted On: 2 Hours Ago
Replies: 2
Views: 104
0 sportster revival
Last Post: brucstoudt
Posted On: 3 Hours Ago
Replies: 12
Views: 428
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Fivecats
Posted On: 3 Hours Ago
Replies: 52,579
Views: 8,875,914
0 Q cams in 73 xlh ??
Last Post: 73HEAD
Posted On: 3 Hours Ago
Replies: 82
Views: 5,712
0 Trouble removing old license plate
Last Post: rejeanprimeau
Posted On: 4 Hours Ago
Replies: 7
Views: 568
0 Snippets
Last Post: BKB
Posted On: 5 Hours Ago
Replies: 535
Views: 74,980
0 Keep & Kill
Last Post: Crusty
Posted On: 5 Hours Ago
Replies: 25,652
Views: 1,501,907
0 Posting Pics
Last Post: BigAl57
Posted On: 5 Hours Ago
Replies: 16
Views: 6,499
7 2001 xlh 1200 off road
Last Post: Warlock
Posted On: 10 Hours Ago
Replies: 5
Views: 1,154
0 Hot Rods, Rat Rods, and Customs.
Last Post: Graywolf
Posted On: 11 Hours Ago
Replies: 4,826
Views: 962,749
0 Allegheny National Park III
Last Post: BKB
Posted On: 12 Hours Ago
Replies: 51
Views: 1,559
0 Hello From Brighton, England
Last Post: ChinCactus
Posted On: 13 Hours Ago
Replies: 10
Views: 116
9 Very long pullback handlebars required
Last Post: Elzer0
Posted On: 14 Hours Ago
Replies: 15
Views: 1,375
0 Japanese Cush Drive!!
Last Post: SonWon
Posted On: 14 Hours Ago
Replies: 49
Views: 17,545
0 Hottie of the day, no nudity.
Last Post: cal43
Posted On: 16 Hours Ago
Replies: 33,159
Views: 3,916,741
0 video & pics
Last Post: cal43
Posted On: 16 Hours Ago
Replies: 598
Views: 64,122
0 This is gonna hurt.
Last Post: cal43
Posted On: 16 Hours Ago
Replies: 9,094
Views: 2,133,948
0 Hot Chicks on Hot Bikes
Last Post: cal43
Posted On: 17 Hours Ago
Replies: 12,619
Views: 2,996,278
0 Electrical Harness Replacemet vs. Self Rewire
Last Post: IXL2Relax
Posted On: 22 Hours Ago
Replies: 31
Views: 8,237
0 04 Sportster refurb and build.
Last Post: sportsterpaul
Posted On: 23 Hours Ago
Replies: 39
Views: 2,944
0 never mind
Last Post: IXL2Relax
Posted On: 23 Hours Ago
Replies: 303
Views: 58,824
0 Canadian Purchases
Last Post: XL Ed
Posted On: 1 Day Ago
Replies: 22
Views: 4,015
0 best set up for ease of kick starting
Last Post: Ferrous Head
Posted On: 1 Day Ago
Replies: 4
Views: 399
0 2007 Sportster 883 wonít start; no turn signals
Last Post: IXL2Relax
Posted On: 1 Day Ago
Replies: 9
Views: 331
More...
Members Birthdays
Reply
 
Share Thread Tools Display Modes
  #1  
Old 27th July 2021
Jfart Jfart is offline
Biker
 
Join Date: Jul 2021
Posts: 98
Sportster/Buell Model: XL
Sportster/Buell Year: 2002
Reputation: 93612
Jfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud of
Default White smoke out of tail pipe after engine build?

2002 1200 recently converted to 1275 flat top piston (hammer performance)
Andrew’s N4 cams
Dyna 2000i ignition module: set at 28*
Timing cup
Billet pushrod bases
Cometic gaskets
Cometic valve seals
Brass pinion gear
2007 bigger Oil pump
Performance energy 1 extra clutch kit
CV40 45 and 180 jets/ idle mixture screw 3 turns out
10R12X Plugs
Bassani pro street exhaust
Hammer performance impact air filter

Built bike 450 miles ago. Plan to change oil at 500 miles. Immediately after build was having what I thought to be timing issues but after changing vacuum hoses, fuel hoses, exhaust gaskets, and reinstalling the intake manifold majority of my issues went away (high revs, back firing on deceleration, running hot, pinging, white smoke from end of exhaust tail pipes, sudden surge).

Overall the bike presents to run better now. I still get backfiring on deceleration but not consistently. When bike is started and at idle there is no smoke. Once bike gets warm (20 min after riding) puffs of white smoke from end of tail pipe.

Occasionally when accelerating (maybe 50%) the bike does something strange and I haven’t figured out what it is. At first it felt like my rear tire broke free for 1 second and then caught traction. Maybe it’s a carb fart but right after this (let’s call it a surge?) I feel a sudden torque sensation as if I let go of the clutch suddenly. This sensation is more intimidating while leaning in a turn. Seems to only happen or be noticeable when I’m in acceleration 1/4 throttle to 1/2 throttle.

Checked for an exhaust leak yesterday and they’re not leaking. I recently ran a compression test 170psi both cylinders. Plugs look ok, if anything they look lean. I think there was an exhaust leak and a intake leak after the build that darkened half of the rear plug. No oil on plugs.

Before the build the bike was oil fouling plugs pretty quickly. Could this white smoke be burning crap out of the old heads and exhaust?

Plan to check for a intake manifold leak again tonight or tomorrow when I have time. Would small leak where manifold meets head cause the the exhaust smoke and ¬ďsurging¬Ē? If so, why only smoke when the bike is warmed up?

I appreciate any leads or information.
Reply With Quote
  #2  
Old 27th July 2021
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 10,680
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3365312
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

blue = oil
black = too rich
white = incomplete combustion
kiss it
ign, leads, plugs
timing
cam phasing.

Last edited by bustert; 28th July 2021 at 01:30..
Reply With Quote
  #3  
Old 27th July 2021
Jfart Jfart is offline
Biker
 
Join Date: Jul 2021
Posts: 98
Sportster/Buell Model: XL
Sportster/Buell Year: 2002
Reputation: 93612
Jfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud of
Default

Quote:
Originally Posted by bustert View Post
blue = oil
black = too rich
white = incomplete combustion
kiss it
ing, leads, plugs
timing
cam phasing.
You’ve got my interest. Any recommendations on what or how to trouble shoot?

I¬íve retarded the time to 27* thinking it was a Timing issue before changing the vacuum lines, exhaust gaskets, and resetting the intake manifold. After changing those it ran a little better but not perfect, so I brought the timing back to where hammer performance recommended as a starting point. Once I brought the timing back to 28* and fixed the leaks it¬ís ran much more consistent and a lot less ¬ďsurging¬Ē. Is still happening.

I’m still getting the deceleration backfiring a little and the occasional surge. If the intake manifold didn’t have a perfect seal on the head, could it cause these issues?

I also ordered 185 and 190 jet to see if that was the issue. For some reason it only acts up after riding for 20 min or so.
Reply With Quote
  #4  
Old 27th July 2021
ChinCactus's Avatar
ChinCactus ChinCactus is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2010
Location: Webster, NY
Posts: 4,473
Sportster/Buell Model: XL 883/1200 Hugger
Sportster/Buell Year: 1995
Sportster/Buell Model #2: 11 RK
Reputation: 4401040
ChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond reputeChinCactus has a reputation beyond repute
Default

Drive belt loose? If slipping a tooth it would give you that grabby feel.
__________________
...Once in a while you get shown the light, in the strangest of places if you look at it right...~Robert Hunter/Jerry Garcia
(In remembrance of Ruby Red "Beebe")
Reply With Quote
  #5  
Old 27th July 2021
Jfart Jfart is offline
Biker
 
Join Date: Jul 2021
Posts: 98
Sportster/Buell Model: XL
Sportster/Buell Year: 2002
Reputation: 93612
Jfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud of
Default

Quote:
Originally Posted by ChinCactus View Post
Drive belt loose? If slipping a tooth it would give you that grabby feel.
That was my first thought too. The belt has around than 5k on it. I tested the tension and it was within normal limits. Havenít checked every tooth individually but I might have too. Belt teeth I looked at donít look worn though.

Iím kinda wondering if it isnít a destination issue the more I think about it. I was told the compression ratio was 9.6:1 and I always use premium 91 octane. Would this would this make me have to retard the timing further than 28* from the standard 30* dyna 2000i ignition module has?

I always thought the n4 cams were pretty much the same as the 04-05 evoís?
Reply With Quote
  #6  
Old 27th July 2021
wtwolf's Avatar
wtwolf wtwolf is offline
Biker
 
Join Date: Oct 2011
Posts: 79
Sportster/Buell Model: sportster
Sportster/Buell Year: 2001
Reputation: 41284
wtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to beholdwtwolf is a splendid one to behold
Default

is this only happening in first gear? could be trans problem.
Reply With Quote
  #7  
Old 27th July 2021
Jfart Jfart is offline
Biker
 
Join Date: Jul 2021
Posts: 98
Sportster/Buell Model: XL
Sportster/Buell Year: 2002
Reputation: 93612
Jfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud of
Default

Quote:
Originally Posted by wtwolf View Post
is this only happening in first gear? could be trans problem.
Normally 2nd or 3rd gear. When it happens. Iím still breaking in the top end so I canít get on it too much.
Reply With Quote
  #8  
Old 28th July 2021
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 9,011
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by Jfart View Post
I recently ran a compression test 170psi both cylinders. Plugs look ok, if anything they look lean.
First, was the compression test with the engine hot or cold? 170psi on a 1200 build seems low...

Second, here's the Sportsterpedia section on the CV40 carb and tuning.
http://sportsterpedia.com/doku.php/techtalk:evo:carb02

Read over the section about aligning the carb to manifold to minimize intake air leaks.

Be sure to check the vacuum petcock is working to fully allow fuel & not leaking fuel down the vacuum line.
See SP here: http://sportsterpedia.com/doku.php/techtalk:evo:body02


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For Sportster Tech Info:
Ride The Sportsterpedia - A Toll-Free XLForum Information Highway!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #9  
Old 28th July 2021
Jfart Jfart is offline
Biker
 
Join Date: Jul 2021
Posts: 98
Sportster/Buell Model: XL
Sportster/Buell Year: 2002
Reputation: 93612
Jfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud ofJfart has much to be proud of
Default

Quote:
Originally Posted by IXL2Relax View Post
First, was the compression test with the engine hot or cold? 170psi on a 1200 build seems low...

Second, here's the Sportsterpedia section on the CV40 carb and tuning.
http://sportsterpedia.com/doku.php/techtalk:evo:carb02

Read over the section about aligning the carb to manifold to minimize intake air leaks.

Be sure to check the vacuum petcock is working to fully allow fuel & not leaking fuel down the vacuum line.
See SP here: http://sportsterpedia.com/doku.php/techtalk:evo:body02


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For Sportster Tech Info:
Ride The Sportsterpedia - A Toll-Free XLForum Information Highway!
Compression test was ran cold with open throttle. Iíll re run it warmed up. Thanks for the info. Iíll update what I find out when I know.
Reply With Quote
  #10  
Old 28th July 2021
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 9,011
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Remember that the CV40 carb DOES NOT HAVE AN OPEN VENTURI when you hold the THROTTLE ALONE... You must manually LIFT THE CARB SLIDE & HOLD THE THROTTLE OPEN in order to get full air flow thru the carb...

So, you have to remove the air cleaner to get to the slide, hold it up, hold (or lock) the throttle open, then hit the starter button to roll the engine thru some revs to reach full compression on the gauge...

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For Sportster Tech Info:
Ride The Sportsterpedia - A Toll-Free XLForum Information Highway!

Last edited by IXL2Relax; 28th July 2021 at 01:50..
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 02:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forumģ - Linson Media LLC