The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 1968 xlch
Last Post: Ferrous Head
Posted On: 23 Minutes Ago
Replies: 21
Views: 2,543
0 ....1
Last Post: Graywolf
Posted On: 25 Minutes Ago
Replies: 5,683
Views: 329,325
0 Keep & Kill
Last Post: Graywolf
Posted On: 31 Minutes Ago
Replies: 17,852
Views: 1,043,481
0 Hamburger drum brake clunk noise
Last Post: nickfracture
Posted On: 56 Minutes Ago
Replies: 4
Views: 95
0 blonde, brunette, red?
Last Post: Ireeman
Posted On: 1 Hour Ago
Replies: 268
Views: 47,869
0 Compression tool for working on springer front ends?
Last Post: Tim The Grim
Posted On: 1 Hour Ago
Replies: 3
Views: 80
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Ireeman
Posted On: 2 Hours Ago
Replies: 47,992
Views: 7,711,353
11 How much did you spend on accessories in the first month?
Last Post: Folkie
Posted On: 2 Hours Ago
Replies: 173
Views: 13,935
5 Wet Dream, Ever Have One?
Last Post: Toejam503
Posted On: 2 Hours Ago
Replies: 88
Views: 17,050
0 Iree's late night cafe
Last Post: Ireeman
Posted On: 2 Hours Ago
Replies: 1,651
Views: 220,951
0 Poll: Saddlebag Supports
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 52
Views: 13,057
0 Does 20W60 reduce cam gear noise?
Last Post: kitabel
Posted On: 3 Hours Ago
Replies: 11
Views: 252
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 4 Hours Ago
Replies: 20,771
Views: 2,134,951
0 Food porn
Last Post: Crusty
Posted On: 4 Hours Ago
Replies: 2,028
Views: 392,439
0 I'm here to introduce Gristle.
Last Post: apotheon
Posted On: 5 Hours Ago
Replies: 16
Views: 435
0 Converting 2003 engine to fuel injection setup from 2007&UP model
Last Post: Randy_rots
Posted On: 5 Hours Ago
Replies: 16
Views: 2,036
6 Blast Project (and will be needing help most likely)
Last Post: apotheon
Posted On: 5 Hours Ago
Replies: 127
Views: 22,844
0 Wish I had a beach with a ocean
Last Post: Akdawg
Posted On: 5 Hours Ago
Replies: 1
Views: 66
10 big bore question
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 72
Views: 13,270
0 Transmission figment
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 5
Views: 253
0 Smoke and top end job
Last Post: Maxeffort
Posted On: 6 Hours Ago
Replies: 14
Views: 485
0 Down on oil
Last Post: Billy1200
Posted On: 6 Hours Ago
Replies: 11
Views: 193
0 2012 Superlow 883 settingfront Sag,need spacer Diameter info.
Last Post: Old Rocker
Posted On: 7 Hours Ago
Replies: 2
Views: 57
0 What’s the cost (Replace Clutch)
Last Post: SLW210
Posted On: 7 Hours Ago
Replies: 8
Views: 261
0 Totally no connection fault..or is there?
Last Post: Steve9
Posted On: 8 Hours Ago
Replies: 27
Views: 360
0 Carb not squirting fuel
Last Post: Kingrabbit
Posted On: 9 Hours Ago
Replies: 12
Views: 403
0 Anyone go racing last weekend?
Last Post: Tinz
Posted On: 10 Hours Ago
Replies: 3,195
Views: 328,315
0 What did you do for your sporty Today?
Last Post: Crusty
Posted On: 10 Hours Ago
Replies: 7,064
Views: 1,007,307
0 Fun or money?
Last Post: Steve9
Posted On: 10 Hours Ago
Replies: 29
Views: 1,271
0 If You Have An '04+ (Buell's too), Please Read (Oil Usage)
Last Post: xElvis
Posted On: 10 Hours Ago
Replies: 162
Views: 26,834
More...
Members Birthdays
win307 (66), JrzyDave (59), WeirdNJ (59), Pigskinner (46), jeepsoldier (44), Virgdog (34), bernardderek, John Titor (22)
Reply
 
Share Thread Tools Display Modes
  #11  
Old 4 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,684
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

I wonder if the headlight 'holds power' (internal capacitive battery) for a brief period while the power is cut - such that it may be 'ON LOW' even though it lost power?

Did you check for Diagnostic Codes on the Speedo?

Quote:
Originally Posted by sml1226 View Post
Low beam never goes out, which is good I guess, but nothing else works. If I shut the bike off after this without killing the lights, it’ll blink out and immediately come back every 5-10 seconds or so.
I'm wondering if the blinking is an 'Error Indication' - Brief loss of power

I highly doubt the loss of power from the regulator/alternator - You could test that theory by simply disconnecting the regulator to battery connection. See if the headlight operates oddly. The bike should run on just the battery without issues...

However, as a precaution (and general preventative maintenance), I would check the battery cables & the grounds:
http://sportsterpedia.com/doku.php/t...place_to_start

Also remove the fuses & relays & clean the fuse block - Use dielectric grease on the sockets & reinstall fuses & relays (maybe swap position of relays)...

Quote:
Originally Posted by sml1226 View Post
I returned one of these that started doing this already. Assumed bad light that time, but this one is behaving exactly the same way. Pretty sporadic in when it chooses to not work properly.
Did the replacement headlight work correctly for an extended period of time - and then begin failing? Or did it do this right after installation? Did the first one installed also fail in the same time frame?

Is this the original version headlight or the 'new version'?

That's an expensive device to have two failures in a row... Poor Quality Control?


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #12  
Old 4 Days Ago
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 14,551
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 11745964
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

I’ve lost a couple of charging systems the last 20 years, always seems to be 500 miles from home. I have learned because of this that a fully charged battery, in good condition , and pulling all the fuses except ignition have allowed me to make the return trip home on battery power alone. This small inexpensive voltmeter easily read day or night is my safety net. Not interested in peak output, but impressed by getting full charge at or under 1,500 r.p.m. As opposed to the OEM set up that gets you full charge at 3,500 r.p.m. And it’s entertains watching it dip and rise with different loads. Keep it safe and stay healthy!
Will try this. Http//XLForum.net/forums/attachment...4&d=1596316981
__________________
I.B.A.#26543, Growing old-Mandatory/ Growing up-optional. Men do not quit playing because they get old, they get old because they stop playing!

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start

Last edited by sportsterpaul; 4 Days Ago at 23:00..
Reply With Quote
  #13  
Old 4 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

Quote:
Originally Posted by IXL2Relax View Post
I wonder if the headlight 'holds power' (internal capacitive battery) for a brief period while the power is cut - such that it may be 'ON LOW' even though it lost power?

Did you check for Diagnostic Codes on the Speedo?
Certainly possible. No codes though outside of the usual one that the TC88 always throws.

Quote:
I'm wondering if the blinking is an 'Error Indication' - Brief loss of power
I was thinking it was potentially an error message as well, but you know, they don't give you anything to troubleshoot that. I'll try asking them if that means anything if I can get any help out of JW Speaker.

Quote:
I highly doubt the loss of power from the regulator/alternator - You could test that theory by simply disconnecting the regulator to battery connection. See if the headlight operates oddly. The bike should run on just the battery without issues...
That would work, but the conditions to make it happen aren't something I've figured out yet. I could have zero issues after disconnecting yet there still be nothing wrong with the charging system. If it did act up, I guess that would tell me it wasn't the charging system, unless I just ran it too low to function...

Quote:
However, as a precaution (and general preventative maintenance), I would check the battery cables & the grounds:
http://sportsterpedia.com/doku.php/t...place_to_start
This was all done when I was having starter issues. Everything there is cleaned, tight, greased, etc after the starter rebuild with no changes to the light, unfortunately.

Quote:
Also remove the fuses & relays & clean the fuse block - Use dielectric grease on the sockets & reinstall fuses & relays (maybe swap position of relays)...
That I have not done. I think I cleaned a relay, but the rest of that area could stand being looked over.

Quote:
Did the replacement headlight work correctly for an extended period of time - and then begin failing? Or did it do this right after installation? Did the first one installed also fail in the same time frame?

Is this the original version headlight or the 'new version'?
Original "failure" was the 8690 Adaptive. It lasted a decent stretch of time before any issues ever popped up. The issues cropped up last summer on that one, and by October, I was running through their warranty replacement. I assumed it was overheating or something then, but nothing I did stopped that. The replacement is an 8690 Adaptive 2 as the original was discontinued by then. This one started up fairly shortly after installing it. It was installed shortly before I'd done the starter rebuild if I'm remembering things correctly. The timing of the first one failing is where the suspicion of the regulator comes in. The bike was wrecked in March, and it was pushing summer by the time everything was back together. It didn't act up immediately after that, but like I said, it doesn't do this all that consistently.

Quote:
That's an expensive device to have two failures in a row... Poor Quality Control?
And that's why I'm thinking it has to be something beyond the light. My luck is pretty terrible, but I've never seen it be two failed "premium" products bad.




Quote:
Originally Posted by sportsterpaul View Post
I’ve lost a couple of charging systems the last 20 years, always seems to be 500 miles from home. I have learned because of this that a fully charged battery, in good condition , and pulling all the fuses except ignition have allowed me to make the return trip home on battery power alone. This small inexpensive voltmeter easily read day or night is my safety net. Not interested in peak output, but impressed by getting full charge at or under 1,500 r.p.m. As opposed to the OEM set up that gets you full charge at 3,500 r.p.m. And it’s entertains watching it dip and rise with different loads. Keep it safe and stay healthy!
I like the idea, and I may figure out how to integrate one into the bike, but the min/max hold seems like a bit of a necessity for this situation, just so I don't miss whatever oddball behavior is causing this. The output of the 3ph system is certainly nice too, and that is the kind of thing I tend to throw money at without really needing, but I'm still reluctant to jump on that one unnecessarily.
Reply With Quote
  #14  
Old 3 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

Well, the fuse block looked gross. The actual contact points between the fuse and the socket were nice and shiny, but that was definitely not pretty. Looked like they’d had at least some minor arcing on all of them except the spare, which was just chalky, and the relay, which I’d already cleaned when dealing with the starter (though it looked better than the fuses did when I cleaned it). Cleaned and greased everything, so maybe it’s going to help somewhere. Guess I have to go ride and find out.

And it seems it’s about 10 seconds without power to prompt another full startup sequence. Much less than that and it just pops back on. So if it is caused by losing power, I’d certainly never see it do a full sweep while riding without knowing I had lighting issues.
Reply With Quote
  #15  
Old 2 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,684
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Thanks for the update - Glad you got the fuses/relays cleaned...

The only other thought I had about diagnosing this is whether you could try it on a friends bike to see if it is the headlight or your bike causing the erratic failure...

If not, maybe you could rig up a short 'Battery to Headlight' harness to setup a a functioning headlight on your bench - Then move the headlight around to see that the headlight 'self-contained' functions work. Since it is so intermittent, it might take a long time testing on the bench (turn it on for awhile - turn it off) before the failure would occur...

Since it is so unpredictable for failure, it's going to be hard to confirm the results of potential fixes...

(Of course, in the end, it just _might_ be another failure of the headlight itself.)


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 04:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC