The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Clutch issue
Last Post: harley506d
Posted On: 3 Minutes Ago
Replies: 2
Views: 58
0 Bendix / Zenith questions
Last Post: DirtyHarry68
Posted On: 16 Minutes Ago
Replies: 59
Views: 24,469
0 little rock
Last Post: harley506d
Posted On: 17 Minutes Ago
Replies: 9
Views: 102
0 Suzuki's Radar Reflector Idea
Last Post: tedg
Posted On: 19 Minutes Ago
Replies: 6
Views: 239
0 New acquisition
Last Post: harley506d
Posted On: 22 Minutes Ago
Replies: 20
Views: 334
0 brake lever for master cylinder.
Last Post: harley506d
Posted On: 29 Minutes Ago
Replies: 1
Views: 14
0 Ignition question
Last Post: Anti-Hero
Posted On: 2 Hours Ago
Replies: 7
Views: 142
0 Upside Down Monoshock IH - A Longterm Project
Last Post: paulc
Posted On: 2 Hours Ago
Replies: 95
Views: 25,436
5 Summer time heat
Last Post: ryder rick
Posted On: 3 Hours Ago
Replies: 25
Views: 1,114
0 79 Tranny
Last Post: ryder rick
Posted On: 3 Hours Ago
Replies: 2
Views: 100
0 R.I.P. Arlen Ness
Last Post: Hippysmack
Posted On: 3 Hours Ago
Replies: 1
Views: 34
0 This week on Craig's list
Last Post: hammer6315
Posted On: 4 Hours Ago
Replies: 3,856
Views: 435,310
0 Roads I'd like to ride.
Last Post: Toejam503
Posted On: 5 Hours Ago
Replies: 1,444
Views: 125,800
0 So, anyone wanna talk flat track???
Last Post: oupa
Posted On: 6 Hours Ago
Replies: 62
Views: 4,243
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: moparnut72
Posted On: 6 Hours Ago
Replies: 43,231
Views: 6,749,856
0 Have you taken your “dumbass pill” today?
Last Post: Hippysmack
Posted On: 6 Hours Ago
Replies: 23
Views: 1,100
0 883 to 1250 is done
Last Post: John Harper
Posted On: 6 Hours Ago
Replies: 1
Views: 65
0 883N brake/signal problem
Last Post: sportsterdoc
Posted On: 7 Hours Ago
Replies: 1
Views: 47
0 I'm going nuts (Adjusting Fuel Mixture)
Last Post: sportsterdoc
Posted On: 7 Hours Ago
Replies: 21
Views: 447
0 How many miles are on your sporty?
Last Post: Crusty
Posted On: 7 Hours Ago
Replies: 1,156
Views: 273,118
0 How long for the XL Member patch?
Last Post: bdawson
Posted On: 8 Hours Ago
Replies: 180
Views: 3,079
0 mid controls
Last Post: whetrick1
Posted On: 8 Hours Ago
Replies: 7
Views: 98
0 Really Hard to start XL1200 C
Last Post: farmall
Posted On: 8 Hours Ago
Replies: 55
Views: 2,999
0 What Sort Of Sporty Have You Got?
Last Post: Lone Rider
Posted On: 8 Hours Ago
Replies: 1,069
Views: 295,463
0 Front cylinder noise
Last Post: 60Gunner
Posted On: 8 Hours Ago
Replies: 13
Views: 207
0 900 dual carb front head
Last Post: brucstoudt
Posted On: 10 Hours Ago
Replies: 34
Views: 1,442
0 Tried starting the bike this morning, batter charged, but bike wont turnover?
Last Post: clc1989
Posted On: 10 Hours Ago
Replies: 15
Views: 379
0 70 xlch tuneup and intake manifold
Last Post: Ferrous Head
Posted On: 11 Hours Ago
Replies: 34
Views: 1,050
0 1200S cam comparisons
Last Post: Saint666
Posted On: 11 Hours Ago
Replies: 10
Views: 425
0 How many have converted their 883 to 1200?
Last Post: IXL2Relax
Posted On: 11 Hours Ago
Replies: 385
Views: 102,534
More...
Members Birthdays
mike, Rick572 (72), Tailchaser (71), Back Road (55), sanman12002003 (54), LilMsRida (54), wargod1 (50), tplyons (32), DOM! (31)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 6th February 2019
divco13's Avatar
divco13 divco13 is offline
Biker
 
Join Date: Dec 2013
Posts: 10
Sportster/Buell Model: sportster
Sportster/Buell Year: 2002
Reputation: 10
divco13 is an unknown quantity at this point
Default Unplug Turn Signal Module motor dies

This just started..... With the key on not running, Turn signals ( all ) work just fine.
...
With bike running the signals, quick flash then stop working. Unplug the module and the motor dies. ?

After the motor dies, and still in the run position with module still connected the Signals work.as should. Just not working when running, other the quick flash !

What am I missing ? Is there a ground I am missing.

The orginal Module was replaced when the OEM failed.

I used a.... http://www.signaldynamics.com/self-c...le/.....Worked fine till yesterday.

Hope someone understands this !

Looking at the wiring Diagram, i see the Ing switch, supplys current in acc. and run.to Module.

Talked to Signal Dynamics. They are willing to test it for me, since it has a very quick flash, then nothing

The last time you-all help me. Hope so this time also.

Thank you if you had any ideas:
Bob
Reply With Quote
  #2  
Old 6th February 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,151
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5350604
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Other than the aftermarket TSM, is the wiring stock?

Instead of unplugging the TSM, what happens when you pull the 15 amp accessory fuse?

If you jumper 12 volts from battery to b/w wire to the coil, does the motor continue to run, with TSM unplugged?

The link did not work for me. Is the Signal Dynamics a plug-in or was hard wiring required?
Reply With Quote
  #3  
Old 6th February 2019
divco13's Avatar
divco13 divco13 is offline
Biker
 
Join Date: Dec 2013
Posts: 10
Sportster/Buell Model: sportster
Sportster/Buell Year: 2002
Reputation: 10
divco13 is an unknown quantity at this point
Default Hard wired

Hard wired. stock harness. Worked for several years before this started.

I'll try the jumper wire, let you know if it keeps running with jumper

Thank you for you reply/help

Bob
Reply With Quote
  #4  
Old 6th February 2019
divco13's Avatar
divco13 divco13 is offline
Biker
 
Join Date: Dec 2013
Posts: 10
Sportster/Buell Model: sportster
Sportster/Buell Year: 2002
Reputation: 10
divco13 is an unknown quantity at this point
Default sportsterdoc

Does not continue to run. When Module is disconnected.

I bout this used it seems to have all 15 amp fused. ?
Reply With Quote
  #5  
Old 6th February 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,151
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5350604
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

1. Where did you connect jumper, each end? Goal is to isolate ignition wiring from stop/run switch to + side of coil. So jumper from battery to coil primary + side (not - side, as that will dead short the battery if module is closing the primary circuit). This will help advise nature of issue.

2. I was asking you to pull the 15 amp accessory fuse (orange/white wire) while bike is running, to see if it continues to run. In other words, is some aspect of the TSM modified wiring feeding the ignition circuit.
Reply With Quote
  #6  
Old 6th February 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,038
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Presumably this:



Product Description:
http://www.signaldynamics.com/self-c...-signal-module
Installation PDF:
https://www.signaldynamics.com/conte...l%20Mdoule.pdf


You said it's hard-wired - but also said you unplugged it - Please explain...


Your meter is your friend - I'd check voltages & continuity between various points to verify where you're getting power to the module & if it shorts to ground when activated...

Be careful using jumpers off the battery - High current - Sparks & fireworks if you touch the wrong thing...

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info, catalogued from the XLForum,
Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 6th February 2019 at 23:06..
Reply With Quote
  #7  
Old 6th February 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,151
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5350604
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Thanks for the links, IXL2Relax.
The module wires the same as a stock TSM, but without connection to speedo.
It should have been powered from the accessory circuit, as the stock TSM.

Rapid flash is usually low resistance, as with LEDs with a stock TSM or bulb out. Don't know about Signal Dynamics, but expect it does not rely upon load, but a timer.

Perhaps an ignition wire (gray or black/white) got tangled with the accessory power. But if gray or white/black melted to orange/white, on the line side of the TSM, it should not interrupt the ignition circuit with the TSM pulled.

Would like to see ignition wiring. Pulling the accessory fuse (opposite end from ignition fuse) would let us know if the ignition got wired to the accessory circuit. Still would not explain when pulling the TSM kills the motor.

If not accustomed to jumpering, using a in-line fuse would be good.
Reply With Quote
  #8  
Old 6th February 2019
divco13's Avatar
divco13 divco13 is offline
Biker
 
Join Date: Dec 2013
Posts: 10
Sportster/Buell Model: sportster
Sportster/Buell Year: 2002
Reputation: 10
divco13 is an unknown quantity at this point
Default plug - good continuity.

Sorry it does have plug in line. Same wire color in and out, good continuity.

Jumper battery+ to coil white black tracer disconnected, when jumper in place.

I just have noticed that the 4 way Caution lights do not work when used.

When trying the caution lights ( 4 way ) quick flashes. with the motor not running.......
. Just as a caution, I am going to ship it back to Dynamics for testing, they offered so why not.

I guess I'll work on my 48 Divco Till I know better.

I'l let you know what happens, and why the motor shuts off !

Again thank you for your help and effort.

Bob
Reply With Quote
  #9  
Old 6th February 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,151
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5350604
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Quote:
Originally Posted by divco13 View Post
Jumper battery+ to coil white black tracer disconnected, when jumper in place.
Please explain the above statement. Is this a recap of what you are planning to do?

To kill the motor, options include:
1. Power is interrupted to + side of coil
2. Wire from - side of coil interrupted to ignition module
3. Power (white/black) interrupted to ignition module
4. Ignition module ground interrupted.

Turn/hazard problems may be a Signal Dynamics issue, so sending it to factory is good.
Reply With Quote
Sponsored Links
  #10  
Old 7th February 2019
divco13's Avatar
divco13 divco13 is offline
Biker
 
Join Date: Dec 2013
Posts: 10
Sportster/Buell Model: sportster
Sportster/Buell Year: 2002
Reputation: 10
divco13 is an unknown quantity at this point
Default Ground wire disconnected

Disconnecting only the ground wire from module kills the motor. Disconnecting the Pos +12 only does not kill the motor ?

It seem there is a lack of a good ground.

The NEG battery is grounded to the the motor mount bolt factory install.

The diagram shows three wires at main ground. One goes straight to timing module, 6 pin plug.. one to Tach, Speedo and indicator lights 12 pin plug third ground wire goes to turn module /headlights basically everything else.

Where is the location of this three wire ground location ?

Any body have the locations of all grounds

This link is a diagram of 2002.......https://serviceinfo.harley-davidson....ocument%2F5528
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 08:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC