The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE ZONE > Sportster Motorcycle Motor / Engine > Sportster Motorcycle Motor - Top End
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Sportster Motorcycle Motor - Top End Discuss Sportster Motorcycle Top End issues. Rockerboxes, Valves, Cylinders, Pistons, Rings, Lift Rods, etc...

Active Threads
0 Poll of the week. S&S or Mikuni?
Last Post: gpydeski
Posted On: 1 Minute Ago
Replies: 33
Views: 5,681
0 Harley quoted me $1300 for a mini ape install
Last Post: 60Gunner
Posted On: 1 Minute Ago
Replies: 150
Views: 27,775
0 900 heads contd..
Last Post: Magneto Sportster
Posted On: 7 Minutes Ago
Replies: 21
Views: 970
0 XL1200R / Roadster Seat and Shocks
Last Post: OakBehringer
Posted On: 9 Minutes Ago
Replies: 8
Views: 302
0 Black Bike Bible
Last Post: SCarty
Posted On: 18 Minutes Ago
Replies: 2,519
Views: 1,129,994
0 The forum got talent
Last Post: r4fthrs
Posted On: 26 Minutes Ago
Replies: 16
Views: 455
0 Stock vs. Modified
Last Post: Nibelungen
Posted On: 27 Minutes Ago
Replies: 275
Views: 81,007
0 Problems with recently rebuilt transmission
Last Post: paulc
Posted On: 28 Minutes Ago
Replies: 119
Views: 6,679
0 Big bore stroker - the beginning of a 10-year long build
Last Post: chevelle
Posted On: 37 Minutes Ago
Replies: 678
Views: 54,389
0 2020 H-D response to the Indian FTR1200?
Last Post: Toejam503
Posted On: 39 Minutes Ago
Replies: 6
Views: 317
0 For all you rookies out there.
Last Post: lostNdallas
Posted On: 44 Minutes Ago
Replies: 5
Views: 106
0 Official XLForum Poll: What kind of bars are you running?
Last Post: Dave L
Posted On: 47 Minutes Ago
Replies: 639
Views: 132,472
0 Oil leak after assembly ?
Last Post: jordan1200
Posted On: 48 Minutes Ago
Replies: 10
Views: 252
5 Other Bars instead of Buckhorns?
Last Post: chevelle
Posted On: 49 Minutes Ago
Replies: 18
Views: 582
0 What jets do you use?
Last Post: David L.
Posted On: 50 Minutes Ago
Replies: 243
Views: 71,587
0 ‘68 XLCH...transmission
Last Post: DirtyHarry68
Posted On: 51 Minutes Ago
Replies: 74
Views: 2,941
0 Any K model guys interested in cam regrinding?
Last Post: T. Clark
Posted On: 55 Minutes Ago
Replies: 119
Views: 8,186
0 Have you ever had your drive belt (secondary drive) break
Last Post: xElvis
Posted On: 57 Minutes Ago
Replies: 668
Views: 166,577
0 Do you use premium gas in your Sportster?
Last Post: glbsportster
Posted On: 58 Minutes Ago
Replies: 1,669
Views: 305,215
0 Whats a bigger priority - FF or W/shield?
Last Post: sml1226
Posted On: 59 Minutes Ago
Replies: 87
Views: 10,779
0 K&N or UNI Foam
Last Post: 60Gunner
Posted On: 1 Hour Ago
Replies: 5
Views: 175
10 Greetings from upstate NY
Last Post: Toejam503
Posted On: 1 Hour Ago
Replies: 10
Views: 278
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 40,443
Views: 6,204,658
0 HER 42 gas leaking from drain hose?
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 58
Views: 1,747
5 RF turn signal flashing way too fast...
Last Post: stray
Posted On: 1 Hour Ago
Replies: 25
Views: 3,152
0 Hot Chicks on Hot Bikes
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 8,859
Views: 1,217,904
0 Brake Squeek
Last Post: wedge
Posted On: 1 Hour Ago
Replies: 6
Views: 307
0 The country store
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 223
Views: 10,138
0 79 Engine Rebuild
Last Post: Peteroo
Posted On: 1 Hour Ago
Replies: 12
Views: 610
0 Crashed my sporty today :(
Last Post: stray
Posted On: 1 Hour Ago
Replies: 30
Views: 3,418
More...
Members Birthdays
breilly888 (66), txsporty (62), michtif (53), Rabs (45)
Tags
cooler, hot, lean, oil, overheating

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 6 Days Ago
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 709
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Question Overheat or Lean on pilot jet

Should show in signature what my parts are. If not will list them after post. Or please ask.
2000 883 XL upgraded to 1200, with stock 883 gearing. Daytona Twin Tec Ignition running stock ignition map and Mikuni 42mm SE carb and heavy breather and branch ported heads, and bob woods .590 lift cams. Vance and Hines straight shots with baffles.

Also have VOES changed to higher vacuum I believe from previous threads I have read.

In Sturgis last year, I noticed after riding slow thru iron mountain road and needles highway, that after a bit sounded like engine was getting too hot ( and even could feel the heat) and sounding different. I could rev it up with clutch in and give more fuel then would go away, or when riding faster would go away.

I just re-built the whole top end and replaced the piston rings with new ones... de-glazed and re-honed the cylinders with a good cross hatch. Lubed up pistons, put cylinder's back over rings etc.

Rode 3 hours to event in Findlay Ohio from Indiana to break rings in, (Kept RPMs under 4 grand) stayed for a while, then on way back, when coming to lights or stop sign I would notice it sounding weird like maybe over heating (same as was from riding in Sturgis black hills). I was running SAE 50.

The weird thing is, that it ran strong and loved to pass cars at 90MPH on way home, after engine re-build and ride back home from ohio to indiana.

Until get a base line Dyno run, to help give the tuner info, was curious what the forum could brain storm.

Runs strong with more throttle and doesn't sound weird or anything and engine loves it. But when car in front is driving 55, after doing 90 till I catch up with it till pass it, engine will make a weird sound, and like losing power or something.

But once I get back on the throttle and pass the car and keep going fast, or maybe the sweet spot, it runs strong and engine is great.

I'm either thinking maybe add possible oil cooler, or pilot jet is too small, and or needle needs changed.

I'm in Indiana, so when go to Sturgis and black hills, it already runs richer with the higher altitude. So not too sure about the running lean, since same symptoms in Indiana with lower altitude to run leaner than black hills since altitude difference. Unless is still off on pilot jet or needle size or needle clip height. I need to get my notes from my carb manual back out also.

I have an upgraded newer model year higher flowing oil pump in it also prior to sturgis last year.

Any brain storming ideas anyone?

Good thing is, NO oil leakage after put back together. I used scotch brite pads and spray on WD40 to clean and scrub all gasket surfaces, combustion chamber, tops of pistons etc. And used the Holymar Blue M formula on metal gasket surfaces, mated them, then removed them. Let the acetone I think that is what is in there, evaporate after 20 minutes, then the stuff never hardens. Put gaskets on, and re-assembled, and torqued all bolts to factory specs. Not a drop of oil on garage floor after the Indiana ohio trip and back.

I'm also using S&S rocker boxes.

Just not sure if need oil cooler, but then again, if running slow, not enough air would be getting to oil cooler either?

Thanks for any advice.

Again running fast at 90MPH engine runs strong and doesn't act weird or seem like over heating. But when slow down (less throttle) , stop light, stop sign, will run weird, but go back to running strong after getting back on it going fast.













Ride it like you stole it.
__________________
883 XL Y2K - BLACK,Ported Manifold,HSR 42mm Carb,Branch #5 Ported 883 Heads,Bob Woods W8S 0.590" Cams, SE -0.050" Perfect Fit Pushrods,SE 1200 Ignition Module ,Vance & Hines Straight Shot Exhaust,07 SE Air Cleaner,SE 40,000V Red Perf Coil,883 Jugs Precision Bored for Branch 30º Domed Pistons,& One Big Smile ;o), ~83TQ, ~83HP for now.

Last edited by Folkie; 6 Days Ago at 11:47.. Reason: Removed surplus img tags
Reply With Quote
  #2  
Old 6 Days Ago
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Harley Engineer 1st Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,377
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 268075
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

Were there any noises? Maybe you have bad lifters?
Reply With Quote
  #3  
Old 6 Days Ago
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 709
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Talking

Quote:
Originally Posted by juzyHD View Post
Were there any noises? Maybe you have bad lifters?
Just weird engine noise when came to stop at stop light or stop sign after riding fast, like an over heat loss of power noise. Lifters are good. Or would "always have a weird sound" I would imagine?

Like mentioned... when putting on a lot of throttle, engine is strong and runs great at 90MPH and no weird sounds. Don't think lifters would have any thing to do with heat issues. But thanks for the feedback. Much appreciated.

Reply With Quote
  #4  
Old 6 Days Ago
jharback's Avatar
jharback jharback is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2006
Location: Sunny Italy
Posts: 21,438
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Moto Guzzi California EV
Other Motorcycle Year: 1998
Reputation: 4429606
jharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond repute
Default

Looks like, at least the front cylinder, is overheating. You shouldn't have blueing that far down the pipe. Or did that happen during tuning? Are you sure there is not a leak at that seam as the bike warms up?
__________________
Jim in Italy
'93 1200
4"Extended Jaybrake Forward Controls
Wide Wishbone Girder Front End
Super E Carb w/Forcewinder Air Cleaner
WetDreamz Pipes
Holographic Metal Flake Paint Job
Four Piston Jaybrake Calipers front & back
16" Carlini Apes
Reply With Quote
  #5  
Old 6 Days Ago
juzyHD's Avatar
juzyHD juzyHD is offline
Senior Chief Harley Engineer 1st Class
 
Join Date: Mar 2015
Location: Europe Slovenia
Posts: 1,377
Sportster/Buell Model: sportster 1200
Sportster/Buell Year: 1986
Reputation: 268075
juzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond reputejuzyHD has a reputation beyond repute
Default

Quote:
Originally Posted by groovemeisterus View Post
Just weird engine noise when came to stop at stop light or stop sign after riding fast, like an over heat loss of power noise. Lifters are good. Or would "always have a weird sound" I would imagine?

Like mentioned... when putting on a lot of throttle, engine is strong and runs great at 90MPH and no weird sounds. Don't think lifters would have any thing to do with heat issues. But thanks for the feedback. Much appreciated.

Not necessarily that would always have strange noise. Mine had only when engine was hot or if I'm more specific, they start to tick when I lowered rpm after some reving it higher.
Reply With Quote
  #6  
Old 5 Days Ago
groovemeisterus's Avatar
groovemeisterus groovemeisterus is offline
Land Speed Record
 
Join Date: Sep 2006
Posts: 709
Sportster/Buell Model: XL883-1200 Branch Build
Sportster/Buell Year: 2000
Reputation: 8721
groovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of lightgroovemeisterus is a glorious beacon of light
Talking

Quote:
Originally Posted by jharback View Post
Looks like, at least the front cylinder, is overheating. You shouldn't have blueing that far down the pipe. Or did that happen during tuning? Are you sure there is not a leak at that seam as the bike warms up?
That happened years ago when static timing a new ignition module. I was stupid and used the timing light toooo long in the garage.

Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 00:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC