The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
8 HELP! Brand new battery, but nothing works
Last Post: staniel
Posted On: 5 Minutes Ago
Replies: 36
Views: 1,057
0 XR1000 streettracker project
Last Post: CT XR rider
Posted On: 13 Minutes Ago
Replies: 158
Views: 54,149
0 05 xl1200C No Start - Blowing Batt Fuse
Last Post: harley506d
Posted On: 14 Minutes Ago
Replies: 5
Views: 82
0 F/S 01 Sportster 883, semi cafe style
Last Post: Truckedup
Posted On: 21 Minutes Ago
Replies: 0
Views: 1
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 30 Minutes Ago
Replies: 14,363
Views: 1,338,498
0 This week on Craig's list
Last Post: Ferrous Head
Posted On: 36 Minutes Ago
Replies: 4,352
Views: 521,675
0 New to 2002 hugger 883
Last Post: Kedge
Posted On: 38 Minutes Ago
Replies: 0
Views: 1
0 Pictures that need no explanation... don't let this thread die!!
Last Post: wedge
Posted On: 57 Minutes Ago
Replies: 7,358
Views: 1,820,099
7 1983 Ironhead motor in a 1996 EVO frame?
Last Post: 4schizzle
Posted On: 1 Hour Ago
Replies: 13
Views: 715
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: rokytnji
Posted On: 2 Hours Ago
Replies: 45,184
Views: 7,126,151
0 Crusty's Travels
Last Post: Crusty
Posted On: 3 Hours Ago
Replies: 2,478
Views: 321,370
0 1999 Buell X1 Part out
Last Post: Tinz
Posted On: 3 Hours Ago
Replies: 8
Views: 331
0 handlebars
Last Post: motorend
Posted On: 3 Hours Ago
Replies: 5
Views: 197
0 Wet Sump Ifo, fix and tools
Last Post: smokey 2
Posted On: 4 Hours Ago
Replies: 44
Views: 3,123
0 ***DK Custom Products - No More Mess Oil Changes + Cooler Running Motor***
Last Post: DK Custom
Posted On: 4 Hours Ago
Replies: 19
Views: 4,156
0 ****DK Custom Is Now Offering Jagg Oil Coolers****
Last Post: DK Custom
Posted On: 4 Hours Ago
Replies: 19
Views: 5,300
0 A Day in the Life...
Last Post: DK Custom
Posted On: 6 Hours Ago
Replies: 670
Views: 80,264
0 Transmission Issue or clutch?
Last Post: rokytnji
Posted On: 7 Hours Ago
Replies: 10
Views: 490
0 You asked for it! "The Tess' Coffee Thread"
Last Post: rokytnji
Posted On: 7 Hours Ago
Replies: 10,908
Views: 906,280
0 ....1
Last Post: Graywolf
Posted On: 9 Hours Ago
Replies: 4,989
Views: 293,790
5 1200 5th Gear in 883 conversion
Last Post: bustert
Posted On: 10 Hours Ago
Replies: 4
Views: 134
0 XLCH Crazy voltage spike
Last Post: bustert
Posted On: 10 Hours Ago
Replies: 22
Views: 1,187
0 BETTER Brakes for $214
Last Post: Maxeffort
Posted On: 17 Hours Ago
Replies: 28
Views: 4,342
0 oops, my bad.
Last Post: lostNdallas
Posted On: 18 Hours Ago
Replies: 30
Views: 1,007
0 Front forks replace or restore
Last Post: Bluto
Posted On: 18 Hours Ago
Replies: 4
Views: 353
0 Flame's New 1989
Last Post: Flame__
Posted On: 18 Hours Ago
Replies: 613
Views: 88,070
0 Roads I'd like to ride.
Last Post: IXL2Relax
Posted On: 19 Hours Ago
Replies: 2,471
Views: 207,994
0 Lets see your off season builds
Last Post: Tinz
Posted On: 19 Hours Ago
Replies: 1,362
Views: 185,943
0 Oil leaking under starter
Last Post: motorend
Posted On: 19 Hours Ago
Replies: 10
Views: 3,363
More...
Members Birthdays
Papatony, chedd (74), Nevar (69), nrbase (67), Smokin-Smitty (62), kbfarkas (60), Irondreads (50), Tim97509 (49), CCM0021 (48), wandrur, bikerusn5 (36)
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #21  
Old 3 Weeks Ago
harley506d's Avatar
harley506d harley506d is offline
XL FORUM TEAM MEMBER
 
Join Date: May 2017
Location: Lubersac/France
Posts: 1,120
Sportster/Buell Model: 1200c
Sportster/Buell Year: 2005
Reputation: 1730362
harley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond reputeharley506d has a reputation beyond repute
Default

Check as IXL say's in post #11

http://sportsterpedia.com/doku.php/t...k:evo:engctl01
__________________
"Procrastination is the thief of time"................90's Harley ad.
"Don't wait for your ship to come in, swim out and meet the bloody thing".................Barry Sheene.
Reply With Quote
  #22  
Old 3 Weeks Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,813
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by 93trident View Post
the coil read 0.9 ohms across the pins for both and 12.34 across the two ht lead towers.
The primary pins should be 0.5-0.7 - I would expect your reading to be fine (Did you reference test the meter by just holding the two probes together on OHMs? Whatever that reading is must be subtracted from the testing result)

The secondary, tower-to-tower, reading should be 11K-15K and your reading is 12.34K - which is also fine...

However, testing cold resistance is not the WHOLE STORY - When the engine heats up (and it heats up the coil) it may be causing the coil body to expand and the windings, causing a loss of continuity - cools down & makes connections again...

=============

But my best guess is the CKP Sensor - Pull that out and clean it off well - reinstall & see if there's a difference... If it's deformed or looks melted, you probably need to replace it...

Here's the Sportsterpedia section on the CKP sensor:
http://sportsterpedia.com/doku.php/t...shaft_position

Read over that section & see how important the CKP Sensor is to the operation of the engine...

IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #23  
Old 3 Weeks Ago
93trident's Avatar
93trident 93trident is offline
Biker
 
Join Date: Feb 2019
Location: Bradley Park
Posts: 52
Sportster/Buell Model: 883c
Sportster/Buell Year: 2004
Other Motorcycle Model: Triumph
Other Motorcycle Year: 1993
Reputation: 10
93trident is an unknown quantity at this point
Default

After cleaning the crank sensor it now throws error code P0371 is it that part that's gone?
__________________
FFR
Reply With Quote
  #24  
Old 3 Weeks Ago
Maxeffort's Avatar
Maxeffort Maxeffort is offline
Momentary Specialist
 
Join Date: Aug 2016
Posts: 449
Sportster/Buell Model: XL1200
Sportster/Buell Year: 1996
Other Motorcycle Model: ST1100
Other Motorcycle Year: 1999
Reputation: 663532
Maxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond repute
Default

Quote:
Originally Posted by 93trident View Post
After cleaning the crank sensor it now throws error code P0371 is it that part that's gone?
Might check out this post

http://xlforum.net/forums/showpost.p...postcount=6361
__________________
Sleepy Labeef rides again!
Reply With Quote
  #25  
Old 2 Weeks Ago
93trident's Avatar
93trident 93trident is offline
Biker
 
Join Date: Feb 2019
Location: Bradley Park
Posts: 52
Sportster/Buell Model: 883c
Sportster/Buell Year: 2004
Other Motorcycle Model: Triumph
Other Motorcycle Year: 1993
Reputation: 10
93trident is an unknown quantity at this point
Default

Sorted now cleaned all the connections on bike, put waterproof blocker on them all. Contact cleaned everything including the sensor. Put back together fired on button. Had a few farts then the cold cylinder spat some orange flames out my floor poppers then ran like a top. Both pipes got warm no smoke just sounds like before. Just want to say thanks for all the help you guys on the forum always give me. Ride safe all ML&R
Reply With Quote
  #26  
Old 2 Weeks Ago
Highly-Dangerous's Avatar
Highly-Dangerous Highly-Dangerous is offline
SPANIARD
 
Join Date: Apr 2019
Location: 17130 Spain
Posts: 455
Sportster/Buell Model: XL 883
Sportster/Buell Year: 2006
Other Motorcycle Model: Big Dog K9
Other Motorcycle Year: 2006
Reputation: 1083150
Highly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond reputeHighly-Dangerous has a reputation beyond repute
Default



Clean & Tight!!! that´s my motto

__________________
CLICK->>"Maintenance is as much art as it is science"<<-CLICK

Reply With Quote
  #27  
Old 2 Weeks Ago
Maxeffort's Avatar
Maxeffort Maxeffort is offline
Momentary Specialist
 
Join Date: Aug 2016
Posts: 449
Sportster/Buell Model: XL1200
Sportster/Buell Year: 1996
Other Motorcycle Model: ST1100
Other Motorcycle Year: 1999
Reputation: 663532
Maxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond repute
Default

Quote:
Originally Posted by 93trident View Post
Sorted now cleaned all the connections on bike, put waterproof blocker on them all. Contact cleaned everything including the sensor. Put back together fired on button. Had a few farts then the cold cylinder spat some orange flames out my floor poppers then ran like a top. Both pipes got warm no smoke just sounds like before. Just want to say thanks for all the help you guys on the forum always give me. Ride safe all ML&R
Awesomeness
Reply With Quote
Sponsored Links
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 21:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC