The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Frame Mount EVO Sportster Talk (1986-2003 models)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Keep & Kill
Last Post: fafcpa
Posted On: 1 Minute Ago
Replies: 14,299
Views: 803,158
0 XL IR EFI to those that asked
Last Post: ryder rick
Posted On: 15 Minutes Ago
Replies: 17
Views: 564
0 WTB 13 spoke rear wheel
Last Post: sml1226
Posted On: 40 Minutes Ago
Replies: 1
Views: 9
0 Sportster Crankcase Pressure / Engine Breathing / Wetsumping and Mods
Last Post: sml1226
Posted On: 56 Minutes Ago
Replies: 855
Views: 33,630
0 screaming eagle cams
Last Post: hexnut
Posted On: 1 Hour Ago
Replies: 7
Views: 208
9 Front Head Gasket repetitive failure
Last Post: BlackBikeDave
Posted On: 1 Hour Ago
Replies: 21
Views: 1,803
0 Best Battery Maintainer and/or Booster?
Last Post: Maxeffort
Posted On: 1 Hour Ago
Replies: 24
Views: 748
0 98 Stator Removal / Inspection / Installation
Last Post: Hippysmack
Posted On: 1 Hour Ago
Replies: 10
Views: 84
0 Rush or Khromewerks slip ons?
Last Post: 60Gunner
Posted On: 1 Hour Ago
Replies: 60
Views: 2,334
0 Thoughts
Last Post: ex119x
Posted On: 1 Hour Ago
Replies: 19
Views: 522
0 This week on Craig's list
Last Post: Yakcm2
Posted On: 2 Hours Ago
Replies: 4,453
Views: 543,881
0 Questions on popping after start
Last Post: 11B40
Posted On: 3 Hours Ago
Replies: 9
Views: 259
0 What weight oil?
Last Post: 11B40
Posted On: 3 Hours Ago
Replies: 14
Views: 621
0 Roads I'd like to ride.
Last Post: Coz
Posted On: 3 Hours Ago
Replies: 2,563
Views: 219,075
3 Shaky Dave Recovery
Last Post: Kingrabbit
Posted On: 3 Hours Ago
Replies: 51
Views: 7,623
0 “Super Quiet” or “Interconnected” exhaust
Last Post: Monte03
Posted On: 4 Hours Ago
Replies: 8
Views: 336
0 Benelli tank on 79’ sportster
Last Post: Fatylonghous
Posted On: 4 Hours Ago
Replies: 8
Views: 308
0 OEM front brake pads vs EBC double h
Last Post: 60Gunner
Posted On: 4 Hours Ago
Replies: 20
Views: 444
0 lighter clutch
Last Post: oldboy
Posted On: 4 Hours Ago
Replies: 16
Views: 408
0 To Lace or Not to Lace, or While We're Doing This...
Last Post: RDHenley
Posted On: 5 Hours Ago
Replies: 0
Views: 39
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 5 Hours Ago
Replies: 14,989
Views: 1,416,948
5 HAMMER vs NRHS vs S&S Conversion Kits
Last Post: rejeanprimeau
Posted On: 5 Hours Ago
Replies: 78
Views: 5,730
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: sportsterpaul
Posted On: 6 Hours Ago
Replies: 45,483
Views: 7,179,532
0 White Letter Tires
Last Post: Maxeffort
Posted On: 7 Hours Ago
Replies: 20
Views: 7,524
0 C.O.B.B. CBD oil
Last Post: sprink
Posted On: 7 Hours Ago
Replies: 14
Views: 379
0 This is gonna hurt.
Last Post: Stairman
Posted On: 8 Hours Ago
Replies: 7,823
Views: 1,579,234
4 The no-debate OIL POLL
Last Post: boomerguy
Posted On: 9 Hours Ago
Replies: 269
Views: 69,601
0 Food porn
Last Post: Stairman
Posted On: 9 Hours Ago
Replies: 1,673
Views: 291,027
0 low fuel light
Last Post: Folkie
Posted On: 9 Hours Ago
Replies: 3
Views: 102
0 Powerraythor conversion
Last Post: ferretface
Posted On: 11 Hours Ago
Replies: 3
Views: 246
More...
Members Birthdays
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
motogpfan82 motogpfan82 is offline
Biker
 
Join Date: Jun 2019
Posts: 5
Sportster/Buell Model: 883
Sportster/Buell Year: 1995
Reputation: 10
motogpfan82 is an unknown quantity at this point
Default Got a Sick Piggy. Only Running on Choke and Restarts on Reserve?

Hi All, bought a 93 Sportster back in May that had been sitting for at least a decade and been trying to get her running reliably since. Tried to get her running a few weeks ago to no success, inspected the carb found a broken accelerator pump lever and a cracked carb seal, replaced those along with both intake flanges and gaskets today. She now starts but will only run with the choke out. If I push the choke in she dies. Interestingly if I want to restart the bike again immediately I need to have the choke out but also the reserve on. After it starts I can switch the reserve off with no issue but need to continue to have the choke out for it to run. It I keep the reserve off and choke out while trying to restart I need to wait about a minute between attempts for it to start, but as started it will restart immediately in the reserve on and choke out. There is also a very loud banging sound from the exhaust. Any idea what the issue could be? I also made sure to clean the jets while I had everything apart, checked the float and made sure the air/fuel screw was backed out 1 and 3/4 turns. Could the idle need adjusting? Any help would be appreciated, thanks all!
Reply With Quote
  #2  
Old 4 Weeks Ago
John Harper John Harper is offline
Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 3,292
Sportster/Buell Model: XLH 883
Sportster/Buell Year: 1991
Reputation: 1789736
John Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond repute
Default

Did you blast out the jet passages with carb cleaner, and then pressured air? If it won't run off choke, your idle system passages are clogged.

Check exhaust flanges for missing nuts, or loose heat shields.

John
Reply With Quote
  #3  
Old 4 Weeks Ago
Hippysmack's Avatar
Hippysmack Hippysmack is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2014
Posts: 5,180
Sportster/Buell Model: Xl1250S
Sportster/Buell Year: 98
Other Motorcycle Model: Kawasaki Vulcan 500
Other Motorcycle Year: 95
Reputation: 4742947
Hippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond repute
Default

If that's a stock CV carb, you don't have a choke (which sends less air into the venture when closed richening the mix).
You have an enrichenor. It shoots gas into the venture richening the mix.
If the float is stuck or set too low, you won't get as much gas to give.
If the enricher circuit is gunked up, you won't get gas to give.
If after warmed up, it won't idle unless the enrichener is activated, your slow jet is either too small or it's plugged up.

Here is the Sportsterpedia page on rebuilding the CV carb:
http://www.sportsterpedia.com/doku.p...lk:evo:carb01a
And here is the page on tuning the CV:
http://www.sportsterpedia.com/doku.p...alk:evo:carb02

You'd do well by pulling the carb and soaking it overnight then blowing out all the passages like John said.
Drop it into a gallon of gunk, have a good night sleep and let the dip do some softening up of the varnish in there.
Then rinse it off with water real good.
When you blow it out, make sure the air is passing thru the passages.
Don't just air dry the carb.
You'll need to remove all rubbers, the slide diaphragm and the accelerator pump before dunking.
__________________
Reference the XLFORUM'S Sportsterpedia for additional technical information & advice

In Search of Fuel, Sunshine and a Steady Idle.

Last edited by Hippysmack; 4 Weeks Ago at 03:25.. Reason: typos...
Reply With Quote
  #4  
Old 4 Weeks Ago
Maxeffort's Avatar
Maxeffort Maxeffort is offline
Momentary Specialist
 
Join Date: Aug 2016
Posts: 610
Sportster/Buell Model: XL1200
Sportster/Buell Year: 1996
Other Motorcycle Model: ST1100
Other Motorcycle Year: 1999
Reputation: 908882
Maxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond reputeMaxeffort has a reputation beyond repute
Default

You may have more than one issue.

“re- starts only on reserve”. Rule out the petcock, strainer and hose. Rig up a temporary tank and hose to the carb and test run it. A lawn mower gas tank will work for test.

As posted, crusty crud forms in all the little carb passages and needs to be cleaned out well.

lean mixture can make it pop and bang.

I’d also perform a compression test.
__________________
Sleepy Labeef rides again!
Reply With Quote
  #5  
Old 4 Weeks Ago
Hippysmack's Avatar
Hippysmack Hippysmack is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2014
Posts: 5,180
Sportster/Buell Model: Xl1250S
Sportster/Buell Year: 98
Other Motorcycle Model: Kawasaki Vulcan 500
Other Motorcycle Year: 95
Reputation: 4742947
Hippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond reputeHippysmack has a reputation beyond repute
Default

That is true.
As for the petcock,
You can pull the fuel line off the carb with the fuel line draped into a catch can (a longer line is best).
Then open it up on both 'on' and 'reserve' to make sure gas flows out.
You may do some good blowing into the gas tank to force out a restriction in the petcock if the strainer isn't clogged.
Also make sure the vent line to the gas tank isn't pinched or blocked off.
Reply With Quote
  #6  
Old 3 Weeks Ago
jharback's Avatar
jharback jharback is offline
Senior Master Custom Bike Builder
 
Join Date: Dec 2006
Location: Sunny Italy
Posts: 21,919
Sportster/Buell Model: XLH 1200
Sportster/Buell Year: 1993
Other Motorcycle Model: Moto Guzzi California EV
Other Motorcycle Year: 1998
Reputation: 6550612
jharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond reputejharback has a reputation beyond repute
Default

Sounds to me like you might have a VOE's problem. Check the vacuum hoses for cracks and connections for loose pins. Whenever you are having major problems starting the bike, the VOE's is something that is often forgotten. It is absolutely necessary for it to work properly in order for the bike to start.
__________________
Jim in Italy
'93 1200
4"Extended Jaybrake Forward Controls
Wide Wishbone Girder Front End
Super E Carb w/Forcewinder Air Cleaner
WetDreamz Pipes
Holographic Metal Flake Paint Job
Four Piston Jaybrake Calipers front & back
16" Carlini Apes

Last edited by jharback; 3 Weeks Ago at 07:38..
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 04:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC