The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
2 My 1275 Hammer Conversion..
Last Post: harley506d
Posted On: 8 Minutes Ago
Replies: 2
Views: 38
0 Send a note to Sportsterpedia Admin
Last Post: Hippysmack
Posted On: 15 Minutes Ago
Replies: 110
Views: 18,464
0 Keep & Kill
Last Post: Crusty
Posted On: 22 Minutes Ago
Replies: 15,351
Views: 863,511
0 Trans/Year Interchangeability Question
Last Post: ferretface
Posted On: 29 Minutes Ago
Replies: 178
Views: 5,830
0 What do you get when you buy a bike ?
Last Post: kitabel
Posted On: 48 Minutes Ago
Replies: 4
Views: 212
0 Sleeve cylinders?
Last Post: kitabel
Posted On: 50 Minutes Ago
Replies: 18
Views: 851
0 Food porn
Last Post: Graywolf
Posted On: 58 Minutes Ago
Replies: 1,787
Views: 319,623
0 Ironhead in the uk
Last Post: Highly-Dangerous
Posted On: 58 Minutes Ago
Replies: 7
Views: 154
0 Hi from Spain!
Last Post: Highly-Dangerous
Posted On: 59 Minutes Ago
Replies: 20
Views: 1,308
0 Hi From Atlanta
Last Post: Highly-Dangerous
Posted On: 1 Hour Ago
Replies: 8
Views: 79
0 Sportster Cobra seat
Last Post: USAFpj
Posted On: 1 Hour Ago
Replies: 30
Views: 778
0 Roads I'd like to ride.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 2,806
Views: 243,382
0 This is gonna hurt.
Last Post: Stairman
Posted On: 1 Hour Ago
Replies: 7,924
Views: 1,620,389
0 Filling stock motor mounts with liquid urethane
Last Post: NGOT8R
Posted On: 2 Hours Ago
Replies: 17
Views: 614
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Graywolf
Posted On: 2 Hours Ago
Replies: 46,205
Views: 7,324,094
0 77 XLCH oil line routing
Last Post: nychopper
Posted On: 2 Hours Ago
Replies: 0
Views: 26
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 16,407
Views: 1,598,846
0 Range feature on the speedo/tach combo
Last Post: Gospelman
Posted On: 4 Hours Ago
Replies: 7
Views: 130
0 External breathing systems
Last Post: shanneba
Posted On: 4 Hours Ago
Replies: 15
Views: 411
0 Banjo bolt sizes for front brake line.
Last Post: slamtry
Posted On: 4 Hours Ago
Replies: 22
Views: 513
5 Nightster tyre type "-" or "B"
Last Post: wally_m82a1
Posted On: 5 Hours Ago
Replies: 2
Views: 85
0 Riding Classic Harley 1939EL Knucklehead
Last Post: NLXL
Posted On: 5 Hours Ago
Replies: 6
Views: 267
0 TC88A update ?
Last Post: npaisnel
Posted On: 5 Hours Ago
Replies: 50
Views: 1,246
0 Too HOT to ride?
Last Post: boomerguy
Posted On: 6 Hours Ago
Replies: 328
Views: 25,667
0 19'' Cast/Chrome Front Wheel
Last Post: SLW210
Posted On: 6 Hours Ago
Replies: 2
Views: 75
0 Show us the different versions of your bike!!
Last Post: lehel
Posted On: 6 Hours Ago
Replies: 186
Views: 67,672
0 roadside belt change
Last Post: BKB
Posted On: 7 Hours Ago
Replies: 26
Views: 2,096
0 K&N Air Filter for old SE style backing plate?
Last Post: bustert
Posted On: 7 Hours Ago
Replies: 8
Views: 346
0 Early 60's headlight "brow", "mount", "visor" or whatever you want to call it.
Last Post: Blowupster
Posted On: 7 Hours Ago
Replies: 40
Views: 5,562
0 Range With EFI 3.3 Gal Tank
Last Post: corndog76
Posted On: 13 Hours Ago
Replies: 97
Views: 59,831
More...
Members Birthdays
Taipan (61), Harveyveepower (60), regoscar (51), kmm0000 (45), SmokeyDrifter (37)
Tags
2000, dies, electrical, runs, sportster

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 25th October 2019
DJBiker DJBiker is offline
Biker
 
Join Date: Aug 2019
Posts: 7
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Other Motorcycle Model: Harley Softail Custom
Other Motorcycle Year: 1996
Reputation: 10
DJBiker is an unknown quantity at this point
Default 2000 Sportster XL883C Starts and then dies

I have been searching this and other boards for over a week and still no answer. I traded a bike for this Sporty and at that time it would not run, had no spark at all. In short, new coil and new ECM and a few other minor repairs, changed bars and internally wired them. Everything beautiful, starts and runs great. Been riding for about a month with no issues of any kind.

Rode last Saturday on a toy run, no issues, flawless ride. Rode Sunday, Monday everything great. Started the bike on Tuesday, rode 5 miles and while stopped at a short red light, went to turn left and bike died. Left it for about 5 minutes, and started right back up no issues. Rode about 500 feet and it died again. 5 more times to make a mile to a place to leave it while I go get the trailer.

Ok, symptoms are that when the key is turned on, the bike starts and runs flawlessly for about 15-30 seconds and then dies, just like I hit the kill switch. Unless I cycle the ignition key, it will not start. It will turn over nice and strong but no fire at all. Turn the key off and then back on, and Voila' starts and runs well, for 15-20 seconds and then dies.

Carbs are clean, same thing happens with fuel cap off. Carbs and fuel is not the issue, it is electrical somewhere. I have installed a new ignition module and got the timing right, it runs strong and clean before this started, but now it won't run long.

Checked the bank sensor and it will rattle so it appears that it is working unless there is an internal problem. The TSM was not secured to the fender as it should have been, so I have secured that and no change. Wiggled the ignition key switch in and out of the bike and no change.

I love this bike, but I am getting above my head with the electrical issue and can't afford to just throw parts at it, however I have ordered a new bank sensor, and circuit breaker and these should be here soon, but I doubt these are the issue.

Went out today to a cold bike, pulled the choke and hit the starter and Vroom it starts perfectly, wait 30 seconds and it dies. Engine was still very cold so it's not a heat issue as I could lay my hands on the engine and it was very cool. Started again, let it idle without touching anything and it dies again after about 20 seconds.

It does not sputter or spit, it acts like I turned off the key or hit the kill switch, it just stops running. Will not start again unless I cycle the key off and then on again and then it starts on the first hit.

ANY IDEAS????
Reply With Quote
  #2  
Old 25th October 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,447
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5840147
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Nose cone ignition module replaced (no ECM until 2007 for EFI)?

What is condition of vacuum line to vacuum operated petcock?

Suggest bypassing BAS and if still a problem, follow basic checks in post one of this thread...follow the voltage.

http://xlforum.net/forums/showthread...986193&page=12

From the above link:

Bаnk Αngle Sеnsor (BAS) Bypass, prior to ICM, ECM models
The BAS (under the “ignіtion” triangle cover) has three wires and receives power from the gray wire (from the ignіtion fuse) which also powers the “engine stop/run switch”. If removing the sensor, that 12 VDC wire will need to be capped. Connecting the light green/gray wire (from the mοdule) to ground, via the black wire, will provide run mode.

TSM only used for turn signals for your year.
Reply With Quote
  #3  
Old 25th October 2019
DJBiker DJBiker is offline
Biker
 
Join Date: Aug 2019
Posts: 7
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Other Motorcycle Model: Harley Softail Custom
Other Motorcycle Year: 1996
Reputation: 10
DJBiker is an unknown quantity at this point
Default

Does anyone have a pic that shows the connector and the wire color for each hole? Mine is covered and I really do not want to start cutting. It I had a pic of the connector and corresponding wire colors, I could make a jumper to temporarily make the connections and see if this works before replacing the BAS or eliminating it.
Reply With Quote
  #4  
Old 25th October 2019
Flame__'s Avatar
Flame__ Flame__ is offline
Artist, rider, wrencher
 
Join Date: May 2007
Location: Harlem, Ga
Posts: 4,786
Sportster/Buell Model: 1200 (Bruiser)
Sportster/Buell Year: 1989
Sportster/Buell Model #2: 883 (Fiona)
Sportster/Buell Year #2: 1988
Other Motorcycle Model: FLHTC (Ruby Lee)
Other Motorcycle Year: 2000
Reputation: 3527744
Flame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond reputeFlame__ has a reputation beyond repute
Default

Quote:
Originally Posted by DJBiker View Post
Does anyone have a pic that shows the connector and the wire color for each hole? Mine is covered and I really do not want to start cutting. It I had a pic of the connector and corresponding wire colors, I could make a jumper to temporarily make the connections and see if this works before replacing the BAS or eliminating it.
I think I unplugged mine and just installed a simple jumper wire in the BAS plug. As a matter of fact, I sold my bike before I could remember to plug it back in. I hope that jumper wire doesn't fall out on the new owner. That'll screw with him. Ummm, your bike isn't red, is it?
__________________
Knees in the breeze.

Gamertag, PS4: Bikerdude__
Reply With Quote
  #5  
Old 25th October 2019
DJBiker DJBiker is offline
Biker
 
Join Date: Aug 2019
Posts: 7
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Other Motorcycle Model: Harley Softail Custom
Other Motorcycle Year: 1996
Reputation: 10
DJBiker is an unknown quantity at this point
Default

Quote:
Originally Posted by Flame__ View Post
I think I unplugged mine and just installed a simple jumper wire in the BAS plug. As a matter of fact, I sold my bike before I could remember to plug it back in. I hope that jumper wire doesn't fall out on the new owner. That'll screw with him. Ummm, your bike isn't red, is it?
Nope not red, lol. That is what I want to do, just not sure if the jumper needs to go right to center, left to center, or right to left.
Reply With Quote
  #6  
Old 25th October 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,447
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5840147
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Position A light green/gray from ignition module (link auto generated by forum is NOT applicable)
Position B is black to ground (middle)
Position C is gray ignition power (link auto generated by forum is NOT applicable)

Jumper A to B

C to B will blow ignition fuse

http://xlforum.net/photopost/data/71...ed_circuit.jpg
Reply With Quote
  #7  
Old 25th October 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,447
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5840147
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

If BAS is not issue, possibilities include:
Ignition switch (link auto generated by forum NOT applicable)
Fuse clips
Wiring to/from stop/run switch
Stop/run switch
Wire to coils
Wiring to ignition module
Reply With Quote
  #8  
Old 25th October 2019
sportsterpaul's Avatar
sportsterpaul sportsterpaul is online now
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 14,046
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 10387402
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

I think “Sportsterdoc” has you headed in the right direction. I will add that my 2000”C” gave me fits for a bit as the low voltage wires, pink and white if memory serves me right, that drop down off the backbone of the frame to the coil were taunt. Just a thought, so I pulled some slack out of that harness added a couple of “ esses “ into them for some flexibility and they haven’t been a problem the last 15 years. Just something small that can be easily checked. Also, curious about the vacuum line off the petcock and carb as previously mentioned. Good luck.
__________________
I.B.A.#26543, Growing old-Mandatory/ Growing up-optional. Men do not quit playing because they get old, they get old because they stop playing!

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start
Reply With Quote
  #9  
Old 27th October 2019
DJBiker DJBiker is offline
Biker
 
Join Date: Aug 2019
Posts: 7
Sportster/Buell Model: XL883C
Sportster/Buell Year: 2000
Other Motorcycle Model: Harley Softail Custom
Other Motorcycle Year: 1996
Reputation: 10
DJBiker is an unknown quantity at this point
Default

Ok, I think this is fixed, though with the weather, I will have to wait til tomorrow to be sure. I made a jumper for the BAS and the bike started and ran fine for several minutes. So, I think problem solved. I made the 2 hour drive to Boswell's Harley in Nashville TN, Music City USA and picked up the only BAS in the STATE, came home, installed it and the bike started and ran for several minutes til it was warm and I shut it down, it never even stumbled. I will know tomorrow when I can get it out, it has stormed all day today.

A special thanks to everyone that commented, your help has been invaluable! Thanks!!
Reply With Quote
Sponsored Links
  #10  
Old 27th October 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,447
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5840147
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Hope that is it.
More reliable to bypass it.
I laid down a new 2003 XLH 883 on a fire road and the engine kept running until I hit the stop/run switch.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 22:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC