The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Electrical and Ignition
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 Sydney and Northern Beaches riders - any around
Last Post: petersinc
Posted On: 5 Minutes Ago
Replies: 14
Views: 10,769
0 This is gonna hurt.
Last Post: iNSaNeSHaNe
Posted On: 9 Minutes Ago
Replies: 8,325
Views: 1,821,740
0 Howdy folks
Last Post: juzyHD
Posted On: 11 Minutes Ago
Replies: 5
Views: 80
0 2011 Rusty's Iron "BO883R"
Last Post: RustyFrenchy
Posted On: 15 Minutes Ago
Replies: 4
Views: 292
0 07 883 Low .... lifting
Last Post: 45Brit
Posted On: 55 Minutes Ago
Replies: 2
Views: 105
0 What did you do for your sporty Today?
Last Post: npaisnel
Posted On: 1 Hour Ago
Replies: 7,546
Views: 1,164,122
0 2021 Christmas List
Last Post: Brad
Posted On: 1 Hour Ago
Replies: 1
Views: 26
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Brad
Posted On: 2 Hours Ago
Replies: 49,906
Views: 8,154,837
0 2021 street bike build for the track
Last Post: madnss
Posted On: 3 Hours Ago
Replies: 51
Views: 2,804
0 03 xlh 88"
Last Post: Tinz
Posted On: 3 Hours Ago
Replies: 62
Views: 5,094
0 Upgrade proof, evidence backed, High Flow Air Filter/intake for EFI 883/1200
Last Post: d10221
Posted On: 3 Hours Ago
Replies: 89
Views: 4,690
0 Late 84-85 primary cover to 86-90 cover??
Last Post: Iron Mike
Posted On: 3 Hours Ago
Replies: 21
Views: 450
0 This place still sucks!!!
Last Post: Bryan1976
Posted On: 3 Hours Ago
Replies: 68
Views: 2,153
0 Hottie of the day, no nudity.
Last Post: ronccc
Posted On: 4 Hours Ago
Replies: 27,277
Views: 2,834,571
0 New Owner
Last Post: Brad
Posted On: 4 Hours Ago
Replies: 5
Views: 106
0 ISO parts for my 1986 build
Last Post: ferretface
Posted On: 5 Hours Ago
Replies: 2
Views: 242
0 0Salt Flat Sporton
Last Post: SHAKY DAVE
Posted On: 5 Hours Ago
Replies: 60
Views: 2,608
0 Keep an Old sportster or buy New
Last Post: Maxeffort
Posted On: 6 Hours Ago
Replies: 5
Views: 320
0 Iree's late night cafe
Last Post: Graywolf
Posted On: 6 Hours Ago
Replies: 1,833
Views: 266,381
0 Can you ID this bike?
Last Post: Bigshankhank
Posted On: 6 Hours Ago
Replies: 20
Views: 1,033
0 Fixing or replacing primary cover for a 1975 xlh?
Last Post: randy3934
Posted On: 7 Hours Ago
Replies: 3
Views: 260
0 Normal or excessive intake valve buildup
Last Post: sungod
Posted On: 7 Hours Ago
Replies: 13
Views: 423
0 Newbie seeks smoother ride
Last Post: Jerry P
Posted On: 7 Hours Ago
Replies: 38
Views: 4,711
0 Corona Virus
Last Post: Hippysmack
Posted On: 8 Hours Ago
Replies: 1,322
Views: 126,071
0 1250 Unhappiness 2020 edition
Last Post: rejeanprimeau
Posted On: 8 Hours Ago
Replies: 84
Views: 5,094
0 2009 Iron 883 Wont Start!
Last Post: jsaintmartin
Posted On: 9 Hours Ago
Replies: 70
Views: 1,502
0 One cylinder working ...
Last Post: Bert fegg
Posted On: 9 Hours Ago
Replies: 33
Views: 1,229
0 Was your 1st bike a Sportster?
Last Post: boomerguy
Posted On: 9 Hours Ago
Replies: 1,048
Views: 274,645
0 Stock vs. Modified
Last Post: Blacky
Posted On: 9 Hours Ago
Replies: 298
Views: 106,122
0 Transmission Sprocket
Last Post: brucstoudt
Posted On: 10 Hours Ago
Replies: 9
Views: 363
More...
Members Birthdays
ezduzit (65), Wolfden (59), dansantos99 (50), Camacho (49), RedHeep (44), cbaff (38), Elf McKuen (37)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 19th January 2021
dwint's Avatar
dwint dwint is offline
Chief Harley Engineer
 
Join Date: Jul 2008
Location: in the mountains
Posts: 572
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2013
Reputation: 188
dwint is on a distinguished roaddwint is on a distinguished road
Default code p1001

i have every code cleared but p1001.i google it and it says a corroded fuse box or short.i cleaned them all up and put electrical grease on all.iv'e posted this alot but it seems nobody has a answer.all new fuses and relays and my fuel pump continues to run when light goes off.This was a year and ahalf ago and want to fix before i sell it.
Reply With Quote
  #2  
Old 19th January 2021
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 8,301
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

You make it difficult to help when you make new threads instead of continuing to post in the previous thread that already had lots of advice and showed the fixes you already tried...

Did you use a meter to test each of the connections to the System Relay?

The schematic shows that the GREEN/Orange wire on the #86 terminal of the relay (that is socket position K or #1) controls the Active/Inactive condition of the System Relay. When the GREEN/Orange wire is grounded it will activate the System Relay, providing power to the Fuel Pump, Coil, Injectors, etc.

The WHITE/Black wire provides power to the System Relay (#85 terminal - that is socket position F or #2) - This comes from the RUN/STOP switch - Therefore, THE RUN SWITCH MUST BE ON for the System Relay to Operate. Leave the RUN/STOP switch in the RUN position.

If the Fuel Pump is running all the time, it sounds like the System Relay is ACTIVE ALL TIME...

Work backwards - First verify the Coil is getting power all the time (or not).

(Check#1) Measure the voltage on the Coil connector, position A or B, after turning on the keyswitch and waiting 30 seconds... After that period, there should be no voltage to the Coil (nor the Fuel Pump, etc.) because the System Relay should turn on for 3-seconds, then turn off until the Starter Motor is rotating the engine.

If there is still power on the Coil, then the System Relay is ACTIVE (which is not right).

(Check#2) Now check that System Relay Control Wire (GREEN/Orange)... It comes from the ECM, Pin2, and it should be grounded for 3-seconds after the keyswitch is turned on, and then NOT-Grounded after that, until the Starter Motor is rotating the engine.

If it is grounded all the time, you need to find out if the ECM is grounding it? Or, it is shorted somewhere to ground, like at the relay itself.

(Check#3) With the Keyswitch OFF, check (meter on Ohms) to see if the GREEN/Orange wire is grounded (ECM, Pin2). If so, then you need to track down where the wire is shorted (start at the relay).


Do this - Then post EXACTLY what the meter read at each point you tested.


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - An XLForum Information Resource!
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 19th January 2021 at 23:40..
Reply With Quote
  #3  
Old 20th January 2021
dwint's Avatar
dwint dwint is offline
Chief Harley Engineer
 
Join Date: Jul 2008
Location: in the mountains
Posts: 572
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2013
Reputation: 188
dwint is on a distinguished roaddwint is on a distinguished road
Default p1001

okay thanks for giving me that information.Unfortunately wiring is my weak point and that fuse box is one cluddered mess.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 09:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC