The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Electrical > Sportster Motorcycle Lighting
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Notices

Active Threads
0 blonde, brunette, red?
Last Post: Ireeman
Posted On: 5 Minutes Ago
Replies: 268
Views: 47,869
0 1968 xlch
Last Post: Ferrous Head
Posted On: 45 Minutes Ago
Replies: 21
Views: 2,543
0 ....1
Last Post: Graywolf
Posted On: 47 Minutes Ago
Replies: 5,683
Views: 329,325
0 Keep & Kill
Last Post: Graywolf
Posted On: 53 Minutes Ago
Replies: 17,852
Views: 1,043,481
0 Hamburger drum brake clunk noise
Last Post: nickfracture
Posted On: 1 Hour Ago
Replies: 4
Views: 95
0 Compression tool for working on springer front ends?
Last Post: Tim The Grim
Posted On: 2 Hours Ago
Replies: 3
Views: 80
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Ireeman
Posted On: 2 Hours Ago
Replies: 47,992
Views: 7,711,353
11 How much did you spend on accessories in the first month?
Last Post: Folkie
Posted On: 3 Hours Ago
Replies: 173
Views: 13,935
5 Wet Dream, Ever Have One?
Last Post: Toejam503
Posted On: 3 Hours Ago
Replies: 88
Views: 17,050
0 Iree's late night cafe
Last Post: Ireeman
Posted On: 3 Hours Ago
Replies: 1,651
Views: 220,951
0 Poll: Saddlebag Supports
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 52
Views: 13,057
0 Does 20W60 reduce cam gear noise?
Last Post: kitabel
Posted On: 3 Hours Ago
Replies: 11
Views: 252
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 4 Hours Ago
Replies: 20,771
Views: 2,134,951
0 Food porn
Last Post: Crusty
Posted On: 5 Hours Ago
Replies: 2,028
Views: 392,439
0 I'm here to introduce Gristle.
Last Post: apotheon
Posted On: 5 Hours Ago
Replies: 16
Views: 435
0 Converting 2003 engine to fuel injection setup from 2007&UP model
Last Post: Randy_rots
Posted On: 5 Hours Ago
Replies: 16
Views: 2,036
6 Blast Project (and will be needing help most likely)
Last Post: apotheon
Posted On: 5 Hours Ago
Replies: 127
Views: 22,844
0 Wish I had a beach with a ocean
Last Post: Akdawg
Posted On: 5 Hours Ago
Replies: 1
Views: 66
10 big bore question
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 72
Views: 13,270
0 Transmission figment
Last Post: Ferrous Head
Posted On: 6 Hours Ago
Replies: 5
Views: 253
0 Smoke and top end job
Last Post: Maxeffort
Posted On: 6 Hours Ago
Replies: 14
Views: 485
0 Down on oil
Last Post: Billy1200
Posted On: 7 Hours Ago
Replies: 11
Views: 193
0 2012 Superlow 883 settingfront Sag,need spacer Diameter info.
Last Post: Old Rocker
Posted On: 7 Hours Ago
Replies: 2
Views: 57
0 What’s the cost (Replace Clutch)
Last Post: SLW210
Posted On: 7 Hours Ago
Replies: 8
Views: 261
0 Totally no connection fault..or is there?
Last Post: Steve9
Posted On: 9 Hours Ago
Replies: 27
Views: 360
0 Carb not squirting fuel
Last Post: Kingrabbit
Posted On: 9 Hours Ago
Replies: 12
Views: 403
0 Anyone go racing last weekend?
Last Post: Tinz
Posted On: 10 Hours Ago
Replies: 3,195
Views: 328,315
0 What did you do for your sporty Today?
Last Post: Crusty
Posted On: 10 Hours Ago
Replies: 7,064
Views: 1,007,307
0 Fun or money?
Last Post: Steve9
Posted On: 10 Hours Ago
Replies: 29
Views: 1,271
0 If You Have An '04+ (Buell's too), Please Read (Oil Usage)
Last Post: xElvis
Posted On: 11 Hours Ago
Replies: 162
Views: 26,834
More...
Members Birthdays
win307 (66), JrzyDave (59), WeirdNJ (59), Pigskinner (46), jeepsoldier (44), Virgdog (34), bernardderek, John Titor (22)
Reply
 
Share Thread Tools Display Modes
  #1  
Old 6 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default Adaptive headlight issues

I’ve got a JW Speaker adaptive LED headlight. The light has fill lights for leaning (I assume accelerometer, but who knows, maybe it’s a proper gyroscope). I have to assume this is at least partially related to the issue... Gotta love the fancy stuff.

The issue is that the light will occasionally fail to activate anything beyond the low beam. High beam, fill lights, etc. all do nothing. Low beam never goes out, which is good I guess, but nothing else works. If I shut the bike off after this without killing the lights, it’ll blink out and immediately come back every 5-10 seconds or so. No issues with that while it’s running. Shut it off, wait a few minutes, it comes back like nothing was ever wrong. Quick power cycle usually doesn’t fix it.

I assumed heat. I punched a big vent hole in the bucket, didn’t fix anything. Now I can stuff a finger in there when it’s acting up and tell how hot the heat sink is though. It goes from barely warm to really hot depending on weather and ride time. Seems unrelated to when it happens though. Leaving it powered and cooling it down doesn’t solve anything. Has to be power cycled. Unless it’s a weird thermal protection that I can’t figure out a consistent way of tripping, I’m thinking no on heat.

Battery is good. Terminals in the bucket have all been cleaned and greased. Voltage regulator connections have been as well. I don’t think the charging system is the issue. Everything stays charged, nothing else is acting up, but under powering it is about all I can think of. I returned one of these that started doing this already. Assumed bad light that time, but this one is behaving exactly the same way. Pretty sporadic in when it chooses to not work properly.

No accessories on the electrical system outside of a garage door transmitter, which does tie in to the high beam, but only uses it as a trigger signal. Actual power comes from the accessory wire that has nothing to do with the light. The high beam power is switching properly, as the transmitter and the indicator both work as expected.

Any ideas here? Anybody have one of these with any issues?
Reply With Quote
  #2  
Old 6 Days Ago
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 14,551
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 11745964
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

Curious as well as I run their “Daymaker” one of the absolute best,(albeit expensive), headlights I’ve ever known and no issues there. What does J.W.Speaker have to say about it?
__________________
I.B.A.#26543, Growing old-Mandatory/ Growing up-optional. Men do not quit playing because they get old, they get old because they stop playing!

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start
Reply With Quote
  #3  
Old 5 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

I haven’t tried them yet on this one. They tend to shove you off onto whoever you purchased things from if it wasn’t direct to handle any sort of warranty claims. Last time around, they told me to go to Revzilla after I’d done the basic troubleshooting. Revzilla just paid for a refund and off I went. No testing, no further info. But now it’s happening again.

I’ve checked everything I can think to check while in the garage. Running and straight off the battery, everything works fine, nothing seems weird. The only thing I can’t reliably check is what the regulator is spitting out while I’m out riding. Unless someone has another idea, I’m going to pick up a new regulator and see what happens. My only thought is that the light has a breaker or some protection in there and the regulator is spiking while riding and taking things out until it can self-reset.
Reply With Quote
  #4  
Old 5 Days Ago
John Harper John Harper is offline
Master Custom Bike Builder
 
Join Date: Apr 2012
Posts: 3,458
Sportster/Buell Model: XLH 883
Sportster/Buell Year: 1991
Reputation: 1896364
John Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond reputeJohn Harper has a reputation beyond repute
Default

You can check the voltage at the battery when the bike is running to check charging system. It should be above 14V when engine on and running. I would not be spending money on a regulator when you have not gotten any help from JW Speaker yet. Be patient, nothing worse than just spending money hoping for a solution.

You have to be very persistent sometimes with purchasing products from 3rd party vendors, you always get bounced between them and manufacturer. Keep trying to get JW Speaker to support their products. Lots of us on XLForum may NOT purchase their products based on your experience. Maybe that will get their attention.

John
Reply With Quote
  #5  
Old 5 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

Oh I have tested it. All measures well while not going anywhere. The thought behind this stems from the regulator being hit by the fender during the wreck last spring. Everything does measure fine while in the garage, but there’s a big scratch in the top fin. Since it does measure fine, I assumed cosmetics only and never bothered replacing it. However, it could be fine at idle and for the brief blips of the throttle while stationary, while certain conditions when riding push beyond what it is capable of now.

It’s not totally random “throw parts at it” thinking this time around, but I can’t get it to show me any issues during testing either. I can’t think of a safe and reliable way to monitor the output while riding, but that would be the way to verify this... or stick it in another bike and completely rule out the light itself, but I definitely don’t have a second bike.

I’ll ask them about it, sure. I just can’t think of anything anyone is going to actually offer here outside of “return it and we’ll get you another one” since it’s sealed with zero access to the actual circuitry here preventing me from inspecting anything. The same behavior with two lights is making me doubt the lights, but the charging system acting up under some arbitrary condition that I don’t meet under every ride is all I can think of, and since it isn’t every ride, I can’t figure out how to test for it either.
Reply With Quote
  #6  
Old 5 Days Ago
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 14,551
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 11745964
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

The only thing I can’t reliably check is what the regulator is spitting out while I’m out riding. Unless someone has another idea,

F.W.I.W. I’ve had my share of issues these last 60+years and probably 500,000 milers. Gone through more than a couple charging systems and done some experimenting with running Big Twin systems in Sportys. Two out of three Sportys now run the Cycle Electric three phase 38 amp systems, good stuff, more recently I picked up a couple small 1/2”x1” cubed l.e.d. Voltmeters for about $12.00, mine came through Aerostich Rider Warehouse. These easily zip tie between the speedo and tach, mine are green lighted, and when keyed on instantly and constantly track voltage. I see the drop, .6 volts by turning the ignition key, dips to 11,6when starter engages and pops right back up to13.8 at idle. By 1200 r.p.m. I read 14.5 and it falls and rises about .2 when turn signals are activated. This has become extremely gratifying and confidence inspiring for me as I navigate down the road. Never again will I be caught by surprise with a wounded or failing charging system. I’ll try to get a picture posted.

posted.posted.
Oh, and I rolled 97,000+ today.
Attached Images
File Type: jpg 1CAE205F-5D60-46C0-BD0D-0B32BB7DB1DB.jpg (175.6 KB, 18 views)
Reply With Quote
  #7  
Old 5 Days Ago
Bluto Bluto is offline
Master Mechanic
 
Join Date: Jan 2018
Location: California
Posts: 258
Sportster/Buell Model: XL1200R Roadster
Sportster/Buell Year: 2008
Other Motorcycle Model: Norton 850 Commando
Other Motorcycle Year: 1973
Reputation: 750504
Bluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond reputeBluto has a reputation beyond repute
Default

If you want to track what is happening while riding you could temporarily wire in a multimeter that records max and min voltages, maybe right at the headlight...they are handy for all sorts of things and not too expensive these days.
Reply With Quote
  #8  
Old 5 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

Unless the stator is going on me, which doesn't seem likely, that three phase system is a little bit off the radar still. I was thinking CE for the replacement single phase if I need one. If it goes beyond a regulator though, I'd certainly be looking at a full three phase system.

The meter idea is a good one, and one that I had thought of, but not in that small of a scale. I'd think a peak hold would be somewhat of a necessity for this sort of test seeing as I go for rides without issue all the time, so whatever the condition is, if it's charging system related, it's not something I do enough to know when to stare at a meter.

Small and cheap are not an area I know well here though. My good meter does all of this really well, but it's a bench meter. No portability there at all. I guess I'll get to looking for something cheap that'll log/hold peaks.
Reply With Quote
  #9  
Old 4 Days Ago
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,684
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

How often does this occur? Can you cause it to occur within a specific time frame (in order to see if various changes fix the problem)?

The product seems to have a 'WOW' function at the beginning of power, where all the lights come on. Does the headlight do this consistently when you turn it on? Or sometimes does not do this?

Have you observed this 'WOW' lighting happening while riding?

When it fails, does the bulb fail to operate correctly immediately, upon power up? Or does it fail sometime after a normal startup?

Since this device is self-contained with it's own 'control function', the only affect you might have on it is the power.

So, you might try running some temporary, dedicated power wires into it as a test for intermittent power. Other than failing internal circuits, the only reason I can suspect your particular symptoms might occur is if the power is going on and off, confusing the internal brain.


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #10  
Old 4 Days Ago
sml1226 sml1226 is offline
Chief Harley Engineer
 
Join Date: Apr 2015
Posts: 561
Sportster/Buell Model: XL1275R
Sportster/Buell Year: 2004
sml1226 has disabled reputation
Default

Frequency is pretty inconsistent. I've had it go problem free for a week, then happen every ride, then be fine again for a few rides. It's fairly sporadic.

Any cold start, any extended wait, and it'll do the full power up sweep. Short power toggles (a second or two off) and it'll just come back on, no startup cycle. When it's been working correctly, power cycling does not change anything. It still works. The same is unfortunately true when it acts up. If it wasn't working prior to the toggle, it continues to not work outside of the low beam. I haven't figured out exactly how long it needs to stay off, but leaving it off for a while always "resets" it and everything goes back to working. I have not bothered to see how long until it does a full power on cycle after shutdown when it is working either.

Never have seen it do the WOW while running, but as I said, even when it's working, short loss of power won't cause a full light show, so that's to be expected.

I have yet to see the light fail to work correctly after having sat for any real length of time. If I've parked it, it works. It's only at some point during the ride that it loses functionality.

I have also never seen the light go off for any period of time while the bike is running. Once it has failed on me, it will blink out periodically once the engine is shut off, but I can restart the engine without ever power cycling and stop the blinks. That doesn't fix the other lighting, but it does fix the odd blinking. I'd assume blinking out would be a low voltage thing, but the lower limit of the operating range is 9V, and it's certainly not anywhere near that low. This failing has happened while riding at night, and the light never goes out. I'll lose the fill lights and the high beam, but it never shuts off. I'd assume intermittent or insufficient power would at least cause it to cut out, but that never happens.

I'm going to try to figure out a way to monitor a ride, but I can't imagine going too low wouldn't kill the light and have me running dark at least momentarily.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 04:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC