The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Rubber Mount Sportster Motorcycle Talk (2004-2006)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Rubber Mount Sportster Motorcycle Talk (2004-2006) This area is to discuss issues, problems and anything else unique to the 2004 and above Sportster motorcycles

Active Threads
0 Ceramic Coating My Paint
Last Post: DK Custom
Posted On: 12 Minutes Ago
Replies: 42
Views: 5,251
0 Hello from New York
Last Post: oreocat1
Posted On: 31 Minutes Ago
Replies: 13
Views: 520
0 Hi from Calgary
Last Post: oreocat1
Posted On: 32 Minutes Ago
Replies: 13
Views: 306
0 crank case breather
Last Post: Hippysmack
Posted On: 41 Minutes Ago
Replies: 33
Views: 1,266
0 05 xl1200C No Start - Blowing Batt Fuse
Last Post: Jollly Rogers
Posted On: 42 Minutes Ago
Replies: 26
Views: 922
0 This week on Craig's list
Last Post: Iron Mike
Posted On: 55 Minutes Ago
Replies: 4,373
Views: 524,040
0 Ride Report for the 2019 Void rally
Last Post: ParrotHead
Posted On: 1 Hour Ago
Replies: 4
Views: 97
0 Flame's New 1989
Last Post: harley506d
Posted On: 1 Hour Ago
Replies: 618
Views: 90,282
0 You asked for it! "The Tess' Coffee Thread"
Last Post: Flame__
Posted On: 1 Hour Ago
Replies: 10,915
Views: 909,628
0 1960 XLCH in the UK
Last Post: soundnav
Posted On: 1 Hour Ago
Replies: 170
Views: 15,911
0 It’s Glamazon’s Birthday!
Last Post: Maxeffort
Posted On: 2 Hours Ago
Replies: 5
Views: 69
0 Food porn
Last Post: Crusty
Posted On: 2 Hours Ago
Replies: 1,626
Views: 276,460
0 Keep & Kill
Last Post: Crusty
Posted On: 3 Hours Ago
Replies: 13,992
Views: 784,934
0 Bike sold leaving forum
Last Post: ChinCactus
Posted On: 3 Hours Ago
Replies: 31
Views: 798
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 3 Hours Ago
Replies: 45,241
Views: 7,139,492
0 570's or 536, 560's @10:1 Compression
Last Post: Bikeaholic
Posted On: 3 Hours Ago
Replies: 6
Views: 150
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 4 Hours Ago
Replies: 14,505
Views: 1,356,602
0 Battery/regualtor/charging strange problem
Last Post: harley506d
Posted On: 5 Hours Ago
Replies: 9
Views: 441
0 Crusty's Travels
Last Post: SonWon
Posted On: 6 Hours Ago
Replies: 2,495
Views: 325,112
0 KT - 2019 - Done Riding - Not Hardly
Last Post: Glamazon
Posted On: 6 Hours Ago
Replies: 110
Views: 11,390
0 what brand of spark plug do you use?
Last Post: Highly-Dangerous
Posted On: 6 Hours Ago
Replies: 309
Views: 76,423
0 Transformer XR1200
Last Post: Davo_137
Posted On: 6 Hours Ago
Replies: 101
Views: 8,313
0 Spokes or Mags
Last Post: 51 New West
Posted On: 6 Hours Ago
Replies: 341
Views: 73,842
0 40mm CV vs. S&S Super E for Draw thought Turbo!
Last Post: sportsterdoc
Posted On: 9 Hours Ago
Replies: 1
Views: 97
4 The no-debate OIL POLL
Last Post: hammer6315
Posted On: 10 Hours Ago
Replies: 228
Views: 67,460
0 What did you do for your sporty Today?
Last Post: Boil1337
Posted On: 10 Hours Ago
Replies: 6,426
Views: 831,578
0 Rico Lutsey aka Rico 05R
Last Post: rubine
Posted On: 10 Hours Ago
Replies: 31
Views: 1,059
0 Carburetor opinions
Last Post: ryder rick
Posted On: 11 Hours Ago
Replies: 41
Views: 1,391
0 Mid West Meet & Greet
Last Post: sportsterpaul
Posted On: 12 Hours Ago
Replies: 1
Views: 104
0 Anyone go racing last weekend?
Last Post: MatHormell
Posted On: 12 Hours Ago
Replies: 3,156
Views: 306,727
More...
Members Birthdays
jdhickm (84), Chip (71), Chief4x4 (69), willyobiker (67), CBryant (66), XLCH69 (63), sage (60), Butch (60), VettesRule (57), jerseyjeff (57), TheExecutioner (54), SalTheWop (54), manic_mechanic, pauldmedic16 (45), BluegrassXL (41), Superman
Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 27th March 2019
spitfirechopper's Avatar
spitfirechopper spitfirechopper is offline
Biker
 
Join Date: Feb 2016
Posts: 62
Sportster/Buell Model: ironhead xlx
Sportster/Buell Year: 1983
Sportster/Buell Model #2: 1200 custom
Sportster/Buell Year #2: 2005
Reputation: 89839
spitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud of
Default Starting woes :(


Evening/morning all

2005xl1200C
When i first got her the girl wouldn't start for shit, push the button, CLANK, and then a slow turn over.
I replaced the starter with an all balls 1.4KW, and a new battery from HD.

She spun right up for about two years, sounding healthy.
I could do the usual bar runs on the weekend, not more than 20 miles between, at least 5 stops and always she would fire up with no hesitation.

But here we are now, i'm getting the same hesitation when pushing the starter, push starter, you can tell it's trying to push past compression, then bam she fires up. I can do this maybe 4-5 times on a fresh battery until it's toast. During this the headlight and speedo go out completely.
Sometimes fires up like a mad dog, completely forgets it's trying to play dead.

Running regular 20-50 dino oil, have tried with clutch pulled in, same hesitation.
Rebuilt starter.
Went through all solenoids/fuses, cleaned and freshened up terminals.
New ground leads, positive is still in mint condition so not changed.
Brand new battery, charged up to full then installed, checked voltage and drop on load. All within specs.

What the hell is going on?
Any input welcomed
Reply With Quote
  #2  
Old 27th March 2019
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 9,573
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 2717764
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

do current draw test on starter
charge battery and do two back to back amp draw tests, the first is to remove surface charge and the second to see what it is actually doing, do not allow too much time between tests and the battery will try to recover and give a false reading.
check your charge circuit and ground.
what do you consider rebuild on starter?
Reply With Quote
  #3  
Old 27th March 2019
sportsterdoc's Avatar
sportsterdoc sportsterdoc is offline
Senior Master Custom Bike Builder
 
Join Date: Apr 2012
Location: Mojave Desert
Posts: 13,344
Sportster/Buell Model: 1200S
Sportster/Buell Year: 2002
Sportster/Buell Model #2: XLH883
Sportster/Buell Year #2: 2003
Reputation: 5760410
sportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond reputesportsterdoc has a reputation beyond repute
Default

Confirm both ends of both battery cables removed, cleaned, wire brushed, reconnected?

Same question as BusterT re rebuilt starter: Rebuilding starter included new solenoid contacts, new brushes, commutator turned and undercut, new bearings?

What was battery voltage while attempting to crank?
Reply With Quote
  #4  
Old 27th March 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,827
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

When you're having issues with the electrical system, use this Sportsterpedia section about checking the battery cables, voltages and grounds -
DO THIS BEFORE ANYTHING ELSE:
http://sportsterpedia.com/doku.php/t...place_to_start

Please report your SPECIFIC METER READINGS from those tests...

Be sure to remove, clean & anti-seize the Powertrain Ground !


Be Patient, Be Accurate, Be Methodical & Be Thorough...

Long-distance diagnostics requires lots of accurate and specific information so that 'WE SEE' what you see... and maybe see what you don't see...


General Diagnostics - Including Won't Turn Over & Won't Start
http://sportsterpedia.com/doku.php/t...k:ref:genmsr01


It's unlikely the starter/solenoid, but here's that section of the SP:
http://sportsterpedia.com/doku.php/t...enoid_assembly

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Check The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 27th March 2019
spitfirechopper's Avatar
spitfirechopper spitfirechopper is offline
Biker
 
Join Date: Feb 2016
Posts: 62
Sportster/Buell Model: ironhead xlx
Sportster/Buell Year: 1983
Sportster/Buell Model #2: 1200 custom
Sportster/Buell Year #2: 2005
Reputation: 89839
spitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud of
Default

Quote:
Originally Posted by sportsterdoc View Post
Confirm both ends of both battery cables removed, cleaned, wire brushed, reconnected?

Same question as BusterT re rebuilt starter: Rebuilding starter included new solenoid contacts, new brushes, commutator turned and undercut, new bearings?

What was battery voltage while attempting to crank?
Yep cables looking like new after a good clean.
Starter was taken to a shop and rebuilt with them all the way down to the bearings, comm, the works.
I will double check voltage drop on cranking
Reply With Quote
  #6  
Old 16th September 2019
roksngr's Avatar
roksngr roksngr is offline
Biker
 
Join Date: Apr 2008
Posts: 24
Sportster/Buell Model: XL1200 C
Sportster/Buell Year: 05
Reputation: 10
roksngr is an unknown quantity at this point
Default

I'm having exact same problem, I have replaced with all balls starter, new cables, new battery and new starter relay...still wont crank over. I am really getting sick of this. I guess I need to tow it in to the shop.
Reply With Quote
  #7  
Old 16th September 2019
oldboy's Avatar
oldboy oldboy is offline
XL FORUM TEAM MEMBER
 
Join Date: Sep 2011
Posts: 358
Sportster/Buell Model: 1200C
Sportster/Buell Year: 2006
Other Motorcycle Model: Ducati
Other Motorcycle Year: 1974
Reputation: 269221
oldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond reputeoldboy has a reputation beyond repute
Default

Sounds like it's time to look into the solenoid and inspect the contacts and ring.
__________________
2006 1200c: Home Made a/c, Cycle Shack Slipons, Daytona TC88A w/JesterVII map (thank you, Rico), Street Trackers
Reply With Quote
  #8  
Old 16th September 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,827
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Do you hear the 'clank' noise (at the solenoid) when you hit the start button? Or only the 'click' of the relay?

Does the starter try to turn the engine?

Without the spark plugs in, does it turn the engine over?


IXL _______ >>>> My Motorcycle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
Reply With Quote
  #9  
Old 18th September 2019
sportsterpaul's Avatar
sportsterpaul sportsterpaul is offline
XL FORUM TEAM MEMBER
 
Join Date: Jan 2009
Location: In a swamp/Michigan
Posts: 13,824
Sportster/Buell Model: XL1460C
Sportster/Buell Year: 2000
Sportster/Buell Model #2: XL1200R
Sportster/Buell Year #2: 2006
Other Motorcycle Model: XL1200R
Other Motorcycle Year: 2004
Reputation: 10077065
sportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond reputesportsterpaul has a reputation beyond repute
Default

Cleaning the cables may not help if corrosion has gotten inside the sheath.
__________________
I.B.A.#26543, Growing old-Mandatory/ Growing up-optional. Men do not quit playing because they get old, they get old because they stop playing!

The XL Forum Sportsterpedia:
http://sportsterpedia.com/doku.php/start
Reply With Quote
Sponsored Links
  #10  
Old 3 Weeks Ago
mwXL 2006's Avatar
mwXL 2006 mwXL 2006 is offline
XL FORUM TEAM MEMBER
 
Join Date: Oct 2014
Location: Southern NJ USA
Posts: 239
Sportster/Buell Model: xl 1200c custom
Sportster/Buell Year: 2006
Reputation: 58317
mwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to beholdmwXL 2006 is a splendid one to behold
Default

Quote:
Originally Posted by roksngr View Post
I'm having exact same problem, I have replaced with all balls starter, new cables, new battery and new starter relay...still wont crank over. I am really getting sick of this. I guess I need to tow it in to the shop.
Quote:
Originally Posted by spitfirechopper View Post

Evening/morning all

2005xl1200C
When i first got her the girl wouldn't start for shit, push the button, CLANK, and then a slow turn over.
I replaced the starter with an all balls 1.4KW, and a new battery from HD.

She spun right up for about two years, sounding healthy.
I could do the usual bar runs on the weekend, not more than 20 miles between, at least 5 stops and always she would fire up with no hesitation.

But here we are now, i'm getting the same hesitation when pushing the starter, push starter, you can tell it's trying to push past compression, then bam she fires up. I can do this maybe 4-5 times on a fresh battery until it's toast. During this the headlight and speedo go out completely.
Sometimes fires up like a mad dog, completely forgets it's trying to play dead.

Running regular 20-50 dino oil, have tried with clutch pulled in, same hesitation.
Rebuilt starter.
Went through all solenoids/fuses, cleaned and freshened up terminals.
New ground leads, positive is still in mint condition so not changed.
Brand new battery, charged up to full then installed, checked voltage and drop on load. All within specs.

What the hell is going on?
Any input welcomed

stock starter pulls .875 kw according to my research when I put a 1.4 kw in
I see no mention of cables being replaced with required #4 AWG size multi-strand battery cables. Stock cables are # 6 AWG. All Balls states this. The draw from the 1.4 starter is very high to start engine. Put DVM on battery and verify when starting. No mention of battery tender either. Should stay around 10 Volts when starting. Short runs may not be helping battery to become completely charged. 2 years on starter not right. IMO Proper torque on cables and some dielectric grease will help keep corrosion at minimum. Heat shrink the lug ends of the cables to help keep moisture out also. watching this one.
__________________
Xl 1200c custom 2006 carb.
42 CVP pilot 180 main
3 out a/f screw
V&H straightshot slip-ons
K&N Hi-Flow 587 air cleaner
Breather Bolts to air
Love to ride. Stay safe
Milt
http://sportsterpedia.com/doku.php/start Use it great info

https://postimages.org/ for your photos
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 15:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC