The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Sportster Motorcycle General Discussion and Problems For discussing problems about your Sportster motorcycle that don't fit anywhere else.

Active Threads
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Ireeman
Posted On: 1 Minute Ago
Replies: 46,860
Views: 7,461,180
0 Post up how many wheels you have in your household
Last Post: xraytoken
Posted On: 11 Minutes Ago
Replies: 20
Views: 456
0 What kind of saddle do you use on your sporty?
Last Post: duffy
Posted On: 35 Minutes Ago
Replies: 285
Views: 83,824
0 MPG HONESTLY, what do you get?
Last Post: glbsportster
Posted On: 37 Minutes Ago
Replies: 593
Views: 81,577
0 Poll: Do you change tires yourself?
Last Post: rokytnji
Posted On: 41 Minutes Ago
Replies: 130
Views: 33,097
0 Oil change 101 – Engine and Transmission oil change pics
Last Post: ryan0ryan
Posted On: 47 Minutes Ago
Replies: 167
Views: 581,192
0 Oil, Filters and Spark Plugs
Last Post: mastiffhound
Posted On: 55 Minutes Ago
Replies: 106
Views: 7,003
0 My blow through turbo XL1200C
Last Post: thecarnie
Posted On: 59 Minutes Ago
Replies: 11
Views: 548
0 Hottie of the day, no nudity.
Last Post: trainman
Posted On: 1 Hour Ago
Replies: 17,951
Views: 1,809,542
0 Keep & Kill
Last Post: Graywolf
Posted On: 1 Hour Ago
Replies: 16,341
Views: 926,974
4 greetings from quarantine!
Last Post: sportsterpaul
Posted On: 1 Hour Ago
Replies: 13
Views: 252
0 You asked for it! "The Tess' Coffee Thread"
Last Post: sportsterpaul
Posted On: 1 Hour Ago
Replies: 11,036
Views: 981,112
9 CV carburetor gurus...
Last Post: Dougray
Posted On: 1 Hour Ago
Replies: 14
Views: 306
0 what part numbers do i order if i want a power vision tuner?
Last Post: NGOT8R
Posted On: 1 Hour Ago
Replies: 10
Views: 180
0 Progressive 444s vs Bitubo twin adjustable
Last Post: Tomcatt
Posted On: 1 Hour Ago
Replies: 5
Views: 106
0 Show your favorite pic of your bike. just one
Last Post: 83XLX
Posted On: 1 Hour Ago
Replies: 4,777
Views: 1,849,100
0 1970-71 XL Fuel Tank ?
Last Post: 72 Ironhead XLH
Posted On: 2 Hours Ago
Replies: 8
Views: 173
14 Installed Vulcan 3 Degree Raked Cups
Last Post: kitabel
Posted On: 2 Hours Ago
Replies: 24
Views: 11,116
0 Diagnostic code ?
Last Post: BKB
Posted On: 2 Hours Ago
Replies: 40
Views: 1,544
0 2005 Carburetor Troubleshooting
Last Post: IXL2Relax
Posted On: 2 Hours Ago
Replies: 10
Views: 166
0 Resto-Repair 84 ironhead
Last Post: ferretface
Posted On: 2 Hours Ago
Replies: 30
Views: 1,686
0 What did you do for your sporty Today?
Last Post: Tim The Grim
Posted On: 3 Hours Ago
Replies: 6,753
Views: 931,149
0 Hot Chicks on Hot Bikes
Last Post: wedge
Posted On: 3 Hours Ago
Replies: 10,701
Views: 1,969,807
0 Corona Virus
Last Post: wedge
Posted On: 3 Hours Ago
Replies: 382
Views: 19,766
0 Who runs 70wt. oil
Last Post: glbsportster
Posted On: 3 Hours Ago
Replies: 100
Views: 12,354
0 '03 883 custom only idles with the choke on
Last Post: Tomcatt
Posted On: 4 Hours Ago
Replies: 18
Views: 1,609
0 New 2020 BMW R18 First Edition Full Specs Announced: Can It Beat Harley?
Last Post: Kbetts
Posted On: 4 Hours Ago
Replies: 6
Views: 209
0 Low Profile Scissors Lift
Last Post: rokytnji
Posted On: 5 Hours Ago
Replies: 17
Views: 354
0 1960 XLCH in the UK
Last Post: brucstoudt
Posted On: 5 Hours Ago
Replies: 251
Views: 29,337
0 Spark Plugs
Last Post: SHAKY DAVE
Posted On: 5 Hours Ago
Replies: 89
Views: 52,751
More...
Members Birthdays
Tags
2005, harley, sportster, starter not engaging, xl1200c

Reply
 
Share Thread Tools Display Modes
  #1  
Old 22nd January 2019
spiraldenny spiraldenny is offline
Biker
 
Join Date: Jan 2019
Posts: 3
Sportster/Buell Model: XL1200 Custom
Sportster/Buell Year: 2005
Reputation: 10
spiraldenny is an unknown quantity at this point
Smile Starter Problems???



I have a 2005 Sportster XL1200C and about a few weeks ago my starter started acting up. The first clip shown in the video is the sound my starter makes when it fails to engage in the primary. After a few tries, you can hear it fire up. The second clip is the view of the chain through the primary cover. You can see the chain trying to move but will retract. That clip shown had no success in firing up. The picture shown last are the results of testing the battery itself. This picture was taken right after the second clip in which the battery was already being drained a bit from testing the starter / solenoid. I usually better luck firing up the bike when the battery is charged to the max. These clips were taken after replacing the battery AND the whole starter / solenoid.

This all started when I changed the handle bars and I had to rewire those connections. During that proccess, there was a loose wire for the engine cutoff switch that took me a while to find. This wasn't letting my bike start up at all. After fixing that, my starter would not engage all the time. It would take a couple a tries before it would actually start up. It would just make a whirring sound like it was spinning but not engaging. After a lot of research, I figured it might be a bad starter clutch or starter / solenoid as a whole. So thats when I went ahead and replaced the entire starter / solenoid. But it is STILL making the same whirring sound and it takes a few tries before it'll actually start up. You can hear and see what is going on in the video.

I've checked a lot of the wiring but can't seem to find where there might be an issue. I also replaced the battery and the wire that connects from the starter to the possitive terminal on the battery thinking that would help. But, no significant difference. What else should I check? What could be causing this?
Reply With Quote
  #2  
Old 22nd January 2019
spiraldenny spiraldenny is offline
Biker
 
Join Date: Jan 2019
Posts: 3
Sportster/Buell Model: XL1200 Custom
Sportster/Buell Year: 2005
Reputation: 10
spiraldenny is an unknown quantity at this point
Default

Not sure why the Youtube link didn't show up in my post but here it is:

https://youtu.be/FcJ2vua23Sk
Reply With Quote
  #3  
Old 22nd January 2019
spitfirechopper's Avatar
spitfirechopper spitfirechopper is offline
Biker
 
Join Date: Feb 2016
Location: New Zealand
Posts: 66
Sportster/Buell Model: ironhead xlx
Sportster/Buell Year: 1983
Sportster/Buell Model #2: 1200 custom
Sportster/Buell Year #2: 2005
Reputation: 89839
spitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud ofspitfirechopper has much to be proud of
Default

probably starter clutch on it's way out, common failure, easy to replace.
I switched to an all balls 1.4kw starter spins the motor up easy.

Edit didn't see that you had replaced the starter, i am stumped
Reply With Quote
  #4  
Old 22nd January 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,276
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

My first guess (based on the primary chain in the video & the fact you replaced the solenoid & Starter) is that you have a Ring Gear broken loose from the Clutch Assembly...

Glad you included that view of the primary chain...

From the Sportsterpedia section on the Starter:
http://sportsterpedia.com/doku.php/t...k:evo:engctl02




Does the engine ever 'just stop running'? Dies unexpectedly?

Just to cover your bases - You should check for voltage & ground issues - A weak electrical connection might not be pulling the starter pinion gear fully into mesh with the ring gear... (although I don't hear that in the video)

Follow the full advice listed here in the Sportsterpedia section on checking Voltages & Grounds:
http://sportsterpedia.com/doku.php/t...place_to_start


IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info, catalogued from the XLForum,
Check Out The Sportsterpedia
__________________
### The ride is more enjoyable to nowhere in particular! ###

Last edited by IXL2Relax; 22nd January 2019 at 09:23..
Reply With Quote
  #5  
Old 22nd January 2019
Folkie's Avatar
Folkie Folkie is offline
Brass Nut
 
Join Date: Feb 2005
Location: Western Weald
Posts: 46,327
Sportster/Buell Model: XL1200CB
Sportster/Buell Year: 2015
Other Motorcycle Model: CRF250L
Other Motorcycle Year: 2017
Reputation: 15519449
Folkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond reputeFolkie has a reputation beyond repute
Default

Quote:
Originally Posted by spiraldenny View Post
Not sure why the Youtube link didn't show up in my post
You put the URL where the title should be, and there was nothing between the tags, where the 11 character YouTube code should be:
[YT="հttps://youtu.be/FcJ2vua23Sk"][/YT]
It should have been like this (the title can be whatever you want, of course):
[YT="Starter Fails To Engage"]FcJ2vua23Sk[/YT]
Which would have produced:
Doesn't really matter though, since YouTube have deprecated video embedding.
__________________
Folkie
Super Moderator
South East England Riders



There is nothing at the end of any road better than may be found beside it. Edward Thomas (1878 - 1917)
Reply With Quote
  #6  
Old 22nd January 2019
spiraldenny spiraldenny is offline
Biker
 
Join Date: Jan 2019
Posts: 3
Sportster/Buell Model: XL1200 Custom
Sportster/Buell Year: 2005
Reputation: 10
spiraldenny is an unknown quantity at this point
Default

Quote:
Originally Posted by IXL2Relax View Post
My first guess (based on the primary chain in the video & the fact you replaced the solenoid & Starter) is that you have a Ring Gear broken loose from the Clutch Assembly...

Glad you included that view of the primary chain...

From the Sportsterpedia section on the Starter:
http://sportsterpedia.com/doku.php/t...k:evo:engctl02




Does the engine ever 'just stop running'? Dies unexpectedly?

Just to cover your bases - You should check for voltage & ground issues - A weak electrical connection might not be pulling the starter pinion gear fully into mesh with the ring gear... (although I don't hear that in the video)

Follow the full advice listed here in the Sportsterpedia section on checking Voltages & Grounds:
http://sportsterpedia.com/doku.php/t...place_to_start


IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info, catalogued from the XLForum,
Check Out The Sportsterpedia
At this point I'm starting to think it's a bad ground somewhere. Do you know where the starter grounds to? When I disconnected the starter, I only removed the cable that goes directly to the positive side of the battery and I removed the green wire the connects to the starter relay. I also replaced the starter relay recently thinking that would help.
Reply With Quote
  #7  
Old 22nd January 2019
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,862
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 5657406
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

Where your Ground cable comes off the battery and bolts to the stud on the case, this stud can come loose under where your cable is tightened. Check to see if you can move the cable back and forth , if you can, you need to remove the cable and clean up the stud area and tighten it , before you put the neg. cable on it and tighten it. If you look thru Sportsterpedia.com, it shows pictures of all the rest of the grounds you can check and clean.
Reply With Quote
  #8  
Old 22nd January 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,276
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by spiraldenny View Post
At this point I'm starting to think it's a bad ground somewhere.
That's why I included a link to the Voltage & Ground Checks in the Sportsterpedia - Be sure to check the crossover ground UNDER THE BIKE at the torsion bar... And the two ground point STUDS...

Remove each grounding bolt/stud, clean thoroughly, apply copper-based anti-seize and retighten... (Only use copper-based anti-seize on ground wires - never on hot wires!)

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info, catalogued from the XLForum,
Check Out The Sportsterpedia
Reply With Quote
  #9  
Old 22nd January 2019
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 9,841
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 3014785
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

i am in mr. spitfire's boat
starter still engaged and chain stopped
if bendix clutch is slipping, crank speed is down and more noise
if ring gear issue, one he$$ a lot more noise and mechanical in sound
Reply With Quote
  #10  
Old 22nd January 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 7,276
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by bustert View Post
if bendix clutch is slipping, crank speed is down and more noise
I suppose it could be a bad clutch on a new starter - stranger things have happened...

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info, catalogued from the XLForum,
Check Out The Sportsterpedia
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 03:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC