The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > BUELL MOTORCYCLE FORUM > Buell Motorcycle General Discussion and Problems
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Active Threads
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 1 Minute Ago
Replies: 44,718
Views: 7,030,885
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 17 Minutes Ago
Replies: 13,081
Views: 1,197,767
0 Grenade Plate
Last Post: rejeanprimeau
Posted On: 32 Minutes Ago
Replies: 19
Views: 614
0 I guess it''s true. (2019 The Last Year For The Sportster?)
Last Post: Nibelungen
Posted On: 1 Hour Ago
Replies: 122
Views: 5,166
0 Sadly Leaving
Last Post: xena
Posted On: 1 Hour Ago
Replies: 19
Views: 683
0 Buell heads and cams!
Last Post: Clevspeed
Posted On: 1 Hour Ago
Replies: 3
Views: 85
0 Dirt bike front wheel??
Last Post: Glamazon
Posted On: 1 Hour Ago
Replies: 16
Views: 852
0 Problem with my 1998 1200S
Last Post: harley506d
Posted On: 1 Hour Ago
Replies: 4
Views: 144
0 Ironhead Oil Pump Gurus, come inside.
Last Post: THEWILDONE
Posted On: 2 Hours Ago
Replies: 15
Views: 842
0 What oil and filter to use in 2005 1200c
Last Post: 60Gunner
Posted On: 4 Hours Ago
Replies: 40
Views: 1,104
0 trans slips in 2nd gear 1989 883
Last Post: juzyHD
Posted On: 4 Hours Ago
Replies: 4
Views: 106
0 Start up
Last Post: ryder rick
Posted On: 5 Hours Ago
Replies: 9
Views: 210
0 This week on Craig's list
Last Post: ryder rick
Posted On: 5 Hours Ago
Replies: 4,234
Views: 492,968
0 What brand synthetic oil do you use
Last Post: Bikeaholic
Posted On: 6 Hours Ago
Replies: 436
Views: 107,729
0 Bike can't go over 75miles.
Last Post: hammer6315
Posted On: 6 Hours Ago
Replies: 13
Views: 724
0 You asked for it! "The Tess' Coffee Thread"
Last Post: sportsterpaul
Posted On: 7 Hours Ago
Replies: 10,853
Views: 887,848
0 gearing is too high ?
Last Post: rocketmangb
Posted On: 7 Hours Ago
Replies: 65
Views: 3,598
0 Need some advice on 1983 Ironhead
Last Post: IronMick
Posted On: 7 Hours Ago
Replies: 4
Views: 132
0 First startup
Last Post: Iron Mike
Posted On: 7 Hours Ago
Replies: 10
Views: 383
0 Torx screws on clutch cover
Last Post: wedge
Posted On: 9 Hours Ago
Replies: 5
Views: 149
0 Show your favorite pic of your bike. just one
Last Post: Lone Rider
Posted On: 10 Hours Ago
Replies: 4,729
Views: 1,805,464
0 Harley Restoration Book
Last Post: John Harper
Posted On: 12 Hours Ago
Replies: 2
Views: 95
0 Share your Sunrise OR Sunset Photos!
Last Post: DK Custom
Posted On: 12 Hours Ago
Replies: 21
Views: 1,040
0 Power Loss At Sustained High RPMs
Last Post: rocketnorton
Posted On: 13 Hours Ago
Replies: 27
Views: 879
0 Who Runs Turn Signals?
Last Post: lespaul6
Posted On: 13 Hours Ago
Replies: 351
Views: 72,827
0 Tachos, heads, drives abd Cables
Last Post: Scootin-Newton
Posted On: 13 Hours Ago
Replies: 19
Views: 1,138
0 Call the new 2020 models Sportsters?
Last Post: jzink0883
Posted On: 14 Hours Ago
Replies: 140
Views: 12,501
0 Rocker Lockers - Quiet Down Annoying Top End Ticking
Last Post: DK Custom
Posted On: 14 Hours Ago
Replies: 69
Views: 20,435
0 Bigger valves
Last Post: 60Gunner
Posted On: 14 Hours Ago
Replies: 5
Views: 189
0 DK Coil and Coil/Key Relocation Customer Review and Pics
Last Post: DK Custom
Posted On: 14 Hours Ago
Replies: 85
Views: 22,167
More...
Members Birthdays
Tags
dies, running issue, starting

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 5th May 2019
Bryan Bryan is offline
Biker
 
Join Date: May 2019
Posts: 2
Sportster/Buell Model: Buell X-1 Lightning
Sportster/Buell Year: 1999
Reputation: 10
Bryan is an unknown quantity at this point
Default 1999 X-1 Lightning Starting Issue

I have a very very nice, X-1 (indoor kept) with only 2,000 miles. It has a stage 3 kit with a Vance & Hines exhaust. I tried to start it after about 2 months of storage for the winter. Battery is at full charge, plenty of gas, it is very hard to start, and will not stay running. Meaning you must crank it many times to get it to fire. When it fires, it runs only for a few seconds at an increased rpm over idle (1500-2000 rpm) and dies. I replaced the plugs and made sure they were not fouled. Without a scan tool, what should I test to locate the problem. It has New plugs and fuel filter, good battery, good gas. I ride this bike less than 60 days ago. This bike is injected, but if it had a carb, it behaves as if the pilot jet is clogged. I am not well educated on injection but it seems to have a sensor problem. The service manual is not much help on troubleshooting unless you have a Scanalyzer.
Reply With Quote
  #2  
Old 5th May 2019
Sprtstr1200s's Avatar
Sprtstr1200s Sprtstr1200s is offline
XL FORUM TEAM MEMBER
 
Join Date: Aug 2016
Location: Space Coast
Posts: 797
Sportster/Buell Model: Sportster XL1200s
Sportster/Buell Year: 1999
Reputation: 413209
Sprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond reputeSprtstr1200s has a reputation beyond repute
Default

I would like to get my hands on a Scanalyzer and proper cartridge. for my bike.
Reply With Quote
  #3  
Old 6th May 2019
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,660
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

There is a 'Check Engine Lamp Diagnostics' which will provide you the currently set diagnostic codes using the Check Engine Lamp - It flashes a number of times whereby you count the flashes to determine which codes are set... See the manual...

My first guess would be fuel pump operation & the injectors... But my bike is carb'd and not EFI...

IXL _______ >>>> My Motorcyle Chronicles Are Here <<<<
For FREE Sportster Tech Info from the XLForum:
Explore The Sportsterpedia - The Best Kept Secret on the XLForum!
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #4  
Old 6th May 2019
Bryan Bryan is offline
Biker
 
Join Date: May 2019
Posts: 2
Sportster/Buell Model: Buell X-1 Lightning
Sportster/Buell Year: 1999
Reputation: 10
Bryan is an unknown quantity at this point
Default Engine light...

The engine light comes only briefly when the key is first turned on, it does not flash. Unless there another process for engaging the light to indicate any diagnostics. The fuel pump is cycling properly. Since the bike will fire occasionally and run for a few seconds, it would seem the fuel pump is fine, that is an assumption without further testing.
Reply With Quote
  #5  
Old 6th May 2019
Toejam503's Avatar
Toejam503 Toejam503 is offline
Air-Cooled Forever
 
Join Date: May 2010
Location: Dakota Territory
Posts: 2,520
Sportster/Buell Model: XL 1200 C
Sportster/Buell Year: 2006
Sportster/Buell Model #2: (Prev.Own)XLH Milw.Spec.
Sportster/Buell Year #2: 1981
Reputation: 4558724
Toejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond reputeToejam503 has a reputation beyond repute
Default

You'd need a jumper on your data link connector, between pins #1 and #2, turn on ign. and after 8 seconds it should reveal the trouble code. CAUTION: this procedure is for a XL1200S. I don't know how much difference there is between a Buell or an "S" in their electrical/wiring components.
Reply With Quote
  #6  
Old 10th May 2019
x1glider x1glider is offline
Biker
 
Join Date: May 2019
Posts: 17
Sportster/Buell Model: X1
Sportster/Buell Year: 1999
Sportster/Buell Model #2: XR1200X
Sportster/Buell Year #2: 2012
Other Motorcycle Model: Kawasaki H2 SX SE
Other Motorcycle Year: 2019
Reputation: 10
x1glider is an unknown quantity at this point
Default

The X1 and S3 don't like to sit too long without running. I've had both and the X1 3 times.

The fuel pump has plastic gears that don't necessarily agree with the ethanol in our modern fuel. And the Saigem injectors are pretty crappy but work ok when clean.

The fact that a 20 year old bike has only 2000 miles on it could be the issue. It's been 60 days since you last ran it. How many days went by before that? And before that. And before that? How old is the gas?

Chances are the injectors are gummed up not just with the gas but with the plastic from the pump also. Ethanol wasn't a concern when the engineers were selecting materials in 1999-2002 for this pump.

Removing the injectors and having them cleaned may do the trick. And drain the tank and put fresh fuel in there. And some Stabil wouldn't hurt gauging by how often it gets run. Eveything else should be fine.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 11:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC