The Sportster and Buell Motorcycle Forum - The XLFORUM®
 

Go Back   The Sportster and Buell Motorcycle Forum - The XLFORUM® > SPORTSTER MOTORCYCLE FORUM > Sportster Motorcycle Era Specific and Model Specific > Ironhead Sportster Motorcycle Talk (1957-1985)
XLF Blogs XLF Arcade XLF Disclaimer/Privacy Statement/Terms Of Use

Ironhead Sportster Motorcycle Talk (1957-1985) For all those that wanna talk about Ironhead Sportster Motorcycles

Active Threads
0 Compression Tester Differences
Last Post: 60Gunner
Posted On: 2 Minutes Ago
Replies: 4
Views: 98
0 2003 XLH Battery install help
Last Post: John Harper
Posted On: 3 Minutes Ago
Replies: 10
Views: 279
0 My 1250 to 1275 build
Last Post: rejeanprimeau
Posted On: 57 Minutes Ago
Replies: 144
Views: 8,999
0 Happy Birthday Joebobber
Last Post: mick42
Posted On: 1 Hour Ago
Replies: 1
Views: 19
0 Spokes or Mags
Last Post: 51 New West
Posted On: 1 Hour Ago
Replies: 341
Views: 73,461
0 Hottie of the day, no nudity.
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 13,836
Views: 1,277,739
0 ultima iggy plate near the end of travel
Last Post: Nitro57xl
Posted On: 2 Hours Ago
Replies: 21
Views: 690
0 hello and help!
Last Post: IronMick
Posted On: 2 Hours Ago
Replies: 2
Views: 116
3 Wtb, Wts, Wtt, Wtg (Ironhead)
Last Post: IronMick
Posted On: 2 Hours Ago
Replies: 63
Views: 236,264
0 Official XL Forum Random Image Thread (NO NUDITY!)
Last Post: Stairman
Posted On: 2 Hours Ago
Replies: 44,984
Views: 7,085,032
0 :( New deep rebuild on my 90 inch
Last Post: conv90
Posted On: 2 Hours Ago
Replies: 147
Views: 14,949
0 Hello!!!
Last Post: shanneba
Posted On: 3 Hours Ago
Replies: 12
Views: 187
0 Here goes...
Last Post: NLXL
Posted On: 3 Hours Ago
Replies: 8
Views: 125
0 Fubar (Rear Cylinder Not Firing)
Last Post: 93trident
Posted On: 4 Hours Ago
Replies: 13
Views: 465
0 74 XLH disk brake lower anchor pin
Last Post: needspeed
Posted On: 7 Hours Ago
Replies: 11
Views: 235
0 Suggestions on no start
Last Post: Whitewalls
Posted On: 8 Hours Ago
Replies: 67
Views: 1,776
0 What did you do for your sporty Today?
Last Post: thood
Posted On: 10 Hours Ago
Replies: 6,347
Views: 815,860
0 Speedometer issue
Last Post: IXL2Relax
Posted On: 10 Hours Ago
Replies: 3
Views: 216
0 Average age of the Ironhead forum users
Last Post: Kingrabbit
Posted On: 10 Hours Ago
Replies: 448
Views: 87,176
0 CV carb rubber bung
Last Post: IXL2Relax
Posted On: 10 Hours Ago
Replies: 16
Views: 450
0 Fitment between 2005 & 2006
Last Post: IXL2Relax
Posted On: 10 Hours Ago
Replies: 6
Views: 127
0 HAMMERING the Columbia!
Last Post: 60Gunner
Posted On: 10 Hours Ago
Replies: 53
Views: 10,450
0 1996 Sportster 1200 ignition/ idle/ warm up/ lost cylinder???
Last Post: IXL2Relax
Posted On: 10 Hours Ago
Replies: 3
Views: 147
0 This week on Craig's list
Last Post: A Seabee
Posted On: 11 Hours Ago
Replies: 4,296
Views: 511,870
0 Ulysses Oil Fittings?
Last Post: Davo_137
Posted On: 11 Hours Ago
Replies: 1
Views: 50
0 What is it and Where (Wiring Other Tail Light And Turn Signals)
Last Post: broknluck
Posted On: 11 Hours Ago
Replies: 20
Views: 989
0 5 gal tank
Last Post: Tonyb65
Posted On: 11 Hours Ago
Replies: 46
Views: 14,891
0 Mounting fatbob tanks on a '74
Last Post: Tonyb65
Posted On: 11 Hours Ago
Replies: 30
Views: 8,599
0 Larger gas tank for 1996?
Last Post: Tonyb65
Posted On: 11 Hours Ago
Replies: 24
Views: 1,732
0 is a buell a harley
Last Post: Scott
Posted On: 11 Hours Ago
Replies: 154
Views: 16,914
More...
Members Birthdays
Tags
53-644, tach, tachometer, ultima

Sponsored Links
Reply
 
Share Thread Tools Display Modes
  #1  
Old 10th June 2017
crazyshaned's Avatar
crazyshaned crazyshaned is offline
Biker
 
Join Date: May 2016
Location: Neenah, WI
Posts: 5
Sportster/Buell Model: Ironhead
Sportster/Buell Year: 1975
Other Motorcycle Model: Honda Helix
Other Motorcycle Year: 1994
Reputation: 10
crazyshaned is an unknown quantity at this point
Smile Ultima 53-644 tachometer question

Hey guys, its been a while, but I'm hoping to have my 1975 on the road for the first time this afternoon.

I recently scored an Ultima 53-644 from a buddy of mine and I got it installed and everything is wonderful. I just bump the starter and she's running now. My only hangup is my electronic tach.

My heads are dual-plugged. I'm running 2 dual output coils in series. Together they ohm out right around 2.8 ohms. My previous setup was points and mechanical advance triggering a Ford TFI module. The tach trigger went to one of the coil leads. (That setup worked good too, but it was a real bear to start)

The Ultima instructions are adamant about not connecting the tach to one of the coil leads, rather they would have you attach it to the tach wire (green) coming from the ignition [if equipped]

Thing is, my Ultima 53-644 is not equipped with a tach wire.

I have removed the cloth sheath all the way back to the unit and there are 4 wires present:

Purple -(VOES currently not connected)
Pink- (coil -)
White- (coil +)
Blue- (not used)

Weird.

I absolutely love how this thing runs with the Ultima ignition, but I'd really love to not have a dead gauge in the middle of my dash looking at me. Anyone have any ideas?
__________________
Check out my music! www.reverbnation.com/shanedar
Reply With Quote
  #2  
Old 10th June 2017
doodah man's Avatar
doodah man doodah man is offline
Senior Master Custom Bike Builder
 
Join Date: May 2009
Location: 37° 25' 28" N by -80° 03' 42" W
Posts: 10,201
Sportster/Buell Model: XLCH
Sportster/Buell Year: 1975
Reputation: 652593
doodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond reputedoodah man has a reputation beyond repute
Default

Not sure what to tell you about the ultima, but you could always run a factory tach driven from the port in the top of the cam cover.
__________________
i cut my deck to the queen of spades, but the cards were all the same
Reply With Quote
  #3  
Old 11th June 2017
MXHD55U MXHD55U is offline
Master Custom Bike Builder
 
Join Date: Jul 2015
Posts: 3,068
Sportster/Buell Model: XLCH
Sportster/Buell Year: 1969
Reputation: 245128
MXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant futureMXHD55U has a brilliant future
Default

So if you bike is a 75 and the tach is a 75 then it left the factory mechanical drive tachometer. If you are missing the the drive unit on the timing cover hunt one down.
Check you OEM parts book for the number...you do have a parts book right?
Reply With Quote
  #4  
Old 11th June 2017
IXL2Relax's Avatar
IXL2Relax IXL2Relax is offline
XL FORUM TEAM MEMBER
 
Join Date: Feb 2013
Location: Let Freedom Ring in PA
Posts: 6,743
Sportster/Buell Model: Sportster 883►1200
Sportster/Buell Year: 1994
IXL2Relax has disabled reputation
Default

Quote:
Originally Posted by crazyshaned View Post
The Ultima instructions are adamant about not connecting the tach to one of the coil leads, rather they would have you attach it to the tach wire (green) coming from the ignition [if equipped]

Thing is, my Ultima 53-644 is not equipped with a tach wire.

I have removed the cloth sheath all the way back to the unit and there are 4 wires present:

Purple -(VOES currently not connected)
Pink- (coil -)
White- (coil +)
Blue- (not used)

Weird.
Weird indeed - Did you talk to your buddy to find out who removed the Green Wire and why it was removed it?

IF it were me (you'll have to decide whether to take a chance), I would try running the Tach off the coil(s)

If you're running Single-Fire, then you could try this adapter:
http://sportsterpedia.com/doku.php/t...meter_adatpter

If you're running Dual-Fire (looks like it), you might try using only one of the above resistor/diode combinations as a way of helping to isolate the Tach from the coils...

IXL 2 Relax
>>>> My Build & Ride Reports Are Here <<<<

Reference the Sportsterpedia
An XLForum collection of technical info & advice
__________________
### The ride is more enjoyable to nowhere in particular! ###
Reply With Quote
  #5  
Old 11th June 2017
crazyshaned's Avatar
crazyshaned crazyshaned is offline
Biker
 
Join Date: May 2016
Location: Neenah, WI
Posts: 5
Sportster/Buell Model: Ironhead
Sportster/Buell Year: 1975
Other Motorcycle Model: Honda Helix
Other Motorcycle Year: 1994
Reputation: 10
crazyshaned is an unknown quantity at this point
Default

I would have run a mechanical tach, but I read somewhere that the drive units like to come apart and take out the cam chest. I will definately keep it in mind if I can't science out the electronic end of things.

IXL2RELAX, thanks! I'll rig one of these up this afternoon and post results!

-Shane
Reply With Quote
  #6  
Old 11th June 2017
bustert's Avatar
bustert bustert is offline
XL FORUM TEAM MEMBER
 
Join Date: Jul 2008
Posts: 9,525
Sportster/Buell Model: 1200s
Sportster/Buell Year: 2001
Sportster/Buell Model #2: xlch
Sportster/Buell Year #2: 1974
Reputation: 2711104
bustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond reputebustert has a reputation beyond repute
Default

since this is a re-badge dyna, the faq section will be of help. in the dual fire mode, you could use the factory signal wire but in the single fire mode the green wire is needed. there is also another suggestion but i believe it to be another type of module. the ultima has over-current crowbar on the ign drives that will shut down the system so hooking a wrong tach could cause over sourcing and shut down. i think some one mentioned a isolator circuit and then there is the plug lead inductive type, believe the former to be capacitive in nature.
anyway pop over there for a quick read.
Reply With Quote
  #7  
Old 11th June 2017
ryder rick's Avatar
ryder rick ryder rick is offline
Senior Master Custom Bike Builder
 
Join Date: Jun 2008
Location: Cornelius, OR
Posts: 8,549
Reputation: 756911
ryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond reputeryder rick has a reputation beyond repute
Default

I don't have a tach on mine.

I shift when the pushrods start making dents in the top of the tank!
__________________
Ryder Rick "You want some aura, Dora? Right here on the flora?"
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Sponsored Links
All times are GMT +1. The time now is 14:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
XL Forum® - Linson Media LLC